Go Back   Android Forums > Android Phones > Samsung Galaxy S4

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By Sparks1990

test: Reply
 
LinkBack Thread Tools
Old July 5th, 2013, 11:53 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default AT&T Galaxy S4 can't receive or send texts/calls at home

This started a few days ago, but I thought it was just a network issue. Basically, my phone won't work at home, or on this side of town. I have 3-4 bars of signal, but no "E" or "4G" service.

This is what it looks like when I'm at work:

Screenshot_2013-07-02-19-25-19_zps9a4f6279.png Photo by sparks1990 | Photobucket

At the top you can see the 4g. When this is up I can make calls, text, and browse the internet.

This one is midway between my house and work:


I have 4g coverage, but no signal.


And this one is at home:

I have 3 bars of signal, but no 4g coverage.

My mom and sisters are with att too, and their phones work fine. My dad is on verizon and his phone works fine. I've swapped the sim cards from my moms phone, and my phone still doesn't work. So I've eliminated the sim card as an issue. Also, the AT&T store here closed. So the only place I can take it is an hour away. The only thing I think might work is a complete data wipe. This is a last resort because I really don't want to go through that.

Any help would be greatly appreciated.

Sparks1990 is offline  
Reply With Quote
sponsored links
Old July 5th, 2013, 12:02 PM   #2 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 21,669
 
Device(s): Note II, S3, Moto X Developer Edition, Nexus 7 (2012 & 2013)
Carrier: Not Provided

Thanks: 13,109
Thanked 14,225 Times in 7,799 Posts
Default

See how the signal bars are grey, that indicates that there is no data connection. That's why you cannot get messages or anything but can still call. I think AT&T is your only option as I don't think the problem is with your phone.

Just a follow up, you aren't using anything like tasker to change settings based on where your are located, are you?
__________________

Join the fun and make some friends, register for free here.
If someone helped, hit Thanks, if you see rude or abusive posts, spam, or threads that need staff attention, hit Report.
Site Rules / Android Forums FAQ
*** Do you want to talk guns? ***

Unforgiven is offline  
Reply With Quote
Old July 5th, 2013, 12:07 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Unforgiven View Post
See how the signal bars are grey, that indicates that there is no data connection. That's why you cannot get messages or anything but can still call. I think AT&T is your only option as I don't think the problem is with your phone.

Just a follow up, you aren't using anything like tasker to change settings based on where your are located, are you?
No, I'm not using a tasker or anything like that. My problem includes calling though. The only thing my phone can do right now is connect to wifi.
Sparks1990 is offline  
Reply With Quote
Old July 5th, 2013, 12:20 PM   #4 (permalink)
Member
 
Join Date: Aug 2012
Posts: 403
 
Device(s): Galaxy Note 3 Galaxy SIII TMO Galaxy Note 10.1
Carrier: tmo

Thanks: 32
Thanked 63 Times in 53 Posts
Default

Quote:
Originally Posted by Sparks1990 View Post
This started a few days ago, but I thought it was just a network issue. Basically, my phone won't work at home, or on this side of town. I have 3-4 bars of signal, but no "E" or "4G" service.

This is what it looks like when I'm at work:

Screenshot_2013-07-02-19-25-19_zps9a4f6279.png Photo by sparks1990 | Photobucket

At the top you can see the 4g. When this is up I can make calls, text, and browse the internet.

This one is midway between my house and work:


I have 4g coverage, but no signal.


And this one is at home:

I have 3 bars of signal, but no 4g coverage.

My mom and sisters are with att too, and their phones work fine. My dad is on verizon and his phone works fine. I've swapped the sim cards from my moms phone, and my phone still doesn't work. So I've eliminated the sim card as an issue. Also, the AT&T store here closed. So the only place I can take it is an hour away. The only thing I think might work is a complete data wipe. This is a last resort because I really don't want to go through that.

Any help would be greatly appreciated.

Is your wifi calling option checked, my son's phone had issues when it was selected. If it is it will automatically change to wifi when you are home (hence no 4g at the top) and then there could be issues with wifi? If it is turn it off and restart your phone to see if that fixes it.
hbryder is offline  
Reply With Quote
The Following User Says Thank You to hbryder For This Useful Post:
Unforgiven (July 5th, 2013)
Old July 5th, 2013, 01:44 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hbryder, I've tried it with wifi off. So far nothing is working. I've played with just about every setting I can find.
Sparks1990 is offline  
Reply With Quote
Old July 5th, 2013, 05:13 PM   #6 (permalink)
Member
 
zebug's Avatar
 
Join Date: Apr 2010
Location: Houston, Texas
Posts: 333
 
Device(s): Verizon Galaxy S4
Carrier: Verizon

Thanks: 137
Thanked 189 Times in 96 Posts
Default

Agree with unforgiven.... contact at&t
zebug is online now  
Reply With Quote
Old July 5th, 2013, 05:33 PM   #7 (permalink)
Member
 
Join Date: Aug 2012
Posts: 403
 
Device(s): Galaxy Note 3 Galaxy SIII TMO Galaxy Note 10.1
Carrier: tmo

Thanks: 32
Thanked 63 Times in 53 Posts
Default

Quote:
Originally Posted by Sparks1990 View Post
Hbryder, I've tried it with wifi off. So far nothing is working. I've played with just about every setting I can find.

The only other thing I would try is to do a battery & sim pull from the phone, while the phones on pull the battery, then take the sim out. Wait 30 seconds then put them back in. If that doesn't help you might just need to get a new s4 from att. (I hope it isn't the same issue I was having with tmobile when I upgraded to the s3, my local tower was in the process of switching, so my signal was so bad for a few months I had to use wifi at home. )
hbryder is offline  
Reply With Quote
Old July 7th, 2013, 09:42 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update time! I finally called AT&T the other day and they say that the tower I connect to when I'm home is undergoing an update. They say this affects everyone differently. Most people just experience a slower internet speed, but for some reason mine is much, much worse. They said the update should be completed by the end of the month and they're giving me a $25 credit every 2 weeks until my phone is working properly again. Thanks for help everyone.
hbryder likes this.
Sparks1990 is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.