Go Back   Android Forums > Android Phones > Samsung Galaxy S4

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 6th, 2013, 07:24 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question Connectivity Issues

I got my (VZ) galaxy 4 a little over a week ago and have had problems since the very beginning with 4G/3G connectivity. My phone keeps dropping 4G then 3G connection altogether and won't let me send/receive texts, browse internet, etc. I'd say I have an active connection about 10-15% of the time when I'm at home, the rest of the time I have no connection at all unless I switch to wifi mode.

I have no wifi connectivity problems (which I've seen is a known issue). The weird thing is these connectivity issues seem to happen only at my house (and in the general vicinity of my house) and the other people in my house are not having any issues with their 3G phones at all - it's just me. I spoke with tech support and they said there are no tower problems in my area. I got a new sim card installed today, which did nothing. I've done the hard reset, which also did nothing.

Has anyone else had this problem? If so, how did you resolve it?

TIA

gngracie is offline  
Reply With Quote
sponsored links
Old July 7th, 2013, 12:38 PM   #2 (permalink)
Member
 
Canesfan's Avatar
 
Join Date: Jun 2011
Location: the Desert
Posts: 192
 
Device(s): Samsung Galaxy S4
Carrier: AT&T

Thanks: 15
Thanked 23 Times in 19 Posts
Default

Quote:
Originally Posted by gngracie View Post
I got my (VZ) galaxy 4 a little over a week ago and have had problems since the very beginning with 4G/3G connectivity. My phone keeps dropping 4G then 3G connection altogether and won't let me send/receive texts, browse internet, etc. I'd say I have an active connection about 10-15% of the time when I'm at home, the rest of the time I have no connection at all unless I switch to wifi mode.

I have no wifi connectivity problems (which I've seen is a known issue). The weird thing is these connectivity issues seem to happen only at my house (and in the general vicinity of my house) and the other people in my house are not having any issues with their 3G phones at all - it's just me. I spoke with tech support and they said there are no tower problems in my area. I got a new sim card installed today, which did nothing. I've done the hard reset, which also did nothing.

Has anyone else had this problem? If so, how did you resolve it?

TIA
If I were you I'd get the device replaced. Samsung probably will not do it but rather through your service provider.
Canesfan is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:41 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.