Go Back   Android Forums > Android Phones > Samsung Galaxy S4

test: Reply
 
LinkBack Thread Tools
Old August 5th, 2013, 09:36 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2013
Location: Ireland
Gender: Female
Posts: 3
 
Device(s): Samsung GS4
Carrier: 3 Ireland

Thanks: 0
Thanked 0 Times in 0 Posts
Red face S4 3G issue

Hi guys.

I have a factory unlocked S4... But when ever I loose network coverage and when the network comes back on the phone it stays on E - which is very slow, so I have to manually go and search this to find 3G... Or even if the phone has been on wifi all day in work and when I leave the office, it will stay on E until I manually search... I thought a phone as new as this would have the technology to manually select 3G when it was available, is there a setting I have missed? I was even considering sending it up to head office and getting the particular network settings applied onto the phone. Its just more annoying than anything, I would have to manually search a few times a day to get the network... I had a network unlocked S3 and never had this problem.

Hope you can help.
Kayleigh

Advertisements
truenolady is offline  
Reply With Quote
sponsored links
Old August 5th, 2013, 10:37 AM   #2 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: Kuala Lumpur, Malaysia
Posts: 737
 
Device(s): Galaxy S III, Galaxy S4, Note 2, Nexus 10, Galaxy Gear
Carrier: DIGI

Thanks: 55
Thanked 219 Times in 176 Posts
Default

It's either your network provider or the device itself.

I can't say I share the sentiment at all. My network switch is super swift. The moment I turn off the wifi, it instantly jumps on LTE or 3G. All my network preferences are set to AUTO Connect.

I have to say the same for my S3, Note 2 and S4. In fact, because of your post I actually had to look for the network settings to clarify. I have never had to open it once before.

On one or two occasions, I lost the network after coming out of the lift, and it wouldn't update showing no signal, but turning flight mode on and off fixes that instantly. But then again, happened maybe 3 times max in the past two years of using galaxies.

I would take it back and complain. Let them sort it out or at least replace the unit if there is still chance. Normally the AUTO setting should be more than sufficient. It could be your telco custom firmware that messes it up.

sorry can't be of more help, only to reconfirm with you, that this is not generic problem.
SebaKL is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:11 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.