Go Back   Android Forums > Android Phones > Samsung Galaxy S4

New Forums: Nexus Player | Nexus 9
Like Tree1Likes
  • 1 Post By shmn

test: Reply
 
LinkBack Thread Tools
Old August 22nd, 2013, 02:40 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Seattle
Gender: Male
Posts: 1,144
 
Device(s): Samsung S4, Nexus 7 (Original)
Carrier: Verizon

Thanks: 21
Thanked 142 Times in 122 Posts
Default Bluetooth to Car Stereo (Subaru) Issue

I have a minor issue connecting BT to my 2013 Subaru. Originally I had an intermittent connect issue, but either a Verizon update or installing the Bluetooth Auto Connect app fixed that (they both occurred at about the same time, and I haven't uninstalled the app).

The problem now is it doesn't always connect in a way that the remote control of the music player works, nor so that the song information shows in the display. It will still play the music, but forwarding to the next song from the steering wheel control or reading the song on the car's display only happens roughly half the time it connects.

Ideas?

Advertisements
Goodspike is offline  
Reply With Quote
sponsored links
Old August 23rd, 2013, 08:24 AM   #2 (permalink)
Member
 
shmn's Avatar
 
Join Date: Feb 2011
Location: WA State
Posts: 486
 
Device(s): Sprint HTC EVO 4G, Sprint Galaxy S4
Carrier: Sprint

Thanks: 137
Thanked 132 Times in 97 Posts
Default

Did you try to unpair and then re pair the device?
Goodspike likes this.
shmn is offline  
Reply With Quote
Old August 23rd, 2013, 08:33 AM   #3 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Seattle
Gender: Male
Posts: 1,144
 
Device(s): Samsung S4, Nexus 7 (Original)
Carrier: Verizon

Thanks: 21
Thanked 142 Times in 122 Posts
Default

Quote:
Originally Posted by shmn View Post
Did you try to unpair and then re pair the device?
I did that before installing the BT app, when it wouldn't connect at all, and it generally worked.

I'll give that a try. Obviously I'd rather not have to do that, but it would be better to do that before moving than to fiddle with the phone while moving.
Goodspike is offline  
Reply With Quote
Old August 30th, 2013, 05:59 PM   #4 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Seattle
Gender: Male
Posts: 1,144
 
Device(s): Samsung S4, Nexus 7 (Original)
Carrier: Verizon

Thanks: 21
Thanked 142 Times in 122 Posts
Default

Quote:
Originally Posted by shmn View Post
Did you try to unpair and then re pair the device?
Okay, it took this long for the problem to pop up again, but when it did I remembered this post and turned BT off and then back on. When it repaired it didn't know the track ID # or the artist title, but it was showing those fields, and then it did show them for the next songs. So that is an easy fix. Thanks!
Goodspike is offline  
Reply With Quote
Old August 30th, 2013, 09:40 PM   #5 (permalink)
Junior Member
 
Join Date: May 2010
Location: Dallas, TX
Posts: 73
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 11 Times in 10 Posts
Default

Quote:
Originally Posted by Goodspike View Post
Okay, it took this long for the problem to pop up again, but when it did I remembered this post and turned BT off and then back on. When it repaired it didn't know the track ID # or the artist title, but it was showing those fields, and then it did show them for the next songs. So that is an easy fix. Thanks!
FWIW, I had the same issue with it connecting to my Ford Sync system. The latest update (for Verizon anyway) included an update to correct the problem where the phone and the media bluetooth were out of sync (so to speak). The problem was that when I would use media, the phone would disconnect and vice versa. Ever since the update, after I unpaird and repaired my phone I haven't had the problem since.
daltekkie is offline  
Reply With Quote
Old August 31st, 2013, 09:19 AM   #6 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Seattle
Gender: Male
Posts: 1,144
 
Device(s): Samsung S4, Nexus 7 (Original)
Carrier: Verizon

Thanks: 21
Thanked 142 Times in 122 Posts
Default

Quote:
Originally Posted by daltekkie View Post
FWIW, I had the same issue with it connecting to my Ford Sync system. The latest update (for Verizon anyway) included an update to correct the problem where the phone and the media bluetooth were out of sync (so to speak). The problem was that when I would use media, the phone would disconnect and vice versa. Ever since the update, after I unpaird and repaired my phone I haven't had the problem since.
I installed that Bluetooth Audio Connect program (or whatever it's called) right about the same time as that Verizon update. One or both of those caused my connection problems to be much less frequent. What I'm describing was what was left over. It did used to be worse, where it wouldn't connect at all sometimes.
Goodspike is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:21 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.