Go Back   Android Forums > Android Phones > Samsung Galaxy S4

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old September 14th, 2013, 01:26 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Location: NY
Gender: Female
Posts: 7
 
Device(s): Samsung Galaxy S4
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Help please! Can't send pix msgs anymore?!

Hi! I got my Galaxy s4 three weeks ago. I love it. BUT for the few days or so I haven't been able to send picture messages. I thought maybe it was because the person I was sending them to had a bad connection/something wrong with THEIR phone but I've tried with other people too (who are all on different networks) and all it does is get stuck in "sending" mode. I can receive pics no problem. Also, it DID work the first few weeks. I don't have time to go to Verizon today (all they will do is a factory reset and then give me a new phone anyways). I have it personalized just the way i like it. There must be SOMETHING i turned off by mistake? Help!

Advertisements
elyseg88 is offline  
Reply With Quote
sponsored links
Old September 14th, 2013, 01:32 PM   #2 (permalink)
Resident Air Bender
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 8,473
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 2,538
Thanked 3,335 Times in 2,148 Posts
DragonSlayer8724
Default

Hey there and welcome to android forums!

I've moved your thread into the Galaxy S4 forums.

Are you using Verizon data connection or a wifi connection while trying to send the MMS?
__________________
Has someone helped you? Dont forget to hit the "thanks" button!
Seen an offense or bad post? Hit the /!\ button!
Android Forums Site Rules/Guidelines
DragonSlayer95 is online now  
Reply With Quote
Old September 14th, 2013, 01:37 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Location: NY
Gender: Female
Posts: 7
 
Device(s): Samsung Galaxy S4
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh ok :-). I'm using both I guess? When I'm at home I use the Wi-Fi and when I'm out I use Verizon. Both don't work :/
elyseg88 is offline  
Reply With Quote
Old September 14th, 2013, 01:40 PM   #4 (permalink)
Resident Air Bender
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 8,473
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 2,538
Thanked 3,335 Times in 2,148 Posts
DragonSlayer8724
Default

Oh okay, reason I say, MMS can't send over wifi. That's normally one thing a lot don't realize when they have problems sending MMS.

Are you under 3g or LTE when trying to send?

I'll sometimes have problems sending when on LTE via sprint, not sure if same with Verizon too.
DragonSlayer95 is online now  
Reply With Quote
Old September 14th, 2013, 01:44 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Location: NY
Gender: Female
Posts: 7
 
Device(s): Samsung Galaxy S4
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh, I did not know that haha. Uh it kinda changes between 3G and 4G a lot honestly. 4G is really spotty where I live right now. Wouldn't the phone be smart enough to know when to switch to the 3/4G when I'm trying to send a pic tho? lol
elyseg88 is offline  
Reply With Quote
Old September 14th, 2013, 01:45 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Location: NY
Gender: Female
Posts: 7
 
Device(s): Samsung Galaxy S4
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the thunderbolt for years (which was 4g as well) and never had an issue like this, it's weird
elyseg88 is offline  
Reply With Quote
Old September 14th, 2013, 01:52 PM   #7 (permalink)
Resident Air Bender
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 8,473
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 2,538
Thanked 3,335 Times in 2,148 Posts
DragonSlayer8724
Default

I'm not too smart when it comes to MMS settings lol I very rarely send them.

1 sec I'm going to look up vzw's hidden settings and will have you try something.

^^nvm on that, I seen a lot of ppl is having the same problem on Verizon's forum.

Go into settings/more networks/mobile networks/network mode

See if global or cdma/LTE is checked.
DragonSlayer95 is online now  
Last edited by DragonSlayer95; September 14th, 2013 at 01:57 PM.
Reply With Quote
Old September 14th, 2013, 02:06 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Location: NY
Gender: Female
Posts: 7
 
Device(s): Samsung Galaxy S4
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah it was on cdma/lte ....I turned it off and on for the hell of it
elyseg88 is offline  
Reply With Quote
Old September 14th, 2013, 02:08 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Location: NY
Gender: Female
Posts: 7
 
Device(s): Samsung Galaxy S4
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried sending another test pic msg and nothing. I have 3 bars, it says 3G AND I have my wifi on...I'm glad other ppl are having the same issue, makes me feel better lol
elyseg88 is offline  
Reply With Quote
Old September 14th, 2013, 02:15 PM   #10 (permalink)
Resident Air Bender
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 8,473
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 2,538
Thanked 3,335 Times in 2,148 Posts
DragonSlayer8724
Default

According to the Verizon forums, it's pretty much hit or miss with the settings if they can get MMS to send or not. Receiving is no problem though.

Sad enough verizon tech's can't diagnose the problem after months lol

Is your wifi connected or just turned on?

https://vzwsupport.jive-mobile.com/#jive-discussion?content=%2Fapi%2Fcore%2Fv2%2Fdiscussion s%2F799119 <--source if you'd like to thimble through it
DragonSlayer95 is online now  
Reply With Quote
sponsored links
Old September 14th, 2013, 02:44 PM   #11 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Location: NY
Gender: Female
Posts: 7
 
Device(s): Samsung Galaxy S4
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the link/help...Yeah it's def on and connected. Dammit how annoying
elyseg88 is offline  
Reply With Quote
Old September 14th, 2013, 03:03 PM   #12 (permalink)
Resident Air Bender
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 8,473
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 2,538
Thanked 3,335 Times in 2,148 Posts
DragonSlayer8724
Default

Try turning your wifi completely off then sending the MMS.
DragonSlayer95 is online now  
Reply With Quote
Old September 14th, 2013, 04:40 PM   #13 (permalink)
Member
 
m3incorp's Avatar
 
Join Date: Nov 2011
Location: Colorado
Gender: Male
Posts: 110
 
Device(s): Samsung Galaxy Note 4, Samsung Galaxy S4, iPhone 6 Plus, Samsung Galaxy Note 10.1 (2014), iPad Air,
Carrier: Verizon

Thanks: 1
Thanked 9 Times in 9 Posts
Default

There has been a lot of talk about the S4 on Verizon not correctly negotiating the hand-off from wifi to data when needing to send MMS. I had the same issue, I rebooted phone and now when I want to send MMS, I manually turn off wifi on the phone and the MMS go through with no problem.
m3incorp is online now  
Last edited by m3incorp; September 14th, 2013 at 04:42 PM. Reason: added word
Reply With Quote
Old September 15th, 2013, 08:59 PM   #14 (permalink)
Junior Member
 
Join Date: Aug 2013
Posts: 96
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 10 Times in 9 Posts
Default

Strange. Verizon customer here and i need both wifi and data turned on to send mms. What is THEIR deal?
Nick33 is offline  
Reply With Quote
Old September 17th, 2013, 08:30 PM   #15 (permalink)
Member
 
Join Date: Dec 2009
Posts: 152
 
Device(s):
Carrier: Not Provided

Thanks: 33
Thanked 13 Times in 11 Posts
Default

I had problems with this too. You can read how I straightened it out in THIS thread.

Since I made the posts there, Handcent has updated their software, and I can send MMS through it now, but some of the discussion there might help with your problem.
Benrx is offline  
Reply With Quote
Old September 22nd, 2013, 04:32 PM   #16 (permalink)
Member
 
Join Date: Sep 2010
Posts: 184
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 13 Times in 12 Posts
Default

My received MMS aren't downloading over wifi. Easy fix is to toggle wifi off, it is just inconvenient. Seems most aren't having this issue. Any solutions on a fix?
nchargreed is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:09 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.