Go Back   Android Forums > Android Phones > Samsung Galaxy S4

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old October 24th, 2013, 09:06 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I have changed something

I need help. I used to be able to tap on a link in a forum and go to that link. Now the web stays on a previous link. What have I changed?

Advertisements
bugbitten is offline  
Reply With Quote
sponsored links
Old October 25th, 2013, 08:15 AM   #2 (permalink)
Member
 
AeolianReflex's Avatar
 
Join Date: Jul 2010
Location: Southern California
Gender: Male
Posts: 388
 
Device(s): Samsung Galaxy S4
Carrier: Verizon

Thanks: 41
Thanked 60 Times in 36 Posts
Default

I've had a similar problem on my last phone. It may be a problem with the web app "memory". If it's a tabbed browser, close all open tabs then kill the app. Go to the application manager and delete the cache and all should be fine. If its not a tabbed app just kill the app and delete the cache as described. Hope that helps
AeolianReflex is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.