Go Back   Android Forums > Android Phones > Samsung Galaxy S4

test: Reply
 
LinkBack Thread Tools
Old November 25th, 2013, 02:43 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2013
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default No PC connection

Just upgraded the firmware on my S4. All went smoothly after the update kies said i needed to upgrade to version 3. Did the upgrade and not realizing i opened the old version on my desktop. I started to do a backup and it made it 1/2 way though the backup and just stoped (i was backing phone up to computer). I canceled the backup and closed the program. I then realized that i had the wrong version open. Opened 3 and now the phone will not connect. Even when i plug it into the computer it gives me a connectivity error in the printers & devices. I uninstalled all versions and just re installed 3 and still get the same error.

Advertisements
Zrock1 is offline  
Reply With Quote
sponsored links
Old November 25th, 2013, 02:57 PM   #2 (permalink)
Member
 
Canesfan's Avatar
 
Join Date: Jun 2011
Location: the Desert
Posts: 211
 
Device(s): Samsung Galaxy S4
Carrier: AT&T

Thanks: 15
Thanked 23 Times in 19 Posts
Default

Off hand, the only suggestion I can make is to use the data cord that came with your phone (the one that's plugged in to your ac charger), and try this wired connection with your newer Kies version.

If you've already done just that, hopefully some of the Android wizards on this forum can make another suggestion(s).
Canesfan is offline  
Reply With Quote
Old November 25th, 2013, 02:58 PM   #3 (permalink)
AF Addict
 
Join Date: Jan 2012
Location: Fayetteville, NC, USA
Gender: Male
Posts: 10,401
 
Device(s): Note3 running X-Note 4.3 in Safestrap Stock slot.
Carrier: AT&T

Thanks: 16
Thanked 2,880 Times in 2,640 Posts
Default

Uninstall all versions of Kies. Shut the computer down (the usual way). Wait a few seconds. Restart the computer. Install Kies. Reboot. See if that helps. (It sounds as if the computer forgot which drivers are installed.)
Rukbat is offline  
Reply With Quote
Old November 25th, 2013, 03:58 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2013
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried that one already. But will give it another try

For got to say this is with the USB cable it does not even give me the option for wireless
Zrock1 is offline  
Reply With Quote
Old November 25th, 2013, 04:00 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2013
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought Kies was on the phone as well? I can't find it
Zrock1 is offline  
Reply With Quote
Old November 25th, 2013, 04:14 PM   #6 (permalink)
Psychotic Female
 
Petrah's Avatar
 
Join Date: Jun 2011
Location: Hanover Park, IL
Gender: Female
Posts: 4,080
 
Device(s): GE Galaxy S4 CM 11 | GSM Galaxy Nexus CM 11 | G-Note 10.1 2014
Carrier: Straight Talk

Thanks: 1,152
Thanked 1,440 Times in 925 Posts
Default

If Kies is writing anything to the Windows registry, then uninstalling/reinstalling more than likely will not work to fix the error. The registry entries and any leftover folders/files that saved any settings need to be removed.

1: Install Kies
2: Install Revo Uninstaller (the free one)
3: Run Revo and double click on the Kies installation.
4: On the "Select Uninstall Mode" window choose Advanced.
5: If there are any leftover registry items it will show you on another screen when you click Next after the uninstall of Kies.
6: On that screen choose Select All then choose Delete.

Reboot the PC and reinstall Kies again.


Hopefully that will help fix the problem you're having.
__________________
Forum Rules & Guidelines & Zero Tolerance Policy
Agree with a post? Hit Like! Someone help you? Hit Thanks!
See a naughty post or a thread in the wrong area? Hit Report!
Petrah is offline  
Last edited by Petrah; November 25th, 2013 at 04:26 PM.
Reply With Quote
Old November 25th, 2013, 05:52 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2013
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

well that did not work.. when i plugged in the phone and it started installation of the usb drivers i was getting a MTB usb device error
Zrock1 is offline  
Reply With Quote
Old November 25th, 2013, 06:12 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2013
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried it on my laptop same error.
Zrock1 is offline  
Reply With Quote
Old November 25th, 2013, 06:36 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2013
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok got it up and running... if i plug in the s4 before opening kies and let autoplay come up and then start kies it works perfectly on both machines. but if i open kies up first it will fail everytime.. strange?
Zrock1 is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:41 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.