Go Back   Android Forums > Android Phones > Samsung Galaxy S4

test: Reply
 
LinkBack Thread Tools
Old December 26th, 2013, 05:18 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2013
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Samsung Galaxy S4 not recognised by my computer

Hello everyone,

I'd be really grateful if anybody can help me out with a problem I have...


My computer just doesn't recognise my Galaxy s4 when I connect it via USB. Now the computer recognises every other phone I've connected to it, I've tested about 7 different phones.


There is nothing wrong with the phone or USB cable, I had this verified by Samsung, and furthermore, the phone connects to every other computer I've connected it to. I've tested it on about 5 different machines.

So I know there's nothing wrong with the phone, and there can't be anything with the computer or it's USB ports since other phones connect to it.


This has been doing my head in for the past 3 weeks, so I'd be eternally grateful if anybody can shed any light on it.


I've downloaded Kies and all the Samsung USB drivers, I even reinstalled a clean copy of Windows and even factory reset the phone, but all to no avail.



I have an AS-Rock Motherboard, could that be the problem? but if that was the case, why do all other phones connect.


Thank you.

Advertisements
aramis8 is offline  
Reply With Quote
sponsored links
Old December 26th, 2013, 05:36 PM   #2 (permalink)
Premium Guide Member
 
Thom's Avatar
 
Join Date: Feb 2011
Location: Keene, NH USA
Posts: 7,189
 
Device(s): Droid Maxx (2013) 4.4.4, Droid Bionic (2011) 4.1.2, Droid X (2010) 2.3.4
Carrier: vzw

Thanks: 2,034
Thanked 2,511 Times in 1,659 Posts
Default

Welcome to Android Forums. This thread was moved from Android Lounge to the forum dedicated to discussing your phone.

... Thom
__________________



Thom is online now  
Reply With Quote
Old December 26th, 2013, 05:37 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2013
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks, sorry I'm new so didn't know where to post it. sorry.
aramis8 is offline  
Reply With Quote
Old December 26th, 2013, 11:46 PM   #4 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 38
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

never encountered such problem, i am sure there must be some option within settings > security. check the details.
Zangetxu is offline  
Reply With Quote
Old December 27th, 2013, 07:54 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2013
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Zangetxu View Post
never encountered such problem, i am sure there must be some option within settings > security. check the details.

Well the phone connects to other computers, so I don't think it's an option setting.


I forgot to mention, it's only Galaxy S4's that don't connect to my computer, as I've tried 2 others with the exact same result.


My computer recognises all other phones, so why doesn't it specifically recognise the S4.


This is doing my head in lol
aramis8 is offline  
Reply With Quote
Old December 29th, 2013, 07:21 PM   #6 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I had the same issue on 2 computers until I used the USB cable that came with the phone.
leshicks is offline  
Reply With Quote
Old December 29th, 2013, 09:11 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2013
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by leshicks View Post
I had the same issue on 2 computers until I used the USB cable that came with the phone.
Hello, yes I used the cable that came with the phone. Lol this is a weird one...
aramis8 is offline  
Reply With Quote
Old January 2nd, 2014, 11:42 AM   #8 (permalink)
New Member
 
Join Date: Jan 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi I'm having the same problem and I'm new here so I don't know where to find the answer to the above! Any help is appreciated!
teriffe is offline  
Reply With Quote
Old January 2nd, 2014, 06:58 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2013
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by teriffe View Post
Hi I'm having the same problem and I'm new here so I don't know where to find the answer to the above! Any help is appreciated!
Hello mate, I know for a fact it can't be the phone...


Do your computer happen to have an ASRock motherboard by any chance?
aramis8 is offline  
Reply With Quote
Old January 13th, 2014, 03:23 PM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2013
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hello everyone,

I finally managed to resolve the issue yesterday.

So I wrote my motherboard (ASrock) company an email explaining the problem.

They told me to try one of two things:


1. In BIOS please set:

BIOS > Advanced > USB Configuration > Legacy USB Support > BIOS Setup Only.

and/or

2. try moving jumper PS2_USB_PWR1 from pins 2&3 to pins 1&2. With this jumper setting you cannot wake up the system from standby using mouse or keyboard, but maybe it will solve the USB related problem. Shut down power to the system before moving the jumper.


Try the option number 1 first, if that doesn't work, try option 2.


It worked for me. Hope it does for you too.
aramis8 is offline  
Reply With Quote
sponsored links
Old January 24th, 2014, 01:39 AM   #11 (permalink)
New Member
 
meejay's Avatar
 
Join Date: Jan 2014
Posts: 6
 
Device(s): GT-I9505
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hello everyone,

I have been using my S4 with my computers for months. I have been using original charger and OEM chargers as well at home and car. I have only used original charge cable at work and used the original charge cable to interchange data between both PC and notebooks.

Last week a strange thing happened that the battery didn't charged with my OEM car charger when its below 15% battery and there was a notification on the screen something like "charging dock plugged" with a different sound than standart charging sound. Tried several times and the phone started rebooting in one of them the language changed from Turkish to Portuguese. Then I have changed the batteries of my wifes S4 with mine and charging problem is resolved. But, later I have realised that my computers does not recognise my S4.

I have tried 4 different computers but it was all the same with each.

Could anybody help me out with this?
meejay is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:04 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.