Go Back   Android Forums > Android Phones > Samsung Galaxy S4

test: Reply
 
LinkBack Thread Tools
Old March 26th, 2014, 06:02 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default camera sound: how to turn it off completely (including night mode)?

hi,


i've recently managed to root my samsung galaxy s4 and to turn off the camera sounds, trying both the 'ultimate sound control' and the 'camera sounds off!' apps. they both work like a charm, but making photos still makes the shutter sound in night mode
would anybody please know how to turn off _all_ the camera sounds?


cheers,
lars

Advertisements
scienex is offline  
Reply With Quote
sponsored links
Old March 26th, 2014, 06:41 AM   #2 (permalink)
Member
 
trucky's Avatar
 
Join Date: Nov 2012
Location: Asheville, NC
Gender: Male
Posts: 240
 
Device(s): Samsung GS4 SCHR-970
Carrier: USCC

Thanks: 15
Thanked 73 Times in 60 Posts
Default

Use your root explorer, go to System, Media, Audio, UI... there you'll find the treasure trove of most of the noises the phone makes. Most are self explanatory. You can simply change the name of the extension like camera_click.ogg to camera_click.ogg.bak.
__________________
Blessed are they who can laugh at themselves, for they shall never cease to be amused.

jflteusc_ND1-Odexed
KT-WiFi-SGS4-KK4.4
trucky is offline  
Reply With Quote
The Following User Says Thank You to trucky For This Useful Post:
scienex (March 27th, 2014)
Old March 26th, 2014, 06:56 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

thnx trucky
i tried that already. turned off all of those sounds. still, in night mode, the phone makes a terrible noise...
scienex is offline  
Reply With Quote
Old March 26th, 2014, 07:00 AM   #4 (permalink)
Member
 
trucky's Avatar
 
Join Date: Nov 2012
Location: Asheville, NC
Gender: Male
Posts: 240
 
Device(s): Samsung GS4 SCHR-970
Carrier: USCC

Thanks: 15
Thanked 73 Times in 60 Posts
Default

Then I'd do a search on your phone for *.ogg and find the offender. It's there, somewhere...
trucky is offline  
Reply With Quote
Old March 26th, 2014, 09:30 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

i'm sure it's there somewhere, but i can't find it )o:
does anybody else with a samsung galaxy s4 know how to solve this problem?
scienex is offline  
Last edited by scienex; March 26th, 2014 at 09:34 AM.
Reply With Quote
Old March 26th, 2014, 09:41 AM   #6 (permalink)
Member
 
Join Date: Feb 2012
Posts: 317
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 50 Times in 41 Posts
Default

I use Enforce Stream Silencer.
GrouchoM is offline  
Reply With Quote
Old March 26th, 2014, 10:21 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

thnx grouchom
doesn't work either, though
it's weird, this
and getting on my nerves
scienex is offline  
Reply With Quote
Old March 26th, 2014, 10:33 AM   #8 (permalink)
Member
 
Join Date: Feb 2012
Posts: 317
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 50 Times in 41 Posts
Default

Quote:
Originally Posted by scienex View Post
thnx grouchom
doesn't work either, though
it's weird, this
and getting on my nerves
Odd...it's always worked fine for me.
GrouchoM is offline  
Reply With Quote
Old March 26th, 2014, 10:35 AM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by GrouchoM View Post
Odd...it's always worked fine for me.
i'm so happy for you
scienex is offline  
Reply With Quote
Old March 26th, 2014, 10:49 AM   #10 (permalink)
Senior Member
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,672
 
Device(s): SGS5 SM-G900F. Rooted. KitKat 4.4.2 NG7 NEAT ROM. Baseband: NG8. KT kernel+PhilZ recovery.
Carrier: Vodafone

Thanks: 1,185
Thanked 3,904 Times in 2,573 Posts
Default

Re-name all the sound files in the system folder, as suggested by trucky, by adding .bak.

Quote:
Originally Posted by trucky View Post
You can simply change the name of the extension like camera_click.ogg to camera_click.ogg.bak.
Test your camera. If there is no noise, start removing the .bak from each file and testing your camera until it does make a noise. That will be the file causing the issue. Alternatively, if after re-naming all the files, your camera still makes a noise, you will need to look in other sound files for the problem as the UI sounds can vary with different S4 models and firmware versions.
__________________
Did you know that hitting the Thanks button is quicker than typing it and the Search button is your friend.

Dummies Guides Rooting Galaxy S4 * Know Your S4 * Update Problems * Knox Security * Bloatware * GPS
ironass is online now  
Reply With Quote
sponsored links
Old March 26th, 2014, 11:36 AM   #11 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ironass View Post
Re-name all the sound files in the system folder, as suggested by trucky, by adding .bak.



Test your camera. If there is no noise, start removing the .bak from each file and testing your camera until it does make a noise. That will be the file causing the issue. Alternatively, if after re-naming all the files, your camera still makes a noise, you will need to look in other sound files for the problem as the UI sounds can vary with different S4 models and firmware versions.
i tried all of that (again), yet it still didn't work...
it's getting frustrating now...
scienex is offline  
Reply With Quote
Old March 26th, 2014, 11:42 AM   #12 (permalink)
Senior Member
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,818
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 383 Times in 285 Posts
rbheromax@gmail.com
Default

Do you have a /system/CSC or /system/etc/CSC folder?
__________________
So fame. Comes to the men who mean to win it. And care about nothing else!
rbheromax is offline  
Reply With Quote
Old March 26th, 2014, 11:44 AM   #13 (permalink)
Senior Member
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,672
 
Device(s): SGS5 SM-G900F. Rooted. KitKat 4.4.2 NG7 NEAT ROM. Baseband: NG8. KT kernel+PhilZ recovery.
Carrier: Vodafone

Thanks: 1,185
Thanked 3,904 Times in 2,573 Posts
Default

Quote:
Originally Posted by scienex View Post
i tried all of that (again), yet it still didn't work...
it's getting frustrating now...
Must be in another, separate, folder then. Quite possibly, an add-on for your model/firmware. Would explain why the previous app failed.
ironass is online now  
Reply With Quote
Old March 26th, 2014, 11:46 AM   #14 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rbheromax View Post
Do you have a /system/CSC or /system/etc/CSC folder?
yes i do
it's /system/csc
scienex is offline  
Reply With Quote
Old March 26th, 2014, 11:47 AM   #15 (permalink)
Senior Member
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,818
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 383 Times in 285 Posts
rbheromax@gmail.com
Default

Quote:
Originally Posted by rbheromax View Post
Do you have a /system/CSC or /system/etc/CSC folder?
If so open /system/CSC/features.xml
Find line <CscFeature_Camera_ShutterSoundMenu>
And set value to true. And reboot. See if a menu to disable sound is in camera app after that
Hope this helps
rbheromax is offline  
Reply With Quote
The Following User Says Thank You to rbheromax For This Useful Post:
scienex (March 27th, 2014)
Old March 26th, 2014, 12:13 PM   #16 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rbheromax View Post
If so open /system/CSC/features.xml
Find line <CscFeature_Camera_ShutterSoundMenu>
And set value to true. And reboot. See if a menu to disable sound is in camera app after that
Hope this helps
omg
that just looked so very promising!
the menu does appear indeed
it's just that it refuses to accept the 'off' option
any suggestions on that one please?
scienex is offline  
Reply With Quote
Old March 26th, 2014, 12:28 PM   #17 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

like maybe if i change this to a version/country where silent camera's are permitted?

<Version>ED001</Version>

<Country>NETHERLANDS</Country>

<CountryISO>NL</CountryISO>

<SalesCode>PHN</SalesCode>
scienex is offline  
Reply With Quote
Old March 26th, 2014, 12:28 PM   #18 (permalink)
Senior Member
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,818
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 383 Times in 285 Posts
rbheromax@gmail.com
Default

Try Adding line
ro.camera.sound.forced=false
To /system/build.prop
And if its enabled as true change it
rbheromax is offline  
Reply With Quote
Old March 26th, 2014, 01:30 PM   #19 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rbheromax View Post
Try Adding line
ro.camera.sound.forced=false
To /system/build.prop
And if its enabled as true change it
unfortunately, that doesn't seem to do anything
i will post the content of my build.prop file below
would you please try to find which setting to change?

---------

# begin build properties
# autogenerated by buildinfo.sh
ro.build.id=KOT49H
ro.build.display.id=KOT49H.I9505XXUFNB8
ro.build.version.incremental=I9505XXUFNB8
ro.build.version.sdk=19
ro.build.version.codename=REL
ro.build.version.release=4.4.2
ro.build.date=Thu Feb 13 20:47:45 KST 2014
ro.build.date.utc=1392292065
ro.build.type=user
ro.build.user=dpi
ro.build.host=SWDD5814
ro.build.tags=release-keys
ro.product.model=GT-I9505
ro.product.brand=samsung
ro.product.name=jfltexx
ro.product.device=jflte
ro.product.board=MSM8960
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=samsung
ro.product.locale.language=en
ro.product.locale.region=GB
ro.wifi.channels=
ro.board.platform=msm8960
# ro.build.product is obsolete; use ro.product.device
ro.build.product=jflte
# Do not try to parse ro.build.description or .fingerprint
ro.build.description=jfltexx-user 4.4.2 KOT49H I9505XXUFNB8 release-keys
ro.build.fingerprint=samsung/jfltexx/jflte:4.4.2/KOT49H/I9505XXUFNB8:user/release-keys
ro.build.characteristics=default
# Samsung Specific Properties
ro.build.PDA=I9505XXUFNB8
ro.build.hidden_ver=I9505XXUFNB8
ro.build.changelist=481100
ro.product_ship=true
ro.chipname=apq8064
# end build properties
#
# from device/samsung/jflte/system.prop
#
#
# system.prop for surf
#

ro.sf.lcd_density=480

rild.libpath=/system/lib/libsec-ril.so
rild.libargs=-d /dev/smd0
persist.rild.nitz_plmn=
persist.rild.nitz_long_ons_0=
persist.rild.nitz_long_ons_1=
persist.rild.nitz_long_ons_2=
persist.rild.nitz_long_ons_3=
persist.rild.nitz_short_ons_0=
persist.rild.nitz_short_ons_1=
persist.rild.nitz_short_ons_2=
persist.rild.nitz_short_ons_3=
ril.subscription.types=NV,RUIM
DEVICE_PROVISIONED=1

debug.sf.hw=1
debug.egl.hw=1
debug.composition.type=gpu
dalvik.vm.heapsize=36m
debug.enable.wl_log=1
persist.hwc.mdpcomp.enable=true
debug.mdpcomp.logs=0

#
# system props for the cne module
#
persist.cne.feature=0

lpa.decode=false
tunnel.decode=true
tunnel.audiovideo.decode=false
lpa.use-stagefright=true
qcom.hw.aac.encoder=true

#system props for the MM modules

media.stagefright.enable-player=true
media.stagefright.enable-http=true
media.stagefright.enable-aac=true
media.stagefright.enable-qcp=true
media.stagefright.enable-fma2dp=true
media.stagefright.enable-scan=true
mmp.enable.3g2=true
media.aac_51_output_enabled=true
#33395 is sum of supported format flags in AAL
#Formats: AVI AC3 ASF AAC QCP DTS 3G2
mm.enable.qcom_parser=33395

#
# system props for the data modules
#
ro.use_data_netmgrd=true
persist.data.netmgrd.qos.enable=false

#system props for time-services
persist.timed.enable=true

# System props for audio
persist.audio.fluence.mode=endfire
persist.audio.vr.enable=false
persist.audio.handset.mic=digital
persist.audio.lowlatency.rec=false

# System prop to select audio resampler quality
af.resampler.quality=255
# System prop to select MPQAudioPlayer by default on mpq8064
mpq.audio.decode=true

#
# system prop for opengles version
#
# 196608 is decimal for 0x30000 to report version 3
ro.opengles.version=196608

# system prop for requesting Master role in incoming Bluetooth connection.
#
ro.bluetooth.request.master=true
#
# system prop for Bluetooth Auto connect for remote initated connections
#
ro.bluetooth.remote.autoconnect=true
# system property for Bluetooth discoverability time out in seconds
# 0: Always discoverable
#debug.bt.discoverable_time=0

#system prop for switching gps driver to qmi
persist.gps.qmienabled=true

#System prop to enable ehrpd capability
ro.config.ehrpd=true

# System property for cabl
ro.qualcomm.cabl=0

# System props for telephony
# System prop to turn on CdmaLTEPhone always
telephony.lteOnCdmaDevice=0
#
# System prop for sending transmit power request to RIL during WiFi hotspot on/off
#
ro.ril.transmitpower=true

# System proverty for sys info indication
persist.radio.add_power_save=1


# Keep SIM state on LPM mode
persist.radio.apm_sim_not_pwdn=1

#
#Simulate sdcard on /data/media
#
persist.fuse_sdcard=true
ro.hwui.text_cache_width=2048

#
# Supports warmboot capabilities
#
ro.warmboot.capability=1

#
#snapdragon value add features
#
ro.qc.sdk.audio.ssr=false
##fluencetype can be "fluence" or "fluencepro" or "none"
ro.qc.sdk.audio.fluencetype=none
ro.qc.sdk.camera.facialproc=true
ro.qc.sdk.gestures.camera=false
ro.qc.sdk.sensors.gestures=false
#property to check if dynamic resolution change is supported in framework
ro.streaming.video.drs=true
#property to enable user to access Google WFD settings.
persist.debug.wfd.enable=1
#property to choose between virtual/external wfd display
persist.sys.wfd.virtual=0

#system prop for setting rmnet mux mode
persist.rmnet.mux=disabled

#
# System prop for Tvout/HDMI
#
persist.sys.camera.transform=0
persist.sys.camera.connect=0
persist.sys.videomode=0
ro.hdmi.enable=true


# System property for Default Brightness
ro.lcd_min_brightness=10
ro.lcd_brightness=143


# use se table when search list
persist.radio.use_se_table_only=1

# System prop for PLMN
persist.radio.fill_eons=1

# System prop for SPN
persist.radio.prefer_spn=0

# Boot animation fps
boot.fps=25

# System property for storage_preload
persist.sys.storage_preload=1

media.enable-commonsource=true
#
# ADDITIONAL_BUILD_PROPERTIES
#
dalvik.vm.heapstartsize=8m
dalvik.vm.heapgrowthlimit=128m
dalvik.vm.heapsize=512m
dalvik.vm.heaptargetutilization=0.75
dalvik.vm.heapminfree=2m
dalvik.vm.heapmaxfree=8m
keyguard.no_require_sim=true
ro.com.android.dateformat=MM-dd-yyyy
ro.carrier=unknown
ro.vendor.extension_library=/vendor/lib/libqc-opt.so
ro.build.scafe=americano
ro.build.scafe.size=short
ro.build.scafe.shot=single
ro.hdcp2.rx=tz
ro.secwvk=144
ro.securestorage.support=true
security.mdpp=None
ro.security.mdpp.ver=1.0
ro.security.mdpp.release=2
security.mdpp.result=None
ro.sec.fle.encryption=true
ro.hwui.texture_cache_size=48
ro.hwui.layer_cache_size=32
ro.hwui.path_cache_size=8
ro.hwui.shape_cache_size=2
ro.hwui.gradient_cache_size=1
ro.hwui.drop_shadow_cache_size=4
ro.hwui.texture_cache_flush_rate=0.5
ro.hwui.text_small_cache_width=1024
ro.hwui.text_small_cache_height=512
ro.hwui.text_large_cache_width=2048
ro.hwui.text_large_cache_height=1024
ro.error.receiver.default=com.samsung.receiver.err or
ro.config.ringtone=S_Over_the_horizon.ogg
ro.config.notification_sound=S_Whistle.ogg
ro.config.alarm_alert=Walk_in_the_forest.ogg
ro.config.media_sound=Media_preview_Touch_the_ligh t.ogg
ro.security.mdpp.ux=Enabled
ro.setupwizard.mode=OPTIONAL
ro.com.google.clientidbase=android-samsung
ro.com.google.gmsversion=4.4.2_r1
persist.sys.dalvik.vm.lib=libdvm.so
ro.kernel.qemu=0
ro.build.selinux=1
ro.config.knox=1
ro.config.tima=1
ro.config.timaversion=2.0
net.bt.name=Android
dalvik.vm.stack-trace-file=/data/anr/traces.txt
ro.qc.sdk.izat.premium_enabled=1
ro.qc.sdk.izat.service_mask=0x5
persist.gps.qc_nlp_in_use=0
ro.gps.agps_provider=1
scienex is offline  
Reply With Quote
Old March 26th, 2014, 08:46 PM   #20 (permalink)
Senior Member
 
Join Date: Jan 2012
Posts: 920
 
Device(s): rooted AT&T GS4 w/ Android 4.3
Carrier: Not Provided

Thanks: 272
Thanked 195 Times in 153 Posts
Default

Wanam module (requires xposed framework, might require root...).
Does the trick for me (among many things)
electricpete is offline  
Reply With Quote
The Following 2 Users Say Thank You to electricpete For This Useful Post:
rbheromax (March 26th, 2014), scienex (March 27th, 2014)
sponsored links
Old March 26th, 2014, 09:01 PM   #21 (permalink)
Senior Member
 
rbheromax's Avatar
 
Join Date: Sep 2012
Location: Columbia, South Carolina
Gender: Male
Posts: 1,818
 
Device(s): Evo 4G (x2), HeroC, Evo3D, ZTE Warp, ZTE Awe
Carrier: Boost Mobile

Thanks: 193
Thanked 383 Times in 285 Posts
rbheromax@gmail.com
Default

Quote:
Originally Posted by electricpete View Post
Wanam module (requires xposed framework, might require root...).
Does the trick for me (among many things)
Well yea that works too lol
rbheromax is offline  
Reply With Quote
Old March 27th, 2014, 01:13 AM   #22 (permalink)
Senior Member
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,672
 
Device(s): SGS5 SM-G900F. Rooted. KitKat 4.4.2 NG7 NEAT ROM. Baseband: NG8. KT kernel+PhilZ recovery.
Carrier: Vodafone

Thanks: 1,185
Thanked 3,904 Times in 2,573 Posts
Default

Quote:
Originally Posted by scienex View Post
like maybe if i change this to a version/country where silent camera's are permitted?

<Version>ED001</Version>

<Country>NETHERLANDS</Country>

<CountryISO>NL</CountryISO>

<SalesCode>PHN</SalesCode>
Changing your CSC code, PHN, will void your warranty and prevent future updates via Kies and OTA. See #1.5 of 23 Galaxy S4 models - know yours?

Install A Better Camera, free from the Play Store. In the Settings > General settings, check Silent operation and see if that works for you, as well as me, on photo's. You may also need to put your phone on Silent as well.
ironass is online now  
Last edited by ironass; March 27th, 2014 at 01:22 AM.
Reply With Quote
The Following User Says Thank You to ironass For This Useful Post:
scienex (March 27th, 2014)
Old March 27th, 2014, 03:36 AM   #23 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by electricpete View Post
Wanam module (requires xposed framework, might require root...).
Does the trick for me (among many things)
did it silence your camera in night mode as well? because on my device, it doesn't...

i think i'm going for the app that ironass suggested
thnx for all the help people!
scienex is offline  
Last edited by scienex; March 27th, 2014 at 03:55 AM.
Reply With Quote
Old March 27th, 2014, 04:46 AM   #24 (permalink)
Senior Member
 
Join Date: Jan 2012
Posts: 920
 
Device(s): rooted AT&T GS4 w/ Android 4.3
Carrier: Not Provided

Thanks: 272
Thanked 195 Times in 153 Posts
Default

Quote:
Originally Posted by scienex View Post
did it silence your camera in night mode as well? because on my device, it doesn't...
Yes, it definitely silences shutter even when night mode is selected for me. It also silences screenshot which I think is handy..... Sometimes I use my phone and take screen shots on the can, where shutter sound would be creepy.

Sorry it didn't work for you. I assume you rebooted after you made changes in wanam to put the changes into effect? If so, then I wonder what's different. I am rooted on my at&t s4 running android 4.3. Xposed version 2.4.1 and wanam 2.9.4.


Maybe you're phone is just stubborn. Good luck....
electricpete is offline  
Last edited by electricpete; March 27th, 2014 at 05:09 AM.
Reply With Quote
Old March 27th, 2014, 09:42 AM   #25 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2014
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by electricpete View Post
Yes, it definitely silences shutter even when night mode is selected for me. It also silences screenshot which I think is handy..... Sometimes I use my phone and take screen shots on the can, where shutter sound would be creepy.

Sorry it didn't work for you. I assume you rebooted after you made changes in wanam to put the changes into effect? If so, then I wonder what's different. I am rooted on my at&t s4 running android 4.3. Xposed version 2.4.1 and wanam 2.9.4.


Maybe you're phone is just stubborn. Good luck....

the difference might be that mine is running on android 4.4.2...
scienex is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.