Go Back   Android Forums > Android Phones > Samsung Galaxy S4

test: Reply
 
LinkBack Thread Tools
Old July 8th, 2014, 04:26 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2014
Posts: 3
 
Device(s): SGS4 GT-I9505 KitKat 4.4.2 AP: I9505XXUFNC5 CP: I9505XXUAMDC CSC: I9505H3GFNC2 Kernel: 3.4.0-48110
Carrier: T-Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default "No Service" after sleep

Hi, I have just purchased a second hand S4 and I am experiencing a strange issue with it (phone details are specified in my profile):

- the phone connects to the phone network correctly as soon as it is switched on
- as the phone goes to sleep, once it is awoken (9 times out of 10), the phone shows "no service" and I need to make my way to the settings to reconnect in order to make any calls (normally just accessing/changing the network mode does the trick, however sometimes the phone re-establishes connection just by going into the network menu itself!).
HOWEVER, whilst showing "no service", the phone is able to receive calls.

The phone is not rooted.

Can anybody help?

Many thanks

Flora

Advertisements
luciftian is offline  
Last edited by luciftian; July 8th, 2014 at 04:45 PM.
Reply With Quote
sponsored links
Old July 9th, 2014, 12:38 AM   #2 (permalink)
Senior Member
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,697
 
Device(s): SGS5 SM-G900F. Rooted. KitKat 4.4.2 NG7 NEAT ROM. Baseband: NG8. KT kernel+PhilZ recovery.
Carrier: Vodafone

Thanks: 1,187
Thanked 3,920 Times in 2,582 Posts
Default

Quote:
Originally Posted by luciftian View Post
Hi, I have just purchased a second hand S4 and I am experiencing a strange issue with it (phone details are specified in my profile):

- the phone connects to the phone network correctly as soon as it is switched on
- as the phone goes to sleep, once it is awoken (9 times out of 10), the phone shows "no service" and I need to make my way to the settings to reconnect in order to make any calls (normally just accessing/changing the network mode does the trick, however sometimes the phone re-establishes connection just by going into the network menu itself!).
HOWEVER, whilst showing "no service", the phone is able to receive calls.

The phone is not rooted.

Can anybody help?

Many thanks

Flora
Hello and welcome to Android Forums luciftian!

It is always difficult with pre-owned phones to know their history. Are they running their original firmware or have they been rooted and modded in the past.

I see from your version details that the phone is currently running the latest, "Three", UK network firmware, H3G, with modem NC5...

Model: GT-I9505
Model name: GALAXY S4 LTE
Country: United Kingdom (H3G)
Version: Android 4.4.2
Changelist: 481100
Build date: Mon, 10 Mar 2014 11:30:43 +0000
Product Code: H3G
PDA: I9505XXUFNC5
CSC: I9505H3GFNE1
MODEM: I9505XXUFNC5


In the first instance, I would suggest that you check that your APN settings are correct for EE, (Everything Everywhere = Orange+T-Mobile, UK). You should be able to contact EE and get them to forward these settings directly to your phone.

Failing that, you could download and flash the latest stock Samsung firmware for EE by following the instructions in #1.5 of 28 Galaxy S4 models - know yours? However, doing so, will prevent you from receiving the Three UK firmware updates in future and you will need to flash the EE updates via Odin.

This is the latest stock Samsung, EE, firmware...

Model: GT-I9505
Model name: GALAXY S4 LTE
Country: United Kingdom (EE)
Version: Android 4.4.2
Changelist: 481100
Build date: Fri, 07 Mar 2014 15:34:05 +0000
Product Code: EVR
PDA: I9505XXUFNC4
CSC: I9505EVRFND1
MODEM: I9505XXUFNC4
__________________
Did you know that hitting the Thanks button is quicker than typing it and the Search button is your friend.

Dummies Guides Rooting Galaxy S4 * Know Your S4 * Update Problems * Knox Security * Bloatware * GPS
ironass is online now  
Reply With Quote
Old July 11th, 2014, 08:07 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2014
Posts: 3
 
Device(s): SGS4 GT-I9505 KitKat 4.4.2 AP: I9505XXUFNC5 CP: I9505XXUAMDC CSC: I9505H3GFNC2 Kernel: 3.4.0-48110
Carrier: T-Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello Ironass and thank you for your reply.

I have tried your first suggestion and nothing has changed: I was always able to connect to the data network and still am with the new settings.

The fault is with the actual voice/phone connection: I do get connection but after sleep the phone no longer has connection to make phone calls (the phone still receives them).

I have downloaded the tools to flash the firmware to the latest EE version (to replace the latest firmware for 3G) but I have not done this yet as I need to ensure that this procedure is reversible (i.e. can I hard reset the phone back to original 3G settings, as I might night to return it to the seller if the EE firmware does not fix the fault). Can you please confirm if this procedure is in fact reversible?

Many thanks
luciftian is offline  
Reply With Quote
Old July 11th, 2014, 10:57 AM   #4 (permalink)
Senior Member
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,697
 
Device(s): SGS5 SM-G900F. Rooted. KitKat 4.4.2 NG7 NEAT ROM. Baseband: NG8. KT kernel+PhilZ recovery.
Carrier: Vodafone

Thanks: 1,187
Thanked 3,920 Times in 2,582 Posts
Default

Quote:
Originally Posted by luciftian View Post

I have downloaded the tools to flash the firmware to the latest EE version (to replace the latest firmware for 3G) but I have not done this yet as I need to ensure that this procedure is reversible (i.e. can I hard reset the phone back to original 3G settings, as I might night to return it to the seller if the EE firmware does not fix the fault). Can you please confirm if this procedure is in fact reversible?

Many thanks
You cannot Factory Reset to a previous firmware. You will need to re-flash the H3G firmware in my previous post, via Odin to revert from the latest EE mentioned.
ironass is online now  
Reply With Quote
Old July 11th, 2014, 11:10 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2014
Posts: 3
 
Device(s): SGS4 GT-I9505 KitKat 4.4.2 AP: I9505XXUFNC5 CP: I9505XXUAMDC CSC: I9505H3GFNC2 Kernel: 3.4.0-48110
Carrier: T-Mobile

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, thank you for confirming that - it is what I thought.
As I have never done this before, I am a little unsure about attempting it as I fear that something could go wrong with the phone (although my background is IT).

Is the flashing process fairly safe?

Thank you for all your help
luciftian is offline  
Reply With Quote
Old July 12th, 2014, 12:05 AM   #6 (permalink)
Senior Member
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,697
 
Device(s): SGS5 SM-G900F. Rooted. KitKat 4.4.2 NG7 NEAT ROM. Baseband: NG8. KT kernel+PhilZ recovery.
Carrier: Vodafone

Thanks: 1,187
Thanked 3,920 Times in 2,582 Posts
Default

Quote:
Originally Posted by luciftian View Post

Is the flashing process fairly safe?
Providing that you have got the correct firmware for your model/variant of phone and you have Samsung Kies PC suite installed but not running, for the drivers then IMHO, this is a safer method of updating your phone than using OTA or Kies. As always, I recommend backing up as much as possible beforehand.
ironass is online now  
Reply With Quote
Old August 2nd, 2014, 03:58 AM   #7 (permalink)
New Member
 
Join Date: Aug 2014
Gender: Male
Posts: 2
 
Device(s): SAMSUNG GALAXY S4 LTE I9505 AP-I9505XXUFNC4 CP-I9505XXUAMDE CSC-I9505EVRFND1
Carrier: EE

Thanks: 0
Thanked 0 Times in 0 Posts
Default no signal on second hand galaxy s4 GT-I9505

Quote:
Originally Posted by ironass View Post
Providing that you have got the correct firmware for your model/variant of phone and you have Samsung Kies PC suite installed but not running, for the drivers then IMHO, this is a safer method of updating your phone than using OTA or Kies. As always, I recommend backing up as much as possible beforehand.
AP-I9505XXXUFNC4
CP-I9505XXUAMDE
CSC-I9505EVRFND1

the phone been rooted no signal when sleep mode comes on want it un rooting but cant find matching firmware iv got odin already to un root just need stock firmware HELP PLZ
tomblenko is offline  
Reply With Quote
Old August 2nd, 2014, 04:54 AM   #8 (permalink)
New Member
 
Join Date: Aug 2014
Gender: Male
Posts: 2
 
Device(s): SAMSUNG GALAXY S4 LTE I9505 AP-I9505XXUFNC4 CP-I9505XXUAMDE CSC-I9505EVRFND1
Carrier: EE

Thanks: 0
Thanked 0 Times in 0 Posts
Default help !!! plz

Quote:
Originally Posted by ironass View Post
Hello and welcome to Android Forums luciftian!

It is always difficult with pre-owned phones to know their history. Are they running their original firmware or have they been rooted and modded in the past.

I see from your version details that the phone is currently running the latest, "Three", UK network firmware, H3G, with modem NC5...

Model: GT-I9505
Model name: GALAXY S4 LTE
Country: United Kingdom (H3G)
Version: Android 4.4.2
Changelist: 481100
Build date: Mon, 10 Mar 2014 11:30:43 +0000
Product Code: H3G
PDA: I9505XXUFNC5
CSC: I9505H3GFNE1
MODEM: I9505XXUFNC5


In the first instance, I would suggest that you check that your APN settings are correct for EE, (Everything Everywhere = Orange+T-Mobile, UK). You should be able to contact EE and get them to forward these settings directly to your phone.

Failing that, you could download and flash the latest stock Samsung firmware for EE by following the instructions in #1.5 of 28 Galaxy S4 models - know yours? However, doing so, will prevent you from receiving the Three UK firmware updates in future and you will need to flash the EE updates via Odin.

This is the latest stock Samsung, EE, firmware...

Model: GT-I9505
Model name: GALAXY S4 LTE
Country: United Kingdom (EE)
Version: Android 4.4.2
Changelist: 481100
Build date: Fri, 07 Mar 2014 15:34:05 +0000
Product Code: EVR
PDA: I9505XXUFNC4
CSC: I9505EVRFND1
MODEM: I9505XXUFNC4

i have a 2nd hand galaxy s4 gt-i9505 LTE i think originally on ee but unlocked to o2 but i have giff gaff sim in it but keeps loosing signal did some checks looks like its rooted i just want it back to normal to see if that works but cant find stock firmware as im a big noob at all things root.
AP-I9505XXUFNC4
CP-I9505XXUAMDE
CSC-I9505EVERFND1

I DONT HAVE A CLUE WAT THESE MEAN BUT BEEN TRYING TO MACH A FIRMWARE TO THEM TO DOWNLOAD TO UN ROOT AND COMPLEATLY WIPE MY PHONE HOPING THE SIGNAL PROBLEM WILL FIX PLZ HELP THANK
tomblenko is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More

Tags
no service, samsung s4. t-mobile


Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:37 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.