Go Back   Android Forums > Android Phones > Samsung Galaxy S4

test: Reply
 
LinkBack Thread Tools
Old July 12th, 2014, 10:42 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2014
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default No 4G LTE, just 4G

So about 5 days ago I was in a hospital and couldn't get signal, so I just put my phone on airplane mode to try and save battery. After I left, I tried to turn my data on but I had no data whatsoever for nearly half the day, even when I was at home. My data then mysteriously returned but I was only on 4G. Ever since then, my phone can only get 4G, not 4G LTE. I've heard of people saying toggle airplane mode on and off but I am still getting only 4G internet. Can anyone help me? I am with T-mobile.

Advertisements
stevelng07 is offline  
Reply With Quote
sponsored links
Old July 13th, 2014, 09:46 AM   #2 (permalink)
Senior Member
 
Hawker's Avatar
 
Join Date: Aug 2011
Location: UK
Posts: 3,929
 
Device(s): GT-I9505
Carrier: EE UK (4G)

Thanks: 558
Thanked 1,819 Times in 1,121 Posts
Default

4g IS LTE!
__________________
My Scripts/Threads
My Web Site
Hawker is online now  
Reply With Quote
Old July 13th, 2014, 12:26 PM   #3 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 47
 
Device(s): LG Motion 4G
Carrier: MetroPCS

Thanks: 1
Thanked 5 Times in 4 Posts
Default

4G for t-mobile, also on at&t are HSPA+
lmario346 is offline  
Reply With Quote
Old July 13th, 2014, 12:26 PM   #4 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 47
 
Device(s): LG Motion 4G
Carrier: MetroPCS

Thanks: 1
Thanked 5 Times in 4 Posts
Default

You still get good speeds with 4g hspa+
lmario346 is offline  
Reply With Quote
Old July 13th, 2014, 12:29 PM   #5 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 47
 
Device(s): LG Motion 4G
Carrier: MetroPCS

Thanks: 1
Thanked 5 Times in 4 Posts
Default

I have a metropcs S4 GSM
lmario346 is offline  
Reply With Quote
Old July 13th, 2014, 11:07 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2014
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Really? It's just that my phone used to say 4G LTE, but now it only says 4G. My sister has the same phone and hers says 4G LTE. We also did a speed test to compare and her phone has been consistently double my speed.
stevelng07 is offline  
Reply With Quote
Old July 13th, 2014, 11:41 PM   #7 (permalink)
Senior Member
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,695
 
Device(s): SGS5 SM-G900F. Rooted. KitKat 4.4.2 NG7 NEAT ROM. Baseband: NG8. KT kernel+PhilZ recovery.
Carrier: Vodafone

Thanks: 1,187
Thanked 3,919 Times in 2,582 Posts
Default

Quote:
Originally Posted by stevelng07 View Post
Really? It's just that my phone used to say 4G LTE, but now it only says 4G. My sister has the same phone and hers says 4G LTE. We also did a speed test to compare and her phone has been consistently double my speed.
Are you both with the same carrier, in the same place at the same time of day and both on the same frmware when comparing speeds?

(See #1.3 of 28 Galaxy S4 models - know yours?... to obtain both your precise firmware details.)

See also... 4G
__________________
Did you know that hitting the Thanks button is quicker than typing it and the Search button is your friend.

Dummies Guides Rooting Galaxy S4 * Know Your S4 * Update Problems * Knox Security * Bloatware * GPS
ironass is offline  
Reply With Quote
Old July 13th, 2014, 11:59 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2014
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes we have the same model and firmware. We both got our phones on the same day and we're on the same plan as well.
stevelng07 is offline  
Reply With Quote
Old July 14th, 2014, 12:03 AM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2014
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also yes, her phone was right next to mine when I did the speed test comparisons.
stevelng07 is offline  
Reply With Quote
Old July 14th, 2014, 12:21 AM   #10 (permalink)
Senior Member
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,695
 
Device(s): SGS5 SM-G900F. Rooted. KitKat 4.4.2 NG7 NEAT ROM. Baseband: NG8. KT kernel+PhilZ recovery.
Carrier: Vodafone

Thanks: 1,187
Thanked 3,919 Times in 2,582 Posts
Default

What are your precise firmware details as T-Mobile offers a number of Galaxy S4 handsets and covers Austria, Croatia, Czech Republic, Germany (as Telekom), Hungary, Republic of Macedonia, Montenegro, the Netherlands, Poland, Slovakia, and the United Kingdom, as well as the United States, Puerto Rico, and the U.S. Virgin Islands.
ironass is offline  
Reply With Quote
sponsored links
Old July 14th, 2014, 12:26 AM   #11 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2014
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My bootloader, baseband, and PDA version is M919UVUFNB4
My CSC version is M919TMBFNB4
stevelng07 is offline  
Reply With Quote
Old July 14th, 2014, 12:42 AM   #12 (permalink)
Senior Member
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,695
 
Device(s): SGS5 SM-G900F. Rooted. KitKat 4.4.2 NG7 NEAT ROM. Baseband: NG8. KT kernel+PhilZ recovery.
Carrier: Vodafone

Thanks: 1,187
Thanked 3,919 Times in 2,582 Posts
Default

Quote:
Originally Posted by stevelng07 View Post
My bootloader, baseband, and PDA version is M919UVUFNB4
My CSC version is M919TMBFNB4
Thanks! So you are both on the February build of firmware, NB4, for the T-Mobile, U.S.A. minority variant, SGH-M919. It does seem odd, given your previous postings, that you should receive such diverse speeds on identical phones, firmwares and location. I take it that both your APN settings are also identical?
ironass is offline  
Reply With Quote
Old July 14th, 2014, 12:44 AM   #13 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2014
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep both APN settings are the same
stevelng07 is offline  
Reply With Quote
Old July 14th, 2014, 12:52 AM   #14 (permalink)
Senior Member
 
ironass's Avatar
 
Join Date: Aug 2010
Location: Cotswolds, England
Gender: Male
Posts: 8,695
 
Device(s): SGS5 SM-G900F. Rooted. KitKat 4.4.2 NG7 NEAT ROM. Baseband: NG8. KT kernel+PhilZ recovery.
Carrier: Vodafone

Thanks: 1,187
Thanked 3,919 Times in 2,582 Posts
Default

Quote:
Originally Posted by stevelng07 View Post
Yep both APN settings are the same
Then, with identical handsets running identical firmware and modems, I am at a loss to explain why your phone differs so much, both in speed and oddly, the display of your connection.
ironass is offline  
Reply With Quote
Old July 14th, 2014, 02:06 AM   #15 (permalink)
New Member
 
Join Date: Jul 2014
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you that sure the LTE coverage is good enough in your area?
allisonfranz is offline  
Reply With Quote
Old July 14th, 2014, 02:19 PM   #16 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2014
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep we're right next to each other
stevelng07 is offline  
Reply With Quote
Old July 16th, 2014, 01:35 AM   #17 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2014
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone else know how to fix this problem?
stevelng07 is offline  
Reply With Quote
Old July 16th, 2014, 06:09 AM   #18 (permalink)
Senior Member
 
anoniemouse's Avatar
 
Join Date: Jul 2010
Location: Button Moon
Posts: 1,492
 
Device(s): Samsung Galaxy S4, HTC Wildfire S. Previous devices: HTC One X, HTC Desire
Carrier: EE

Thanks: 38
Thanked 227 Times in 209 Posts
Default

If your phone has a sim card, Try taking your sim card out & then putting it back in.

Failing that.

If it were me & i had tried everything else, i would do a factory reset (bit of a pain i know) but it can often sort things out.

If that doesn't work then it will almost certainly be hardware.
__________________
Sign up for a free 2gb Dropbox account use this link & get an extra 500mb free http://db.tt/L0HnVSEh
anoniemouse is offline  
Reply With Quote
Reply

Samsung Galaxy S4
Current Rating:
Rate this Phone:

The all-new Samsung Galaxy S4 is all but guaranteed to be the next top-selling device. The new device is dubbed the "Life Companion" due to its intuitive features. The Galaxy S4 sports a 5-inch 1080p Super AMOLED display, an awesome 13 MP... Read More



Go Back   Android Forums > Android Phones > Samsung Galaxy S4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:47 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.