Go Back   Android Forums > Android Phones > Samsung Galaxy SL

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By lauragalaxy

test: Reply
 
LinkBack Thread Tools
Old March 14th, 2011, 12:28 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi connection problem

My phone is detecting excellent strength of wifi but not connecting to it.Can anybody help?

Shikha is offline  
Reply With Quote
sponsored links
Old March 25th, 2011, 07:02 AM   #2 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 5
 
Device(s): Samsung Galaxy GT-I9003 (SLCD) Firmware 2.2.1 Baseband version I9003DDKA5 Kernel version 2.6.32.9
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Shikha View Post
My phone is detecting excellent strength of wifi but not connecting to it.Can anybody help?
Hi. I am able to connect to my Wi-Fi network and use internet without any problem. Have you set the password correctly as also type of network? If your network requires static IP and gateway, you have to enter this in advanced settings under Wi-Fi. After connecting I had noticed that the speed was not as good as on laptop, I checked with speedtest.net application. For this I had to change the wireless router setting from "mixed" to "only g". Hope this helps.
hemang is offline  
Reply With Quote
Old April 1st, 2011, 03:41 AM   #3 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

April 1, 2011
I deleted my connection information for the network I had used. I held down the name of the network and a prompt appeared with forget it. I checked that and then started fresh by reentering the network name and password and the wifi connection now works when previously it would connect and then immediately disconnect. (Download the manual for information on how to delete a network if you have problems. )
emmef is offline  
Reply With Quote
Old April 25th, 2011, 07:03 PM   #4 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I have a similar problem. I just bought by Samsung Galaxy S and and I can't connect to any wifi. The phone is detecting wifi networks, but when I click on my home network and go to type in the password the "connect" button is greyed out - you can't click/tap it. I've tried restarting my modem, I've taken the battery out of my phone and then restarted it, but nothing works.
The very first time I went to type in the password the 'connect' option was available but I typed in the wrong password, and obviously it wouldn't connect. I told the phone to "forget the network" so I could re-connect with the correct password, but then like I said the 'connect' option is now unavailable.
I can't see anyone else with this problem on the forums. So frustrated!!!
karar likes this.
lauragalaxy is offline  
Reply With Quote
The Following User Says Thank You to lauragalaxy For This Useful Post:
karar (July 21st, 2012)
Old November 29th, 2011, 01:39 AM   #5 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

@ lauragalaxy, Yeah..!! Absolutely same problem with me..!! Don't know what to do... :-( Even I can't connect to my open WiFi modem...it shows, obtaining IP adress, connecting and then disconnected....without being connected..! :O
Hbinfinity is offline  
Reply With Quote
Old January 25th, 2012, 11:05 AM   #6 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi yesturday i updated my galaxy sl i9003 from froyo to gingerbread using kies everything is ok but my wifi has problem it connects and disconnects , how to solve this anyone have solotuion for this
somuk is offline  
Reply With Quote
Old July 21st, 2012, 05:45 AM   #7 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default my phone is galaxy s1 GT 19003

hi every body ,,,,,
i had nt any problems in connection before ,,,but after someone had been corrupt my phone settings ,,,aproblem appeared in connection,,,
when i tried to connect to my home router network,,the phone keep telling me that :
its disabled,seured with WPA/WPA2 PSK
Whent trying to connect again ..it demand apassword from me ,,in which the old password never work...
please anyone helps me??
karar is offline  
Reply With Quote
Old March 26th, 2013, 02:13 PM   #8 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, i too have the problem, wi-fi error i.e. when wifi is turned on the symbol gets greyed out, the only solution is to restart the phone.

please let me know, if u find any other solution.

thanks
Samsung fan is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy SL
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:30 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.