Go Back   Android Forums > Android Phones > Samsung Galaxy SL

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 10th, 2011, 05:20 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Auto Shutdown in standby mode

just got my phone 2 days, normal use , install few apps, but the phone start to auto shutdown once in a while, and it happen quite often, are you guys having same problem ? anyway, send back to samsung service center, waiting for reply.

sampang is offline  
Reply With Quote
sponsored links
Old June 14th, 2011, 02:15 PM   #2 (permalink)
New Member
 
Join Date: May 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

HI, ,,, got my phone 10days , normal use , few apps but yesterday my phone was off when i check and i could not restart from ON/OFF button i'd to take out battery for restart..... i dnt know wat went wrong wid phone now working normal ........ ????
salman92 is offline  
Reply With Quote
Old June 21st, 2011, 12:38 AM   #3 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all,

This might the application which installed creats this issue. I too got this issue and I un intalled the latest down loaded application and tried its ok but some time the mobile takes long time to respond due to back running application.
gnanasinghamos is offline  
Reply With Quote
Old October 3rd, 2011, 12:30 AM   #4 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 0 Times in 0 Posts
Default

Yep I'm facing the same issue here... At 1st I tought it was my pouch tat was too tight tat it pressed the power off button... Bt its nt the fon actually suts down itself when I was talking with my fren when he called me... Lol nt sure wat is goin wrong...
Marcus_SwJ is offline  
Reply With Quote
Old October 7th, 2011, 03:53 AM   #5 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 3 Posts
Default

Does not seem the problem with the phone just appps. uninstall or rather install one apps at a time only use it for some time then another app to be installed
aceuser is offline  
Reply With Quote
Old October 17th, 2011, 03:21 AM   #6 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi guys
i am from dubai and have the same problem... my phone turns off automatically from past 9 days. today the same thing happened and now im not able to turn on my phone..pls. can someone help me with this...
scorp1711 is offline  
Reply With Quote
Old November 9th, 2011, 08:57 PM   #7 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys ,

I am facing the same problem and I did the factory reset. Till now I am getting the same prob Can any one help?
arinxde is offline  
Reply With Quote
Old November 10th, 2011, 01:09 AM   #8 (permalink)
Junior Member
 
Join Date: Jul 2011
Gender: Male
Posts: 96
 
Device(s): Stock N4
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 4 Posts
Default

its the froyo that comes with it. upgrade to gingerbread.
krospyke is offline  
Reply With Quote
Old January 23rd, 2012, 09:52 PM   #9 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi even after update i am having the same problem.....?
yokeshkimi is offline  
Reply With Quote
Old February 2nd, 2012, 06:19 AM   #10 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 0 Times in 0 Posts
Default

Upgraded to gingerbread. Solved the problem but the RAM went up to 424/487... Wont go down any lesser than 385... Guessing that its the gingerbread problem...
Marcus_SwJ is offline  
Reply With Quote
sponsored links
Old June 16th, 2013, 10:25 AM   #11 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello guys,

I've also about the same problem, My Amaze is Asian version with JuopunutBear S-OFF and ICS Speed Rom installed.
The problem with my phone is that while its charging or in use, it doesn't shut down, but when idle for some time with no music application running in background, it shut down.
then it doesn't turn on unless you pull the battery for a while and re insert it,

Can anyone plz tell me what's the issue, is it battery or some culprit application?

Thanks
mawais15 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy SL
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.