Go Back   Android Forums > Android Phones > Samsung Galaxy SL

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old January 7th, 2012, 08:25 PM   #1 (permalink)
Member
Thread Author (OP)
 
saywhatt's Avatar
 
Join Date: Aug 2011
Location: Philippines
Posts: 193
 
Device(s): Galaxy S i9003 SL Galaxy S II i9100 Galaxy S III i9300 Galaxy S 4 i9505 LTE
Carrier: Not Provided

Thanks: 11
Thanked 21 Times in 19 Posts
Send a message via Skype™ to saywhatt
Default stuck in boot loop

my phone got suddenly stuck in boot loop.. dunno why.. i9003 btw..

can anyone help me? please? i dont wanna pay to samsung s.center again

Advertisements
saywhatt is offline  
Reply With Quote
sponsored links
Old January 7th, 2012, 09:12 PM   #2 (permalink)
Member
Thread Author (OP)
 
saywhatt's Avatar
 
Join Date: Aug 2011
Location: Philippines
Posts: 193
 
Device(s): Galaxy S i9003 SL Galaxy S II i9100 Galaxy S III i9300 Galaxy S 4 i9505 LTE
Carrier: Not Provided

Thanks: 11
Thanked 21 Times in 19 Posts
Send a message via Skype™ to saywhatt
Default

it's keeps on rebooting with the galaxy s logo
saywhatt is offline  
Reply With Quote
Old January 9th, 2012, 06:27 AM   #3 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issues after updating to GINGERBREAD.JPKPE from the original FROYO....in addition, after pressing the power button to restart the phone and get out of the loop, the phone goes to the set-up wizard (select locale, etc....) also, all contacts are lost and only those remaining in the SIM card remains....SMS messages are also deleted...

I have the same phone, Galaxy SL 19003....
brehn is offline  
Reply With Quote
Old January 12th, 2012, 11:04 PM   #4 (permalink)
Member
Thread Author (OP)
 
saywhatt's Avatar
 
Join Date: Aug 2011
Location: Philippines
Posts: 193
 
Device(s): Galaxy S i9003 SL Galaxy S II i9100 Galaxy S III i9300 Galaxy S 4 i9505 LTE
Carrier: Not Provided

Thanks: 11
Thanked 21 Times in 19 Posts
Send a message via Skype™ to saywhatt
Default

Quote:
Originally Posted by brehn View Post
I'm having the same issues after updating to GINGERBREAD.JPKPE from the original FROYO....in addition, after pressing the power button to restart the phone and get out of the loop, the phone goes to the set-up wizard (select locale, etc....) also, all contacts are lost and only those remaining in the SIM card remains....SMS messages are also deleted...

I have the same phone, Galaxy SL 19003....
what i did was i reflashed it to its stock rom.. and then back to gingerbread.
saywhatt is offline  
Reply With Quote
Old January 20th, 2012, 09:06 AM   #5 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by saywhatt View Post
what i did was i reflashed it to its stock rom.. and then back to gingerbread.
do you mind giving me a step-by-step on how to do this? I am completely at a loss right now...
brehn is offline  
Reply With Quote
Old May 12th, 2012, 03:47 AM   #6 (permalink)
Member
Thread Author (OP)
 
saywhatt's Avatar
 
Join Date: Aug 2011
Location: Philippines
Posts: 193
 
Device(s): Galaxy S i9003 SL Galaxy S II i9100 Galaxy S III i9300 Galaxy S 4 i9505 LTE
Carrier: Not Provided

Thanks: 11
Thanked 21 Times in 19 Posts
Send a message via Skype™ to saywhatt
Default

Quote:
Originally Posted by brehn View Post
do you mind giving me a step-by-step on how to do this? I am completely at a loss right now...
it's on google depending on what firmware you want.. but you can use Odin which is the simpliest way to flash a new firmware
saywhatt is offline  
Reply With Quote
Old October 1st, 2012, 10:06 AM   #7 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dear all i have the same problem <<< the only solution is to change the motherboard >>> this problem we alllllll have is due to internal memory corruption , this is found in all GT-I9003 devices and all customers have the same problem it is a manufacturing problem os SAMSUNG not ours ,,,, i have recorded this video of the problem i hope you will see it to see if this is the same problem you have ,, here is the link
" Internal SD card Unexpectedly removed " i9003, Samsung Logo - YouTube

this is my post you can see it too
Warning Do not buy samsung Galaxy phone GT-I9003 a common bug without SOLUTION
abdo2009 is offline  
Reply With Quote
Reply
Tags
i9003


Go Back   Android Forums > Android Phones > Samsung Galaxy SL
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.