Go Back   Android Forums > Android Phones > Samsung Galaxy SL

test: Reply
 
LinkBack Thread Tools
Old May 8th, 2012, 01:28 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Location: Karachi, Pakistan
Posts: 5
 
Device(s): Samsung Galaxy SL i9003, Samsung Galaxy Ace GT-S5830
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question Galaxy SL trouble. .

hi there!

I've recently bought galaxy sl and trouble is that I can't view any websites on stock browser or dolphin browser but opera browser works fine :S some widgets are not working as well. mind you I'm using wifi to connect internet, not data plans from service provider.

device is running stock rom, nothing modified.

please help out, I'm stuck!!!

Advertisements
fsy89 is offline  
Reply With Quote
sponsored links
Old May 8th, 2012, 01:32 PM   #2 (permalink)
Some say...
 
Stigy's Avatar
 
Join Date: Nov 2009
Gender: Male
Posts: 4,100
 
Device(s): Verizon LG G2 Retired: Galaxy Nexus, OG Droid, TMobile G1
Carrier: Verizon Wireless

Thanks: 1,688
Thanked 3,604 Times in 1,624 Posts
Default

Hello FSY and welcome to Android Forums.

I have never seen that problem before but to me it sounds like a proxy issue. Are you able to connect through websites in those browsers when you are not on Wifi?

Also check out the Galaxy SL forum as they may be able to provide some more help for you: Samsung Galaxy SL - Android Forums
__________________
It's kind of fun to do the impossible. - Walt Disney

If someone's out in left field, the /!\ Report button is to the left of their post.
If someone gives you right-on advice or positively contributes, the Thanks button is to the right.
Stigy is offline  
Reply With Quote
Old May 8th, 2012, 01:43 PM   #3 (permalink)
{<>}~{<>}
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,649
 
Device(s): HTC One M7 / HTC One M8
Carrier: Sprint One

Thanks: 2,919
Thanked 3,157 Times in 2,372 Posts
Default

Quote:
Originally Posted by fsy89 View Post
hi there!

I've recently bought galaxy sl and trouble is that I can't view any websites on stock browser or dolphin browser but opera browser works fine :S some widgets are not working as well. mind you I'm using wifi to connect internet, not data plans from service provider.

device is running stock rom, nothing modified.

please help out, I'm stuck!!!
Welcome aboard.

I've moved your thread to the correct forum for some faster responses from other users of this device.

Note: You might wanna clear data, cookie, history from your web browser. (From any website tap menu, more, settings and scroll down to the above-mentioned.
__________________
"Accept the things you cannot change, have the courage to change the things you can ...And have the Wisdom to know the difference".


Rush is offline  
Last edited by Rush; May 8th, 2012 at 01:46 PM.
Reply With Quote
Old May 8th, 2012, 01:46 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Location: Karachi, Pakistan
Posts: 5
 
Device(s): Samsung Galaxy SL i9003, Samsung Galaxy Ace GT-S5830
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stigy View Post
Hello FSY and welcome to Android Forums.

I have never seen that problem before but to me it sounds like a proxy issue. Are you able to connect through websites in those browsers when you are not on Wifi?

Also check out the Galaxy SL forum as they may be able to provide some more help for you: Samsung Galaxy SL - Android Forums
thanks!

how to fix this proxy thingy?
fsy89 is offline  
Reply With Quote
Old May 13th, 2012, 01:37 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Location: Karachi, Pakistan
Posts: 5
 
Device(s): Samsung Galaxy SL i9003, Samsung Galaxy Ace GT-S5830
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update: I fixed it!!! someone had messed with the proxy and port settings and i set their values to nil and everything was up and running! thanks stigy!
fsy89 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy SL
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:36 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.