Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Spica

test: Reply
 
LinkBack Thread Tools
Old May 29th, 2011, 09:53 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad Mass Storage i5700

Now I've had my Galaxy Spica i5700 since last summer, but for several months now it does absolutely not want to show the "Mass Storage" icon in the status bar;
which means that I can't connect it to my computer which is a damn pain in the ass.

Just thought if anyone else has had a similar problem and got it right?

Advertisements
ArvidsZon is offline  
Reply With Quote
sponsored links
Old May 30th, 2011, 04:36 AM   #2 (permalink)
Master X is Watching You
 
XplosiV's Avatar
 
Join Date: Jun 2010
Location: UK
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S3 16GB Blue (x2) 4.1.1 ****** Galaxy mini ****** Galaxy Tab 8.9, ****** Galaxy Portal 2
Carrier: T-Mobile UK!

Thanks: 723
Thanked 1,962 Times in 1,531 Posts
Send a message via Yahoo to XplosiV xplosiv.ss@gmail.com
Default

This post might help you

Galaxy Portal GT-i5700 connect issue with kies
XplosiV is offline  
Reply With Quote
Old May 30th, 2011, 07:30 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

How would that in anyway help me in my situation?
ArvidsZon is offline  
Reply With Quote
Old May 30th, 2011, 12:13 PM   #4 (permalink)
Master X is Watching You
 
XplosiV's Avatar
 
Join Date: Jun 2010
Location: UK
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S3 16GB Blue (x2) 4.1.1 ****** Galaxy mini ****** Galaxy Tab 8.9, ****** Galaxy Portal 2
Carrier: T-Mobile UK!

Thanks: 723
Thanked 1,962 Times in 1,531 Posts
Send a message via Yahoo to XplosiV xplosiv.ss@gmail.com
Default

Well, if it needs explaining then clearly you didn't explain your problem very well.
XplosiV is offline  
Reply With Quote
Old May 31st, 2011, 05:34 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

When i put in my USB cable between my i5700 and my PC the cellphone just charges the battery, any clearer than that would be impossible to explain.
ArvidsZon is offline  
Reply With Quote
Old May 31st, 2011, 08:59 AM   #6 (permalink)
Master X is Watching You
 
XplosiV's Avatar
 
Join Date: Jun 2010
Location: UK
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S3 16GB Blue (x2) 4.1.1 ****** Galaxy mini ****** Galaxy Tab 8.9, ****** Galaxy Portal 2
Carrier: T-Mobile UK!

Thanks: 723
Thanked 1,962 Times in 1,531 Posts
Send a message via Yahoo to XplosiV xplosiv.ss@gmail.com
Default

Do you have Kies or the drivers for the phone installed on your PC? if you do, then you most likely need to either enable Mass storage (although i think this is an option only on android 2.1) or USB debugging mode. check the link posted to check USB debugging. This has to be enabled (as far as i know) in order for your pc to detect the phone.
XplosiV is offline  
Reply With Quote
Old May 31st, 2011, 10:59 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by XplosiV View Post
Do you have Kies or the drivers for the phone installed on your PC? if you do, then you most likely need to either enable Mass storage (although i think this is an option only on android 2.1) or USB debugging mode. check the link posted to check USB debugging. This has to be enabled (as far as i know) in order for your pc to detect the phone.
I have switched on and off the USB debugging mode with no results att all,
it worked properly when i bought it without kies or such.
ArvidsZon is offline  
Reply With Quote
Reply

Buy the Samsung Galaxy Spica
Sign up for instant notification when the Samsung Galaxy Spica goes on sale!
Samsung Galaxy Spica

Coming soon. ... Read More



Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Galaxy Spica
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:45 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.