Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 10.1

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 2nd, 2011, 07:55 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!! Can't connect to my work WPA2 enterprise wifi

OK I bought the new samsung Galaxy tab 10.1but cannot for the life of me connect it to my work's hidden Wpa2 enterprise wifi network. My IT guy couldn't figure it out either. I called samsung and they didn't know either. I can't imagine my office is the only office that has a wifi setup like mine. There has to be a way to do it. help!!

kpjbeard is offline  
Reply With Quote
sponsored links
Old August 3rd, 2011, 05:08 PM   #2 (permalink)
Member
 
Join Date: Jan 2010
Posts: 129
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 32 Times in 24 Posts
Default

I have the Galaxy Tab 10.1 also and my employer's wifi network is also setup with WPA2 Enterprise security. I was able to connect my tablet to our network with no issues. It's actually setup the same way you connect to any secured wifi network. The only differences are the configuration settings that you enter. As long as you or your IT person have the correct login credentials, it should work. Sorry I'm unable to assist with anything further.
woodsb123 is offline  
Reply With Quote
Old August 3rd, 2011, 06:46 PM   #3 (permalink)
Senior Member
 
clb2196's Avatar
 
Join Date: Mar 2011
Posts: 654
 
Device(s): Verizon Galaxy Nexus Verizon Galaxy Tab 10.1 LTE
Carrier: Not Provided

Thanks: 8
Thanked 182 Times in 146 Posts
Default

Quote:
Originally Posted by kpjbeard View Post
OK I bought the new samsung Galaxy tab 10.1but cannot for the life of me connect it to my work's hidden Wpa2 enterprise wifi network. My IT guy couldn't figure it out either. I called samsung and they didn't know either. I can't imagine my office is the only office that has a wifi setup like mine. There has to be a way to do it. help!!
At what exact point do you have the problem? Can your tab see the network when you put the id in? See it but not connect? Ask for password then not connect? Connect but not give you internet access? As many details as possible, including exactly what errors messages say are very helpful!
clb2196 is offline  
Reply With Quote
Old August 15th, 2011, 02:27 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I set it all up and then two appear. one that is in range that says secured with WEP and the one I set up that says 802.1x EAP but it says not in range. when I go in to edit it, all of the settings i originally set up are gone, and it's back to a plain old WEP setup. This cycle continues.
kpjbeard is offline  
Reply With Quote
Old August 15th, 2011, 02:49 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

To further clarify. It's the stage 2 authentication that's the problem. No matter what I set it to, when I go back in it's set to none. That has the be the problem.
kpjbeard is offline  
Reply With Quote
Old December 22nd, 2011, 11:43 PM   #6 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by clb2196 View Post
At what exact point do you have the problem? Can your tab see the network when you put the id in? See it but not connect? Ask for password then not connect? Connect but not give you internet access? As many details as possible, including exactly what errors messages say are very helpful!
In my situation I can connect and get access to local network, I can ping my laptop also, But no internet access.. Default gateway unreachable..
shashankdombe is offline  
Reply With Quote
Old January 2nd, 2012, 09:27 PM   #7 (permalink)
New Member
 
Join Date: Aug 2011
Location: Raleigh
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are two different things I think you are confusing here... Encryption (WPA, WPA2, WEP, etc) and authentication (802.1x, LEAP, PEAP). Ask your IT peeps for these settings. Also, try CCKM

What form of EAP are they using? LEAP, PEAP, etc? Do they have a shared certificate, or do they use RADIUS for authentication. Is is CCKM?
hdog007 is offline  
Reply With Quote
Old January 3rd, 2012, 02:10 AM   #8 (permalink)
New Member
 
Join Date: Jan 2012
Location: Malaysia
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Benyong82
Default

I set it all up and then two appear. one that is in range that says secured with WEP and the one I set up that says 802.1x EAP but it says not in range. when I go in to edit it, all of the settings i originally set up are gone, and it's back to a plain old WEP setup. This cycle continues.





Hey Pal ~ same goes to my place ~ but instead i had 2 different model but same brand CISCO same setup WPA 2 Enterprise ~
I had same problem wit u but when i go to other office with newer CISCO brand it can b connected ~
I had study a lot but still can't ~ might b cuz of the model too old?? i Mean the WIFI model ~

Mmm ~ ussually not really WIFI model too ~ althought i installed WIFI advance Configuration as my phone is not supported to connect to WPA Enterprise 2 ~

I tested blackberry bold 9900 or other old model ~ only blackberry really good at connecting to WPA ENTERPRISE 2 ~
Benyong82 is offline  
Last edited by Benyong82; January 3rd, 2012 at 02:19 AM.
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 10.1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:14 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.