Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 10.1

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old April 5th, 2012, 12:51 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry Won't connect to my TV -HDMI or USB -help?

I'm trying to connect my tab to the TV, a Philips 9704 led (46"), but nothing happens when I connect. Via the HDMI it only says on the TV screen "No videosignal", and via the USB it says "Empty".
I've tried two different HDMI cables and inputs/ sources, but still nothing.
When I try my laptop via HDMI it works as supposed, also using a USB stick works perfectly. So apparently nothing wrong with my TV.

Thought it was just simple Plug-&-Play with this?
Is there something I need to do on my Tab first? An App or something?
My Tab was automatically updated last week,.

I use the HDTV adapter for Samsung tabs so I think I've done everything correct so far, or??

Highly appreciate any help!

Argh2 is offline  
Reply With Quote
sponsored links
Old April 5th, 2012, 01:21 PM   #2 (permalink)
Member
 
Join Date: Mar 2012
Location: South Carolina
Posts: 240
 
Device(s): Samsung Galaxy Tab 10.1 GT-P7510
Carrier: Not Provided

Thanks: 14
Thanked 48 Times in 31 Posts
Default

Do you have the charger and cable that came with the tab connected?
Jacksmyname is offline  
Reply With Quote
Old April 5th, 2012, 01:44 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jacksmyname View Post
Do you have the charger and cable that came with the tab connected?
Thanks, I just figured it out..
Didn't know that the tab (or the hdtv adapter) needed power from the mains supply to be able to use the hdmi cable.. also there's only one output on the tab so I couldn't add up the power supply and the adapter, b, but at a very closer look at the HDTV adapter there are two outputs, so one for the power and one for the tab... note for myself: need new glasses

Everything works fine now..
Argh2 is offline  
Reply With Quote
Old April 5th, 2012, 02:12 PM   #4 (permalink)
Member
 
Join Date: Mar 2012
Location: South Carolina
Posts: 240
 
Device(s): Samsung Galaxy Tab 10.1 GT-P7510
Carrier: Not Provided

Thanks: 14
Thanked 48 Times in 31 Posts
Default

Glad you're up and running.
I also have the adapter but haven't tried it out yet; busy having fun learning things with it.
Jacksmyname is offline  
Reply With Quote
Old April 30th, 2012, 10:37 PM   #5 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Argh2 View Post
Thanks, I just figured it out..
Didn't know that the tab (or the hdtv adapter) needed power from the mains supply to be able to use the hdmi cable.. also there's only one output on the tab so I couldn't add up the power supply and the adapter, b, but at a very closer look at the HDTV adapter there are two outputs, so one for the power and one for the tab... note for myself: need new glasses

Everything works fine now..
i just want to confirm that this is the adapter which you used. once side goes to the tablet and the other side goes to HDMI cable --> HDTV. but i don't see where the power supply would connect. am i missing something here?

daytonaviolet is offline  
Reply With Quote
Old April 30th, 2012, 10:46 PM   #6 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

okay.. i think i answered my question


daytonaviolet is offline  
Last edited by daytonaviolet; April 30th, 2012 at 10:50 PM.
Reply With Quote
Old July 5th, 2012, 11:43 AM   #7 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default cant connect samsung tab2 to my tv

Hi i can't connect my Samsung tab2 to my LG tv.i have tried using the hdtv adaptor as shown in photo the tv just tells me there's no signal.i have the power going to the adapter but still no luck.
Any ideas
hargy1 is offline  
Reply With Quote
Old July 5th, 2012, 01:39 PM   #8 (permalink)
Member
 
Join Date: Mar 2012
Location: South Carolina
Posts: 240
 
Device(s): Samsung Galaxy Tab 10.1 GT-P7510
Carrier: Not Provided

Thanks: 14
Thanked 48 Times in 31 Posts
Default

Hi hargy, welcome aboard.
If you have everything connected properly, the only thing I can think of
is that the Tab 2 may require a different adapter.
By different I mean that the Tab2 may need an updated adapter.
Make sense?
Again, this is just a guess on my part.
Try an e-mail to Samsung customer support and ask if the Tab 2 can use the same
adapter.
Jacksmyname is offline  
Reply With Quote
Old September 1st, 2012, 09:43 AM   #9 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello. I have a samsung galaxy note and i just bought an MHL HDMI adapter. I tried to connect my phone with my hd tv (Philips 9704 led) and it only says on the TV screen "No video signal". I connect the phone charger to mhl adapter and the hdmi cable to my tv. I dont know what else to do.
aeroporos is offline  
Reply With Quote
Old September 2nd, 2012, 12:52 PM   #10 (permalink)
Member
 
Join Date: Apr 2011
Posts: 335
 
Device(s): Samsung GS3 Samsung Galaxy Tab 10.1
Carrier: ATT

Thanks: 46
Thanked 21 Times in 18 Posts
Default

Do you have the right input chosen in your TV settings?
artbytes is offline  
Reply With Quote
sponsored links
Old May 8th, 2013, 01:44 AM   #11 (permalink)
New Member
 
Join Date: May 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have tried connecting my note 10.1 to lcd projector using EPL-3PHPBEGSTD. cable power has pluged, but still got no signal. ried to connect it to led tv too, but result was the same. anyone can help me?
suandigo is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 10.1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:20 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.