Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 10.1

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 9th, 2012, 09:15 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi no longer working on SG Tab 10.1

Hi

I have had my SG 10.1 since March. It has been working fine on my wifi at home and all of a sudden it's not working anymore. When I check settings, it tells me that it is connected, but when I try and go online, it tells me that the server can't be found.

Please can someone help me resolve this issue?

Thanks and kind regards

Debra

bekkerd1 is offline  
Reply With Quote
sponsored links
Old July 9th, 2012, 09:41 PM   #2 (permalink)
Senior Member
 
landovr's Avatar
 
Join Date: Feb 2011
Location: Alberta Canada
Posts: 724
 
Device(s): Samsung Galaxy Note 2 Samsung Galaxy Note 3
Carrier: Not Provided

Thanks: 70
Thanked 74 Times in 64 Posts
Default

I've had problems with mine too. If your wifi works with other devices try long pressing on your wifi network and click on forget network. Then try reconnecting to it. If it is not working with other devices try unplugging your wifi router for 20 seconds and then plugging it back in.
landovr is offline  
Reply With Quote
Old July 9th, 2012, 10:23 PM   #3 (permalink)
Junior Member
 
Join Date: Apr 2011
Location: Virginia, USA
Posts: 64
 
Device(s): HTC EVO 4g, HTC Thunderbolt, Samsung Galaxy S3, Samsung Galaxy Tablet 10.1, Sony 32" Google TV, Logi
Carrier: Verizon

Thanks: 19
Thanked 2 Times in 2 Posts
Default

Are you able to connect with other devices? Don't know if you posted with your phone's 3/4g..
Arms_Reach is offline  
Reply With Quote
Old July 24th, 2012, 10:29 AM   #4 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s): Samsung Galaxy Tab 10.1 WIFI/3G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

lo guys
I'd like to ask for your help. I've got a GTP 7500, rooted, everything worked fine so far. Today, i did a privacy menu way factory reset. After that i'm unable to connect to wifi. Tab scans and finds wifis, but after i input the password the obtaining IP/scanning cycle occurs, resulting in no wifi. Also, the signal strength icon (next to wifi name) goes from good to poor (none?) as soon as the obtaining IP phase starts.

Tried rebooting tab, further factory resets, reseting the router with no effect.
Also searched forums but found olny a case with a LG phone (with the obtaining IP issue)

Would really appreciate your help,
regards, pacio!
pacio is offline  
Reply With Quote
Old July 30th, 2012, 02:31 AM   #5 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s): Samsung Galaxy Tab 10.1 WIFI/3G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yo guys,
Solved the problem, i've installed custom rom (overcome, which is kinda nice so far) and wifi running excellent. Writting this, so that someone may get the clue wit their problem
pacio is offline  
Reply With Quote
Reply
Tags
wifi not working anymore


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 10.1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:01 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.