Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 2 10.1

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old November 23rd, 2012, 06:00 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Play Store downloads not working since installing Jellybean

Hi

I had ICS on my Galaxy Tab 2 10.1 wifi only and I could download apps from the Play Store no problem.

However, on getting the Jellybean OS ( 4.1.1) from Samsung( I needed it for testing some MDM solution) I can no longer download anything from the Play Store, the progress bar just keeps moving but no actual download starts.

I'm now awaiting code to go back down to ICS on my device but in the interim does anyone know a fix to get downloads working via the Play Store?

After a factory reset I can get 5-10 downloads done then it just stops. Gallery app is also not working now. Can much be done other than waiting for original ICS code?

Thanks

F-7

Fireballseven is offline  
Reply With Quote
sponsored links
Old November 23rd, 2012, 04:58 PM   #2 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Looks like a common problem with jellybean. I'm sticking with ice cream sambo until the bugs are fixed.
fatterTony is offline  
Reply With Quote
Old November 24th, 2012, 05:31 AM   #3 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, Please explain further how you got JB from Samsung?
IanKinder is offline  
Reply With Quote
Old November 25th, 2012, 07:31 PM   #4 (permalink)
♡ Spidey Sense !! ♡
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,123
 
Device(s): Moto X 16 GB / Stock
Carrier: Aio Wireless

Thanks: 6,241
Thanked 6,731 Times in 3,977 Posts
Default

Have you tried clearing cache and data on the Play app ??



Quote:
Originally Posted by Fireballseven View Post
Hi

I had ICS on my Galaxy Tab 2 10.1 wifi only and I could download apps from the Play Store no problem.

However, on getting the Jellybean OS ( 4.1.1) from Samsung( I needed it for testing some MDM solution) I can no longer download anything from the Play Store, the progress bar just keeps moving but no actual download starts.

I'm now awaiting code to go back down to ICS on my device but in the interim does anyone know a fix to get downloads working via the Play Store?

After a factory reset I can get 5-10 downloads done then it just stops. Gallery app is also not working now. Can much be done other than waiting for original ICS code?

Thanks

F-7
__________________


Sticky: Lost/Stolen or Locked out of Device. Read Here!


Site Rules/Guidelines
If something needs attention, Report it .
If someone helped you, hit to show it.


DonB is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 2 10.1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:17 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.