Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 2 10.1

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 31st, 2012, 01:11 PM   #1 (permalink)
New Member
Thread Author (OP)
 
hept193's Avatar
 
Join Date: Jan 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure WiFi not working, but wait, there's more.

I having a very strange problem with my Galaxy Tab2 (10.1 P5110).
The WiFi doesn't connect with network at home, it keeps on showing that it is receiving a strong signal but it's not meant because I know for a fact that I there is weak signal (in the living room).

The tablet shows that it is connecting however fails to-do so. BUT the weird thing is that when the tablet is plugged in, charging, it can then connect?. Is it me or is this just weird? The signal stays if I take out the cable after connecting. I can connect to the network on other devices (phone, pc etc...)
I've tried restarting, on-ing and off-ing all that.

So, bottom line it.
I can only connect to the WiFi when the tablet it plugged in.

Help :)

hept193 is offline  
Reply With Quote
sponsored links
Old December 31st, 2012, 03:56 PM   #2 (permalink)
Junior Member
 
ThatTabGuy's Avatar
 
Join Date: Dec 2012
Location: Roosevelt, NY
Gender: Male
Posts: 94
 
Device(s): Droid X CM9 for now, Galaxy Tab 2 10.1 P5113 Stock Rooted OTA 4.1.1
Carrier: Verizon (for now)

Thanks: 4
Thanked 15 Times in 14 Posts
Notsure

Quote:
Originally Posted by hept193 View Post
I having a very strange problem with my Galaxy Tab2 (10.1 P5110).
The WiFi doesn't connect with network at home, it keeps on showing that it is receiving a strong signal but it's not meant because I know for a fact that I there is weak signal (in the living room).

The tablet shows that it is connecting however fails to-do so. BUT the weird thing is that when the tablet is plugged in, charging, it can then connect?. Is it me or is this just weird? The signal stays if I take out the cable after connecting. I can connect to the network on other devices (phone, pc etc...)
I've tried restarting, on-ing and off-ing all that.

So, bottom line it.
I can only connect to the WiFi when the tablet it plugged in.

Help

So are your router settings correct? Maybe you have a security protocol in place that may show on your tablet as having a strong signal, but not connecting to DHCP. I've never seen the charging issue before.

One more note, it would be wise to include your device under your username so that when you have other questions, any can see what you have and help you along.
ThatTabGuy is offline  
Reply With Quote
Old December 31st, 2012, 10:44 PM   #3 (permalink)
Member
 
Join Date: Oct 2012
Location: South Africa
Gender: Male
Posts: 250
 
Device(s): GT-P5100
Carrier: Not Provided

Thanks: 7
Thanked 37 Times in 36 Posts
Default

Check under "settings" WiFi advanced settings(menu right hand top corner). The "when plugged-in" option is most likely selected
Bosbouer is offline  
Reply With Quote
Old January 1st, 2013, 05:43 AM   #4 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I'll leave the technical responses to the experts but mine connected to the net as expected, (i.e. a doddle). If it sees your router but won't connect - and you still have the purchase receipt(?) - I'd get it swapped, (or lose a couple of days of your life chasing forums for a response). Sorry not of more use.
dhurst004 is offline  
Reply With Quote
Old January 1st, 2013, 11:28 AM   #5 (permalink)
Junior Member
 
ThatTabGuy's Avatar
 
Join Date: Dec 2012
Location: Roosevelt, NY
Gender: Male
Posts: 94
 
Device(s): Droid X CM9 for now, Galaxy Tab 2 10.1 P5113 Stock Rooted OTA 4.1.1
Carrier: Verizon (for now)

Thanks: 4
Thanked 15 Times in 14 Posts
Default

Quote:
Originally Posted by dhurst004 View Post
I'll leave the technical responses to the experts but mine connected to the net as expected, (i.e. a doddle). If it sees your router but won't connect - and you still have the purchase receipt(?) - I'd get it swapped, (or lose a couple of days of your life chasing forums for a response). Sorry not of more use.
^ This should probably be a last resort. I would still do what Bosbouer stated in his post, and possibly check what I said earlier as well.

One more thing to check is the settings on the other devices you use so you could possibly mirror them to your device.

<----Don't forget to add info of your device(s) to your profile.
Please hit Thanks when you get help!------------------------\/
ThatTabGuy is offline  
Last edited by ThatTabGuy; January 1st, 2013 at 11:30 AM.
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 2 10.1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:54 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.