Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 7.0 Plus

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 25th, 2012, 04:27 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default Galaxy Tab 7 Plus, problems

I bought a new galaxy tab 7.0 plus 16gb from Best Buy and I'm loving it so far, but I have 2 little problems with it:

1. Whenever I'm using headphones, I hear a faint 'hissing' sound (like white noise from a TV). The headphones are high quality (brainwavz m1 / soundmagic e30) and work fine with other devices, so the tablet seems to be the problem.

2. The tablet gets very hot on the side with the microSD slot.

Does anyone else have these problems? Should I try to get a replacement?

forensic fox is offline  
Last edited by forensic fox; May 25th, 2012 at 08:50 AM.
Reply With Quote
sponsored links
Old May 25th, 2012, 11:30 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

also please post if you don't have the white noise problem
forensic fox is offline  
Reply With Quote
Old May 25th, 2012, 01:19 PM   #3 (permalink)
Member
 
vobguy's Avatar
 
Join Date: Nov 2011
Location: Virginia
Posts: 173
 
Device(s): Galaxy S4, Epic 4G, Galaxy 7+ P6210, Sony TabletS , Kindle Fire, iPad Mini, iPod Touch, MiFi 4620LE
Carrier: Sprint and Verizon

Thanks: 12
Thanked 14 Times in 13 Posts
Default

I have never used headphones so can't help you there. I have not had the heat problems you mention though.
vobguy is offline  
Reply With Quote
Old May 25th, 2012, 01:49 PM   #4 (permalink)
Senior Member
 
Join Date: Nov 2010
Posts: 556
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 56 Times in 51 Posts
Default

I have Canadian version of the GT7+ (no IR blaster) purchased from Best Buy.

I have been using it quite a bit, hours on end, and have not noticed any heat problems. (But then I have not really noticed any heat problems with the new iPad either). My little LG phone sometimes gets warm with a lot of usage.

I have not noticed any unusual hissing through my earbuds with either the music on or off. I say unusual because I listen to a lot of old music from the seventies and the original analog sources always had a slight hiss even after converted to digital CD's. But even some newer stuff sounds clean and clear. This is subjective. Perhaps you can take your headphones to Best buy and try listening to the same music source from the demo galaxy tab 7 + and see if you get the same result.
funpig is offline  
Last edited by funpig; May 25th, 2012 at 01:52 PM.
Reply With Quote
Old May 26th, 2012, 06:53 PM   #5 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 18
 
Device(s): HTC Evo 4G, Samsung Galaxy Tab 7.0 Plus
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by forensic fox View Post
I bought a new galaxy tab 7.0 plus 16gb from Best Buy and I'm loving it so far, but I have 2 little problems with it:

1. Whenever I'm using headphones, I hear a faint 'hissing' sound (like white noise from a TV). The headphones are high quality (brainwavz m1 / soundmagic e30) and work fine with other devices, so the tablet seems to be the problem.

2. The tablet gets very hot on the side with the microSD slot.

Does anyone else have these problems? Should I try to get a replacement?
My headphones sound fantastic with my 7.0, and even with very heavy usage I have not experienced the heat problem. However, here is a thread from others who are experiencing the heat issue: New 7.0 Plus gets warm...
jeeptrekker is offline  
Reply With Quote
Old May 31st, 2012, 12:48 PM   #6 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

What is the impedance of the headphones. Many electronic devices exhibit hiss with low impedance (less than roughly 32 ohms). I have no problem with Audeo PFE or Audio Technica AD900, I beleive both are 40 ohm. I doubt an exchange will solve the hiss issue, this exists even on many dedicated music players. Only solutions are different phones, different device, or put a resistor in series with your phones.
onebigunion is offline  
Reply With Quote
The Following User Says Thank You to onebigunion For This Useful Post:
forensic fox (June 3rd, 2012)
Old June 3rd, 2012, 09:04 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by onebigunion View Post
What is the impedance of the headphones. Many electronic devices exhibit hiss with low impedance (less than roughly 32 ohms). I have no problem with Audeo PFE or Audio Technica AD900, I beleive both are 40 ohm. I doubt an exchange will solve the hiss issue, this exists even on many dedicated music players. Only solutions are different phones, different device, or put a resistor in series with your phones.
Thanks, this was the problem.
forensic fox is offline  
Reply With Quote
Old June 13th, 2012, 08:17 PM   #8 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 6
 
Device(s): Tmobile Samsung Galaxy Tab 7.0 Plus-GB2.3/Tmobile Samsung Galaxy Note II
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I just picked up the SG7+ from Tmo. I was wondering the same thing about the heat issue. Mine gets very warm in the area you described also. Also notice the battery life is dismal...with screen brightness set on 95% I'm losing about 1% of battery life every 3-5 minutes of use...not streaming movies or music. The heat issue is what worries me...it seems excessive and I haven't even put it in a case yet. On a 1-10 scale with 10 being to hot to touch I'd say it was a 7.
Tootallll is offline  
Reply With Quote
Old July 2nd, 2012, 12:48 PM   #9 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I bought a samsung galaxy tablet 7inch yesterday and cant download aps from play store, i can buy from samsung apps but when downloading from the store it gives me error code 101, have tried deleting my gmail account twice and it still doesnt work. Please help :-(
suemoon79 is offline  
Reply With Quote
Old July 23rd, 2012, 02:55 PM   #10 (permalink)
Member
 
Join Date: Jan 2010
Posts: 110
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 13 Posts
Default

Try a factory reset. That will cure most issues most of the time. Also download Samsung lies and make sure u are on the latest firmware.
2ndaccord is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Tablets & MIDs > Samsung Galaxy Tab 7.0 Plus
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:08 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.