Go Back   Android Forums > Android Phones > Samsung Galaxy W

test: Reply
 
LinkBack Thread Tools
Old June 22nd, 2012, 02:26 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Internet Browser Problem

My Galaxy W has problems browsing the internet.

When I open a web page, either via Google or directly, I often get a message to say the web page cannot be accessed. The progress bar on the browser moves about 10% and then stops.

This happens at home, or on the road.

When I'm home, I use WiFi via my wireless router, where I have a very fast and reliable fibre-to-the-cabinet connection, but I still have problems. However, I can connect to the web using my laptop, so it's not a router wireless problem.

Away from home, my mobile network connection has plenty of signal, but I still get problems.

If I use tethering, then I have no problem using the Galaxy as a WiFi hotspot, so the mobile network internet access is working fine.

This suggested that the problem might be an interaction between WiFi and mobile data.

As an experiment, at home I disabled Use Packet Data. I then found internet access works OK. So now, at home, I disable this option.

Does anyone else have similar problems?

How can I get WiFi working well at home without the need to disable Use Packet Data?

Advertisements
pintosal is offline  
Reply With Quote
The Following User Says Thank You to pintosal For This Useful Post:
Midopo (November 11th, 2012)
sponsored links
Old June 22nd, 2012, 04:33 PM   #2 (permalink)
Senior Member
 
blaxican25's Avatar
 
Join Date: Mar 2011
Location: Another planet Far Away
Posts: 1,520
 
Device(s): Galaxy NOTE 2. & Transformer Prime Quad core Rooted 1.8ghz both r beast.:-) & esteem.
Carrier: T MOBILE / Metro pcs

Thanks: 125
Thanked 735 Times in 382 Posts
Default

have you tried a different browser? try opera mobile from playstore.
__________________
Stop leeching, click on thanks !
blaxican25 is offline  
Reply With Quote
Old June 23rd, 2012, 04:21 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I have tried different browsers (Dolphin, Firefox and Maxthon) all with the same result.

So I suspect it's an underlying problem with the way that Android handles communications.

Part of the problem is that at home, my mobile signal is very weak, and I think the OS always tries to use the mobile broadband first. Hence when I turn off the use of mobile data it works fine.

Just a theory....
pintosal is offline  
Reply With Quote
Old August 28th, 2012, 10:37 AM   #4 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 16
 
Device(s): Samsung Galaxy W, Garmin Asus a50
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I've had this issue too. Seems the phone fights over using wifi or packet data as you say. It does auto switch. I assume it sees a better 3G than the wifi so wants to use it. I've also found power saving mode interferes because the phone wants to turn off the wifi. It might help to check your settings for power saving mode. I un-checked the auto off wifi setting.

As to browsers, I've started using Opera Mini, despite the comments on PlayStore. I find it excellent. Especially having an easily accessible refresh button when using forums
RobboW is offline  
Last edited by RobboW; August 28th, 2012 at 10:40 AM.
Reply With Quote
Old October 26th, 2012, 03:16 AM   #5 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i need help....
why every time i'm use internet browser my galaxy w will automatically download m.bin from google play store??
but download not success...
can somebody help me??
amirmurshi is offline  
Reply With Quote
Old November 11th, 2012, 02:32 PM   #6 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

ihave the same problem too
ican't enter the enternet
from playstore too !!
my phone is : samsung mini galaxy
any help !!
Midopo is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy W
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:03 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.