Go Back   Android Forums > Android Phones > Samsung Galaxy W

test: Reply
 
LinkBack Thread Tools
Old October 25th, 2012, 11:56 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Gender: Male
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Ultimatereza
Unhappy [Need Help] can't load pictures while using wifi from my wireless router

need help please
i'm newbie in here
i'm using wireless router in my home ,but my android can't load pictures from facebook ,path ,playstore too ,and i can't send a massages from chaton ..i can't load socialhub ...please what should i do for this things ,it's a problem from my router or my android??

Advertisements
Ultimatereza is offline  
Reply With Quote
sponsored links
Old November 7th, 2012, 10:24 AM   #2 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: Planet Earth
Gender: Male
Posts: 56
 
Device(s): Samsung Galaxy S3 (SGH-I747M) (4.3) Samsung Galaxy S2 SGH-I9100 (4.1.2) Alcatel One Touch Idol (6
Carrier: Not Provided

Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wow! You left all the work up to us, huh? LOL!!!

Let's try a process of elimination:

Do you have these problems when you're NOT connected to your router?
If they happen all the time, it's DEFINITELY the phone
If these problems disappear when you're on data, then it could be YOUR router or the phone's Wi-Fi

Do they happen when you're connected to OTHER routers and Wi-Fi?
If yes, then it is DEFINITELY the phone
If no, then it is DEFINITELY your router


Try this:

Open your broswer, tap the Menu key, tap on "More", then "Settings"

In here, you'll want to enable "plug ins", "Load images", and "Javascript"

annd while you're at it, clear the cache, history and cookie data.


Let me know
Waldys is offline  
Last edited by Waldys; November 7th, 2012 at 10:41 AM.
Reply With Quote
Old December 7th, 2013, 11:11 AM   #3 (permalink)
New Member
 
Join Date: Dec 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue. When I connect in mobile network, pictures load perfectly. But in wifi router, it only load the letters, but not the pictures. What should I do??? I am using TP link router
shafaat_shishir is offline  
Last edited by shafaat_shishir; December 7th, 2013 at 11:19 AM.
Reply With Quote
Old December 8th, 2013, 06:32 AM   #4 (permalink)
New Member
 
Join Date: Dec 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem too, my tab and my brothers phone are not able to receive pictures from play store or Facebook app from our router at home. It works with my computer, or routers at other places. I just can't get it work, I tried changing the router settings, and settings on the phone, plugins, JavaScript etc. are turned on.
What could be the problem?
(I'm using a TP link router)
arkhon2408 is offline  
Reply With Quote
Old March 9th, 2014, 01:18 AM   #5 (permalink)
New Member
 
Join Date: Mar 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Wink Re:[Need Help] can't load pictures while using wifi from my wireless router

If you all are using the TP-Link Router then change the Primary and Secondary DNS Server in the DHCP settings as below

Primary DNS Server : 8.8.8.8
Secondary DNS Server : 8.8.4.4

Bascially the above DNS servers are provided by Google for IPv4. For IPv6 use these

Primary DNS Server : 2001:4860:4860::8888
Secondary DNS Server : 2001:4860:4860::8844

You can also use your ISP provide DNS servers. Haven't tried that out though but the above settings work for me.

Do let me know if this worked for you.
maverick_pHx is offline  
Reply With Quote
Old July 31st, 2014, 10:54 AM   #6 (permalink)
iag
New Member
 
Join Date: Jul 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanx man, changing in DHCP setting all problems are solved, thank you very much
iag is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy W
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:55 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.