Go Back   Android Forums > Android Phones > Samsung Galaxy Y

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old January 28th, 2012, 11:06 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Samsung galaxy y wifi problem

I am using a samsung galaxy y and i have a problem with the wifi at school. First when i got my cell phone i went to school, connected with the wifi network using my username and password and it worked. Then later I updated my firmware using kies. Then next day i tried to connect it again but it just stood "Disconnected". Then i pressed forget and tried it again but it didn't work, but my buddy's iphone 4 worked. Then my buddy tried to log in with his account but it didn't work.


I tried to factory reset my phone doing
-Settings
-Privacy
-Factory data reset
-Format SD card
-Reset phone

But it didn't work and my new firmware was still there.

But non-password-networks like McDonalds are working, but i can't go to mcdonalds everyday.

CAN SOMEONE PLEEEEEEASE HELP ME!!! And can someone tell me how to downgrade the firmware to the original.

Haval is offline  
Reply With Quote
sponsored links
Old January 29th, 2012, 04:37 AM   #2 (permalink)
Junior Member
 
Join Date: Dec 2011
Location: Mumbai
Posts: 80
 
Device(s): Samsung Galaxy Fit, Nokia C8, Samsung Galaxy Y
Carrier: Not Provided

Thanks: 2
Thanked 8 Times in 8 Posts
mail.rishiarora@gmail.com
Default

Quote:
Originally Posted by Haval View Post
I tried to factory reset my phone doing
-Settings
-Privacy
-Factory data reset
-Format SD card
-Reset phone
-contact network admin?
hypd09 is offline  
Reply With Quote
Old January 29th, 2012, 09:26 AM   #3 (permalink)
Member
 
spliffy's Avatar
 
Join Date: Jan 2012
Location: Cebu
Posts: 118
 
Device(s): Galaxy Y, Wave 525, i(nvisible)phone
Carrier: Not Provided

Thanks: 2
Thanked 8 Times in 8 Posts
Default

maybe they changed the password. try "forgetting" the network on the settings and try to reconnect and put back the password.
__________________
Its easier to ask your brain first before posting (stupid)questions and waiting for (confusing)answers.
spliffy is offline  
Reply With Quote
Old January 29th, 2012, 09:51 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did that didn't you read the text "Then next day i tried to connect it again but it just stood "Disconnected". Then i pressed forget and tried it again but it didn't work, but my buddy's iphone 4 worked."
Haval is offline  
Reply With Quote
Old January 29th, 2012, 10:38 AM   #5 (permalink)
Member
 
spliffy's Avatar
 
Join Date: Jan 2012
Location: Cebu
Posts: 118
 
Device(s): Galaxy Y, Wave 525, i(nvisible)phone
Carrier: Not Provided

Thanks: 2
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by Haval View Post
I did that didn't you read the text "Then next day i tried to connect it again but it just stood "Disconnected". Then i pressed forget and tried it again but it didn't work, but my buddy's iphone 4 worked."
apologies your highness, your humble servant's eyes are failing.

have you modified your phone by rooting or using unofficial firmwares or roms??
spliffy is offline  
Last edited by spliffy; January 29th, 2012 at 10:40 AM.
Reply With Quote
Old January 30th, 2012, 10:29 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

No i did nothing to it
Haval is offline  
Reply With Quote
Old January 30th, 2012, 08:38 PM   #7 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default my galaxy y wifi icon is missing

Hi , there is a problem also with my samsung galaxy y wifi. It do not seem to show the wifi icon when I swtich it on. At the same time, it is also not connected or not wifi connection is shown even when I am in a Wifi zone area. Is there any solution for this ?
via258 is offline  
Reply With Quote
Old February 5th, 2012, 09:34 AM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can someone answer me
Haval is offline  
Reply With Quote
Old February 5th, 2012, 08:20 PM   #9 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

is the MAC address available and visible? if the MAC address displayed "unavailable" your phone is screwed. need to send it to the service center for it is a hardware problem.

My problem with the galaxy y is this: i tried connecting to a working access point via wifi, where my phone's mac address is registered in the dhcp server. however, the ip address my phone was getting from the dhcp is totally different from the one it was supposed to be registered with. can anybody relate to this problem? can anyone help? thanks.
lou248 is offline  
Reply With Quote
Old February 5th, 2012, 11:29 PM   #10 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Samsung galaxy y wifi problem

i think me and you are having the same problem....its because of the update...gingerbread 2.3.6

Does anyone know what can be done to overcome this?
aslicloud is offline  
Reply With Quote
sponsored links
Old February 6th, 2012, 05:17 AM   #11 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 23 Times in 9 Posts
Default

I was also facing wifi problem after updating to 2.3.6 i tried five times factory reset.everytime i do reset i was again getting setup wizard to log in with gmail id.at that time wifi was working successfully but as setup wizard is completed wifi is not working.NOW WHAT I DID TO SOLVE IS------RESET THE PHONE USING *2767*3855#
THEN I SKIPPED SETUP WIZARD AND DIRECTLY SWITCHED ON WIFI AND FINALLY IT WORKED...MAIN THING WHAT I DID WAS SKIPPING SETUP WIZARD(ENTERRING OF GOOGLE ID AND PASS)....
teja989 is offline  
Reply With Quote
Old February 6th, 2012, 11:14 AM   #12 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried to factory reset my phone doing
-Settings
-Privacy
-Factory data reset
-Format SD card
-Reset phone

I skipped the setup wizard i tried to connect to wifi at school but it didn't work.


PS. My samsung galaxy y was 2.3.6 out of the box when i bought it. Then it had no wifi problem. The 2.3.6 version isn't the problem it is the new firmware. I can't downgrade the firmware.

F*ck Kies
Haval is offline  
Reply With Quote
Old February 6th, 2012, 11:07 PM   #13 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 23 Times in 9 Posts
Default

Quote:
Originally Posted by Haval View Post
I tried to factory reset my phone doing
-Settings
-Privacy
-Factory data reset
-Format SD card
-Reset phone

I skipped the setup wizard i tried to connect to wifi at school but it didn't work.


PS. My samsung galaxy y was 2.3.6 out of the box when i bought it. Then it had no wifi problem. The 2.3.6 version isn't the problem it is the new firmware. I can't downgrade the firmware.

F*ck Kies

yes we cant downgrade...but google your country's firmware or try to install different country ..you will find many on google..
And i dont know why skipping setup wizard is not working for you.everytime i face wifi problem i reset my phone and skip the setup wizard and it works for me..infact i tried 6 yines skipping process and my wifi starts working...
i have also tried resetting where i have not skipped setup wizard and again wifi was not working but skipping setup wizard works for me
teja989 is offline  
Reply With Quote
Old February 6th, 2012, 11:13 PM   #14 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 23 Times in 9 Posts
Default

yes we cant downgrade...but google your country's firmware or try to install different country ..you will find many on google..
And i dont know why skipping setup wizard is not working for you.everytime i face wifi problem i reset my phone and skip the setup wizard and it works for me..infact i tried 6 times skipping process and my wifi starts working...
i have also tried resetting where i have not skipped setup wizard and again wifi was not working but skipping setup wizard works for me[/QUOTE]
teja989 is offline  
Reply With Quote
Old February 7th, 2012, 10:35 PM   #15 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 44
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 23 Times in 9 Posts
Default

try resetting wifi driver using code *#*#526#*#*
i.e go to phone dialer pad and type that code...
hope may this help
..if not then also try software called wifi fixer,fix my wifi.etc
teja989 is offline  
Reply With Quote
Old February 13th, 2012, 12:59 PM   #16 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It didn't work. But is there some way to downgrade the firmware
Haval is offline  
Reply With Quote
Old February 16th, 2012, 02:16 PM   #17 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

helloooooooooooooooo can someone answer
Haval is offline  
Reply With Quote
Old February 18th, 2012, 08:46 AM   #18 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey
Haval is offline  
Reply With Quote
Old February 26th, 2012, 08:38 AM   #19 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Heyyyyyyyyyyyy
Haval is offline  
Reply With Quote
Old March 16th, 2012, 11:56 AM   #20 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am using Samsung Galaxy Y S5360,i have a problem with my phone,whenever i was changed my sim from this phone i was charged rs 1 or rs 1.50,every time this money will be deducted from my account and i got a sms from samsung( Dear gt-s5360 user,thank u for ur interest in being a part of samsung famaily)...so if u can help me plz give a rply as soon as possible.......
akakar36 is offline  
Reply With Quote
sponsored links
Old March 16th, 2012, 06:55 PM   #21 (permalink)
Junior Member
 
mitk0o0o0's Avatar
 
Join Date: Feb 2012
Posts: 77
 
Device(s): Samsung Galaxy Y (GT-S5360) Samsung Galaxy S4 Mini LTE (GT-I9195)
Carrier: Not Provided

Thanks: 33
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by akakar36 View Post
i am using Samsung Galaxy Y S5360,i have a problem with my phone,whenever i was changed my sim from this phone i was charged rs 1 or rs 1.50,every time this money will be deducted from my account and i got a sms from samsung( Dear gt-s5360 user,thank u for ur interest in being a part of samsung famaily)...so if u can help me plz give a rply as soon as possible.......
Couldn't understand you well but it sounds like you have packet data enabled.

Go to Settings -> Wireless and networks -> Mobile Networks - See if you have "Use packet data" box ticked. If so, untick.
__________________

mitk0o0o0 is offline  
Reply With Quote
Old May 27th, 2012, 10:19 PM   #22 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure wifi charged

Hi, I have purchased new Samsung galaxy S5360..on a successful connection with any wifi network I am being charged for it saying "data session charges"...i have also unticked the packet data box..kindly help me out.
aksclarke is offline  
Reply With Quote
Old June 5th, 2012, 06:52 PM   #23 (permalink)
Member
 
Join Date: Aug 2011
Posts: 117
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 2 Posts
Default

I'm having the same problem as the OP. Tried everything in this thread. Mac address is unavailable. Whats going on here
bennylava is online now  
Reply With Quote
Old June 11th, 2012, 10:03 AM   #24 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

don't know much about phones and stuff, but i was having the same problem. i reset my phone and skipped the google account and it worked. on the first screen asking for your gmail account, at the very button it says "skip" then it goes on rebooting the phone. then i reconnected to wifi and it worked. My wifi stopped working when i created a samsung account and tried to update my phone and connected to the samsung apps store and stuff. when i turned wifi on, the wifi sign thats usually on top wasn't there anymore and nothing was wrong with my router. I think the problem is connecting with samsung account.
marbseth is offline  
Reply With Quote
Old January 16th, 2013, 06:43 AM   #25 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default still have those problems ??

I see that your post is already a long time ago posted but I think I had the same issue here is what I've done :
1) I did a factory reset because I wanted to sart all over again
2) noticed I couldn't connect to my wifi
3) before I did the reset I rooted my device and I decided to make a backup from the ROM
4) restored the ROM and everything worked again

So I think its something with the software from 2.3.6 so find a backup from a android 2.3.6 version with wifi working and just place that ROM on your device.

I would love to give a working android 2.3.6 from the galaxy y but there are some personal files in my ROM. So I hope you know how to switch a ROM otherwise just watch a youtube video.

Hope it works out for you and sorry for my bad english but i'm from Belgium
Let me know how it worked out
pphtd is offline  
Last edited by pphtd; January 16th, 2013 at 06:46 AM.
Reply With Quote
Old March 14th, 2013, 11:18 AM   #26 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Make sure your WiFi proxy is blank to change it open the following path

Menu > Settings > WiFi and networks > WiFi settings >Use menu button (The one on the left of the home button) >Tick advanced >Tick "Proxy" >Make sure there's nothing written there
osama adam is offline  
Reply With Quote
Old April 24th, 2013, 03:21 PM   #27 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Force Static IP!

Menu > Settings > WiFi and networks > WiFi settings >Use menu button (The one on the left of the home button) >Tick advanced > Tick all settings of your network on STATIC IP. It's work for me.
jgaspar is offline  
Reply With Quote
Reply
Tags
galaxy y, kies, samsung, samsung galaxy y, wifi connect problem, wifi problem, wifi problem disconnect


Go Back   Android Forums > Android Phones > Samsung Galaxy Y
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:56 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.