Go Back   Android Forums > Android Phones > Samsung Galaxy Y

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 1st, 2012, 01:48 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question wifi problem galaxy y disconnects

I recently got a new modem and ever since then my samsung galaxy y wifi isn't working properly. When I turn on the wifi I put in the WPA code and it connects. The internet works fine for a few minutes but then the wifi inexplicably disconnects. It wont reconnect and when I "forget" the network so I can try to reconnect, my phone cant even find the network. I have to turn it off and turn it back on again every time i want to use the internet for five minutes. This never happened with my last modem but my sister has the same phone as me and hers still works fine even with the new modem. We also have an ipad, a laptop, a wii and a pc and the internet works fine on all of them. Is it my phone or the modem and what should I do? Please help!!!!

JAMENA1000 is offline  
Reply With Quote
sponsored links
Old September 2nd, 2012, 11:22 AM   #2 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JAMENA1000 View Post
I recently got a new modem and ever since then my samsung galaxy y wifi isn't working properly. When I turn on the wifi I put in the WPA code and it connects. The internet works fine for a few minutes but then the wifi inexplicably disconnects. It wont reconnect and when I "forget" the network so I can try to reconnect, my phone cant even find the network. I have to turn it off and turn it back on again every time i want to use the internet for five minutes. This never happened with my last modem but my sister has the same phone as me and hers still works fine even with the new modem. We also have an ipad, a laptop, a wii and a pc and the internet works fine on all of them. Is it my phone or the modem and what should I do? Please help!!!!
U might have a belkin router for sure. Ok so it disconnects right after 3 mins and gets re reconnected after 2-3 secs so.. go to your routers ip adress, if I'm not wrong it would be 192.168.2.1 , lol so then under wireless, there myt be sum settngs click on that. Then find lease time, it would be forever, change this lease time two weeeks. Then ur done
It will work 100%. This is a prob with all gingerbreD nd android phones.
rshivakmr is offline  
Reply With Quote
Old September 3rd, 2012, 01:37 PM   #3 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: india
Posts: 37
 
Device(s): samsung galaxy y
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rshivakmr View Post
U might have a belkin router for sure. Ok so it disconnects right after 3 mins and gets re reconnected after 2-3 secs so.. go to your routers ip adress, if I'm not wrong it would be 192.168.2.1 , lol so then under wireless, there myt be sum settngs click on that. Then find lease time, it would be forever, change this lease time two weeeks. Then ur done
It will work 100%. This is a prob with all gingerbreD nd android phones.
hi..can you please clarify where i can find the lease time settings...i couldnt find it where you mentioned.. i do have a belkin router and do experience the mentioned problems...
android sgy is offline  
Reply With Quote
Old September 7th, 2012, 12:58 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine just seemed to clear itself up but yesterday i fell victim to a bigger problem I unlocked the phone and the screen started flickering. I still managed to check my emails but when i went to unlock the phone again nothing happened. I tried charging it, taking out the battery and connecting it to my pc but nothing works. Im sure its just the screen as the phone still vibrates when its fully charged. Is this the kind of thing you can get repaired and if not what can I do about it?
JAMENA1000 is offline  
Reply With Quote
Reply
Tags
galaxy, galaxy y, internet, modem, problem, samsung, wifi


Go Back   Android Forums > Android Phones > Samsung Galaxy Y
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:20 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.