Go Back   Android Forums > Android Phones > Samsung i7500

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 15th, 2009, 11:33 AM   #51 (permalink)
Senior Member
 
KlaymenDK's Avatar
 
Join Date: May 2009
Location: Denmark
Posts: 1,221
 
Device(s): HTC Desire Z (rooted, CyanogenMod v7.1; Revoked ClockworkMod) HTC Desire (rooted, Oxygen rom; Revoke
Carrier: Not Provided

Thanks: 31
Thanked 132 Times in 100 Posts
Default

Quote:
Originally Posted by qwerty100 View Post
The phone comes with a usb lead, so simply get a Car USB charger gadget (ebay -> "car usb charger", about 2), and use the supplied lead.
See this is exactly what's going to get you 100mA trickle charging. It's not a question of how much the charger can supply (some boast up to 1A), it's about how much the device is willing to draw. (For more info, I recommend reading the Openmoko forums, those guys are in the know!)

Quote:
Originally Posted by RellikZephyr View Post
So is there any easy way to tell a smart charger from a dumb one?
Hmm, I dunno. Ask it a tricky question? Like, 'if you were a smart charger, would you really be this cheap'? Probably best to take a close look at the specs or, in the case of eBay, to ask the seller.

__________________
Don't forget to hit the "Thanks" button when someone helps you!!!
How To Ask Questions The Smart Way
-- 010\001\111 --
KlaymenDK is offline  
Reply With Quote
sponsored links
Old October 15th, 2009, 05:05 PM   #52 (permalink)
Senior Member
Thread Author (OP)
 
kam187's Avatar
 
Join Date: Aug 2009
Location: UK
Posts: 1,320
 
Device(s): Nexus One
Carrier: Not Provided

Thanks: 3
Thanked 47 Times in 29 Posts
Default

Yeah, most of the cheap chargers just have a regulator in there to drop it to 5v, and maybe some diodes and inductors if you're lucky. To actually tell the device to jump to high power mode (500mA) you need some sort of 'smart' IC in there.

You'll probably find branded chargers will have something like that. For example I have my old HTC one - Mini USB tho - which works ok. I might have to chop it up for my samsung...

I would try a nokia branded one if its not too expensive. FYI the old chargers needed to use a PWM to charge the battery, so make sure you get one that either has a USB slot AND comes with a micro USB cable or has a micro USB cable attached to it.
kam187 is offline  
Reply With Quote
Old October 19th, 2009, 02:25 AM   #53 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KlaymenDK View Post
That is not the cable's fault -- more likely, it must be a 'dumb' charger. USB devices per default get 100mA from the host, but can request to get the full 500mA. When you plug your phone into a pc, it should be able to negotiate for that, but some (esp. car) chargers don't 'listen' to the USB. So if your phone consumes ~100mA at idle, there's your reason.
I have a usb charger from iPhone and a usb charger from Sony Ericsson X1, neither can be used to charge my galaxy (via the usb cable come from my galaxy).
So it's not that galaxy can't be charged from a usb charge, just the 2 chargers I used isn't good enough? anyone can recommend some usb chargers that work with galaxy? the amazon one isn't available now.
fishywang is offline  
Reply With Quote
Old October 19th, 2009, 04:19 AM   #54 (permalink)
Junior Member
 
Join Date: Sep 2009
Location: Phone: HTC Hero (o2) Ex Galaxy
Posts: 91
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 3 Posts
Default Calls Hanging before pickup!

It seems that as many as 7 out of 10 calls to my Galaxy hang before or as i try to pickup invariably it's as soon as i touch the phone! I had originally put this down to either of the power/return buttons being compressed when removing the phone from supplied case in which instance the caller recieves the message 'Sorry there is no reply'. After making around 50 or so calls to the handset it appears that simply moving the handset without touching any button is enough to reject calls! If it weren't for the rotation feature in the phone i would have assumed that this had to be a hardware fault! Anyone else experienced this or care to test it out?
Ferox is offline  
Reply With Quote
Old October 19th, 2009, 06:55 AM   #55 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 31
 
Device(s): HTC One X,HTC Desire,Samsung Galaxy i7500
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

I tried a pickup test and had no problem at all. Twisting the phone around, vigorously shaking it (like a dog going mad with a new, fuzzy toy) and it just kept ringing away.

I think you have a bad switch or loose button and it is making contact as you move your phone. I would have thought this is a faulty handset and that you could take it back, explain the problem (or just show them) and you should be able to get it replaced.
Nefser is offline  
Reply With Quote
Old October 19th, 2009, 04:13 PM   #56 (permalink)
Senior Member
Thread Author (OP)
 
kam187's Avatar
 
Join Date: Aug 2009
Location: UK
Posts: 1,320
 
Device(s): Nexus One
Carrier: Not Provided

Thanks: 3
Thanked 47 Times in 29 Posts
Default

If you have adb, do:

adb logcat

and watch the log window. Make a call and carefully press pickup, and hangup to see what the log shows when its working properly. They try to make it reject as you said and you should see what button is causing the issue.
kam187 is offline  
Reply With Quote
Old October 20th, 2009, 03:29 AM   #57 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

1. Missed call from private number
2. Cleared notification entry of said call
3. After restarting phone, the notification returns
Sphynx is offline  
Reply With Quote
Old October 20th, 2009, 01:32 PM   #58 (permalink)
Senior Member
Thread Author (OP)
 
kam187's Avatar
 
Join Date: Aug 2009
Location: UK
Posts: 1,320
 
Device(s): Nexus One
Carrier: Not Provided

Thanks: 3
Thanked 47 Times in 29 Posts
Default

Yeah noticed that one too. Seems fine on Galaxo rom tho.
kam187 is offline  
Reply With Quote
Old October 23rd, 2009, 02:29 AM   #59 (permalink)
Junior Member
 
Join Date: Sep 2009
Location: Phone: HTC Hero (o2) Ex Galaxy
Posts: 91
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by Ferox View Post
It seems that as many as 7 out of 10 calls to my Galaxy hang before or as i try to pickup invariably it's as soon as i touch the phone! I had originally put this down to either of the power/return buttons being compressed when removing the phone from supplied case in which instance the caller recieves the message 'Sorry there is no reply'. After making around 50 or so calls to the handset it appears that simply moving the handset without touching any button is enough to reject calls! If it weren't for the rotation feature in the phone i would have assumed that this had to be a hardware fault! Anyone else experienced this or care to test it out?
I finally lost patience with this handset last night and made the call to O2. I can tell you that i am quite happy with the responce, they are sending me out a new unit. I was a bit taken back with just how eager they were to replace it, to the point where i was thinking the tech had heard it all before! Fingers crossed no probs with the replacement.
Ferox is offline  
Reply With Quote
Old October 23rd, 2009, 01:46 PM   #60 (permalink)
Senior Member
Thread Author (OP)
 
kam187's Avatar
 
Join Date: Aug 2009
Location: UK
Posts: 1,320
 
Device(s): Nexus One
Carrier: Not Provided

Thanks: 3
Thanked 47 Times in 29 Posts
Default

thats great! Anyone on O2 with any sort of hardware issue should do the same if its that easy
kam187 is offline  
Reply With Quote
sponsored links
Old October 24th, 2009, 03:15 AM   #61 (permalink)
Junior Member
 
pikacz's Avatar
 
Join Date: Oct 2009
Posts: 58
 
Device(s): Samsung i7500 Galaxy
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

when i switch to 3G, com.android.phone crashes
pikacz is offline  
Reply With Quote
Old October 29th, 2009, 05:02 AM   #62 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

- Unlock problem. Sometimes it takes too much tıme to unlock the phone.

- Missed call problem. I got this problem today and its so weird. When my mom called(when i was sleeping), it just rang once and shuts the call down. when i looked at the phone, no missed calls and when i look at the call history it seems like i answered the call :S

- Most annoying one: Music wont stop when someone is calling me! And if i forget to remove headphones, my voice wont go who is calling me. And sometimes it doesnt even matter if i plug out my headphones or not. Phone just fails when i get a call from someone while listening music.
dweller is offline  
Reply With Quote
Old October 29th, 2009, 04:55 PM   #63 (permalink)
Senior Member
Thread Author (OP)
 
kam187's Avatar
 
Join Date: Aug 2009
Location: UK
Posts: 1,320
 
Device(s): Nexus One
Carrier: Not Provided

Thanks: 3
Thanked 47 Times in 29 Posts
Default

1) This works better if you have more resources. so less widgets and more ram available. Some firmware also work alot better. If you are confortable with rooting etc then you should check out the stock II8 and tweaks that go with it. If not you'll just have to put up with it for now.
One thing, just to save your sanity is to tap lock, wait for screen, then press again. This prevents the frustration of when you hold it for a long time and nothing happens!

2) There is another thread on here about that, it may be an interferance problem from the GSM. If you got it from your carrier, try a factory reset to rule out any software problems, and send it back for a replacement. Its caused by bad shielding
Its possible it is a sw problem too, so try a factory reset first.

3) The music should stop when you get a call. Check the jack is pushed all the way in. Some galaxy's don't connect properly aparently. Also are you using the default music player? Push the headhphones in and out a few times. It should make that blinggg noise every time it detects they are removed on plugged in
kam187 is offline  
Reply With Quote
Old October 30th, 2009, 06:18 AM   #64 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kam187 View Post
1) This works better if you have more resources. so less widgets and more ram available. Some firmware also work alot better. If you are confortable with rooting etc then you should check out the stock II8 and tweaks that go with it. If not you'll just have to put up with it for now.
One thing, just to save your sanity is to tap lock, wait for screen, then press again. This prevents the frustration of when you hold it for a long time and nothing happens!

2) There is another thread on here about that, it may be an interferance problem from the GSM. If you got it from your carrier, try a factory reset to rule out any software problems, and send it back for a replacement. Its caused by bad shielding
Its possible it is a sw problem too, so try a factory reset first.

3) The music should stop when you get a call. Check the jack is pushed all the way in. Some galaxy's don't connect properly aparently. Also are you using the default music player? Push the headhphones in and out a few times. It should make that blinggg noise every time it detects they are removed on plugged in
Thanks for your repliance =)

Unlock problem is not that important cause it happens so rarely and yes, i do wait for screen to come and push the unlock button again all the time. It is so much a better way to do it =)

I also write my problem about hang up problem there too. The same problem that everyone had before. But it happened only one period of time so i dont know if it happens again. If it happens again, im going to reset or send it back for a change.(but i dont want to change my phone because in Turkey, it takes a lot of time before changing electronic devices ) I think im going to factory reset the phone and see if it happens again.

Oh my god, thats the problem :O Its about headphones that im using I was using my old Sony Walkman headphones but when i tried the original Samsung headphones, the problem just dissappeared I think Sony headphone was not plugged enough for device to get it recognized. Thank you for your guidance =)
dweller is offline  
Reply With Quote
Old November 2nd, 2009, 11:01 AM   #65 (permalink)
Junior Member
 
Join Date: Sep 2009
Location: Belgrade, Serbia
Posts: 24
 
Device(s): T-Mobile Touch G2
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i can anybody tell me is G8 firm. older than I5?
Sauriann is offline  
Reply With Quote
Old November 2nd, 2009, 01:14 PM   #66 (permalink)
Member
 
Bomberman's Avatar
 
Join Date: Sep 2009
Location: Peoples Republic of South Yorks.
Posts: 342
 
Device(s): Samsung Galaxy SII - HTC Desire - GT-i7500 for my sins (on way back to o2! :D)
Carrier: Not Provided

Thanks: 17
Thanked 10 Times in 8 Posts
Default

It is.
Bomberman is offline  
Reply With Quote
Old December 3rd, 2009, 04:21 AM   #67 (permalink)
Junior Member
 
thorgoth's Avatar
 
Join Date: Nov 2009
Location: Greece
Posts: 39
 
Device(s): HTC Desire Rooted Oxygen v2.0-RC7
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

is it just me or there is no option in market to see the paid apps???
thorgoth is offline  
Reply With Quote
Old December 3rd, 2009, 04:59 AM   #68 (permalink)
Senior Member
 
Rastaman-FB's Avatar
 
Join Date: Sep 2009
Location: UK
Posts: 6,113
 
Device(s): HTC Desire (depreciated) Blue Galaxy s3 (international)
Carrier: Not Provided

Thanks: 114
Thanked 1,016 Times in 838 Posts
Default

Quote:
Originally Posted by thorgoth View Post
is it just me or there is no option in market to see the paid apps???
there is an option
go into marks, then go into applications
press menu and click view
Rastaman-FB is offline  
Reply With Quote
Old December 3rd, 2009, 05:15 AM   #69 (permalink)
Senior Member
 
mrqs's Avatar
 
Join Date: Sep 2009
Location: Suomi Finland Perkele
Posts: 1,448
 
Device(s): htc sensation nokia n8 samsung galaxy (broken - waterdamage)
Carrier: Not Provided

Thanks: 46
Thanked 92 Times in 78 Posts
Default

marks?
__________________
All the best bands are affiliated with Satan - Bart Simpson
mrqs is offline  
Reply With Quote
Old December 3rd, 2009, 06:52 AM   #70 (permalink)
Junior Member
 
thorgoth's Avatar
 
Join Date: Nov 2009
Location: Greece
Posts: 39
 
Device(s): HTC Desire Rooted Oxygen v2.0-RC7
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

well..in I5 there is no such options as "view" in market !

only options are search my downloads help

even if you choose e.g. Applications the only extra option available is market home


so i guess there is no way we can see it..?
thorgoth is offline  
Reply With Quote
sponsored links
Old December 3rd, 2009, 08:00 AM   #71 (permalink)
Junior Member
 
Join Date: Sep 2009
Posts: 56
 
Device(s): HTC Desire
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 3 Posts
Default

Wait, maybe you cannot see paid apps because you're in a country that does not support them - like me (Portugal). If you have root access, what you have to do is to get Marketenabler that simply fakes the phone's location and enables you to access markets from other countries. Try that.
NoUse4aNick is offline  
Reply With Quote
Old December 3rd, 2009, 09:50 AM   #72 (permalink)
Senior Member
 
Rastaman-FB's Avatar
 
Join Date: Sep 2009
Location: UK
Posts: 6,113
 
Device(s): HTC Desire (depreciated) Blue Galaxy s3 (international)
Carrier: Not Provided

Thanks: 114
Thanked 1,016 Times in 838 Posts
Default

Quote:
Originally Posted by thorgoth View Post
well..in I5 there is no such options as "view" in market !

only options are search my downloads help

even if you choose e.g. Applications the only extra option available is market home


so i guess there is no way we can see it..?
there is

i was on ii5 and now on galaxo which is bassed on ii5

market>applications>all applications>Press Menu button>change view>all items or priced items only
Rastaman-FB is offline  
Reply With Quote
Old December 5th, 2009, 08:16 AM   #73 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by mohankumarg View Post
for all firmware softwares and updates in all bug softwares keep on watching the link - Offers Street.com
Please ban this dude... Advertising his own site to every thread.
crester is offline  
Reply With Quote
Old December 29th, 2009, 05:41 AM   #74 (permalink)
Member
 
Kouske's Avatar
 
Join Date: Oct 2009
Posts: 105
 
Device(s): ex i7500@ galaxo v1.6.3.3 | now on HTC Desire@ dGB v1.4 ManU1.4
Carrier: Not Provided

Thanks: 1
Thanked 6 Times in 6 Posts
Default

Hey guys, I just flashed to GalaxHero 1.1 and for some reason the phone restarts itself sometimes for no apparent reason. Is the problem the firmware bug you guys were talking about? And if so is there any fix for it?

PS
Also it sometimes seems as if it's gonna drop the internet connection and then just reboots itself after not finding a connection. In the market it just asks me to retry finding a connection then reboots after a few seconds and in the app Zedge it just says no connection found and reboots right away.
Kouske is offline  
Last edited by Kouske; December 29th, 2009 at 09:16 AM.
Reply With Quote
Old March 10th, 2010, 02:30 AM   #75 (permalink)
New Member
 
Join Date: Mar 2010
Location: Melbourne, Australia
Posts: 4
 
Device(s): Samsung GALAXY i7500 =) my baby =)
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

i've only had my samsung Galaxy a week, and i've had a number of problems.

firstly, i constantly send texts, and right after pressing 'send', the phone would restart. it started not happening as much, and now its just one person, every time.

secondly, my phone started not recognising the SIM card yesterday, all day. it would just have a little cross in the reception meter, and when the screen was locked, it didnt come up with my network, then it would come back, but not send or receive messages. it seemed to fix itself after i took out the battery and put it back in a couple of times, so im thinking its hardware.

thirdly, this started today, it wont vibrate for notifications anymore. emails, calendar events or messages. even on vibrate setting. it will still vibrate for calls though.

and finally, i need to press the lock button once, wait about 4 seconds until the screen lights up, then press and hold it. other then that... i love this phone =)

any ideas for fixes or anything?

thanks, Emily =)
Embem is offline  
Reply With Quote
Old March 10th, 2010, 02:38 AM   #76 (permalink)
Senior Member
 
mrqs's Avatar
 
Join Date: Sep 2009
Location: Suomi Finland Perkele
Posts: 1,448
 
Device(s): htc sensation nokia n8 samsung galaxy (broken - waterdamage)
Carrier: Not Provided

Thanks: 46
Thanked 92 Times in 78 Posts
Default

Quote:
Originally Posted by Embem View Post
firstly, i constantly send texts, and right after pressing 'send', the phone would restart. it started not happening as much, and now its just one person, every time.
tried deleting the old messages for that contact?

Quote:
Originally Posted by Embem View Post
thirdly, this started today, it wont vibrate for notifications anymore. emails, calendar events or messages. even on vibrate setting. it will still vibrate for calls though.
there's a separate vibrate setting in messaging -> settings; make sure that's on as well
mrqs is offline  
Reply With Quote
The Following User Says Thank You to mrqs For This Useful Post:
Embem (March 10th, 2010)
Old March 10th, 2010, 02:47 AM   #77 (permalink)
New Member
 
Join Date: Mar 2010
Location: Melbourne, Australia
Posts: 4
 
Device(s): Samsung GALAXY i7500 =) my baby =)
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mrqs View Post
tried deleting the old messages for that contact?


there's a separate vibrate setting in messaging -> settings; make sure that's on as well
okay, THANK YOU so much! i was looking for that!
i dont know why it stopped, but vibrate was un -ticked, and it's working now =)

but, i just sent a message to a different person, and it restarted, then it restarted again when i turned vibrate on, but then it didnt restart when i texted that person again... so ill try deleting past messages for the one it always happens to.
Embem is offline  
Reply With Quote
Old March 10th, 2010, 02:51 AM   #78 (permalink)
Senior Member
 
mrqs's Avatar
 
Join Date: Sep 2009
Location: Suomi Finland Perkele
Posts: 1,448
 
Device(s): htc sensation nokia n8 samsung galaxy (broken - waterdamage)
Carrier: Not Provided

Thanks: 46
Thanked 92 Times in 78 Posts
Default

maybe that rebooting problem is related to the sim problem?
could just be a bad contact - tried getting the sim out and wiping it a bit (physically that is) and blowing to the sim slot on the phone for any dust?
mrqs is offline  
Reply With Quote
Old March 10th, 2010, 03:04 AM   #79 (permalink)
Member
 
Join Date: Oct 2009
Posts: 364
 
Device(s): Samsung Galaxy i7500 (Galaxo 1.6.3.4)
Carrier: Not Provided

Thanks: 15
Thanked 26 Times in 13 Posts
Default

Quote:
Originally Posted by Embem View Post
firstly, i constantly send texts, and right after pressing 'send', the phone would restart. it started not happening as much, and now its just one person, every time.
I've only ever had a handful of reboots on my phone, and every time it's been when using wifi. Could it be that?

I would also try deleting your messages as already suggested. You also don't say what firmware version your phone is running, it may be a really old one.
MichaelW is offline  
Reply With Quote
Old March 10th, 2010, 03:10 AM   #80 (permalink)
New Member
 
Join Date: Mar 2010
Location: Melbourne, Australia
Posts: 4
 
Device(s): Samsung GALAXY i7500 =) my baby =)
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MichaelW View Post
I've only ever had a handful of reboots on my phone, and every time it's been when using wifi. Could it be that?

I would also try deleting your messages as already suggested. You also don't say what firmware version your phone is running, it may be a really old one.
okay, i've deleted that message thread. and sent another one, and no restart =)

also, i dont have wifi on, it happened while it was off and on.

firmware is 1.5. i dont know much about it, and i have a mac, and from what i can gather, i wont be able to unless i use windows to update, and it's not worth it...? correct me if im wrong, but, thats what ive been able to find out.
Embem is offline  
Last edited by Embem; March 10th, 2010 at 03:13 AM.
Reply With Quote
sponsored links
Old March 10th, 2010, 04:14 AM   #81 (permalink)
Member
 
Join Date: Oct 2009
Posts: 364
 
Device(s): Samsung Galaxy i7500 (Galaxo 1.6.3.4)
Carrier: Not Provided

Thanks: 15
Thanked 26 Times in 13 Posts
Default

Quote:
Originally Posted by Embem View Post
firmware is 1.5. i dont know much about it, and i have a mac, and from what i can gather, i wont be able to unless i use windows to update, and it's not worth it...? correct me if im wrong, but, thats what ive been able to find out.
I don't know about updating on a Mac, but if you go into About Phone in the settings, then scroll down to the Baseband version at the bottom.

It should say something like I7500XXII5, II5 being the number we'd be interested in.
MichaelW is offline  
Reply With Quote
Old March 10th, 2010, 04:18 AM   #82 (permalink)
New Member
 
Join Date: Mar 2010
Location: Melbourne, Australia
Posts: 4
 
Device(s): Samsung GALAXY i7500 =) my baby =)
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MichaelW View Post
I don't know about updating on a Mac, but if you go into About Phone in the settings, then scroll down to the Baseband version at the bottom.

It should say something like I7500XXII5, II5 being the number we'd be interested in.
OH okay, sorry. the baseband version? thats I7500DFII3
Embem is offline  
Reply With Quote
Old March 10th, 2010, 04:26 AM   #83 (permalink)
Member
 
Join Date: Oct 2009
Posts: 364
 
Device(s): Samsung Galaxy i7500 (Galaxo 1.6.3.4)
Carrier: Not Provided

Thanks: 15
Thanked 26 Times in 13 Posts
Default

Quote:
Originally Posted by Embem View Post
OH okay, sorry. the baseband version? thats I7500DFII3
II3 is reasonably old now, IK5 or IL3 are the last couple of firmwares based on Android 1.5 I believe, and pretty stable.
MichaelW is offline  
Reply With Quote
Old March 10th, 2010, 04:58 AM   #84 (permalink)
Senior Member
 
mrqs's Avatar
 
Join Date: Sep 2009
Location: Suomi Finland Perkele
Posts: 1,448
 
Device(s): htc sensation nokia n8 samsung galaxy (broken - waterdamage)
Carrier: Not Provided

Thanks: 46
Thanked 92 Times in 78 Posts
Default

settings -> about phone -> baseband version (last 3 chars)

if the firmware is really old,
updating will improve battery life and likely fix some of the bugs you're experiencing

*edit* didn't notice the second page, rest still applies
mrqs is offline  
Last edited by mrqs; March 10th, 2010 at 05:00 AM.
Reply With Quote
The Following User Says Thank You to mrqs For This Useful Post:
Embem (March 10th, 2010)
Old January 29th, 2011, 11:36 PM   #85 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i can charge my galaxy gt-i7500l using the charger from my LG Wine, or my husbands blackberry bold....i did find a car charger from radio shack / the source :motorola spn5400a model chr-0291. hope that helps
jigger is offline  
Reply With Quote
Reply

Buy the Samsung i7500
Sign up for instant notification when the Samsung i7500 goes on sale!
Samsung i7500

When Samsung joined the Open Handset Alliance, excitement and anticipation engulfed the mobile world. With industry leading mobile phones such as the Samsung Instinct and Samsung Omnia already on the market, expectations soared. The speculation can f... Read More



Go Back   Android Forums > Android Phones > Samsung i7500
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.