Go Back   Android Forums > Android Phones > Samsung i7500

test: Reply
 
LinkBack Thread Tools
Old August 24th, 2010, 11:56 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Media sound is not working on my Samsung Galaxy i7500.. any help please?

My Phone was working fine. But since 5 days, sound is not working. Sound works only if I connect my headphones. Once I remove them, its gone. No audio applications are working. No Music, no video, no system sounds.. not even the call. To attend or make a call, i should use my headphones.. It has almost become like a Land-line phone.. . I think there is problem with the audio port. Has anyone faced the same issue before and fixed it without having to take it to Samsung service center? Because, I have flashed GAOSP 2.1 on my galaxy and I have to restore 1.5 again to take it to the Service center (Actually I don't have faith on Samsung guys for their recent lack of support).

Thanks in advance

Advertisements
jayanth_matrix is offline  
Reply With Quote
sponsored links
Old August 24th, 2010, 02:32 PM   #2 (permalink)
Blame it on me
 
DaSchmarotzer's Avatar
 
Join Date: Mar 2010
Location: Québec, Canada
Posts: 3,087
 
Device(s):
Carrier: Not Provided

Thanks: 442
Thanked 1,559 Times in 783 Posts
Default

I remember this issue being discussed here. I also remember someone saying that plugging the headphones in and out vigorously had fixed the problem, although I'm not sure it worked for everybody. If that doesn't work, maybe a blast from a can of compressed air will.

Good luck. (I'll add this to the FAQ )
DaSchmarotzer is offline  
Reply With Quote
Old August 24th, 2010, 04:12 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DaSchmarotzer View Post
I remember this issue being discussed here. I also remember someone saying that plugging the headphones in and out vigorously had fixed the problem, although I'm not sure it worked for everybody. If that doesn't work, maybe a blast from a can of compressed air will.

Good luck. (I'll add this to the FAQ )

Hey DaSchmarotzer, Thaaanx a ton buddy!! This worked .. I did what u said and audio is working fine now! Never thought it wud b so simple. I was lil scared while doing it, coz it may loosen the headphone jack and headphones may not fit firmly in it in future. But its all good now. Thanks again
Phewww!!
jayanth_matrix is offline  
Reply With Quote
Old August 24th, 2010, 09:26 PM   #4 (permalink)
Blame it on me
 
DaSchmarotzer's Avatar
 
Join Date: Mar 2010
Location: Québec, Canada
Posts: 3,087
 
Device(s):
Carrier: Not Provided

Thanks: 442
Thanked 1,559 Times in 783 Posts
Default

No problem, glad I could help!

That's kind of my purpose here
DaSchmarotzer is offline  
Reply With Quote
Old August 24th, 2010, 10:12 PM   #5 (permalink)
Member
 
sgx100's Avatar
 
Join Date: Mar 2010
Location: New Delhi, India
Posts: 262
 
Device(s): Galaxy 7500 on GAOSP 09292010/Galaxo 1.6.3.4 [Baseband - (XEJC6)]
Carrier: Not Provided

Thanks: 40
Thanked 14 Times in 14 Posts
Default

Quote:
Originally Posted by DaSchmarotzer View Post
No problem, glad I could help!

That's kind of my purpose here
Reason many a times defies logic WTF !!!
Ha Ha Ha !!!
Good that it worked for you

BTW - That was a trick move DaSchmarotzer
__________________
Get Geeky with Android
sgx100 is offline  
Reply With Quote
Old August 25th, 2010, 06:24 AM   #6 (permalink)
Senior Member
 
Lelouch's Avatar
 
Join Date: Aug 2010
Location: Križevci, CROATIA
Posts: 655
 
Device(s): Samsung i7500 Galaxy on GAOSP 3 with Gingerbread and LG Optimus One :p
Carrier: Not Provided

Thanks: 8
Thanked 71 Times in 67 Posts
Default

So in the end, it all comes to using your power of muscle rather then the intellectual power.
Lelouch is offline  
Reply With Quote
Old September 1st, 2010, 04:35 AM   #7 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Laugh Kinda like an hardcore intercourse...

Thank you guys, for the proposed solution and for the proof-of-concept... must admit that at first i was a little suspicious.. it seems already too fragile without someone forcing his entries... but it worked!

who would guess that hard stimulation would fix the bad mood problem...

Kudos!

Joăo
Portugal
joaocruz is offline  
Last edited by joaocruz; September 1st, 2010 at 05:02 AM.
Reply With Quote
Old September 8th, 2010, 11:36 PM   #8 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

hi, i've got the same problem with my I7500 too. I have pluged the headphones in and out manytimes but it doesn't work. And i don't really understand the meaning of " a blast from a can of compressed air". how to do that? thanks.
tranquan83 is offline  
Reply With Quote
Old September 9th, 2010, 02:38 AM   #9 (permalink)
Member
 
Join Date: Mar 2010
Location: Renfrew, ON
Posts: 401
 
Device(s): Motorola Atrix, Galaxy i7500L ( RIP )
Carrier: Not Provided

Thanks: 17
Thanked 23 Times in 22 Posts
Default

Put straw in hole. Give it a shot of air. I guess there is a microswitch in there and the air gives it a rattlle and would return its position to normal.
weasel is offline  
Reply With Quote
Old September 10th, 2010, 09:08 AM   #10 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by weasel View Post
Put straw in hole. Give it a shot of air. I guess there is a microswitch in there and the air gives it a rattlle and would return its position to normal.
it worked, thanks
tranquan83 is offline  
Reply With Quote
sponsored links
Old July 23rd, 2011, 08:21 AM   #11 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi folks,

I have a Samsung Galaxy Pro GT B7510 (purchased a month ago). Today I used the ear phones to listen to the radio in speaker mode. It worked fine and was working normally even when I removed the ear phones. Now the sound is suddenly gone. Ring tones/alerts everything is gone; it comes back whenever I fix the earphones but goes numb as soon i remove the earphones.

I tried looking through the forums- tried the magic trick of removing and putting the ear phone vigorously; didnt work here. Tried using the code *#*#0637#*#* and then enabled the speaker, receiver and again the speaker. But even this does not seem to do the trick.

Any other alternatives that you Android experts can suggest here?

Cheers,
Paul
Pauladams is offline  
Reply With Quote
Old July 23rd, 2011, 10:14 AM   #12 (permalink)
Senior Member
 
Lelouch's Avatar
 
Join Date: Aug 2010
Location: Križevci, CROATIA
Posts: 655
 
Device(s): Samsung i7500 Galaxy on GAOSP 3 with Gingerbread and LG Optimus One :p
Carrier: Not Provided

Thanks: 8
Thanked 71 Times in 67 Posts
Default

Did you try using(blowing compressed air? Be careful using it, btw.
Lelouch is offline  
Reply With Quote
Old September 22nd, 2011, 01:27 AM   #13 (permalink)
New Member
 
KrystenMarie's Avatar
 
Join Date: Sep 2011
Location: Florida
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I'm having this problem with my Galaxy S. I tried the headphones thing and it didn't work. I'll have to try air. But if that doesn't work is there anything else that could be a possible solution?
KrystenMarie is offline  
Reply With Quote
Old November 7th, 2011, 12:41 PM   #14 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Samsung Galaxy S

I am having the same problem with my sounds having gone away and have tried the tricks suggested on this forum to no avail.

Are there any other ideas or hardware fixes that may make this phone functional again?

Lynn
Grants Pass Oregon
Roguefirm is offline  
Reply With Quote
Old February 29th, 2012, 05:29 PM   #15 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i try this at first it work..but then tommorow it back again.. and theres always notification pop up sounds help me..
hasendead is offline  
Reply With Quote
Old March 2nd, 2012, 02:46 PM   #16 (permalink)
Senior Member
 
Lelouch's Avatar
 
Join Date: Aug 2010
Location: Križevci, CROATIA
Posts: 655
 
Device(s): Samsung i7500 Galaxy on GAOSP 3 with Gingerbread and LG Optimus One :p
Carrier: Not Provided

Thanks: 8
Thanked 71 Times in 67 Posts
Default

What model of smart-phone you are using??
Lelouch is offline  
Reply With Quote
Old April 6th, 2012, 05:57 PM   #17 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default galaxy y

i was just having probs with audio on my android phone, i read this post and thought what the hell, so i blew very hard into the phone jack and the problem was solved..lol..try it and see
n07900 is offline  
Reply With Quote
Old June 14th, 2012, 07:06 AM   #18 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

m having the same prob wd my galaxy no sound at all. when i plug the hands free evey thng is ok but when i removes it the sound stops working tel me the soulution i have already did the factory reset but nothing happen
angelusama is offline  
Reply With Quote
Old October 8th, 2012, 10:17 PM   #19 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here, I tried blowing the headset passage many times,
it seems my phone is able to detect whether the earphones are removed because the volume changes when I do so.
This needs to be solved immediately, I am not able to hear a single sound when I receive a message, I can't use my alarms, I can't play music in my loudspeaker. etc.
Please post more solutions. Thank you all!
instanceof is offline  
Reply With Quote
Reply

Buy the Samsung i7500
Sign up for instant notification when the Samsung i7500 goes on sale!
Samsung i7500

When Samsung joined the Open Handset Alliance, excitement and anticipation engulfed the mobile world. With industry leading mobile phones such as the Samsung Instinct and Samsung Omnia already on the market, expectations soared. The speculation can f... Read More



Go Back   Android Forums > Android Phones > Samsung i7500
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:10 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.