Go Back   Android Forums > Android Phones > Samsung i7500

test: Reply
 
LinkBack Thread Tools
Old January 2nd, 2010, 05:29 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 106
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 3 Times in 3 Posts
Default extremely slow browser

Lately, my browser seems to perform very slow:
it loads pages extremely slow, and it reacts real slow - sometimes i need to wait around 10 seconds for the menu to popup, after pressing the menu key.
i have galaxo 1.1
i just compared my galaxo 1.1 (on II5) to a friend's samsung galaxy with his unchanged firmware and rom (dont remember which version, but older than mine 4 sure).
his browser performs much better, and the way i remember mine used to perform.

i cleared the cache, reset to default, nothing seems to work.
even tried dolphin, no use...

any suggestions??

Advertisements
Alonzzo2 is offline  
Reply With Quote
sponsored links
Old January 3rd, 2010, 03:03 AM   #2 (permalink)
Senior Member
 
Andronix's Avatar
 
Join Date: Aug 2009
Posts: 676
 
Device(s): Samsung i7500 @ GAOSP Froyo nightly
Carrier: Not Provided

Thanks: 7
Thanked 17 Times in 13 Posts
Default

compcache enabled?
Andronix is offline  
Reply With Quote
Old January 3rd, 2010, 06:17 AM   #3 (permalink)
Junior Member
 
Join Date: Dec 2009
Posts: 72
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I'm having the same problem here...
My browser is so slowly these days that I just quit using the phone for internet... I prefer to use my itouch, cause it's 4x faster than my Galaxy!

Andronix,
what's is that option? Compcache? Where do I find in the phone?

I'm facing problems with the internal browser and the Dolphin. The faster here is Opera mini 4, but it's to far from the itouch browser...
Fernando Rodrigues is offline  
Reply With Quote
Old January 3rd, 2010, 06:44 AM   #4 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 106
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 3 Times in 3 Posts
Default

compcache disabled. should i enable it?

compcache is an option in the galaxo rom. if you dont have the galaxo rom (you need to install it in order to have it, it doesnt come out of the box), then you dont have compcache.

i just tested my browser again , against hero (though the hero is faster, i know).

the hero took about 15 seconds to load foxnew.com, my galaxy took around 2 minutes, and even then, the response of the browser is so slooooooooooooowwww, im losing my mind, im about to smash it against the table!

i think i'll reinstall the galaxo when i'll get back home, unless anyone else got any suggestions.

BTW i reinstalled the browser, didnt change anything.

thanks!
Alonzzo2 is offline  
Reply With Quote
Old January 3rd, 2010, 01:12 PM   #5 (permalink)
Senior Member
 
Andronix's Avatar
 
Join Date: Aug 2009
Posts: 676
 
Device(s): Samsung i7500 @ GAOSP Froyo nightly
Carrier: Not Provided

Thanks: 7
Thanked 17 Times in 13 Posts
Default

you're guys either low on ram or data connection is slow. try using taskiller or rebooting and make sure you're on fat wifi connection. what web page is it?
Andronix is offline  
Reply With Quote
Old January 3rd, 2010, 04:24 PM   #6 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 106
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 3 Times in 3 Posts
Default

im on 3g (hsdpa which is actually 3.5g), i tried different web sites, i tried wifi, i tried reinstalling the browser, clearing the cache, reset config to default, and reboot
nothing helps....
Alonzzo2 is offline  
Reply With Quote
Old January 3rd, 2010, 04:34 PM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 106
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 3 Times in 3 Posts
Default

ok, now i restarted again with compcache enabled, and connected to wifi. suddenly the browser is ok again. im certain its not the connection speed, maybe its the compcache...

i hope the problem wont repeat itself, thanks for all the responders
Alonzzo2 is offline  
Reply With Quote
Old January 4th, 2010, 03:03 AM   #8 (permalink)
Senior Member
 
Rastaman-FB's Avatar
 
Join Date: Sep 2009
Location: UK
Posts: 6,113
 
Device(s): HTC Desire (depreciated) Blue Galaxy s3 (international)
Carrier: Not Provided

Thanks: 114
Thanked 1,016 Times in 838 Posts
Default

hmm, i find compcache slows it down
Rastaman-FB is offline  
Reply With Quote
Old January 4th, 2010, 10:39 AM   #9 (permalink)
Member
 
Xenon's Avatar
 
Join Date: Aug 2009
Location: Croatia
Posts: 243
 
Device(s): Samsung Galaxy with IL3 1.5 firmware
Carrier: Not Provided

Thanks: 19
Thanked 3 Times in 2 Posts
Default

I find being low on RAM slows it down most. If I want to do some heavy surfing,
I shut down everything else (music player, etc).
Xenon is offline  
Reply With Quote
Old January 4th, 2010, 10:24 PM   #10 (permalink)
Junior Member
 
Join Date: Nov 2009
Location: North Florida, USA
Posts: 75
 
Device(s): Nexus One
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

I have this same problem and I don't remember it on my II5 firmware. The IK4 I have now is very slow on the web. Even with quick WiFi. I'm just loading google.com (and no igoogle).

If I reboot it's much better but odd that it only started with the K4 firmware.
James Bell is offline  
Reply With Quote
sponsored links
Reply

Buy the Samsung i7500
Sign up for instant notification when the Samsung i7500 goes on sale!
Samsung i7500

When Samsung joined the Open Handset Alliance, excitement and anticipation engulfed the mobile world. With industry leading mobile phones such as the Samsung Instinct and Samsung Omnia already on the market, expectations soared. The speculation can f... Read More



Go Back   Android Forums > Android Phones > Samsung i7500
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:14 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.