Go Back   Android Forums > Android Phones > Samsung i7500

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old April 21st, 2010, 06:44 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2009
Posts: 40
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default GPS not working

Hi,

Since I've installed MustyMod my GPS stopped working.
The problem is, to be more precise, is that my Galaxy isn't seeing any satellites at all.
When using an app like GPS Test, I can see that the GPS icon is flashing, and GPS status is on and everything seems to be in working order but no satellites are in view, even after hours of leaving the device in the open under clear sky.

At first I thought it was a bug in MustyMod, but then I installed Galaxo 1.6.2 and the problem remains.

Any ideas? or did I somehow managed to brick my GPS?

giladgaron is offline  
Reply With Quote
sponsored links
Old April 21st, 2010, 08:41 AM   #2 (permalink)
Member
 
Join Date: Mar 2010
Location: Austria
Posts: 183
 
Device(s): Galaxy with Galaxo 1.6.3.3 @ 710mhz and improved dalvic
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 10 Posts
Default

can you please describe your procedure to install galaxo? maybe there something went wrong...
FadeFx is offline  
Reply With Quote
Old April 21st, 2010, 10:25 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2009
Posts: 40
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by FadeFx View Post
can you please describe your procedure to install galaxo? maybe there something went wrong...
Well, I followed the instructions from this guide: Flash rom Galaxo 1.6.2 and 1.6.1 - Windows tutorial - Samsung Galaxy
giladgaron is offline  
Reply With Quote
Old April 21st, 2010, 12:42 PM   #4 (permalink)
Senior Member
 
informale's Avatar
 
Join Date: Oct 2009
Location: Scotland
Posts: 704
 
Device(s): Samsung GT-i7500 @ Galaxo 1.6.3.4 / JC6
Carrier: Not Provided

Thanks: 19
Thanked 34 Times in 26 Posts
Default

Quote:
Originally Posted by giladgaron View Post
Well, I followed the instructions from this guide: Flash rom Galaxo 1.6.2 and 1.6.1 - Windows tutorial - Samsung Galaxy
That is a good guide you've followed. Have you tried using GPS in different locations? My TomTom does not pick-up the signal under clear sky near my home, although it is not a heavily build-up area.
__________________
Samsung Galaxy GT-i7500 Firmware Central
P.S. I am annoyed by people asking without searching first and people asking if they should do a backup Nothing personal.
informale is offline  
Reply With Quote
Old April 21st, 2010, 01:02 PM   #5 (permalink)
Junior Member
 
Join Date: Nov 2009
Location: Munich, Germany
Posts: 59
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

Since I did the 1.6 upgrade, GPS has massive trouble getting a signal if the USB cable is plugged in. It's unusable with the cable.
beitinsw is offline  
Reply With Quote
Old April 21st, 2010, 03:59 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2009
Posts: 40
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by informale View Post
That is a good guide you've followed. Have you tried using GPS in different locations? My TomTom does not pick-up the signal under clear sky near my home, although it is not a heavily build-up area.
Tried quite a few locations...

Quote:
Originally Posted by beitinsw View Post
Since I did the 1.6 upgrade, GPS has massive trouble getting a signal if the USB cable is plugged in. It's unusable with the cable.
No usb cable connected...
giladgaron is offline  
Reply With Quote
Old April 23rd, 2010, 04:17 AM   #7 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Surprised I cant belive that someone has the same problem as me

I bought my phone six months ago, and i dint actually use the gps but when i tried it couldn't get a fix not even a single satellite.I wanted to have 1.6 so i flashed i7500XXJB2 (my previous firmware was i7500XXIG7).
But the stupid problem remains.After a month or two i wanted to root my phone so i flashed the Galax0 1.6.2 but the stupid problem is STILL HERE.
Now i don't know what to do.Can someone help me?
And im so frustrated right now, i want to sell this peice of junk and buy a htc hero.
Sorry for my English its not my native language.
nicholas is offline  
Reply With Quote
Old April 23rd, 2010, 04:29 AM   #8 (permalink)
Junior Member
 
Join Date: Mar 2010
Location: India
Posts: 59
 
Device(s): Samsung Galaxy I7500 Galaxo 1.6.3.4/ Froyo Nightly
Carrier: Not Provided

Thanks: 28
Thanked 4 Times in 4 Posts
Send a message via Skype™ to dsyzug
Default

Try "GPS Test" application from the android market and see how many satellites are in your range.There are total 32 satellites. For GPS fixing we need signals from atleast 4 satellites.(There is very beautiful mathematics behind it).

Quote:
Sorry for my English its not my native language.
Don't mention it buddy. We are a community. We are here to help one another
dsyzug is offline  
Last edited by dsyzug; April 23rd, 2010 at 04:33 AM.
Reply With Quote
Old April 23rd, 2010, 04:32 AM   #9 (permalink)
Junior Member
 
Join Date: Nov 2009
Location: Munich, Germany
Posts: 59
 
Device(s): HTC Desire HD
Carrier: Not Provided

Thanks: 1
Thanked 3 Times in 3 Posts
Default

I had a windows moblie phone before this one. There was a "gps satellite data" update program. I had to run it about once a week, otherwise I'd never get a signal. Is there a need for something like that in Android? Seems weird considering you don't have to update dedicated GPS units weekly. Maybe it was a weak or finicky GPS chip/system in the XDA Orbit 2?
beitinsw is offline  
Reply With Quote
Old April 23rd, 2010, 04:40 AM   #10 (permalink)
Junior Member
 
Join Date: Mar 2010
Location: India
Posts: 59
 
Device(s): Samsung Galaxy I7500 Galaxo 1.6.3.4/ Froyo Nightly
Carrier: Not Provided

Thanks: 28
Thanked 4 Times in 4 Posts
Send a message via Skype™ to dsyzug
Default

Quote:
Originally Posted by beitinsw View Post
I had a windows moblie phone before this one. There was a "gps satellite data" update program. I had to run it about once a week, otherwise I'd never get a signal. Is there a need for something like that in Android? Seems weird considering you don't have to update dedicated GPS units weekly. Maybe it was a weak or finicky GPS chip/system in the XDA Orbit 2?
Yeah I had also used winmo for 4 months and I used to keep "gps satellite data" always on.

There is no such thing in Android. Just enable GPS from settings menu.
dsyzug is offline  
Reply With Quote
sponsored links
Old April 23rd, 2010, 05:22 AM   #11 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Surprised Not a single satellite

Quote:
Originally Posted by dsyzug View Post
Try "GPS Test" application from the android market and see how many satellites are in your range.There are total 32 satellites. For GPS fixing we need signals from atleast 4 satellites.(There is very beautiful mathematics behind it).
I tried gps test,and not a single satellite, i also tried NDrive, still nothing.My friend tried to connect to gps ,while he was standing right next to me using his Sony ericsson c702 and his phone connected to gps in about 30 sec. Mine didnt even find a single satellite.
nicholas is offline  
Reply With Quote
Old April 23rd, 2010, 06:01 AM   #12 (permalink)
Junior Member
 
Join Date: Mar 2010
Location: India
Posts: 59
 
Device(s): Samsung Galaxy I7500 Galaxo 1.6.3.4/ Froyo Nightly
Carrier: Not Provided

Thanks: 28
Thanked 4 Times in 4 Posts
Send a message via Skype™ to dsyzug
Default

Quote:
Originally Posted by nicholas View Post
I tried gps test,and not a single satellite, i also tried NDrive, still nothing.My friend tried to connect to gps ,while he was standing right next to me using his Sony ericsson c702 and his phone connected to gps in about 30 sec. Mine didnt even find a single satellite.
Can you see GPS icon in notification bar ??
dsyzug is offline  
Reply With Quote
Old April 23rd, 2010, 07:33 AM   #13 (permalink)
Member
 
Join Date: Mar 2010
Location: Austria
Posts: 183
 
Device(s): Galaxy with Galaxo 1.6.3.3 @ 710mhz and improved dalvic
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 10 Posts
Default

did you try to odin only amss part of firmware, maybe this helps...
FadeFx is offline  
Reply With Quote
Old April 23rd, 2010, 07:50 AM   #14 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dsyzug View Post
Can you see GPS icon in notification bar ??
yes
nicholas is offline  
Reply With Quote
Old April 23rd, 2010, 07:51 AM   #15 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FadeFx View Post
did you try to odin only amss part of firmware, maybe this helps...
how do i do that
nicholas is offline  
Reply With Quote
Old April 23rd, 2010, 08:00 AM   #16 (permalink)
Member
 
Join Date: Mar 2010
Location: Austria
Posts: 183
 
Device(s): Galaxy with Galaxo 1.6.3.3 @ 710mhz and improved dalvic
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 10 Posts
Default

its a little complicated to prepare, since you have to repack a ...-phone.tar file, but if you wait a little i will post my basebands collection ;-) then just use odin, uncheck "single package" and select one of the files in this package for "phone"...
FadeFx is offline  
Reply With Quote
Old April 23rd, 2010, 08:19 AM   #17 (permalink)
Member
 
Join Date: Mar 2010
Location: Austria
Posts: 183
 
Device(s): Galaxy with Galaxo 1.6.3.3 @ 710mhz and improved dalvic
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 10 Posts
Default

ok, here my baseband collection:

Archiv.to free secure webarchive - kostenloser sicherer Hoster für Deine Files.
FadeFx is offline  
Last edited by FadeFx; April 23rd, 2010 at 08:31 AM.
Reply With Quote
The Following User Says Thank You to FadeFx For This Useful Post:
nicholas (April 24th, 2010)
Old April 23rd, 2010, 08:43 AM   #18 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FadeFx View Post
Thanks i will try this in a couple of hours . I dont have much time right now.
nicholas is offline  
Reply With Quote
Old April 23rd, 2010, 09:35 AM   #19 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 11
 
Device(s): Samsung I7500 Galaxo 1.6.3.3 JC6
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default Got the same

Problem,tried the CoPilot Live 8 and he didn't find any satellite in range, so the google maps, can't find my location, i got the galaxo 1.6.2, any idea??
coldice is offline  
Reply With Quote
Old April 23rd, 2010, 01:43 PM   #20 (permalink)
Senior Member
 
Rastaman-FB's Avatar
 
Join Date: Sep 2009
Location: UK
Posts: 6,113
 
Device(s): HTC Desire (depreciated) Blue Galaxy s3 (international)
Carrier: Not Provided

Thanks: 114
Thanked 1,016 Times in 838 Posts
Default

try the various test people have advised in this post
also try it outside as i find it hard to pickup a signal indoors
Rastaman-FB is offline  
Reply With Quote
sponsored links
Old April 23rd, 2010, 02:23 PM   #21 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FadeFx View Post
its a little complicated to prepare, since you have to repack a ...-phone.tar file, but if you wait a little i will post my basebands collection ;-) then just use odin, uncheck "single package" and select one of the files in this package for "phone"...
Hi i tried to flash one of the basebands but odin keeps saying ''Check image files'' How can i flash the baseband only, pleas help.
I tried on Odin 3.95 and 4.03
nicholas is offline  
Reply With Quote
Old April 23rd, 2010, 02:28 PM   #22 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 11
 
Device(s): Samsung I7500 Galaxo 1.6.3.3 JC6
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

I got it to work, recovery mode, wipe, install update, restore gapp's there's no one without two he he
coldice is offline  
Reply With Quote
Old April 23rd, 2010, 03:02 PM   #23 (permalink)
Member
 
Join Date: Mar 2010
Location: Austria
Posts: 183
 
Device(s): Galaxy with Galaxo 1.6.3.3 @ 710mhz and improved dalvic
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 10 Posts
Default

wich one did you try, maybe i have one or two defect in there... did you uncheck the "one package option" in odin?
FadeFx is offline  
Reply With Quote
Old April 23rd, 2010, 03:24 PM   #24 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FadeFx View Post
wich one did you try, maybe i have one or two defect in there... did you uncheck the "one package option" in odin?
I think the files are ok, maybe Odin wont flash without every image file path filed in. Is there anyway to bypass this?
nicholas is offline  
Reply With Quote
Old April 23rd, 2010, 03:37 PM   #25 (permalink)
Senior Member
 
informale's Avatar
 
Join Date: Oct 2009
Location: Scotland
Posts: 704
 
Device(s): Samsung GT-i7500 @ Galaxo 1.6.3.4 / JC6
Carrier: Not Provided

Thanks: 19
Thanked 34 Times in 26 Posts
Default

Quote:
Originally Posted by nicholas View Post
I think the files are ok, maybe Odin wont flash without every image file path filed in. Is there anyway to bypass this?
Normally Odin does that just fine - I re-flashed just the baseband a couple of times.
informale is offline  
Reply With Quote
Old April 23rd, 2010, 03:43 PM   #26 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Question

What could be the problem then?
nicholas is offline  
Reply With Quote
Old April 23rd, 2010, 05:02 PM   #27 (permalink)
Senior Member
 
informale's Avatar
 
Join Date: Oct 2009
Location: Scotland
Posts: 704
 
Device(s): Samsung GT-i7500 @ Galaxo 1.6.3.4 / JC6
Carrier: Not Provided

Thanks: 19
Thanked 34 Times in 26 Posts
Default

Quote:
Originally Posted by nicholas View Post
What could be the problem then?
Faulty hardware is a possibility.
informale is offline  
Reply With Quote
Old April 24th, 2010, 02:18 AM   #28 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Sad Something is wrong whit my pc

Quote:
Originally Posted by informale View Post
Faulty hardware is a possibility.
It appears that i havent selected the ops file, which i didnt have so i downloaded the odin v3.98.rar file that includes the ops, im now flashing the baseband
nicholas is offline  
Last edited by nicholas; April 24th, 2010 at 03:08 AM.
Reply With Quote
Old April 24th, 2010, 04:21 AM   #29 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Cry Didnt work

I flashed every baseband version that FadeFX provided and gps didn't work on any of them.
What should i do now, sell it and buy an Htc hero?Are there any options for fixing gps left?
nicholas is offline  
Reply With Quote
Old April 24th, 2010, 04:56 AM   #30 (permalink)
Senior Member
 
Rastaman-FB's Avatar
 
Join Date: Sep 2009
Location: UK
Posts: 6,113
 
Device(s): HTC Desire (depreciated) Blue Galaxy s3 (international)
Carrier: Not Provided

Thanks: 114
Thanked 1,016 Times in 838 Posts
Default

too many mentions on baseband really, it confuses things.
Im not quite sure on the current interest in baseband as weve seen it ammounts to the same problems just transpired in different ways with the various baseband changes.


anyway baseband will not be your problem hense why flashing it didnt fix it
if you have tried different firmware and done wipes between them and it still doesnt work then i would imagine you have a hardware fault and been sold a duff device
Rastaman-FB is offline  
Reply With Quote
sponsored links
Old April 24th, 2010, 06:20 AM   #31 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Surprised But...

But the werid thing is that my friend who also has a galaxy and he bought it at the same network operator as i did. His gps doesent work either, and he didnt flash a new firmware or rooted his phone.He is still using the same firmware that was provided whit the network operator.My network operator is Telenor serbia
nicholas is offline  
Reply With Quote
Old April 24th, 2010, 07:03 AM   #32 (permalink)
Member
 
Join Date: Sep 2009
Location: Serbia
Posts: 161
 
Device(s): HTC Desire Z
Carrier: Not Provided

Thanks: 2
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by nicholas View Post
But the werid thing is that my friend who also has a galaxy and he bought it at the same network operator as i did. His gps doesent work either, and he didnt flash a new firmware or rooted his phone.He is still using the same firmware that was provided whit the network operator.My network operator is Telenor serbia
I've also got galaxy bought from Telenor serbia and my gps worked great up till recently. Well till i switched to 1.6 3 weeks ago
Naruvam is offline  
Reply With Quote
Old April 24th, 2010, 07:46 AM   #33 (permalink)
Member
 
Join Date: Mar 2010
Location: Austria
Posts: 183
 
Device(s): Galaxy with Galaxo 1.6.3.3 @ 710mhz and improved dalvic
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 10 Posts
Default

i dont think 1.6 is the fault, since there are lots of people out there using it just fine. also it has nothing to do with your provider since gps has nothing to do with that at all. did you do all neccesary wipes during install?
FadeFx is offline  
Reply With Quote
Old April 24th, 2010, 08:45 AM   #34 (permalink)
Senior Member
 
Rastaman-FB's Avatar
 
Join Date: Sep 2009
Location: UK
Posts: 6,113
 
Device(s): HTC Desire (depreciated) Blue Galaxy s3 (international)
Carrier: Not Provided

Thanks: 114
Thanked 1,016 Times in 838 Posts
Default

Quote:
Originally Posted by nicholas View Post
But the werid thing is that my friend who also has a galaxy and he bought it at the same network operator as i did. His gps doesent work either, and he didnt flash a new firmware or rooted his phone.He is still using the same firmware that was provided whit the network operator.My network operator is Telenor serbia
it will be a hardware fault, nothing to do with operator.

example:

you can have two monitors built by the same company, one is completely perfect and the other has a cluster of 5 dead pixels show after 10 days.
result = manufacturer defect and needs to be fixed


have you tried flashing back to 1.5?
have you tried doing what someone above did and re-wipe with recovery then re apply update and then the gapps?

if you still have a problem with even a standard 1.5 build then send it in for repair
GPS should work
Rastaman-FB is offline  
Last edited by Rastaman-FB; April 24th, 2010 at 08:47 AM.
Reply With Quote
Old April 24th, 2010, 09:20 AM   #35 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rastaman-FB View Post
it will be a hardware fault, nothing to do with operator.

example:

you can have two monitors built by the same company, one is completely perfect and the other has a cluster of 5 dead pixels show after 10 days.
result = manufacturer defect and needs to be fixed


have you tried flashing back to 1.5?
have you tried doing what someone above did and re-wipe with recovery then re apply update and then the gapps?

if you still have a problem with even a standard 1.5 build then send it in for repair
GPS should work
I think im going to send it to repair. My phone is still under warranty, but its rooted will that void the warranty?
nicholas is offline  
Reply With Quote
Old April 24th, 2010, 09:44 AM   #36 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Bucharest
Posts: 35
 
Device(s): i7500 gaosp beta2
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here. With any 1.6 firmwares my gps don`t work, I put my phone under clear sky more than 1 hour and no gps found.
With 1.5 firmware I find in 5 second full gps signal. I fing gps in my house with 1.5 original firmware.

I don`t know why with 1.6 Donut my gps don`t work

Sorry for my english
crixalis is offline  
Reply With Quote
Old April 24th, 2010, 10:52 AM   #37 (permalink)
Member
 
Join Date: Mar 2010
Location: Austria
Posts: 183
 
Device(s): Galaxy with Galaxo 1.6.3.3 @ 710mhz and improved dalvic
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 10 Posts
Default

did you go back to 1.5 and get it working again? then it does not look like hardware problem...
FadeFx is offline  
Reply With Quote
Old April 24th, 2010, 11:14 AM   #38 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Confused Back to 1.5 and still the same problem

Ok so i reflashed back to 1.5 i still have the same problem,so its a hardware problem.Im going to send it to repair. Its still under warranty, but do you think because my phone was rooted(not anymore), and the fact that i have flashed a firmware other than my network operator provided, could have that voided my warranty?
nicholas is offline  
Reply With Quote
Old April 24th, 2010, 11:37 AM   #39 (permalink)
Senior Member
 
informale's Avatar
 
Join Date: Oct 2009
Location: Scotland
Posts: 704
 
Device(s): Samsung GT-i7500 @ Galaxo 1.6.3.4 / JC6
Carrier: Not Provided

Thanks: 19
Thanked 34 Times in 26 Posts
Default

Quote:
Originally Posted by nicholas View Post
Ok so i reflashed back to 1.5 i still have the same problem,so its a hardware problem.Im going to send it to repair. Its still under warranty, but do you think because my phone was rooted(not anymore), and the fact that i have flashed a firmware other than my network operator provided, could have that voided my warranty?
if you re-flashed, there is no evidence that your phone was rooted, however. You better flash back the original firmware with CSC.
informale is offline  
Reply With Quote
Old April 24th, 2010, 03:01 PM   #40 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Bucharest
Posts: 35
 
Device(s): i7500 gaosp beta2
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FadeFx View Post
did you go back to 1.5 and get it working again? then it does not look like hardware problem...
yes, with 1,5 ROM (I7500XXIK5) my gps work fine, in one minute I find full gps signal

with 1.6 (I7500XEJC1, I7500XEJC2, I7500XEJC3, I7500XEJC4, I7500XEJC5, I7500XEJC6) no gps singal, not in one hour of searching
crixalis is offline  
Reply With Quote
sponsored links
Old April 25th, 2010, 05:33 AM   #41 (permalink)
Junior Member
 
nicholas's Avatar
 
Join Date: Feb 2010
Location: Serbia/Belgrade
Posts: 22
 
Device(s): Samsung Galaxy i7500 Galax0 1.6.2
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Footmouth

Quote:
Originally Posted by informale View Post
if you re-flashed, there is no evidence that your phone was rooted, however. You better flash back the original firmware with CSC.
Do you know where i can i download separate files for Odin like(BOOT,PHONE,PDA,CSC) for the 1.5 firmware because i need to use my own CSC. And one more thing does anyone know where i can download the i7500XXIG7 firmware(I cant find it anywhere its so old)?
nicholas is offline  
Reply With Quote
Old April 25th, 2010, 08:06 AM   #42 (permalink)
Senior Member
 
informale's Avatar
 
Join Date: Oct 2009
Location: Scotland
Posts: 704
 
Device(s): Samsung GT-i7500 @ Galaxo 1.6.3.4 / JC6
Carrier: Not Provided

Thanks: 19
Thanked 34 Times in 26 Posts
Default

Quote:
Originally Posted by nicholas View Post
Do you know where i can i download separate files for Odin like(BOOT,PHONE,PDA,CSC) for the 1.5 firmware because i need to use my own CSC. And one more thing does anyone know where i can download the i7500XXIG7 firmware(I cant find it anywhere its so old)?
there's a link to a firmware archive in the Latest firmware sticky.
informale is offline  
Reply With Quote
The Following User Says Thank You to informale For This Useful Post:
nicholas (April 25th, 2010)
Reply

Buy the Samsung i7500
Sign up for instant notification when the Samsung i7500 goes on sale!
Samsung i7500

When Samsung joined the Open Handset Alliance, excitement and anticipation engulfed the mobile world. With industry leading mobile phones such as the Samsung Instinct and Samsung Omnia already on the market, expectations soared. The speculation can f... Read More



Go Back   Android Forums > Android Phones > Samsung i7500
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.