Go Back   Android Forums > Android Phones > Samsung i7500

test: Reply
 
LinkBack Thread Tools
Old April 23rd, 2010, 05:35 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default i7500L problem

Hello, I am a newbies, so sorry if I am posting in the wrong section or if I am doing something wrong.
Well today I bough the Samsung Galaxy i7500l (bell canada)
It was android 1.5, so I decided to upgrade to 1.6
I used ODIN and some file I found here and there, and it seem to have worked.
However, I can not make call or anything.
When I turn on the device, I see this message:
¶pic gone over time¶
(I can skip, and the phone work, but no call or sms or ..)
can I fix this?
Sorry for my bad spelling, I am not english.

edit:

1.) Model Number ? ___________galaxy(I now this should be number, but it really say galaxy instead of some number)
2.) Firmware Version ? ___________1.6
3.) Baseband Version ? ___________I7500XXII5
4.) Kernel Version ? ___________2.6.29 root@sep-53 #1
5.) Build Number ? ___________donut.XXJB6
carrier = bell
the phone was working good before

Advertisements
xoxid is offline  
Last edited by xoxid; August 11th, 2010 at 12:49 PM. Reason: added information
Reply With Quote
sponsored links
Old April 23rd, 2010, 05:44 AM   #2 (permalink)
Senior Member
 
Andronix's Avatar
 
Join Date: Aug 2009
Posts: 676
 
Device(s): Samsung i7500 @ GAOSP Froyo nightly
Carrier: Not Provided

Thanks: 7
Thanked 17 Times in 13 Posts
Default

I bet you didn't read Bell Canada users and Brazilian Users - Galaxy 7500L (notice the L)
Andronix is offline  
Reply With Quote
Old April 23rd, 2010, 05:57 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Hello,
Thanks for the answer,
I did not find this forum at first so I did not read it, so now I need to reflash to original 7500L files?
The link does not work, do you know where to get it?
Thanks.
xoxid is offline  
Reply With Quote
Old April 23rd, 2010, 06:09 AM   #4 (permalink)
Member
 
inFECT's Avatar
 
Join Date: Feb 2010
Location: Germany
Posts: 256
 
Device(s): N1, i7500, Hero
Carrier: Not Provided

Thanks: 8
Thanked 70 Times in 38 Posts
Default

Latest 7500L Firmware: I7500LVIJD1 (Cupcake afaik)

inFECT is offline  
Reply With Quote
The Following User Says Thank You to inFECT For This Useful Post:
xoxid (April 23rd, 2010)
Old April 23rd, 2010, 06:21 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Hello,
Should I remove the amss file or not? (for flashing with Latest 7500L Firmware: I7500LVIJD1 )
xoxid is offline  
Reply With Quote
Old April 23rd, 2010, 06:37 AM   #6 (permalink)
Blame it on me
 
DaSchmarotzer's Avatar
 
Join Date: Mar 2010
Location: Québec, Canada
Posts: 3,087
 
Device(s):
Carrier: Not Provided

Thanks: 442
Thanked 1,559 Times in 783 Posts
Default

Quote:
Originally Posted by xoxid View Post
Hello,
Should I remove the amss file or not? (for flashing with Latest 7500L Firmware: I7500LVIJD1 )
I think you have to keep it, in fact you are flashing this firmware just to get it back.

Good luck.
DaSchmarotzer is offline  
Reply With Quote
Old April 23rd, 2010, 06:42 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Hello,
Out of luck the problem persist!
And not only that, but the phone started to randomly reboot every 7-8 secondes.


edit:
I tryed again, and now it yell at me:


Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...
<1> odin mode.. check plcatform verification.
<1> START!!!
<1> check download environment.
<1> e - big partition size!!
<0> Destroy instant..
<0> Killed timer


edit: nevermind, I tryed again, and now it worked, it is currently flashing. I hope it work!
xoxid is offline  
Last edited by xoxid; April 23rd, 2010 at 06:48 AM.
Reply With Quote
Old April 23rd, 2010, 06:49 AM   #8 (permalink)
Member
 
Join Date: Sep 2009
Location: Serbia
Posts: 161
 
Device(s): HTC Desire Z
Carrier: Not Provided

Thanks: 2
Thanked 7 Times in 7 Posts
Default

Try performing recovery to clear parts of frimware u flashed previosly
Naruvam is offline  
Reply With Quote
Old April 23rd, 2010, 07:03 AM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

I did the recovery. Back to 1.5, still having the lock screen.
baseband: i7500lvijd1
kernel: 2.6.27 hojoong@sep-13 #1
build number: 76xxcsdcbalum6375


About the recovery,
how do I do it? I was not sure. What I did is:
volume down+ ok + power
wait until the download thing show up
press home (button on top of power?)
then I rebooted the device.
xoxid is offline  
Reply With Quote
Old April 23rd, 2010, 07:10 AM   #10 (permalink)
Member
 
Join Date: Mar 2010
Location: Austria
Posts: 183
 
Device(s): Galaxy with Galaxo 1.6.3.3 @ 710mhz and improved dalvic
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 10 Posts
Default

to me this looks like your phone is simlocked, did you ever successfully connect to your mobile network with it before the first flash? if it wold be the amss problem from flashing standard i7500 firmware it would just not connect to network, this would be easily reverted by only flashing the amss part of firmware wich takes about 15 sec + shutdown an restart...
FadeFx is offline  
Reply With Quote
sponsored links
Old April 23rd, 2010, 07:13 AM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Yes ofc, I have use the cel phone during all the day.
and my brother got one today too, and it still work fine.
Can bell have detect this and locked the phone? should I go back to the store?
it ask me for:
service provider control key
xoxid is offline  
Last edited by xoxid; April 23rd, 2010 at 07:17 AM.
Reply With Quote
Old April 23rd, 2010, 07:27 AM   #12 (permalink)
Member
 
Join Date: Mar 2010
Location: Austria
Posts: 183
 
Device(s): Galaxy with Galaxo 1.6.3.3 @ 710mhz and improved dalvic
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 10 Posts
Default

Quote:
Originally Posted by xoxid View Post
Yes ofc, I have use the cel phone during all the day.
and my brother got one today too, and it still work fine.
Can bell have detect this and locked the phone? should I go back to the store?
it ask me for:
service provider control key
that is really strange behaviour, you could just try to make nandroid backup from your brothers phone and push the nandroid folder to your phone and restore it. normally this is not in the interrest of bell, but the provider of the previous owner who bought the phone with a contract for a cheaper price. but if reflashing with original firmware did not work the last option would be to bring it to where you bought it. did the firmware you flashed back contain a csc file? normally this has no effect on the simlock, but i am not absolutely sure, if it does and you flashed 1.6 before flashing galaxo with foreign csc and the last flash had no csc this could be the fault...

edit: sorry, mixed up threads, forget about galaxo...
FadeFx is offline  
Last edited by FadeFx; April 23rd, 2010 at 07:38 AM.
Reply With Quote
Old April 23rd, 2010, 08:00 AM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

I bough the phone(both, two of em) brand new 2 day ago.
I will try what you said.
I don't understand what you mean with the csc file?
xoxid is offline  
Reply With Quote
Old April 23rd, 2010, 08:15 AM   #14 (permalink)
Senior Member
 
Rastaman-FB's Avatar
 
Join Date: Sep 2009
Location: UK
Posts: 6,113
 
Device(s): HTC Desire (depreciated) Blue Galaxy s3 (international)
Carrier: Not Provided

Thanks: 114
Thanked 1,016 Times in 838 Posts
Default

the simlocks shows because of the dead amss
he needs to flash back the original ik6 firmware
Multiupload.com - upload your files to multiple file hosting sites!
Rastaman-FB is offline  
Reply With Quote
The Following User Says Thank You to Rastaman-FB For This Useful Post:
xoxid (April 23rd, 2010)
Old April 23rd, 2010, 09:18 AM   #15 (permalink)
Member
 
Join Date: Mar 2010
Location: Austria
Posts: 183
 
Device(s): Galaxy with Galaxo 1.6.3.3 @ 710mhz and improved dalvic
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 10 Posts
Default

i made a phone.tar out of your file so he does not have to reflash the complete system...
Archiv.to free secure webarchive - kostenloser sicherer Hoster für Deine Files.
FadeFx is offline  
Reply With Quote
The Following User Says Thank You to FadeFx For This Useful Post:
xoxid (April 23rd, 2010)
Old April 23rd, 2010, 03:42 PM   #16 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Omg, thanks you all! now it is working again! ( I used your file )
Now if you allow me to ask a last question, what exactly do I need to flash to have 1.6? ( I ask because I don't want to have the bug again )
xoxid is offline  
Reply With Quote
Old April 23rd, 2010, 04:04 PM   #17 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Nevermind, I got it. Now perfectly running 1.6
Thanks you very much everyone! If I can do anything for you, let me know!
xoxid is offline  
Reply With Quote
Old April 23rd, 2010, 04:24 PM   #18 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Hello again!
Sorry for posting 3 times in a row, but I can explain:
I have a new problem, I tough that if I edit previous message, who saw them before would not know.

Now I have 1.6, and it work well!
my problem is that 3g is gone! how am i supposed to get it back?
thanks!
xoxid is offline  
Reply With Quote
Old April 23rd, 2010, 05:14 PM   #19 (permalink)
Member
 
Snazzy's Avatar
 
Join Date: Jan 2010
Posts: 460
 
Device(s): i7500L, Nexus One, Nook Color, Samsung Galaxy SII
Carrier: Not Provided

Thanks: 19
Thanked 37 Times in 32 Posts
Default

Quote:
Originally Posted by xoxid View Post
Hello again!
Sorry for posting 3 times in a row, but I can explain:
I have a new problem, I tough that if I edit previous message, who saw them before would not know.

Now I have 1.6, and it work well!
my problem is that 3g is gone! how am i supposed to get it back?
thanks!
You have a Bell SIM?
Snazzy is offline  
Reply With Quote
Old April 23rd, 2010, 05:25 PM   #20 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Yes, I have a bell sim card.
xoxid is offline  
Reply With Quote
sponsored links
Old April 23rd, 2010, 06:12 PM   #21 (permalink)
Member
 
Snazzy's Avatar
 
Join Date: Jan 2010
Posts: 460
 
Device(s): i7500L, Nexus One, Nook Color, Samsung Galaxy SII
Carrier: Not Provided

Thanks: 19
Thanked 37 Times in 32 Posts
Default

Quote:
Originally Posted by xoxid View Post
Yes, I have a bell sim card.
i thought bell network was only 3G. Are you connecting on another band? 2G? Take a look at settings phone status and advise what network your connecting with.
Snazzy is offline  
Reply With Quote
Old April 23rd, 2010, 08:04 PM   #22 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Hello.
under phone-status I can see it is:
mobile network type: umts
is this what you wanted to know?
xoxid is offline  
Reply With Quote
Old April 24th, 2010, 12:36 AM   #23 (permalink)
Blame it on me
 
DaSchmarotzer's Avatar
 
Join Date: Mar 2010
Location: Québec, Canada
Posts: 3,087
 
Device(s):
Carrier: Not Provided

Thanks: 442
Thanked 1,559 Times in 783 Posts
Default

Quote:
Originally Posted by xoxid View Post
Hello.
under phone-status I can see it is:
mobile network type: umts
is this what you wanted to know?
To get your Data connection to work again, you have to go into settings, wireless, mobile settings, APN, and then you have to create a new APN called Bell (by opening the option menu) with these settings as the APN: "pda.bell.ca".

That should do the trick.
DaSchmarotzer is offline  
Reply With Quote
The Following User Says Thank You to DaSchmarotzer For This Useful Post:
xoxid (April 24th, 2010)
Old April 24th, 2010, 02:51 AM   #24 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

Hello,
it is back! 3g work!
Thanks you!
edit:
just modded my brother phone too(was the same)
took me 5minutes and no problem! you are really nice at helping new person!
xoxid is offline  
Last edited by xoxid; April 24th, 2010 at 04:25 AM.
Reply With Quote
Old April 26th, 2010, 01:14 PM   #25 (permalink)
New Member
 
Join Date: Aug 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Bell APN

The proper settings for Bell are
Name: Bell
APN: pda.bell.ca
Username/password left blank
Proxy: web.wireless.bell.ca
Port: 80

Just using pda.bell.ca will give you data. But if you want to use bell self serve (account usage, balance, etc), or other services (Example: Bell TV and/or Radio apk) then you need the proxy.

I don't have the MMS settings handy (I'm on bell, and don't have MMS included on my plan and I don't use it). But those settings are out there.
doan_1 is offline  
Reply With Quote
Reply

Buy the Samsung i7500
Sign up for instant notification when the Samsung i7500 goes on sale!
Samsung i7500

When Samsung joined the Open Handset Alliance, excitement and anticipation engulfed the mobile world. With industry leading mobile phones such as the Samsung Instinct and Samsung Omnia already on the market, expectations soared. The speculation can f... Read More



Go Back   Android Forums > Android Phones > Samsung i7500
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:28 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.