Go Back   Android Forums > Android Phones > Samsung Infuse 4G

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old May 26th, 2011, 10:51 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default infuse internet 3G not working

Hello i dont know if that the right title but as soon as i disconnect the wifii like turn off the wifii to use the internet of my 3G it stop working i can send mensages or call but not be able to use the internet like browser or stuff like that i been searching in google and see around the configuration and nothing its been really frustating idk if it is a configuration or something ( first time with android) plzz help with this
sorry for my mess english

Advertisements
sidew100 is offline  
Reply With Quote
sponsored links
Old June 6th, 2011, 05:41 AM   #2 (permalink)
New Member
 
Join Date: Mar 2011
Location: Hampton, GA
Posts: 5
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

The Infuse is a 4G phone, not a 3G phone, but will work on 3G networks obviously.

You need to call AT&T and have them check your data plan. If they did not put the correct data code on your line when you got the Infuse, your data will not work. (Happened to me.) Once they fix that you should be good to go.
ReggieSmith is offline  
Reply With Quote
Old June 6th, 2011, 11:28 AM   #3 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try going into settings / wireless and network / Mobile Networks. Make sure "use packet data" is checked off.
atlantar6 is offline  
Reply With Quote
Old September 16th, 2011, 05:05 PM   #4 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

@atlantar6

"Try going into settings / wireless and network / Mobile Networks. Make sure "use packet data" is checked off"

================================================== ===

This actually worked for my brother, thanx man.
drsnowmon is offline  
Reply With Quote
Old September 19th, 2011, 06:40 AM   #5 (permalink)
Member
 
Join Date: Sep 2011
Posts: 212
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 10 Times in 8 Posts
Default

Quote:
Originally Posted by ReggieSmith View Post
The Infuse is a 4G phone, not a 3G phone, but will work on 3G networks obviously.

You need to call AT&T and have them check your data plan. If they did not put the correct data code on your line when you got the Infuse, your data will not work. (Happened to me.) Once they fix that you should be good to go.
It does go to 3g?? Havent seen that.. When im in an elevator or other low reception areas my infuse will go from hspa to E - edge... Which if i remember right is nowhere near 3g...
surlypoker is offline  
Reply With Quote
Old September 19th, 2011, 06:43 AM   #6 (permalink)
Member
 
Join Date: Sep 2011
Posts: 212
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 10 Times in 8 Posts
Default

Quote:
Originally Posted by sidew100 View Post
sorry for my mess english

Ur english is better than most native speakers i know...lol
surlypoker is offline  
Reply With Quote
Old September 19th, 2011, 06:49 AM   #7 (permalink)
Member
 
Join Date: Sep 2011
Posts: 212
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 10 Times in 8 Posts
Default

Quote:
Originally Posted by atlantar6 View Post
Try going into settings / wireless and network / Mobile Networks. Make sure "use packet data" is checked off.
Just checked settings based on ur post... Its checked on... Never had a problem with data... But im in a high traffic cell area my hspa has always been available... Why should it be off???
surlypoker is offline  
Reply With Quote
Old September 19th, 2011, 09:08 AM   #8 (permalink)
Member
 
Join Date: Jul 2011
Location: Colorado
Posts: 399
 
Device(s): Samsung Infuse 4G with Dlev 5 rom and Entropy's Daily Driver 9/26, GS2 may be owned.
Carrier: Not Provided

Thanks: 7
Thanked 27 Times in 27 Posts
Default

I think it is supposed to be checked on, allowing data.
Ryanscool is offline  
Reply With Quote
Old September 20th, 2011, 12:39 AM   #9 (permalink)
Member
 
Join Date: Sep 2011
Posts: 212
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 10 Times in 8 Posts
Default

Quote:
Originally Posted by Ryanscool View Post
I think it is supposed to be checked on, allowing data.
Cool.. Ryan... So atlantar was probably trolling...
surlypoker is offline  
Reply With Quote
Old September 22nd, 2011, 10:32 PM   #10 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm having the same trouble. i bought an unlocked Infuse in the states and i'm using it in canada on Fido (service provider).

whats weird is the plan doesn't work with any app installed on the phone. even basic ones such as youtube and firefox. they all claim i have no internet connection even with my Data plan activated and Wifi disabled. i can't receive pictures or video messages either.
BUT the default android web browser DOES work on the data plan, albeit incredibly slowly. eg it takes updwards of 2 minutes to load google maps, if at all. it's very weird.

i have Use Packet Data checked off.

i tried downloading APN manager and filling in the fields with the data info provided to me by Fido, but still no success. Fido doesn't know how to help me and i've called Samsung, they are no help either. All Fido could do was provide me the following info regarding their data plan:

APN: WAP.fido.ca
RenderIP: 205.151.011.011
WAP Homepage: hxxp://fido.mobile.ca
username: Fido
p.w. fido

(its not actually hxxp written in the phone, just cant write it out fully of this message wont post)

also, within the APN dialogue boxes, under MCC the number 302 shows up, and under MNC i see the number 370.



please somebody help! neither my service provider nor phone manufacturer know how to fix this!!
eddie_canada is offline  
Reply With Quote
sponsored links
Old September 23rd, 2011, 02:05 AM   #11 (permalink)
Member
 
Join Date: Sep 2011
Posts: 212
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 10 Times in 8 Posts
Default

Quote:
Originally Posted by eddie_canada View Post
i'm having the same trouble. i bought an unlocked Infuse in the states and i'm using it in canada on Fido (service provider).

whats weird is the plan doesn't work with any app installed on the phone. even basic ones such as youtube and firefox. they all claim i have no internet connection even with my Data plan activated and Wifi disabled. i can't receive pictures or video messages either.
BUT the default android web browser DOES work on the data plan, albeit incredibly slowly. eg it takes updwards of 2 minutes to load google maps, if at all. it's very weird.

i have Use Packet Data checked off.

i tried downloading APN manager and filling in the fields with the data info provided to me by Fido, but still no success. Fido doesn't know how to help me and i've called Samsung, they are no help either. All Fido could do was provide me the following info regarding their data plan:

APN: WAP.fido.ca
RenderIP: 205.151.011.011
WAP Homepage: hxxp://fido.mobile.ca
username: Fido
p.w. fido

(its not actually hxxp written in the phone, just cant write it out fully of this message wont post)

also, within the APN dialogue boxes, under MCC the number 302 shows up, and under MNC i see the number 370.



please somebody help! neither my service provider nor phone manufacturer know how to fix this!!
Read the above posts... Cool ryan says should have it checked on...
surlypoker is offline  
Reply With Quote
Old September 23rd, 2011, 10:07 PM   #12 (permalink)
Member
 
Join Date: Jul 2011
Location: Colorado
Posts: 399
 
Device(s): Samsung Infuse 4G with Dlev 5 rom and Entropy's Daily Driver 9/26, GS2 may be owned.
Carrier: Not Provided

Thanks: 7
Thanked 27 Times in 27 Posts
Default

Yea checked on, and I have not heard of Fido, but i am guessing it is not related to Rogers. They probably use different bands, so the infuse is not compatible with their 3g bands, making a slow data connection.
Ryanscool is offline  
Reply With Quote
Old September 24th, 2011, 01:42 PM   #13 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

what about pay as you go plan ??

I did pay as you go plan for 50 dallers include all the data and 25 dallers for the internet service and they said i can not use the 3g service with this phone
kmj519 is offline  
Reply With Quote
Old September 24th, 2011, 06:41 PM   #14 (permalink)
Member
 
Join Date: Jul 2011
Location: Colorado
Posts: 399
 
Device(s): Samsung Infuse 4G with Dlev 5 rom and Entropy's Daily Driver 9/26, GS2 may be owned.
Carrier: Not Provided

Thanks: 7
Thanked 27 Times in 27 Posts
Default

Quote:
Originally Posted by kmj519 View Post
what about pay as you go plan ??

I did pay as you go plan for 50 dallers include all the data and 25 dallers for the internet service and they said i can not use the 3g service with this phone
Yea it is not just because they run on different frequencies.
Ryanscool is offline  
Reply With Quote
Old September 24th, 2011, 08:38 PM   #15 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by surlypoker View Post
Read the above posts... Cool ryan says should have it checked on...
ah by checked off i mean its green/enabled. sorry for the unclear language.

also, do you know of any solutions for the same problem that can be applied for Rogers users? i ask because Fido is a branch of Rogers. their 3g service should be the same.
eddie_canada is offline  
Reply With Quote
Reply

Samsung Infuse 4G
Current Rating:
Rate this Phone:

AT&T introduced the world to a 4.5 inch near-beast. With a different processor here and more RAM there, this could have been their Galaxy S II. Instead, it's closer to a Galaxy S phone than anything. It has a beefier 1.2GHz single-core Humm... Read More



Go Back   Android Forums > Android Phones > Samsung Infuse 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.