Go Back   Android Forums > Android Phones > Samsung Infuse 4G

test: Reply
 
LinkBack Thread Tools
Old June 1st, 2011, 07:22 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default custom ringtones won't play

I'm having an issue with my samsung infuse. I have created some custom ringtones using ringdroid, and have set one as my default ringtone. The default ringtone plays fine, no problems whatsoever. However, the custom ringtones I have set up for certain contacts will not play when those people call, I only hear the default ringtone when they call. Anyone know of any reason for this and/or a fix besides factory resetting my phone? Thanks for the help in advance

Advertisements
swimdts is offline  
Reply With Quote
sponsored links
Old June 10th, 2011, 10:26 AM   #2 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by swimdts View Post
I'm having an issue with my samsung infuse. I have created some custom ringtones using ringdroid, and have set one as my default ringtone. The default ringtone plays fine, no problems whatsoever. However, the custom ringtones I have set up for certain contacts will not play when those people call, I only hear the default ringtone when they call. Anyone know of any reason for this and/or a fix besides factory resetting my phone? Thanks for the help in advance
I'm having the same issue. I also noticed this morning that one custom ringtone for a particular contact had also reverted back to the default, even though I know I didn't change it.
bamadude4u is offline  
Reply With Quote
Old June 10th, 2011, 02:42 PM   #3 (permalink)
Member
 
Egidio's Avatar
 
Join Date: May 2011
Location: Austin, TX
Posts: 131
 
Device(s): Samsung Galaxy S III (Sprint)
Carrier: Not Provided

Thanks: 6
Thanked 26 Times in 18 Posts
Default

Try to re-assign the individual ringtone to see if it fixes the problem. I had that happen to me, but after I re-assigned the individual ringtones, they are working correctly now. In my case the default tone had overwritten the customer tones.
Egidio is offline  
Reply With Quote
Old June 12th, 2011, 11:43 AM   #4 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Satellite Beach, FL
Posts: 16
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I use ringtone maker and have been extremely happy with it. Very easy and converts formats automatically so your phone will read them. I downloaded a .wav file from my pc then used websharing lite to wirelessly sync it to my phone. saved it in my music folder then opened ringtone maker. It found it and I can choose whether i want this sound as a ringtone,notification or alarm.

Obviously you dont have to use websharing. If you already have any music on your infuse, ringtone maker will use that audio. You also can edit which part of the song for your ringtone.

Hope this helps good luck
Timmmeh is offline  
Reply With Quote
Old June 12th, 2011, 12:51 PM   #5 (permalink)
Member
 
Canesfan's Avatar
 
Join Date: Jun 2011
Location: the Desert
Posts: 208
 
Device(s): Samsung Galaxy S4
Carrier: AT&T

Thanks: 15
Thanked 23 Times in 19 Posts
Red face I asked this elsewhere

How do you delete a ringtone that you created and didn't come out right?
Canesfan is online now  
Reply With Quote
Old June 12th, 2011, 07:09 PM   #6 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Satellite Beach, FL
Posts: 16
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Canesfan View Post
How do you delete a ringtone that you created and didn't come out right?
What program did you use to create it?
Timmmeh is offline  
Reply With Quote
Old June 12th, 2011, 07:12 PM   #7 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 24,824
 
Device(s): Galaxy Note 10.1 (2014), Nexus 4, Galaxy S II, Captivate, Nexus 1, Nook Color, Asus Transformer T-1
Carrier: AT&T

Thanks: 8,329
Thanked 13,228 Times in 7,234 Posts
Default

One of the reasons Android would play the default instead of a custom ringtone is that it can't find it. Do you know where is is saved? The most reliable location would be on your sd card in a folder called media/audio/ringtones
__________________
_
If the information is useful, Like the post, if the person was helpful, Thank the member.
RULES: Lest we forget | This part of signature intentionally left blank.
_________________________________________________

No Ivory-Billed Woodpeckers were harmed in the composition of this message.
lunatic59 is online now  
Reply With Quote
Old June 12th, 2011, 10:08 PM   #8 (permalink)
Member
 
Canesfan's Avatar
 
Join Date: Jun 2011
Location: the Desert
Posts: 208
 
Device(s): Samsung Galaxy S4
Carrier: AT&T

Thanks: 15
Thanked 23 Times in 19 Posts
Default

Quote:
Originally Posted by Timmmeh View Post
What program did you use to create it?
Ringtone Maker (Mobile 17) and Ringtone Maker by Dongfu He .
Canesfan is online now  
Last edited by Canesfan; June 13th, 2011 at 02:37 PM.
Reply With Quote
Old June 13th, 2011, 08:50 AM   #9 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Satellite Beach, FL
Posts: 16
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

open ringtone maker and it will give you a list of all songs on your phone. In that list is the custom ringtone you made click on the green arrow on the right and delete it. I don't have my phone on me, so if that doesn't work just go to your music folder where all your music is located and find it there. I'll try it in a few and see if that works.
Timmmeh is offline  
Reply With Quote
Old June 13th, 2011, 03:33 PM   #10 (permalink)
Member
 
Canesfan's Avatar
 
Join Date: Jun 2011
Location: the Desert
Posts: 208
 
Device(s): Samsung Galaxy S4
Carrier: AT&T

Thanks: 15
Thanked 23 Times in 19 Posts
Default

Quote:
Originally Posted by Timmmeh View Post
open ringtone maker and it will give you a list of all songs on your phone. In that list is the custom ringtone you made click on the green arrow on the right and delete it. I don't have my phone on me, so if that doesn't work just go to your music folder where all your music is located and find it there. I'll try it in a few and see if that works.
I'll try it, thanks .
Canesfan is online now  
Reply With Quote
sponsored links
Old June 13th, 2011, 04:38 PM   #11 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello! I had the same problem and I think I've discovered what's going on. Go to your contacts. Select a contact and then tap the lower "edit" bar. Look at how you entered the phone number in question. Does it have dashes in it? Yes? REMOVE THEM!

When someone calls you, the system only uses the numbers with no dashes. So when they call, the phone doesn't see the contact. Remove the dashes and everything should be OK. It worked for me! Once you've done this, the system will insert dashes by itself when the ID displays.
MBailey501 is offline  
Reply With Quote
Old June 13th, 2011, 07:08 PM   #12 (permalink)
Member
 
Canesfan's Avatar
 
Join Date: Jun 2011
Location: the Desert
Posts: 208
 
Device(s): Samsung Galaxy S4
Carrier: AT&T

Thanks: 15
Thanked 23 Times in 19 Posts
Default

Quote:
Originally Posted by Timmmeh View Post
open ringtone maker and it will give you a list of all songs on your phone. In that list is the custom ringtone you made click on the green arrow on the right and delete it. I don't have my phone on me, so if that doesn't work just go to your music folder where all your music is located and find it there. I'll try it in a few and see if that works.
What actually worked was to go to My Files and open ringtone and then menu where "delete" was displayed.
Canesfan is online now  
Reply With Quote
Old June 15th, 2011, 05:37 PM   #13 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default This is very frustrating

I thought I had the problem solved. But now, the next day. Not all of my assigned ringtones play. Everything was fine yesterday, but now some ringtones have reverted back to default. In the contacts entry fields, the assigned ringtones are there, but when these people call the defult plays. In reality, it's no big deal but it's nice to know who's calling just by the ringtone.
MBailey501 is offline  
Reply With Quote
Old March 17th, 2012, 05:42 PM   #14 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Found my solution to this exact problem!

For anyone that runs into this problem in the future, this appears to be the solution based on my experience. First, to verify it's the same problem as this, try setting one of your custom ring tones for a specific individual to a phone default tone and see if it works. If it does, odds are you have the same problem I did. I had my ringtones and notification tones on the phone rather than my SD card - it worked for all notifications and incoming default calls, after all - however, this is where the problem was for the custom tones for individuals. It appears that when calls come in, the custom ring tones can't find the path on the phone. If you move your "ringtones" and "notifications" folders to the root of the SD card and try things again with your custom tones, everything should work well
MKuhn is offline  
Reply With Quote
Reply

Samsung Infuse 4G
Current Rating:
Rate this Phone:

AT&T introduced the world to a 4.5 inch near-beast. With a different processor here and more RAM there, this could have been their Galaxy S II. Instead, it's closer to a Galaxy S phone than anything. It has a beefier 1.2GHz single-core Humm... Read More

Tags
custom ringtones, infuse, ringdroid, ringtone, samsung infuse


Go Back   Android Forums > Android Phones > Samsung Infuse 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:06 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.