Go Back   Android Forums > Android Phones > Samsung Infuse 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 27th, 2011, 12:32 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 3
 
Device(s): Samsung Infuse 4G (SGH-I997)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP Infuse Memory Problem

Hello! =)
I've been using my Infuse since it came out and of course I'm enjoying it but there's one issue that's always making me

So the phone FAILS to read what's inside my memory (both internal/SD card) without any indication. For example, when I try to play some music/videos, it displays a error message saying that the media is not supported on the phone (can't remember the exact message...) but that's not all, when mine does this, YouTube also fails to load any videos. YouTube error message is : "There was a problem while playing. Touch to retry".

When I restart the phone, everything works fine and this basically repeats itself. Problem is this is not sometimes, its constantly doing this...

Anyone have ideas? Fortunately, AT&T replaced the phone with a new one but I'm still having this problem. Am I doing something wrong? I always properly disconnect the phone after connecting to a computer (via mass storage) and that's basically the only thing I can think about...

I tried formatting both memory (internal/SD card), tried resetting to factory defaults but it still does this.

Anyone have any ideas..? Reply would be appreciated. Thanks =)

kswsky94 is offline  
Reply With Quote
sponsored links
Old July 27th, 2011, 05:14 PM   #2 (permalink)
Senior Member
 
Mr. Ed's Avatar
 
Join Date: Jun 2010
Location: Over Yonder
Posts: 6,675
 
Device(s): S3, Evo LTE,Galaxy Note, Skyrocket, Aria, Nook Color Lg thrill,HTC EVO 4g, HTC Inspire,S7 slim,Acer
Carrier: Not Provided

Thanks: 1,008
Thanked 1,467 Times in 989 Posts
Default

what size and class SD card are you using? Have you tried storing the music on the internal sd card to see if that works

if rooted
Are you using any apps to disable the media scanner

Oh...and have you made any changes to the build.prop

Quote:
Originally Posted by kswsky94 View Post
Hello! =)
I've been using my Infuse since it came out and of course I'm enjoying it but there's one issue that's always making me

So the phone FAILS to read what's inside my memory (both internal/SD card) without any indication. For example, when I try to play some music/videos, it displays a error message saying that the media is not supported on the phone (can't remember the exact message...) but that's not all, when mine does this, YouTube also fails to load any videos. YouTube error message is : "There was a problem while playing. Touch to retry".

When I restart the phone, everything works fine and this basically repeats itself. Problem is this is not sometimes, its constantly doing this...

Anyone have ideas? Fortunately, AT&T replaced the phone with a new one but I'm still having this problem. Am I doing something wrong? I always properly disconnect the phone after connecting to a computer (via mass storage) and that's basically the only thing I can think about...

I tried formatting both memory (internal/SD card), tried resetting to factory defaults but it still does this.

Anyone have any ideas..? Reply would be appreciated. Thanks =)
__________________
I'm back....
Mr. Ed is offline  
Reply With Quote
Old July 27th, 2011, 05:57 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 3
 
Device(s): Samsung Infuse 4G (SGH-I997)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is not rooted and I'm using Class 6 4GB Micro SDHC. It's been fine on my old phone, which was some old LG compact phone... See I'm quite new to the android world =)

When I was using my old Infuse, I had stuff on both memories. I haven't put in my musics and videos yet cause I knew it's having that problem cause youtube failed.

I'm copying my stuff right now.. Hopefully it will work fine... Thanks for the reply. I will make sure to post an update...

Quote:
Originally Posted by Mr. Ed View Post
what size and class SD card are you using? Have you tried storing the music on the internal sd card to see if that works

if rooted
Are you using any apps to disable the media scanner

Oh...and have you made any changes to the build.prop
kswsky94 is offline  
Reply With Quote
Old July 28th, 2011, 07:03 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2011
Posts: 3
 
Device(s): Samsung Infuse 4G (SGH-I997)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Update 7/28/2011

Okay, Here's an update.
Unfortunately this issue is happening again but not the music this time. Only the videos (My own vids, and youtube)

I've copied the music to both internal and SD card, and video to the internal memory.
Here's the message I get when I try to play videos
yfrog Photo : http://yfrog.com/klf3f6j Shared by kswsky94

I have learned that to properly disconnect the android while in mass storage is to use "Safely Remove Hardware and Eject Media" button from Windows. Hit the button on the phone then disconnect. Is this wrong? but if it was wrong, I don't really think this could do something because I always hit the button on the phone to disconnect.

This is really pissing me off. Funny thing is if I format all the memories and reset the phone to factory defaults. It should not happen, but it does...

This is my 2nd Infuse (after the warranty replacement). I love the big screen and the fact that this is 1st AT&T phone to support unknown sources (non-market apps)...

What do you guys think? What should I do? =(
kswsky94 is offline  
Last edited by kswsky94; July 28th, 2011 at 07:10 PM.
Reply With Quote
Reply

Samsung Infuse 4G
Current Rating:
Rate this Phone:

AT&T introduced the world to a 4.5 inch near-beast. With a different processor here and more RAM there, this could have been their Galaxy S II. Instead, it's closer to a Galaxy S phone than anything. It has a beefier 1.2GHz single-core Humm... Read More

Tags
error, infuse, infuse4g, media, memory, memory problem, problem, samsung


Go Back   Android Forums > Android Phones > Samsung Infuse 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:17 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.