Go Back   Android Forums > Android Phones > Samsung Infuse 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes

test: Reply
 
LinkBack Thread Tools
Old December 11th, 2011, 09:48 PM   #51 (permalink)
Member
 
Join Date: Jul 2011
Location: Colorado
Posts: 399
 
Device(s): Samsung Infuse 4G with Dlev 5 rom and Entropy's Daily Driver 9/26, GS2 may be owned.
Carrier: Not Provided

Thanks: 7
Thanked 27 Times in 27 Posts
Default

Quote:
Originally Posted by FlatWoodsM View Post
samsung galaxy s2 skyrocket, sry idk what i was typing lol. But ATT did me well, got the cell for $60, free case, and i got a free cell for my little sister.

So ya everyone should just go to your local store.
Seriously? wow cmon i was there today except decided to keep mine because i know it will get fixed. I saw the lg nitro there, and i swear that device is better then anything except the gnexus now. I just wish lg had common sense and put anything else other then there cheap looking-stupid interface.

__________________
------------------
Infuse 4G}= with CM7. Probably sent from my awesome phone. You will find me on XDA just look for my sig.
Ryanscool is offline  
Reply With Quote
sponsored links
Old December 13th, 2011, 07:04 PM   #52 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have spent the last two days dealing with this problem, and I am extremely disappointed in how ATT has dealt with me, (I bought the phone 6 weeks ago) The problem is that the charging port does not have a cover to protect it when not being charged, so dust or any other small particle can get in there and dirty up the port, but ATT will classify this has "corrosion" to void the warranty. I went to a total of 4 stores and spent an hour on the phone with ATT and basically I was told I damaged the phone! I went to 2 different DSC, the first store did nothing more but tell me I am screwed. The second store cleaned the port and restored to factory settings. Beware though, they will tell you that you have to sign a paper admitting there is corrosion. I signed the paper but stated I did not see any sign of corrosion and disagreed with the statement. The phone in now charging, but due to the unprotected port, I am sure I will have this problem again. I have lost confidence in the phone and have no confidence in ATT. I can only imagine where their tech get their training to be deemed as qualified to diagnosis technical problems.
I suggest you buying a battery charger that will charge the battery independently.
LAME is offline  
Reply With Quote
Old December 15th, 2011, 07:03 PM   #53 (permalink)
Member
 
Join Date: Jul 2011
Location: Colorado
Posts: 399
 
Device(s): Samsung Infuse 4G with Dlev 5 rom and Entropy's Daily Driver 9/26, GS2 may be owned.
Carrier: Not Provided

Thanks: 7
Thanked 27 Times in 27 Posts
Default

Quote:
Originally Posted by LAME View Post
I have spent the last two days dealing with this problem, and I am extremely disappointed in how ATT has dealt with me, (I bought the phone 6 weeks ago) The problem is that the charging port does not have a cover to protect it when not being charged, so dust or any other small particle can get in there and dirty up the port, but ATT will classify this has "corrosion" to void the warranty. I went to a total of 4 stores and spent an hour on the phone with ATT and basically I was told I damaged the phone! I went to 2 different DSC, the first store did nothing more but tell me I am screwed. The second store cleaned the port and restored to factory settings. Beware though, they will tell you that you have to sign a paper admitting there is corrosion. I signed the paper but stated I did not see any sign of corrosion and disagreed with the statement. The phone in now charging, but due to the unprotected port, I am sure I will have this problem again. I have lost confidence in the phone and have no confidence in ATT. I can only imagine where their tech get their training to be deemed as qualified to diagnosis technical problems.
I suggest you buying a battery charger that will charge the battery independently.
Odd, maybe you can learn how to clean the charge port lol. Anyway if you were here in Denver.... att has become extremely nice here (if they were like this everwhere they would be number one, but obviously not the case).
Ryanscool is offline  
Reply With Quote
Old December 25th, 2011, 02:38 PM   #54 (permalink)
New Member
 
FlatWoodsM's Avatar
 
Join Date: Dec 2011
Location: Atlanta GA
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got a new battery for it and sold it earlier this week.
FlatWoodsM is offline  
Reply With Quote
Old January 11th, 2012, 12:08 AM   #55 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had mine since August and the first time it stopped charging was in September...wouldn't recognize device on either the wall charger or the car charger. Took 30 mile drive to nearest ATT center and they gave me a new battery and got my phone to charge with old battery. Figured at least I can switch batteries and get one of the two to charge right? Well now both batteries have very short life 2 hrs at most and neither one wants to charge unless I hook it to a usb port on my computer after unseating the battery. Even then it takes 10-20 tries to get it to start charging. This is ridiculous I need this phone to run my business because I'm a contractor. I've had to get a second dumb phone as a backup now because the in****ed phone sucks so bad. Can we get a class action suit going against Samsung and ATT because of this crappy phone and lousy service?
snow4me is offline  
Reply With Quote
Old January 11th, 2012, 10:38 AM   #56 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could be a dirty connector on either end of the micro usb cable. Try a little 90% isopropyl alcohol in a small cup, soak them for a few minutes, swish them around a bit in the alcohol, gently shake the fluid out, and let dry. Inspect for any bits of crud in/on either end. Don't mistake actual connection points for crud. Use a good strong light and a magnifying glass for inspection.

I spilled a soda on mine. Thankfully it wasn't the phone. O.o
This procedure solved the problem. If that doesn't do the trick, you might have a gitchy port

I hope this helps!
lighthouse9 is offline  
Reply With Quote
Old January 19th, 2012, 12:10 AM   #57 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

HELP! ive only had my infuse for 4 hours and im allready having problems. While i was browsing the web it froze up and shut off. When i tried to turn it back on it didnt respond. So i took the battery out let it sit out for a couple of minutes when i put the battery back in it still didnt come on. I put it on the charger and im getting nthn! Can somebidy explain wats going on?
Petitemonroe is offline  
Reply With Quote
Old January 20th, 2012, 10:08 AM   #58 (permalink)
Member
 
Join Date: May 2011
Location: VA
Posts: 172
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 50
Thanked 5 Times in 5 Posts
Default

What I've noticed with mine is that twice in the last couple weeks it appears something is drawing power almost as fast as it is charging. At least that's how it looks, but I don't know what it is. It will slowly get to 100%, but when it gets there (I hear the audible beep) and go to take it off the charger it is not 100%, as if it was but whatever is running is quickly using it. It has only happened twice. In other words, most of the time it gets to 100% and stays there (I see the 100 icon in the notification bar). Strange. I've powered it off, but I'm not really sure whether that ultimately straightens it out. I've suspected that something I installed and uninstalled was a cause, but I don't see anything obvious.
somanyapps is offline  
Reply With Quote
Old January 22nd, 2012, 11:32 AM   #59 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Found The Solution!!

After reading tons of posts on this thread having the same problems as me, I found a solution. I bought two extra batteries and a wall charger for them on amazon.com for $20. My infuse is doing the same thing, sometimes charge, sometimes not at all. So all I have to do if I have a problem is pop in a freshly charged battery! I love my phone and am going to hold on to it until the new Nexus with ICS comes to att. I suggest for you to get the 2 new batteries plus wall charger at amazon.

Have fun!
modestrobb1 is offline  
Reply With Quote
Old January 23rd, 2012, 09:36 PM   #60 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Quick trick to try...

I have had success by powering on phone and plugging in the charger before the screen shuts off or with the screen off, plug in charger and then turn phone on immediately aftrward. Either way I have always had the screen stay on and the charging indicator start. Then I can shut the screen off and it will charge to 100%.

Hope this helps at least some of you.
Daemonwraith is offline  
Reply With Quote
sponsored links
Old February 2nd, 2012, 12:33 PM   #61 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 2
 
Device(s): Samsung Infuse
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am on my third Infuse since June. I bought the first one brand new, and by August it wasn't charging. Got it exchanged, used my second one until mid January, again quit charging. Got my third one, and it works fine, we will see what the next couple months bring. I talked to ATT and they said this is a very rare problem, and have almost no records of this happening. According to this thread, that is anything but true.
jtuttle9478 is offline  
Reply With Quote
Old February 6th, 2012, 04:58 PM   #62 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mr. Ed View Post
I don't suggest this at all lol...

If the battery is suspected to be bad..go in to a store and have it tested and replaced...the phone is under warranty.

from what I understand, lithium batteries do not respond well at all to what you are suggesting and quite honestly...someone could be injured if the thing were to explode.

I don't know that this would happen, it just isn't a good idea lol...the phone has not even been out for a year

so far nearly every case I have seen of the phone not charging is a bad charger or usb port....cheap cables etc...

even in my case it was a generic wall cable that was not intended for this phone.
Not only have I tried other chargers in other sockets and other computers, I have used the cord and wall charger that came with it in seven different sockets and the cord in two computers. Nothing.
makaveli5196 is offline  
Reply With Quote
Old February 15th, 2012, 09:33 PM   #63 (permalink)
Member
 
Join Date: May 2011
Location: VA
Posts: 172
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 50
Thanked 5 Times in 5 Posts
Default

I'm having problems now too, but I think it is something about the USB and AC adapter. It is an odd problem because the phone seems to get enough power to keep from going completely dead, but it doesn't charge fully, or even come close. It doesn't work connected to a computer either, so that might rule out the AC adapter part. I also keep getting that audible beep while it is plugged in (not just the first time you plug it in), as if it keeps reconnecting. However, the car charger works fine and charged it to 100%, just takes longer. I guess I need to get a new cable.
somanyapps is offline  
Reply With Quote
Old February 15th, 2012, 09:57 PM   #64 (permalink)
Member
 
yohannie's Avatar
 
Join Date: Oct 2011
Posts: 146
 
Device(s): Samsung Infuse 4G, Samsung Galaxy SII (AT&T)
Carrier: Not Provided

Thanks: 5
Thanked 13 Times in 13 Posts
Default

This is definitely not an isolated incident, it happens to mine too. When I plug it into the wall charger, even the slightest motion might upset it and it'll beep like it just disconnected and then reconnected. Sometimes, if I move it a bit, even though it's plugged in, it'll show it as being disconnected and the battery won't charge.

I also get a weird effect on the touch screen when I connect it to my laptop, where the responsiveness goes berserk and schizo on me. I'd say with this many Infuse users having this problem, it's not an isolated issue.
yohannie is offline  
Reply With Quote
Old February 16th, 2012, 07:43 AM   #65 (permalink)
Member
 
Join Date: May 2011
Location: VA
Posts: 172
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 50
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by yohannie View Post
This is definitely not an isolated incident, it happens to mine too. When I plug it into the wall charger, even the slightest motion might upset it and it'll beep like it just disconnected and then reconnected. Sometimes, if I move it a bit, even though it's plugged in, it'll show it as being disconnected and the battery won't charge.

I also get a weird effect on the touch screen when I connect it to my laptop, where the responsiveness goes berserk and schizo on me. I'd say with this many Infuse users having this problem, it's not an isolated issue.
Even with the apparent reconnects does your phone eventually charge to capacity?

That's what I thought was odd. It seems to get enough power to keep from going dead, but it doesn't charge it.
somanyapps is offline  
Reply With Quote
Old February 16th, 2012, 02:38 PM   #66 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Samsung Infuse Kinda Charges

So i'm having the same charging issue with my infuse. Strange thing is it dosen't charge in the wall socket or in a PC...unless i plug the HDMI adapter into the phone then plug the HDMI adapter to wall or PC..then it charges. It also charged directly from a mac..no HDMI adapter. Weird. When using the HDMI adapter my infuse is not recognized by PC or Mac.
davegrips is offline  
Last edited by davegrips; February 16th, 2012 at 02:41 PM.
Reply With Quote
Old February 16th, 2012, 06:40 PM   #67 (permalink)
Member
 
Join Date: May 2011
Location: VA
Posts: 172
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 50
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by davegrips View Post
So i'm having the same charging issue with my infuse. Strange thing is it dosen't charge in the wall socket or in a PC...unless i plug the HDMI adapter into the phone then plug the HDMI adapter to wall or PC..then it charges. It also charged directly from a mac..no HDMI adapter. Weird. When using the HDMI adapter my infuse is not recognized by PC or Mac.
That uses the same USB with AC adapter to power the HDMI, correct? The difference is that it is the HDMI that is plugged directly into the phone, not the AC adapter. Hadn't thought about the HDMI adapter, I'll have to try it and see if it works for me.
somanyapps is offline  
Reply With Quote
Old February 16th, 2012, 09:44 PM   #68 (permalink)
Member
 
yohannie's Avatar
 
Join Date: Oct 2011
Posts: 146
 
Device(s): Samsung Infuse 4G, Samsung Galaxy SII (AT&T)
Carrier: Not Provided

Thanks: 5
Thanked 13 Times in 13 Posts
Default

Quote:
Originally Posted by somanyapps View Post
Even with the apparent reconnects does your phone eventually charge to capacity?

That's what I thought was odd. It seems to get enough power to keep from going dead, but it doesn't charge it.
I couldn't tell because my phone was about halfway on the battery when I woke up. I don't know if that means it charged a little bit or if it didn't charge at all, since I didn't really check what the battery was like before I went to bed.
yohannie is offline  
Reply With Quote
Old February 17th, 2012, 08:09 AM   #69 (permalink)
Member
 
Join Date: May 2011
Location: VA
Posts: 172
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 50
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by yohannie View Post
I couldn't tell because my phone was about halfway on the battery when I woke up. I don't know if that means it charged a little bit or if it didn't charge at all, since I didn't really check what the battery was like before I went to bed.
Sounds like what I experienced. It was on the charger all night long, didn't go dead, but only managed at most 60%. Normally, it would have charged completely before morning. I kept it on the charger (beeping periodically the whole time), but it never got to 100% until I put it on the car charger.
somanyapps is offline  
Reply With Quote
Old February 26th, 2012, 02:03 PM   #70 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a relatively new Infuse, about 4 months old, when the charger port suddenly stopped working. Since my husband has the same phone, I tried his charger and the car charger - no luck. At the AT&T store, the sales clerk determined it was the phone not the charger, big shock, but told me I had to call to get a replacement phone.

I had to pay Fed Ex charges to get it next day, and they sent me a refurb that with two weeks has the same exact problem. I'm fed up enough to go back to the iPhone. What a disappointment this phone is.
TessD is offline  
Reply With Quote
sponsored links
Old March 1st, 2012, 07:50 PM   #71 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

HI,
Are you willing to sell your Samsung INFUSE?
I just need to know if the screen is in shape or not.

Nik
nikhilpandey is offline  
Reply With Quote
Old March 2nd, 2012, 02:35 PM   #72 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default solution... ?

something i found out, i just bought a infuse with no battery or cables etc.. craigslist deal, neway. since it didnt come with a battery i used the one outta my Captivate and ordered a new battery OEM from samsung. got the new battery and it wont charge on anything i try, reboots the phone and loop boots without charging, BUT if i use my Captivates batter (alittle smaller in height same width) it works fine, connects to everything usb etc.

so my ports fine, charges fine with other batter but OEM wont charge.. :-/ confusion sets in. oh and the OEM replacement charges fine in the captivate, tested it.
DeiCyd3 is offline  
Reply With Quote
Old March 4th, 2012, 11:48 AM   #73 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

HI,
Are you willing to sell your Samsung INFUSE?
I just need to know if the screen is in shape or not.

Nik
nikhilpandey is offline  
Reply With Quote
Old March 8th, 2012, 07:47 AM   #74 (permalink)
Member
 
Join Date: May 2011
Location: VA
Posts: 172
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 50
Thanked 5 Times in 5 Posts
Default

Has anyone requested a new A/C adapter cord from Samsung, or found a third party replacement and tried it? In my case, there is definitely a problem with the one that came with the phone. It won't charge, and I even have data connection problems at times. But, in the car, or using the car adapter with an A/C converter I have it charges with no problem. So, I'm convinced it is something about the stock charging cord (really the connector) that came with the phone, but I don't have another one to try. If I didn't have concerns about being able to connect to the computer I would just continue using the car charger, but that doesn't help for data.
somanyapps is offline  
Reply With Quote
Old March 21st, 2012, 07:30 AM   #75 (permalink)
Member
 
Join Date: May 2011
Location: VA
Posts: 172
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 50
Thanked 5 Times in 5 Posts
Default

Just to follow-up, I purchased a replacement USB cable for AC charging at an ATT kiosk in the mall. It worked (well, once anyway), so, in my case at least, there is an issue with the cord supplied with the phone, although it too worked fine for awhile. Might be the mini connector itself. Don't know yet whether data works or not, but since I was seeing the same symptoms, constant connects and disconnects, I think it will work.
somanyapps is offline  
Reply With Quote
Old March 27th, 2012, 09:11 PM   #76 (permalink)
New Member
 
Join Date: Mar 2012
Location: Indiana, PA
Posts: 1
 
Device(s): Samsung Infuse, Pantech Crossover, HTC EVO 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to cutiicakes
Notsure Same Issues

I have the samsung infuse as well. My phone wouldnt charge with any other charger but the one that it came with and now i wont charge at all. i recently took the battery out for an entire night and now its taking chargers that havent worked in the past.
cutiicakes is offline  
Reply With Quote
Old April 7th, 2012, 08:45 AM   #77 (permalink)
New Member
 
Join Date: Dec 2011
Location: I live in Northeast Ohio
Posts: 5
 
Device(s): Samsung Infuse
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Glad to see I am not alone with this problem. My phone is now completely dead. I am going to try to directly connect the battery to the charger by cutting the wires on the charger cable.
kcfromohio is offline  
Reply With Quote
Old April 7th, 2012, 04:59 PM   #78 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Mad simple answer for infuse 4g chargin problem

can of compressed air.... 12.00
new cord..... 8.000
look on ur face if you took it to ATT.... PRICELESS

just shoot compressed air in connector with back off every other week no corrosion can come from this as it is compressed air new charger will nock out the whole bad charger complex and as for a new battery most the time see a and b for that answer
casterofmight is offline  
Reply With Quote
Old May 4th, 2012, 02:49 PM   #79 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Call samsung

I am having the same problem and finally decided to forget the stupid phone company and call Samsung directly.

1-800-726-7864

If enough people compalin, they will have to fix it!
martsha is offline  
Reply With Quote
Old May 16th, 2012, 12:19 PM   #80 (permalink)
New Member
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Multiple Times

I've had my Infuse for right at a year now, and been through several chargers (including car chargers about 6, I'd lose my head if it weren't attached). I've had this issue with almost all of the chargers I've used, but it's not a battery problem either, as I have replaced the battery. In fact, I just bought a new charger yesterday.
Last night I was doing the whole "wiggle the charger around until it charges then leave it alone and don't touch it" routine, but when I woke up this morning the phone was off and the battery was completely dead. I have since put the original battery back in the phone, since it still had some charge on it, and it is doing the same thing.
I've also had the issue where it thinks it's plugged into the computer when it's actually plugged into the wall, but never thought much of it.

I hate that this is happening, because this is the best phone I've ever had. I guess I will be calling AT&T to see what my options are.
ceejerina is offline  
Reply With Quote
sponsored links
Old May 17th, 2012, 12:29 AM   #81 (permalink)
Member
 
yohannie's Avatar
 
Join Date: Oct 2011
Posts: 146
 
Device(s): Samsung Infuse 4G, Samsung Galaxy SII (AT&T)
Carrier: Not Provided

Thanks: 5
Thanked 13 Times in 13 Posts
Default

Quote:
Originally Posted by ceejerina View Post
I've had my Infuse for right at a year now, and been through several chargers (including car chargers about 6, I'd lose my head if it weren't attached). I've had this issue with almost all of the chargers I've used, but it's not a battery problem either, as I have replaced the battery. In fact, I just bought a new charger yesterday.
Last night I was doing the whole "wiggle the charger around until it charges then leave it alone and don't touch it" routine, but when I woke up this morning the phone was off and the battery was completely dead. I have since put the original battery back in the phone, since it still had some charge on it, and it is doing the same thing.
I've also had the issue where it thinks it's plugged into the computer when it's actually plugged into the wall, but never thought much of it.

I hate that this is happening, because this is the best phone I've ever had. I guess I will be calling AT&T to see what my options are.
I hope they'll still let you slide, since you say it's been barely a year (warranty ends after one year). This is definitely an issue and you're not at fault, so you deserve to get assistance. If you talk to them nicely and explain your situation, I'm sure they will send you a replacement, or perhaps even upgrade you to an SII (so much better than Infuse, as far as issues/bugs/etc).
yohannie is offline  
Reply With Quote
Old May 17th, 2012, 08:14 AM   #82 (permalink)
Member
 
Join Date: May 2011
Location: VA
Posts: 172
 
Device(s): Samsung Infuse 4G
Carrier: Not Provided

Thanks: 50
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by ceejerina View Post
I've had my Infuse for right at a year now, and been through several chargers (including car chargers about 6, I'd lose my head if it weren't attached). I've had this issue with almost all of the chargers I've used, but it's not a battery problem either, as I have replaced the battery. In fact, I just bought a new charger yesterday.
Last night I was doing the whole "wiggle the charger around until it charges then leave it alone and don't touch it" routine, but when I woke up this morning the phone was off and the battery was completely dead. I have since put the original battery back in the phone, since it still had some charge on it, and it is doing the same thing.
I've also had the issue where it thinks it's plugged into the computer when it's actually plugged into the wall, but never thought much of it.

I hate that this is happening, because this is the best phone I've ever had. I guess I will be calling AT&T to see what my options are.
I had a similar issue with AC charging and connecting to the computer, but the car charger worked fine. In my case, simply replacing the USB data/charging cable and AC adapter (not sure I really needed the adapter, but the guy through it in) took care of the problem. Got it at a mall kiosk for about $10.
somanyapps is offline  
Reply With Quote
Old May 22nd, 2012, 01:42 PM   #83 (permalink)
Junior Member
 
Join Date: Apr 2011
Posts: 33
 
Device(s): Samsung Galaxy SIII
Carrier: ATT

Thanks: 4
Thanked 4 Times in 3 Posts
Default

This is really interesting what is happening here.

I've had my infuse for less than 24 hours. I did not charge it at all last night when I got it. I brought it to work and when it got to about 15% I plugged it into my computer through USB using an LG cord I had. It worked fine.

I unplugged it and went to lunch.

I came back and suddenly the USB cable would not charge it.

My boss has a wall charger so I plugged that in and it immediately started charging.

I unplugged it, went back to the USB and it was fine again.

I just went away from my desk, and unplugged the phone. When I came back and plugged it back in to the USB, it was not charging again.

Unfortunately, my boss just took her wall charger.
h@ystack is offline  
Reply With Quote
Old July 20th, 2012, 07:31 AM   #84 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have the Samsung Infuse and was with AT&T and switched over to Simple Mobile. I was worried about not being able to receive any updates going forward. I followed this advice and went to Samsung Kies website and found a software update that had been released 3/25/12. When I plugged in my phone to my computer it recognized it and would charge. I then proceeded to download the software to my computer and then upgrade my phone's software. It now charges via the home charger again.

Thank You for the suggestion.
a017309 is offline  
Reply With Quote
Old August 1st, 2012, 06:07 PM   #85 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default samsung galaxy ace not charging

Hello,

I just bought a solar charger but it is not working on my samsung galaxy ace, although it charges perfectly fine the other 4 other mobiles i tried, including another samsung.
It works with the usb cable.
Any idea of what can be wrong? I can't find any settings for that.

Thanks!
Jeandelph.
Jeandelph is offline  
Reply With Quote
Old August 14th, 2012, 09:55 AM   #86 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had my infuse for a year and 3 months and last week it started to have charging issues. Unfortunetly for me the warranty is already up. It takes me an hour to get it to start charging with the charger. I have to turn it off and repeatedly take out the battery. I ordered a new battery to see if that fixes the problem, because I do not want to have to pay for another phone throught the insurance. I have also tried different wall chargers and have the same problem. I should of went with the Iphone 4 but I was told the samsung infuse was better. I will no longer by samsung phones because everyone of them I have had problems with. As soon as I am eligible for an upgrade I will be switching to the Iphone.
alaskagirl is offline  
Reply With Quote
Old September 28th, 2012, 06:53 AM   #87 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default infuse charging

i just got a insfuse from at&t and a new battery i plugged it in and et it charge all night. woke up this morning and it said 100% but when i unplugged it it read 25% has anyone had this problem or knows how to help?

thanks
lwright1981 is offline  
Reply With Quote
Old October 17th, 2012, 09:29 PM   #88 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey I bought a new battery and it worked fine. Try your nearest At&t store.
Michaeljtyler is offline  
Reply With Quote
Old October 19th, 2012, 09:53 AM   #89 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Possible solution to some of your problems...

Hello all,
I am new to this forum, but I just happened across this thread and remembered I just recently had a similar problem. My phone would not charge the other day, either, but I was able to determine what the problem was. It was not the cable, charger, or battery. The problem was on the phone itself. If you look closely at the port on the bottom of the phone where the cable goes in, you will notice that there is a center protrusion that is intended to go into the CENTER of the charger port. At first glance, mine looked just fine, but upon further investigation I found out that instead of going INTO the center of the charging adapter, it was going UNDER it. The cable will still snap in and seem like everything is just fine, but it's not. The solution is to take a small knife or screwdriver and GENTLY pry up on the center protrusion so that there is enough clearance beneath it for the bottom of the charge adapter to fit, AND so that the center connector goes INTO the charge cable like it is supposed to instead of underneath it. Mine works just fine now after I fixed this small problem. I hoped this helps. Good luck!

Rob
TheMustangZone is offline  
Reply With Quote
Old November 11th, 2012, 06:30 PM   #90 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Infuse's Fatal Flaw

After reading all these posts, it sounds as if the charging port is the fatal weakness in the Samsung Infuse. I have been completely in love with this phone for just shy of 11 months -- even bought a wall charger and extra battery so I'd never have to be without it -- until a couple of days ago when it stopped charging. Like those of others posting here, it would start charging when I plugged it in, then turn itself off and/or say its battery was dying as soon as I unplugged it the next morning. Tried all different outlets, a different charging cord (unfortunately the wall charger lost one of its little springy contacts and I threw it out a week or so ago; wish I'd thought to take it apart and try replacing the contact), even plugging the cord into the computer didn't wake it up. It had a good few minutes after I held the port up to the vacuum cleaner (presumably to remove any crumbs), but these results were brief and not reproducible, and now both batteries are dead. I think if the port were slightly displaced and I was actually plugging the charger in under the port, I would not see any activity at all, so scratch that theory, in this case. I've just ordered a new wall charger and a 3rd battery from Amazon for $27 including one-day shipping (under $10 if you tack it onto something that costs at least $15 and qualifies for free shipping and you're willing to wait), but I will take it back to the store and see if they can do anything else while I'm waiting. I will likely be wall-charging the spare batteries and constantly removing the back of the phone to swap them out as a long-term solution. Ah, the things we do for love.
mugschatz is offline  
Reply With Quote
sponsored links
Old February 19th, 2013, 05:34 PM   #91 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ive been having this problem off and on for about 4 months.
Yesterday it completely stopped charging. I tried different chargers and outlets and nothing.
Finally I decided to try and "fix it" myself.

I dont know if this is the best idea but it worked for me. Here is what I did...


After looking into the outlet on the phone it seemed to me that the little metal tab in the middle was below where the charger would be connecting to it.
I took a flat head screwdriver and lifted it up slightly towards the middle.
I then plugged in the charger and it has been working ever since.

Sorry about the non scientific terms but Im not sure what the proper names of these things are.

Again Im not sure if this is the safest way to fix the problem but it worked for me.
If all options fail and the metal rod looks low Id give it a shot.
kmal925 is offline  
Reply With Quote
Old February 19th, 2013, 06:56 PM   #92 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Update

Shortly after I received my 3rd battery and a new wall charger (the kind that charges the battery without the phone), the Infuse inexplicably started charging from the cord again. It was almost as if it just needed a break, which is absurd, but there don't seem to be any more plausible theories. So now I have a well-functioning phone with 3 batteries and 2 chargers. I keep one battery in my wallet so I never worry about a dead phone, and with the frequency and duration of power failures in the Northeast US lately, it's reassuring to know I'll have several days' worth of communications after the next blizzard, hurricane, or ice storm. Still loving the same phone after 14 months...
mugschatz is offline  
Reply With Quote
Old July 23rd, 2013, 08:27 PM   #93 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So for those of you that have bought an external battery charger, have the batteries continued to charge fine on those? I am about to invest in one after buying a second battery that will also rarely charge through the phone.
Samsungconfuse is offline  
Reply With Quote
Old July 24th, 2013, 06:42 AM   #94 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Charge very well.

Yes they charge very well and hold their charge for a long time if not used right away. One thing about the charger, it has the two little contact tines that connect to the battery. Be very gentle when inserting and removing the battery from the charger. These contacts will break off and render your charger useless
modestrobb1 is offline  
Reply With Quote
Old August 22nd, 2013, 11:08 AM   #95 (permalink)
New Member
 
Join Date: Aug 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried everything to get my phone to charge and finally ran water on the connector end
of the charge line and brushed it with a fine toothed brush. Wallla, for some reason the dang thing worked. I was very suprised. Anyhow... it's worth a try.

Good luck
androidnelly is offline  
Reply With Quote
Reply

Samsung Infuse 4G
Current Rating:
Rate this Phone:

AT&T introduced the world to a 4.5 inch near-beast. With a different processor here and more RAM there, this could have been their Galaxy S II. Instead, it's closer to a Galaxy S phone than anything. It has a beefier 1.2GHz single-core Humm... Read More



Go Back   Android Forums > Android Phones > Samsung Infuse 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.