Go Back   Android Forums > Android Phones > Samsung Infuse 4G

test: Reply
 
LinkBack Thread Tools
Old January 10th, 2012, 09:03 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default Connecting my Infuse to my laptop

i have a Samsung Infuse (non rooted) phone and i am having trouble connecting to my laptop. i have a dell inspiron 560 desktop that has no problems connecting with my phone.

any suggestions???

Advertisements
bumancuzbrah is offline  
Reply With Quote
sponsored links
Old January 12th, 2012, 07:34 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Would it be possible that an app I'm running could cause this problem? I factory reset the phone and installed some apps and it still wont connect.

Apps running so far:
Go launcher
Go launcher notification
Go contacts
Go SMS
Double twist
Life 360
Colornote
Tone picker
Fontimizer
Viz battery widget
Smooth calendar
Myxer
Ringdroid
Tiny flashlight

Can anyone tell me what's wrong? The phone is only a month and a half young, and I don't want to get rid of it. It works fine except for connecting to my laptop or desktop. Cant load pics or music. :|
bumancuzbrah is offline  
Reply With Quote
Old January 17th, 2012, 11:55 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Thanks. I finally figured it out.
bumancuzbrah is offline  
Reply With Quote
Old January 17th, 2012, 08:07 PM   #4 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Question

Quote:
Originally Posted by bumancuzbrah View Post
Thanks. I finally figured it out.
What was it, it might save others time & grief could you share with the group
doug44 is offline  
Reply With Quote
Old January 30th, 2012, 10:42 AM   #5 (permalink)
New Member
 
Join Date: Jan 2012
Location: Winnipeg Manitoba
Posts: 1
 
Device(s): Samsung Galaxy S Infuse 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So what did you do I am having the same problem with mine right now. I reset it and all.. If you could let me know I would really appreciate it
JayleeA is offline  
Reply With Quote
Old February 10th, 2012, 02:30 PM   #6 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Exactly the same problem here, so any hints on how to check it woudd be appreciated. I suspect I somehow damaged the phone. I had the USB connection working properly for several months and then it suddenly stopped. It still charges but the PC no longer detects any kind of a data connection, there are no USB device messages etc. When connected, the phone gives me a choice of mass storage mode and other options as before and it all seems OK from this end.

I have tried reinstalling drivers, using different cables and PCs and even performed a factory re-set on the phone to no effect. A phone repair shop inspected the USB connector and saw no physical damage. Suggested a "board" damage. The phone was rooted and I had a lot of stuff on it when it stopped working. I am not an expert on android and rooting, so perhaps this condition is still somehow reversible?

How can confirm I have a hardware (board) problem?
tt40 is offline  
Reply With Quote
Reply

Samsung Infuse 4G
Current Rating:
Rate this Phone:

AT&T introduced the world to a 4.5 inch near-beast. With a different processor here and more RAM there, this could have been their Galaxy S II. Instead, it's closer to a Galaxy S phone than anything. It has a beefier 1.2GHz single-core Humm... Read More



Go Back   Android Forums > Android Phones > Samsung Infuse 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:30 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.