Go Back   Android Forums > Android Phones > Samsung Infuse 4G

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old April 22nd, 2012, 04:23 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default USB connection failure

Before the GB update came out my phone would connect to either of my PCs about 70% of the time, this performance steadily degraded till it almost would never connect, although the phone still will charge. It was often pretty hit or miss when I wanted to transfer stuff over and what not.

Since the GB update whenever I try to USB connect for mass storage. If my computer recognizes the phone at all, the connection will only stay for a minute or two before it automatically disconnects and sends be back to the green android alien screen prompting me to connect again.

I have updated drivers on both computers, tried different cables. Factory condition rests and more. Nothing seems to work.

Has anyone experience such problems, or know of any fixes?

Note it took about an hour of messing with it just to get the GB update to work, so it is not a problem strictly with GB.

Limond is offline  
Reply With Quote
sponsored links
Old April 23rd, 2012, 10:51 PM   #2 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 13
 
Device(s): Samsung Infuse
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Limond View Post
Before the GB update came out my phone would connect to either of my PCs about 70% of the time, this performance steadily degraded till it almost would never connect, although the phone still will charge. It was often pretty hit or miss when I wanted to transfer stuff over and what not.

Since the GB update whenever I try to USB connect for mass storage. If my computer recognizes the phone at all, the connection will only stay for a minute or two before it automatically disconnects and sends be back to the green android alien screen prompting me to connect again.

I have updated drivers on both computers, tried different cables. Factory condition rests and more. Nothing seems to work.

Has anyone experience such problems, or know of any fixes?

Note it took about an hour of messing with it just to get the GB update to work, so it is not a problem strictly with GB.
Yeah I have that exact same issue...phone charges (thank god) but won't sync...I'd like to think that it's because of the GB update because the original one that released screwed my phone up...so I revert back to stock and rooted and flashed CM7...now it doesn't sync....I've tried plenty of forums like that and nobody can help me...I'm wondering if it's an actual physical issue? If yours is still stock take it back and make them fix or replace it...back it up first....you can find wireless sync apps on the market to synch and back up your phone since you can't with wired...Let me know if you figure it out...I'd like to know myself.
th3ju99anaut is offline  
Reply With Quote
Reply

Samsung Infuse 4G
Current Rating:
Rate this Phone:

AT&T introduced the world to a 4.5 inch near-beast. With a different processor here and more RAM there, this could have been their Galaxy S II. Instead, it's closer to a Galaxy S phone than anything. It has a beefier 1.2GHz single-core Humm... Read More



Go Back   Android Forums > Android Phones > Samsung Infuse 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:06 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.