Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Intercept (Sprint)

test: Reply
 
LinkBack Thread Tools
Old July 29th, 2010, 05:46 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 121
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 32 Times in 6 Posts
Default Unable to find Samsung Intercept ADB drivers, help ?

I can't seem to find the adb drivers for samsung intercept. I tried pointing to the usb drivers folder in SDK/tools directory.

Advertisements
StDevious is offline  
Reply With Quote
sponsored links
Old August 10th, 2010, 11:31 PM   #2 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Here are the drivers for USB. I was able to download and install but unable to access the phone or the memory card. Any help here? Thanks!

click here for manuals and software drivers >>>>>
Support for Intercept? (SPH-m910) SAMSUNG
DonBanka is offline  
Reply With Quote
Old October 9th, 2010, 03:48 PM   #3 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default driver update needed For Samsung intercept

I too can not access my intercept from windows.

while trying to load the windows xp usb driver (android_winusb.inf) for my Samsung intercept i get the following windows driver update/installation error: "the specified location does not contain information about your hardware".

so i open the .inf and don't see anything about the Samsung intercept.

anyone figure out how to edit this .inf so i can get my intercept recognized by windows?

I think i need to do something with the Device Instance Id? USB\VID_0000&PID_0000\......
inside the driver inf file.

-Brain
b_kohlenberg is offline  
Last edited by b_kohlenberg; October 9th, 2010 at 03:53 PM.
Reply With Quote
Old October 9th, 2010, 05:12 PM   #4 (permalink)
Member
 
Join Date: Jul 2010
Posts: 221
 
Device(s): Galaxy S3. Ohh yeah :)
Carrier: Not Provided

Thanks: 10
Thanked 5 Times in 5 Posts
Default

All I did was install the USB driver from Samsung's site. After that, I plug in the phone and all it does is charge the battery until you go in the phone and select the Mount SD Card option, then you have the ability to move files to and manage the files on your SD card.

If this doesn't work for you, maybe the driver isn't installed correctly or you somehow got a corrupt file. Have you tried uninstalling and reinstalling the driver?
gilbequick is offline  
Reply With Quote
Old October 9th, 2010, 08:00 PM   #5 (permalink)
Member
 
Join Date: Aug 2010
Posts: 215
 
Device(s): Samsung Galaxy SIII (Sprint) Nexus 7 (16 GB)
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Default

Odd potential fix, try a different usb port. That worked for me.
TheRH is offline  
Reply With Quote
Old October 10th, 2010, 01:49 AM   #6 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gilbequick View Post
All I did was install the USB driver from Samsung's site. After that, I plug in the phone and all it does is charge the battery until you go in the phone and select the Mount SD Card option, then you have the ability to move files to and manage the files on your SD card.

If this doesn't work for you, maybe the driver isn't installed correctly or you somehow got a corrupt file. Have you tried uninstalling and reinstalling the driver?
could you please provide a link or more info about the driver you downloaded from the samsung site...i was looking around on their site and it said that for the intercept (-m910) that there is no driver. I really think this is totally a driver problem right now.

How do i "mount SD card"?
b_kohlenberg is offline  
Reply With Quote
Old October 10th, 2010, 09:20 AM   #7 (permalink)
Member
 
Join Date: Jul 2010
Posts: 221
 
Device(s): Galaxy S3. Ohh yeah :)
Carrier: Not Provided

Thanks: 10
Thanked 5 Times in 5 Posts
Default

http://www.samsung.com/us/support/downloads/SPH-M910ZKASPR

Scroll down, underneath "Download Center for SPH-M910ZKASPR" click on "Software". Underneath "File" click on the icon and that will download the file you need.


How to mount the SD card:
After the driver is installed, connect your phone to your computer via a USB cable. On your phone under the pull down menu there will be an option for the SD card.
gilbequick is offline  
Reply With Quote
Old October 10th, 2010, 09:24 AM   #8 (permalink)
Member
 
Join Date: Jul 2010
Posts: 221
 
Device(s): Galaxy S3. Ohh yeah :)
Carrier: Not Provided

Thanks: 10
Thanked 5 Times in 5 Posts
Default

As a side note, don't just go removing the SD card from your phone to transfer file back and forth, use the USB cable. File damage or file loss can happen if you don't remove the SD card properly from your phone first. To do this, click on Settings>SD Card and Phone Storage>Unmount SD Card.
gilbequick is offline  
Reply With Quote
Old October 10th, 2010, 01:05 PM   #9 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

I have the Virgin Mobile Intercept and I cannot get the Samsung and PC to interface via USB. I've tried a Windows XP 32 bit and Windows 7 64 bit desktop system with the same results.

The first time I connect, on both PCs, both the Intercept and PC act like they recognize, but I had not installed the Samsung USB software. I get the USB icon on the Intercept and I see Samsung in the PC's device manager. I click "mount" in the Intercept's notification's pulldown, I see the Samsung's drive letter on the PC, but when I drag/copy anything to it nothing happens. When I select properties of that drive, it says 0/0 available.

After that intial attempt, subsequent connections all return "unknown device" on either PC. The Intercept no longer shows a USB connection, nor offers to Mount the SDHC. I replaced the preinstalled 2GB mini SDHC with one that I had preinstalled music from my Sansa. The Intercept loads and plays all the music, but the Intercept still won't interface with the PCs. I've tried front and back PC USB connections.

I just installed the "Samsung Android USB Modem Software" as directed above on my XP PC. No luck. The software installed fine. It shows up in "Add or Remove Programs". I still get unknown device. Under the "Unknown Device's" properties, it states "No drivers are installed". If I direct it to update the driver and point it to the PC's directory where the Samsung software installed, it returns "The wizard could not find a better match for your hardware than the software you currently have installed".

Update: I have an XP laptop I had not tried connecting. This time I installed the Samsung USB software before attempting to connect the Intercept for the first time. Worked like a charm this time.

Now I'm perplexed. It seems that an unsuccessful USB interface on my XP desktop locked out any further attempts, even after the Samsung USB software is subsequently installed. Why would it connect the first time, but fail all further connections as unknown USB device? This could be from the Intercept or the PC? Maybe the Intercept has a fail-safe setting that tells it to not connect to an external suspect machine because the Intecept does beep when connected, but won't acknowledge any USB connection itself. I'm going to restore my XP desktop PC's registry back to before I first tried connecting the Intercept and then install the Samsung USB software first. Strange
LogicalSpock is offline  
Last edited by LogicalSpock; October 10th, 2010 at 01:39 PM.
Reply With Quote
Old October 10th, 2010, 02:54 PM   #10 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Funny! Now the posted link to the Samsung software download shows no "software" option. I just downloaded it 2 hours ago. I did a system restore (to 5 days ago) and the restore deleted the downloaded Samsung USB file on my PC - which was stored on a drive other than my C (boot) drive. It deleted the directory I created for the file also. I didn't know system restore changed any files other than system files.

Does anyone else see a software option at the bottom now?
http://www.samsung.com/us/support/downloads/SPH-M910ZKASPR
LogicalSpock is offline  
Reply With Quote
sponsored links
Old October 10th, 2010, 03:47 PM   #11 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

O.K., here's the deal. I found just posted at Sprint's Intercept forum that Sprint now claims that the USB cable shipped with the Intercept is not a data cable, but rather a travel cable designed specifically for charging the unit only. They state that a separate USB data cable will need to be purchased for successful USB data transfer. I already have a data cable in transit from an accessory kit I ordered on ebay. It should arrive tomorrow. I'll post back on the results.
LogicalSpock is offline  
Reply With Quote
Old October 10th, 2010, 06:37 PM   #12 (permalink)
Member
 
Join Date: Jul 2010
Posts: 221
 
Device(s): Galaxy S3. Ohh yeah :)
Carrier: Not Provided

Thanks: 10
Thanked 5 Times in 5 Posts
Default

The cable works fine for me for my phone and my wife's. I've used that one and any other one I've had laying around and they all work the same.

I checked the link I posted above and the Software tab is still there.
gilbequick is offline  
Reply With Quote
Old October 11th, 2010, 09:17 AM   #13 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by gilbequick View Post
The cable works fine for me for my phone and my wife's. I've used that one and any other one I've had laying around and they all work the same.

I checked the link I posted above and the Software tab is still there.
Yep, the tab is back now, but it was gone for a while yesterday. The whole Download Center section was gone and replaced with a line stating no downloads were available for this product. I checked it on 2 PCs.
LogicalSpock is offline  
Reply With Quote
Old October 12th, 2010, 02:36 PM   #14 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

It is the USB cable!

The USB cable supplied with the Intecept is just for charging the phone. It is not a data cable. The ability to use the supplied USB charging cable for PC data transfer is hit-and-miss. It works on my laptop, but not on my 2 desktops.

I just received my new USB data cable and now my Intercept connects fine on my 2 desktop PCs that would not connect using the cable supplied with the phone. The new cable is twice as thick as the one that came with the Intercept.

One desktop that had the problem is a Windows 7 64 bit machine. The Samsung drivers linked above won't even install on that one, stating a wrong operating system when attempted. However, with the new cable, it saw the Samsung and mounted just fine without any downloaded software.

BTW, the downloads are gone again (but you don't really need it) from the link:
http://www.samsung.com/us/support/downloads/SPH-M910ZKASPR

Get a new "data" cable.
LogicalSpock is offline  
Last edited by LogicalSpock; October 12th, 2010 at 02:43 PM.
Reply With Quote
The Following User Says Thank You to LogicalSpock For This Useful Post:
Morning (March 17th, 2011)
Old October 12th, 2010, 03:50 PM   #15 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default got it

I'm typing this thread from my laptop tethered to my intercept and am quite happy that after 2 days off thinking and working this problem my efforts were not in-vane.

had to install the following driver from Samsung that i got directly from there live chat, as the website had no download.

http://org.downloadcenter.samsung.com/downloadfile/ContentsFile.aspx?CDSite=HQ&CttFileID=3140312&CDCt tType=SW&ModelType=N&ModelName=SPH-M910&VPath=SW/201008/20100806055642906/Sprint_M910_Android_USB_Driver_4.50.7.msi


restarted computer.
Installed PDAnet on phone and computer
Restarted both phone and computer(full power off, restart)
connected phone to computer, computer auto-installed about 5 divers.
restarted both phone and computer fully.
connected and nothing worked.
fully restarted again
connected again and everything works now.

update***10/13/2010
the driver seem to be buggy. sometimes the intercept connects right up to xp and sometimes xp says the usb failed to connect properly. i thought it might be the cable, so went to the sprint store and tested they're 2 cables and none of them work. now I'm typing this with the standard cable and the above drivers and all is working, but 10 minutest ago nothing was working; hens buggy.
b_kohlenberg is offline  
Last edited by b_kohlenberg; October 13th, 2010 at 03:01 PM.
Reply With Quote
Old October 15th, 2010, 01:24 AM   #16 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 5
 
Device(s): Samsung Intercept 2.1
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

now they just need to get a win 7 64 bit verson of the drivers and i would be set haha
animefanboy is offline  
Reply With Quote
Old October 17th, 2010, 12:31 AM   #17 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

It's ******ed but true - once I bought a new cable and plugged it into a USB port on the computer case, it works like it should. I don't think you need any drivers, but I've only used it on win 7 64bit.
ntomlin is offline  
Reply With Quote
Old November 27th, 2010, 09:21 PM   #18 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I fought this and fought this with my Virgin Mobile Intercept that I bought a month ago. I was using a micro USB cable that I had whose origin I do not know. I then used the cable that was supplied with the phone, and voila! It worked correctly and no drivers needed to be installed.

This is on Windows 7 Home Premium 64-bit

So the answer apparently is to get a good cable.
peterbrown77 is offline  
Last edited by peterbrown77; November 28th, 2010 at 06:51 AM.
Reply With Quote
Old November 27th, 2010, 09:52 PM   #19 (permalink)
Member
 
glockjs's Avatar
 
Join Date: Oct 2010
Posts: 225
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 23 Times in 20 Posts
Default

i think im running off of pdanets drivers...not 100% installed so much stuff here and there but if i remember right...running vista ult x64. they can be sketchy.

biggest thing was plugging the usb in the back of the puter vs the front(voltage through wiring vs direct mobo)
glockjs is offline  
Reply With Quote
Old November 30th, 2010, 02:12 AM   #20 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Man I have tried 2 brand new Data cables.. My machine wont even see my Virgin Mobile Intercept... Could they be tring to stop tethering , by disabling the data path on the phone? ( wont see my wifes either.. Have tried on 2 laptops and 2 towers.. nothing )

Maybe the romured up date will fix this issue.. tring to load all the data I want on the phone via removing the Micro chip every time is really getting on my nerves.. damn thing is so small ...
New Question
the cable I tried was an LG cable , My daughters , which work with her phone just fine , And a Friends LG cable which works with his HTC incredible just fine .

Does it have to be a specific brand name cable? If so WHICH ones work?
K_Ken13 is offline  
Last edited by K_Ken13; November 30th, 2010 at 11:25 AM.
Reply With Quote
sponsored links
Old December 3rd, 2010, 12:09 AM   #21 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK I got it working now, with the cable in the box too !!!

Here is what I did ( from their website )

Select Menu. Select Settings. Select Applications. Select USB settings. Choose Development Make sure that USB Debugging, Stay Awake and Allow mock locations are all unchecked ...
ALL UNCHECKED

then back out to main page on phone
then hook the usb cable to phone first.. then the computer

Bring down the Notification Bar, and select USB Connected. Select Mount Check on the computer screen if it will recognize the device and Removable Disk will pop up on the screen

Vista 64 loaded driver automatically

then I opened up my computer and the SD card shows up as a removable disk

Will try the Win7 64 machine tommorow or saturday night.
K_Ken13 is offline  
Reply With Quote
Old December 3rd, 2010, 08:12 AM   #22 (permalink)
Member
 
Billkwando's Avatar
 
Join Date: Oct 2010
Location: USA
Gender: Male
Posts: 267
 
Device(s): Motorola Photon Q LTE, Evo Shift, Sprint Intercept 2.2
Carrier: Sprint

Thanks: 27
Thanked 55 Times in 37 Posts
Default

Quote:
Originally Posted by gilbequick View Post
As a side note, don't just go removing the SD card from your phone to transfer file back and forth, use the USB cable. File damage or file loss can happen if you don't remove the SD card properly from your phone first. To do this, click on Settings>SD Card and Phone Storage>Unmount SD Card.
Not to mention that you have to unmount the phone before unplugging it from the computer, even if you have write caching disabled. I corrupted my SD card that way, cos I didn't know.

Question though, I have a SanDisk 2gb SD card that I assume must be better than the one that came with the phone. If I backup from the phone to the computer, then copy the data over to the SanDisk, should it work in the phone the same as the old one, or are there hidden files and ninja tricks I need to do?
Billkwando is offline  
Reply With Quote
Old December 3rd, 2010, 12:35 PM   #23 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you can use a card reader , and use 'show hidden files and folders' option in windows , I bet you could copy the card properly.
I bought and 8 gig card at wall mart fo 20 $ over the weekend , I just put it in , and let the phone do its thing to it.. then moved the files from the old card to the same locations in the new card , so I did not lose anything.
K_Ken13 is offline  
Reply With Quote
Old January 2nd, 2011, 08:41 PM   #24 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

OK, I got a Virgin Mobile Intercept a few days ago, and have been tinkering quite a bit. Here's what I found out:

The driver from the Samsung website, as in:
http://www.samsung.com/us/support/downloads/SPH-M910CAAVMU

works just fine. Note that may be specific to the VM version, rather than sprint - I haven't checked that out.

However, that driver is fine, and works with easytether (more on that later). If all you want is to get to the SD card, this works for me. It works with OR without USB debugging turned on. You do have to "mount" the SD card (and then it is unavailable to the phone) (see above for instructions on mounting). This works with the skinny little USB cable I got with the phone.

Now, if you want to tether (use your phone as an Internet connection), the is a simple process. Well, it's simple if you've tried about 50 different things. This is on XP Pro SP3.

First, leave the phone unconnected.
Second, install the Samsung drivers above to your PC.
Third, install easytether.
Fourth, on your phone, enable USB debugging.
Fifth, plug your phone into USB port on computer.
Now it's going to find about 6 new "hardware devices"; the phone, the ADB driver, USB harddrive, etc. It will probably work at that point. You should see a new network interface under "Network Devices" - it will probably just have a number. You should see an option on the Easytether app in the system tray that says "Connect to Android (your MAC address).

However, AND THIS IS THE GOTCHA, if you unplug the phone you cannot just plug it back in. You should unplug the Intercept, reboot it, and plug it back in. Once you unplug from easytether, it won't reconnect. I have also had success with stopping easytether, restarting it, and plugging back in - that works for me.

Hope all this helps (and it's specific to the VM version - may work with Sprint, maybe not). This is my first post to this forum - I just wanted to share several days of work and frustration.

Best,
Patrick
Patricky is offline  
Reply With Quote
Old March 17th, 2011, 08:54 PM   #25 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Smile A new cable is all you need

Thank you everybody! After reading all of the posts here (several times) and trying just about everything, I did get my Samsung Intercept to connect to my brand new Windows 7 64 bit PC. I did install the driver from the Mobile-Stream web site on my PC because I was using their Easy Tether app. This driver also works so that you can connect to your SD card for downloading, etc.

Loading this driver was not enough though. Also a caution, the drivers on the Samsung website do not work with Windows 7 so don't even try them.

After reading that several people bought new cables that is what I did. I must admit I didn't think that would be the fix but it was. I used to use the cable that came with my phone on my Windows XP PC and it worked fine. So, I went to Best Buy and for $20 I bought a Blackberry USB Data Cable with MicroUSB Connector and voila, I plugged it in and it immediately connected. As everyone else said, this new cable is just a bit thicker than the one that came with the phone. It works!
Morning is offline  
Last edited by Morning; March 17th, 2011 at 09:09 PM.
Reply With Quote
Old May 20th, 2011, 02:50 PM   #26 (permalink)
Member
 
Join Date: Jan 2011
Posts: 189
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 0
Thanked 45 Times in 25 Posts
Lightbulb Intercept - Windows USB Drivers and ADB Tool Software



Here are some useful links:

1.

Intercept Windows USB Drivers

[TIP] Samsung Intercept Windows USB Drivers


2.

ADB Tool Software Components:

[GUIDE] - How to Install ADB Tool on your Windows PC



Hope, this is sufficient!


EdAndInn is offline  
Reply With Quote
Old August 15th, 2011, 02:05 PM   #27 (permalink)
New Member
 
Join Date: Jul 2011
Location: Las Vegas NV
Gender: Male
Posts: 14
 
Device(s): Ting/Sprint Optimus Elite
Carrier: Ting

Thanks: 1
Thanked 0 Times in 0 Posts
Mad

Quote:
Originally Posted by Morning View Post
Also a caution, the drivers on the Samsung website do not work with Windows 7 so don't even try them.
Geez! I wish I'd run into this post about a month ago.. I've been fighting that stupid Samsung USB driver on ..you guessed it.. Windows 7.. I managed to *somehow* get it installed-somewhat, but when I plug the phone in, windows tells me my usb device has failed, and shows up in devman as an unknown device. When attempting to remove/uninstall the Samsung driver, I get a windows error telling me there's *something* wrong with the MSI file, and to contact the vendor. Funny thing, the phone connects PERFECTLY to Ubuntu Linux on my laptop, and allows the Android SDK-ADB access to the phone.. JUST another reason why Linux is SOOOOOOOOOOOO much better than Winblowz...... Windows 7 has been out for what, nearly 2 years, and Samsung STILL doesn't have Win7 compatible drivers????
lvdave is offline  
Reply With Quote
Old August 23rd, 2011, 06:07 PM   #28 (permalink)
New Member
 
Join Date: Jun 2011
Location: Somewhere, KY
Posts: 7
 
Device(s): Samsung Intercept (VM)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad USB Samsung Intercept

Hi All,
I have a Virgin Mobile Samsung Intercept, and when i plug it in to a PC nothing happens.The phone charges, but nothing shows up on the PC. Nothing.
I have a Windows XP Desktop and a Windows & Laptop and i've tried both. They dont work.
Dllist is offline  
Reply With Quote
Old August 26th, 2011, 12:08 AM   #29 (permalink)
Member
 
Darkseas's Avatar
 
Join Date: Jan 2011
Location: Alexandria, VA
Posts: 212
 
Device(s): Samsung Intercept on VM, Froyo 2.2.2; Toshiba Thrive, Honeycomb 3.1
Carrier: Not Provided

Thanks: 15
Thanked 25 Times in 22 Posts
Default

Quote:
Originally Posted by lvdave View Post
Windows 7 has been out for what, nearly 2 years, and Samsung STILL doesn't have Win7 compatible drivers????
Right, because Win7 drivers work just fine. I've successfully transferred files back and forth since the days of 2.1 using Win7's USB driver.

The XP drivers that Samsung posted on its site were for tethering. IIRC, if you're rooted, there are drivers available to do that, but since I don't tether, I don't have any personal experience with them.
Darkseas is offline  
Reply With Quote
Old August 26th, 2011, 12:15 AM   #30 (permalink)
Member
 
Darkseas's Avatar
 
Join Date: Jan 2011
Location: Alexandria, VA
Posts: 212
 
Device(s): Samsung Intercept on VM, Froyo 2.2.2; Toshiba Thrive, Honeycomb 3.1
Carrier: Not Provided

Thanks: 15
Thanked 25 Times in 22 Posts
Default

Quote:
Originally Posted by Dllist View Post
I have a Virgin Mobile Samsung Intercept, and when i plug it in to a PC nothing happens.The phone charges, but nothing shows up on the PC. Nothing.
I have a Windows XP Desktop and a Windows & Laptop and i've tried both. They dont work.
Besides the information in this post, there have been probably 20 threads on this topic in this forum and the VM Intercept forum this year. The most common problems are a bad data cable and failure to mount the phone as a drive. There are detailed instructions for this and how to eject the drive when you're done. You should easily be able to find what you need.
Darkseas is offline  
Reply With Quote
sponsored links
Old September 20th, 2011, 04:40 PM   #31 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I've tried all of these things in every thread that I've found on the Internet AND NOTHING WORKS!

Oh, my, what a piece of junk the Samsung Intercept is! All these forums do is give people false hope that they didn't blow $200+ on a useless brick.

New data cable - check, tried 4 of them
Reboot -dozens of times, both phone and PC
Drivers - installed, reinstalled
Different USB ports - how about multiple ports on 3 different PCs?
Different OS - XP, Vista, and Win7 - none worked
Download mode - Yay, the USB device is still not recognized
Developer settings - They were always all off to begin with
Pull down and mount - Waiting forever and it never finishes

Meanwhile... Every other USB device that I've ever purchased...

WORKS JUST FINE THE FIRST TIME!!! EVERY LAST ONE OF THEM!!! EXCEPT THE SAMSUNG INTERCEPT!!!

Stop blaming user error. The problem is with Samsung. This is 2011. Connectivity is just supposed to work.

We're talking a freaking USB connection - it's not supposed to be rocket science. Either it works or it doesn't. If it's "doesn't" then place the blame squarely where it lies: Samsung doesn't care about their customers.

But I suppose that's fine with me. Now Samsung has one less customer.
stevespub is offline  
Last edited by stevespub; September 20th, 2011 at 04:45 PM.
Reply With Quote
Old October 11th, 2011, 04:55 PM   #32 (permalink)
New Member
 
Join Date: Jun 2011
Location: Somewhere, KY
Posts: 7
 
Device(s): Samsung Intercept (VM)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stevespub View Post
I've tried all of these things in every thread that I've found on the Internet AND NOTHING WORKS!

Oh, my, what a piece of junk the Samsung Intercept is! All these forums do is give people false hope that they didn't blow $200+ on a useless brick.

New data cable - check, tried 4 of them
Reboot -dozens of times, both phone and PC
Drivers - installed, reinstalled
Different USB ports - how about multiple ports on 3 different PCs?
Different OS - XP, Vista, and Win7 - none worked
Download mode - Yay, the USB device is still not recognized
Developer settings - They were always all off to begin with
Pull down and mount - Waiting forever and it never finishes

Meanwhile... Every other USB device that I've ever purchased...

WORKS JUST FINE THE FIRST TIME!!! EVERY LAST ONE OF THEM!!! EXCEPT THE SAMSUNG INTERCEPT!!!

Stop blaming user error. The problem is with Samsung. This is 2011. Connectivity is just supposed to work.

We're talking a freaking USB connection - it's not supposed to be rocket science. Either it works or it doesn't. If it's "doesn't" then place the blame squarely where it lies: Samsung doesn't care about their customers.

But I suppose that's fine with me. Now Samsung has one less customer.
I agree. One less customer. However, I have to stay on Virgin because I am 11 and its the only thing I can afford. Triumph, perhaps?
Dllist is offline  
Reply With Quote
Reply

Samsung Intercept
Current Rating:
Rate this Phone:

The Samsung Intercept is Sprint's long awaited upgrade to the Samsung Moment. It sports a 3.2 inch screen and a 3.2 megapixel camera sans flash. It's not going to be the powerhouse keyboard-enabled device on Sprint's network, that's... Read More



Go Back   Android Forums > Archived Android Devices > Archived Phones > Samsung Intercept (Sprint)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.