Go Back   Android Forums > Android Phones > Samsung Intercept (Virgin Mobile)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 17th, 2011, 06:26 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default youtube problems after update

hi maybe someone can help me. i got the factory update 2.2 for my vm samsung intercept and ever since my youtube playback is messed up. it will load and start to play but it shuts down after a few secounds. it will start up and play after 3 or 4 min and then stop again. this is only when the phone is in 3g mode, youtube works great with WiFi. Called VM many times there only solution for anything is take batt out. they suck, please help thanks

spsick is offline  
Reply With Quote
sponsored links
Old May 18th, 2011, 12:46 AM   #2 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 10 Times in 2 Posts
Default

Hey, are you using the built-in app or m.youtube.com? Try both. And can you run the speedtest.net app on your phone to check and see what kind of 3g speeds you're getting?
need2burn is offline  
Reply With Quote
Old May 18th, 2011, 10:23 AM   #3 (permalink)
New Member
 
Join Date: May 2011
Location: Minnesota
Posts: 8
 
Device(s): Optimus
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by spsick View Post
hi maybe someone can help me. i got the factory update 2.2 for my vm samsung intercept and ever since my youtube playback is messed up. it will load and start to play but it shuts down after a few secounds. it will start up and play after 3 or 4 min and then stop again. this is only when the phone is in 3g mode, youtube works great with WiFi. Called VM many times there only solution for anything is take batt out. they suck, please help thanks
try market ver...
c0mp1337n00b is offline  
Reply With Quote
Old August 13th, 2011, 09:16 PM   #4 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default after 2.2 update video on youtube freezes

I hear you loud and clear. Does the same thing in 3G to me....I am not sure how to use wifi....security of that scares me. Anyway same thing happens to me. It could be a 1 min, 3 min, or 10 min video and there will be play and freezes throughout. Well. I just started. To download the video since it won't play on the spot. Then transfer and play on my computer....well this time they helped me more by telling me they would increase my phone speed? I have to test and see if that works tonight!
TELMENOW is offline  
Reply With Quote
Old November 7th, 2012, 09:43 AM   #5 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Somewhere in the, USA
Gender: Male
Posts: 52
 
Device(s): Optimus Slider @ Virgin Mobile
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 3 Posts
Default

******** is all I use.... Go to google.com and download it.... The best thing about ******** is that YOU CAN ACTUALLY DOWNLOAD VIDEOS AND SAVE IT TO YOUR PHONE.
IceColdGlacier is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Intercept (Virgin Mobile)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:21 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.