Go Back   Android Forums > Android Phones > Samsung Mesmerize

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old December 1st, 2010, 11:08 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Wisconsin
Posts: 5
 
Device(s): Samsung Mesmerize
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default phone keeps deleting area code

I've had a Samsung Mesmerize on US Cellular for around three weeks now and I love it so far but I just recently started having this problem. I added someone to my contacts, just her phone number no picture or anything and she's not linked to Facebook or Gmail. sometimes when I text her it will work fine. when it's working fine, her whole number will show up at the top of the conversation like this <xxx-xxx-xxxx> as it does with my conversations with anyone else. but just for this one contact and nobody else yet, it will randomly decide to delete the area code from the conversation even though it still shows up in her contact profile. so now in the conversation it's only showing <xxx-xxxx> and it will not let me reply to her when it is like this. the only fix is to delete the conversation, then delete the contact and re-create it. just deleting one or the other will not work.

has anyone else had this problem? she's someone I talk to the most frequently so this is a gigantic pain in the ass. any and all help is greatly appreciated. thanks!

Advertisements
DavidESchiller is offline  
Reply With Quote
sponsored links
Old December 1st, 2010, 04:48 PM   #2 (permalink)
Junior Member
 
Join Date: Oct 2010
Location: Wisconsin
Posts: 84
 
Device(s): Retired Phones: Acclaim, Mesmerize, BB Bold Current: HTC Desire, Galaxy Tab
Carrier: Not Provided

Thanks: 1
Thanked 26 Times in 17 Posts
Default

I have not heard of this issue before. did you save the contact on your phone or on your gmail account?
__________________
"In an ideal world I would have all 10 fingers on my left hand, so my right hand could just be a fist for punching!"
USCellularAndroid is offline  
Reply With Quote
Old December 2nd, 2010, 12:13 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Wisconsin
Posts: 5
 
Device(s): Samsung Mesmerize
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just saved it to my phone.
DavidESchiller is offline  
Reply With Quote
Old December 6th, 2010, 11:37 AM   #4 (permalink)
Junior Member
 
Join Date: Oct 2010
Location: Wisconsin
Posts: 84
 
Device(s): Retired Phones: Acclaim, Mesmerize, BB Bold Current: HTC Desire, Galaxy Tab
Carrier: Not Provided

Thanks: 1
Thanked 26 Times in 17 Posts
Default

Yeah I tried to ask around at work on this one, and I cant find the answer.

Good luck on this one!
USCellularAndroid is offline  
Reply With Quote
Old December 7th, 2010, 02:25 AM   #5 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default phone keeps deleting area code

Hi. I just got this phone on Saturday and I have had the same issue just when I have tried texting my husband. Yes, what a pain. I have deleted him in contacts, put him in under abbreviated name, etc. and it still goes back to deleting the area code. So each time I need to text him I have to enter his number as a new text number and go from there. I am going to my USC store tomorrow to hopefully get some help from salesperson who sold it to me...he seems to know the ins and outs. I can let you know what I find out?!?
abbnew is offline  
Reply With Quote
Old December 7th, 2010, 01:56 PM   #6 (permalink)
Junior Member
 
Join Date: Oct 2010
Location: Wisconsin
Posts: 84
 
Device(s): Retired Phones: Acclaim, Mesmerize, BB Bold Current: HTC Desire, Galaxy Tab
Carrier: Not Provided

Thanks: 1
Thanked 26 Times in 17 Posts
Default

I was thinking about this one at work today, again, ha...

Are you saving the contact as a "mobile" number? I had a friend who accidentally started to save all her contacts as "home" numbers. Then when she tried to text them, it wouldn't show the number since the phone "knows" you can't text a home phone.

Just a thought, who knows if it will work. Good luck once again
USCellularAndroid is offline  
Reply With Quote
Old December 12th, 2010, 12:24 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Wisconsin
Posts: 5
 
Device(s): Samsung Mesmerize
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, I was saving it as mobile. yesterday while I was in Madison I decided to stop in and see if they would replace it and they gave me a new one, no questions asked. the new one isn't doing it and works perfectly.
DavidESchiller is offline  
Reply With Quote
Old December 13th, 2010, 11:23 AM   #8 (permalink)
Junior Member
 
Join Date: Oct 2010
Location: Wisconsin
Posts: 84
 
Device(s): Retired Phones: Acclaim, Mesmerize, BB Bold Current: HTC Desire, Galaxy Tab
Carrier: Not Provided

Thanks: 1
Thanked 26 Times in 17 Posts
Default

Glad to hear everything worked out
USCellularAndroid is offline  
Reply With Quote
Old December 19th, 2010, 10:12 AM   #9 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having this same problem..... i know one other person.. I have tried everything. I can text everyone but the one person im usually texting. Any answers?
superman80 is offline  
Reply With Quote
Old December 19th, 2010, 05:04 PM   #10 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue - dropping area code for a specific contact on the Samsung Mesmerize from US Cellular (other contacts work fine). I have found discussion of this issue on the internet, but really not a solution yet.

I wonder how you upgrade the operating system to see if this solves the issue.

The person I am having problems with dropping the area code is the first person I texted on my phone. The second person I texted and others are just fine. I wonder if this has anything to do with it?
JimmyJams86 is offline  
Last edited by JimmyJams86; December 19th, 2010 at 05:07 PM.
Reply With Quote
sponsored links
Old December 21st, 2010, 10:22 AM   #11 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I'm having the same problem

I love my phone, but I'm having the same issue. It's also on one of my most texted people, my sister. Mine is a bit different. I had my sister's cell phone number saved in my gmail contacts like this " (xxx) xxx-xxxx (sister's) " So when it transferred over to my phone it came over that way. I did delete it out of my phone w/the () and the (sister's) and saved it in the correct format...xxx-xxx-xxxx. I then selected the information I wanted for her defaults. So what happens that's so weird is this...when I text her (I'm in the texting screen, I select her correct number- xxx-xxx-xxxx- send the text) when I go back to the main lists of all my texts, the text that I just sent her is there and the phone number attachd to it is now with the "(xxx)xxx-xxxx (sister's)" So if it has the () and the word (sister's) in the phone number info so you can't reply to her in this message. To reply, I have to go back to the message screen and select her all over again each time-select the correct number xxx-xxx-xxxx or type it in manually. But it will then link it on to the same "(xxx)xxx-xxxx (sister's)" formated text again. I may not be explaining myself very well on this, as it is so weird.

I went to the US Cellular store yesterday to fix this issue. We deleted all of her information out of everywhere...gmail, the phone, every text, every phone call...EVERYTHING. She was completely out of my phone. Then we had her text me. When it came in the phone it came in with the parenthesis on it and her (sister's) again!!!! OMG this is driving me CRAZY!! We can't figure out where that is stored at w/that information. I even took out the SD card and tried it...NOPE still in there w/that wrong format!!!

Any suggestions?
Alethia is offline  
Reply With Quote
Old December 22nd, 2010, 03:43 PM   #12 (permalink)
AF Contributor
 
LaTuFu's Avatar
 
Join Date: Nov 2009
Location: Virginia
Posts: 1,197
 
Device(s): Samsung Galaxy Note 4, S4, S2, S1 Mesmerize, Galaxy 10 Tab. Motorola Electrify 2
Carrier: US Cellular

Thanks: 89
Thanked 225 Times in 197 Posts
Send a message via Skype™ to LaTuFu LaTuFu
Default

Have you completely deleted your sister's contact info from your Google account?

You can delete all of the info from your phone, but if its still in your google/gmail account it will link to it when you get an email or a text from her.
LaTuFu is online now  
Reply With Quote
Old December 27th, 2010, 02:50 PM   #13 (permalink)
New Member
 
Join Date: Aug 2010
Location: Coastal NC
Posts: 2
 
Device(s): (3)Samsung Mesmerize, HTC Desire
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Having the same issue on 3 units, keeps dropping area code. I have tried unlinking contacts, deleting contact in gmail and the problem persists. I think I will be restoring them tonight, but might try deleting contact storage first. Has anyone had that solve it? Extremely frustrating because I can't figure out how it keeps dropping it.
RobsLost is offline  
Reply With Quote
Old December 28th, 2010, 09:41 AM   #14 (permalink)
New Member
 
Join Date: Dec 2010
Location: Maine, USA
Posts: 1
 
Device(s): Samsung Mesmerize
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here... I see lots of posts with same issue but no solutions other than changing phone. I wonder if there is an update somewhere?
Woody1957 is offline  
Reply With Quote
Old December 28th, 2010, 10:59 AM   #15 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I Think Jimmy Jam might be onto something.. everyone says that it is happening to the person that they text the most. If that is the case then it is very possible that was the first person that we all text initially. That would explain why it is just that one person. I spoke to a few people on my new Mezmerize that i just got yesterday, but when I sent a text message it was from my other US Cellular phone to this one and that is the number that I am having the deletion on.

Has anyone Checked the Samsung Website? I am and if i find anything i will post it....

Hopefully we can find something out. . . It is Aggervating and I can't take mine back yet because in my area all the stores are sold out of the Mesmerize :-(
Ronkat81 is offline  
Reply With Quote
Old December 29th, 2010, 12:09 PM   #16 (permalink)
AF Contributor
 
LaTuFu's Avatar
 
Join Date: Nov 2009
Location: Virginia
Posts: 1,197
 
Device(s): Samsung Galaxy Note 4, S4, S2, S1 Mesmerize, Galaxy 10 Tab. Motorola Electrify 2
Carrier: US Cellular

Thanks: 89
Thanked 225 Times in 197 Posts
Send a message via Skype™ to LaTuFu LaTuFu
Default

I text all the time, to virtually the same 4 or 5 people. Have not had this issue happen at all. But I am in a calling area that still allows 7 digit local dialing. Are the rest of you in a 10 digit dial area?
LaTuFu is online now  
Reply With Quote
Old January 4th, 2011, 07:20 AM   #17 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default 10 Digit

Yeah I am in the 10digit area... I can dial local calls minus the area code, but not for texts... all texts have to have the whole thing. I had another one do it yesterday finally... and this was the first time I had ever text this person from this phone!! GRRRR
Ronkat81 is offline  
Reply With Quote
Old January 4th, 2011, 01:16 PM   #18 (permalink)
AF Contributor
 
LaTuFu's Avatar
 
Join Date: Nov 2009
Location: Virginia
Posts: 1,197
 
Device(s): Samsung Galaxy Note 4, S4, S2, S1 Mesmerize, Galaxy 10 Tab. Motorola Electrify 2
Carrier: US Cellular

Thanks: 89
Thanked 225 Times in 197 Posts
Send a message via Skype™ to LaTuFu LaTuFu
Default

I think thats where the bug may have an issue. Its total speculation on my part, but I would be interested to know if that is what is causing it. We have 5 Galaxy Mesmerize phones in our office now, none of them have duplicated this problem.

Can you check the phone settings to see if there is an option for 10 digit/7digit dialing preference? If not on the phone, maybe customer care can do that?
LaTuFu is online now  
Reply With Quote
Old January 12th, 2011, 07:54 PM   #19 (permalink)
New Member
 
Join Date: Dec 2010
Location: Phoenix, AZ
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My suggestion to help resolve this issue - deleete the contact completely from you phone, then have that person send you a text message (should come in as from unknown person, number only - assuming that you have deleted every aspect of that contact from your phone - reply to that sms, if it goes successfully, then save that number from the original sms creating it as a new contact for that person.
kcracolici is offline  
Reply With Quote
Old February 11th, 2011, 06:13 PM   #20 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried this today and was successful:

1. Settings> Accounts & Sync> select Google > turn off autosync for contacts.

2. Pull up contacts, menu>display options> make sure each 'line' is checked for both phone and google, in others words all groups are checked; I did this because after deleting the contact in question, I found another entry after checking all these boxes.

3. Delete all entries of contact in question.

4. Send a text message manually entering the ten digit CTN.

5. Once that person replies, add to contacts.

That seemed to work, hope this helps. I did go ahead and turn google sync back on.
JBER is offline  
Reply With Quote
sponsored links
Old March 2nd, 2011, 10:42 AM   #21 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Frustration

I am really trying to avoid a factory reset, which seems to be the only solution Iíve seen in other forums. I have the Motorola backflip and it is only dropping the area code for one specific contact- my boyfriend whom I text the most. I tried the previous suggestion of turning off auto sync, deleting contacts etc etc and it did not work. Has anyone found a solution that permanently works without doing a factory reset?
Sunshyn is offline  
Reply With Quote
Old March 4th, 2011, 03:00 AM   #22 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Wisconsin
Posts: 5
 
Device(s): Samsung Mesmerize
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I never found one. I went into the USCC store and complained and ended up getting a new replacement phone free of charge. I'm on my 3rd Mesmerize now and I haven't had this issue at all since my first one.
DavidESchiller is offline  
Reply With Quote
Old March 14th, 2011, 10:25 AM   #23 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi. I to had this problem from day one. I'm thinking it may have something to do with the way the replying phone is calling/identifying its self self. I see a lot of users are having this problem w/people they may have got the phones with or on the same account. This is the problem for me its only my three family members are the only problem texts I have.
Martyntroy is offline  
Reply With Quote
Old April 26th, 2011, 06:09 PM   #24 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had this problem of phone dropping area code for text. It was driving me crazy. The two people my phone did it for were my boyfriend and best friend. I erased all of the msgs sent to those numbers and still it won't work. I think the problem is if you ever entered this number without the area code it remembers it that way. I called SPRINT and they said the only thing I could do was a factory reset and then MAYBE it would be better. I decided to do a work-around and installed a new messaging ap on my phone. I installed Handcent SMS for free and so far it seems to have killed the problem.
georgiaruth is offline  
Reply With Quote
Old August 18th, 2011, 12:03 PM   #25 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too am having this problem. It only does it to one number and it's the person i text most too. I have sprint's epic (galaxy S) phone. I tried the different suggestions but it still does it :/
luvcoffee is offline  
Reply With Quote
Old October 7th, 2011, 10:49 PM   #26 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

A little late, but you can fix this by making sure contacts are up to date with 10 digit numbers, then deleting the dialer data. Under Manage > Applications > All, then deleting the cache for Dialer and Dialer storage. Then turn off and back on your phone.

Warning: This WILL delete your phone log and ALL text messages though.

Better option than getting new phone or doing a reset.
graymatterz is offline  
Reply With Quote
Old November 29th, 2011, 03:38 PM   #27 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried clearing the dialer and it did not work however i did delete all text and anything to do with this number and then i put the number in and sent a text then a saved it it but when the option Came up to save it to phone or to Google i saved it to Google. In the past I saved everything to the phone but there in lies the problem. After i saved it to google i never had anymore problems sending texts and it kept the area code
dev2 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Mesmerize
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:57 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.