Go Back   Android Forums > Android Phones > Samsung Mesmerize

test: Reply
 
LinkBack Thread Tools
Old November 19th, 2011, 08:09 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default I've tried everything...

Updated my samsung mesmerize to 2.3 then the problems started.
When I'm listening to my music player (stock and Dtwist) the music player will start skipping and goes back a screen and sometimes the phone will just shut off. I also notice everything gets laggy with phone.
I've tried everything I can think of to fix this problem. Keeping memory clear, uninstall all downloaded programs even a factory reset.
I've ask at the US cellular store but no one seems to of come across this problem.
It seems to start while I'm playing music in my truck and I hit a bump but not always, sometimes it just starts doing it.
Like I said I've tried many things but no success. Hoping someone has more suggestions to try to fix this. Everything worked great in 2.2.

Advertisements
ko6qj is offline  
Reply With Quote
sponsored links
Old November 21st, 2011, 01:12 PM   #2 (permalink)
AF Contributor
 
LaTuFu's Avatar
 
Join Date: Nov 2009
Location: Virginia
Posts: 1,123
 
Device(s): Samsung Galaxy S4, Motorola Electrify 2, Samsung Galaxy S II, Samsung Galaxy S Mesmerize, Galaxy 10.
Carrier: US Cellular

Thanks: 82
Thanked 219 Times in 191 Posts
Send a message via Skype™ to LaTuFu LaTuFu
Default

Have you tried doing a factory reset, then reinstalling your apps?
LaTuFu is offline  
Reply With Quote
Old November 21st, 2011, 02:10 PM   #3 (permalink)
Member
 
matt88si's Avatar
 
Join Date: Aug 2011
Location: Downers Grove, IL
Gender: Male
Posts: 259
 
Device(s): Samsung Galaxy S3 (L710)
Carrier: Sprint

Thanks: 27
Thanked 31 Times in 26 Posts
mattper@gmail.com
Default

Sounds like a blast from the past if a bump is forcing an MP3 player to skip like a CD player. xD

It sounds as if the update wasn't installed properly. This could be due to many things that would just take too long to list.

If you're using a program like Pandora or Google Music to stream music, then it could be your phone entering and leaving service. If its music thats on your SD card, make sure the SD card is not a fake or some slow generic brand as the read/write speed could make the audio quality faulter.

If neither of these happen to be the issue, I would suggest calling USCC and requesting a replacement phone. It's free and usually arrives the next day.

Hope this helps somewhat!
matt88si is offline  
Reply With Quote
Old November 22nd, 2011, 09:33 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

thanks for the input. It's probably a case of improper download of update.
So I tried to reinstall the update but got this message instead.
"invalid S/W version!! Not support this build number EH09. Support build number D114,EC10,ER19,EH05"
I went to US cellular site under update for samsung mesmerize.
Any suggestions on what I should try next?
ko6qj is offline  
Reply With Quote
Old November 22nd, 2011, 09:41 AM   #5 (permalink)
Member
 
matt88si's Avatar
 
Join Date: Aug 2011
Location: Downers Grove, IL
Gender: Male
Posts: 259
 
Device(s): Samsung Galaxy S3 (L710)
Carrier: Sprint

Thanks: 27
Thanked 31 Times in 26 Posts
mattper@gmail.com
Default

You wont be able to reinstall an update that your phone already thinks is installed. So doing that method is out the window.

I'd suggest going to USCC and having them reflash 2.3.4 on to your phone for that crisp clean Gingerbread feeling. Afterwards, you should be good to go.
matt88si is offline  
Reply With Quote
Old November 22nd, 2011, 10:09 AM   #6 (permalink)
AF Contributor
 
LaTuFu's Avatar
 
Join Date: Nov 2009
Location: Virginia
Posts: 1,123
 
Device(s): Samsung Galaxy S4, Motorola Electrify 2, Samsung Galaxy S II, Samsung Galaxy S Mesmerize, Galaxy 10.
Carrier: US Cellular

Thanks: 82
Thanked 219 Times in 191 Posts
Send a message via Skype™ to LaTuFu LaTuFu
Default

Or better yet, have them flash load 2.3.5.
LaTuFu is offline  
Reply With Quote
The Following User Says Thank You to LaTuFu For This Useful Post:
matt88si (November 22nd, 2011)
Old December 7th, 2011, 06:49 PM   #7 (permalink)
Member
 
Join Date: Jun 2011
Location: Central Iowa
Posts: 100
 
Device(s): Mesmerize, Galaxy S 4
Carrier: U.S. Cellular

Thanks: 0
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by ko6qj View Post
......It seems to start while I'm playing music in my truck and I hit a bump but not always, sometimes it just starts doing it....
Is you music stored on the SD card?
Try removing and installing the card.
Could be a dirty or bad contact connection with the card.

I have found I have to reseat my sd card on my gps every now and then as it settles out of the socket(just by pure gravity).
scott_ is offline  
Reply With Quote
Old December 8th, 2011, 08:09 AM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for the replies. Finally went to a town that had a tech and had my phone "flashed" but only 2.3.4. Same thing kept happening. At the time I thought it was odd when I held the phone in my hand it stopped skipping etc.
I have a Body Glove cover on my phone and use the car mount coupled with a truck with stiff suspension that causes small sharp jolts to the phone when driving on rough roads which starts all the problems.
The last comment about the removable card fits the symptoms I'm experiencing and yes my music player in on the removable card. Going to. remove and clean card, hope it works will post results thanks.
ko6qj is offline  
Reply With Quote
Old December 12th, 2011, 11:45 AM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Well I've done everything now, still doing it. I give up.
ko6qj is offline  
Reply With Quote
Old December 12th, 2011, 11:48 AM   #10 (permalink)
AF Contributor
 
LaTuFu's Avatar
 
Join Date: Nov 2009
Location: Virginia
Posts: 1,123
 
Device(s): Samsung Galaxy S4, Motorola Electrify 2, Samsung Galaxy S II, Samsung Galaxy S Mesmerize, Galaxy 10.
Carrier: US Cellular

Thanks: 82
Thanked 219 Times in 191 Posts
Send a message via Skype™ to LaTuFu LaTuFu
Default

The only other suggestions I have at this point are A) Phone swap or B) Some kind of cushion or gel mount to absorb some of the vibration from your truck's suspension.

If your truck is jolting the phone hard enough to move the micro SD card, you have some serious suspension setup on your truck.

I have a Jeep with a 4" suspension lift on it and 35s. It's not a smooth ride, but it's not a horse buggy, either.
LaTuFu is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Samsung Mesmerize
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:53 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.