Go Back   Android Forums > Android Phones > Samsung Mesmerize

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old February 1st, 2012, 01:54 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Location: The Frozen Tundra
Posts: 7
 
Device(s): Samsung Mesmerize
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry PC no longer recognizes phone since Gingerbread

This is annoying as all hell. I never had issues before the Gingerbread update, but now, the PC only recognizes the phone to charge it. I can't do anything with putting music on my phone, moving files, photos, etc.

I've tried about everything I can think of. Tried mass storage, tried kies mode, tried rebooting the phone while connected in both those modes, downloaded every driver that I can find.. and still nothing.

Help? Someone!?

Advertisements
RyanZx3 is offline  
Reply With Quote
sponsored links
Old February 1st, 2012, 02:49 PM   #2 (permalink)
Member
 
matt88si's Avatar
 
Join Date: Aug 2011
Location: Downers Grove, IL
Gender: Male
Posts: 259
 
Device(s): Samsung Galaxy S3 (L710)
Carrier: Sprint

Thanks: 27
Thanked 31 Times in 26 Posts
mattper@gmail.com
Default

I had the same issue with my Mesmerize, but i noticed that when i connected it to the pc while on charge only mode i could still access the phone driver via my computer. Try seeing if the driver shows up this way and we'll go from there.
__________________
Samsung Galaxy S3 (L710)
TWRP
Baked BlackBean 8 ROM
Stock Kernels
matt88si is offline  
Reply With Quote
Old February 1st, 2012, 04:24 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Location: The Frozen Tundra
Posts: 7
 
Device(s): Samsung Mesmerize
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that and didn't see anything.
RyanZx3 is offline  
Reply With Quote
Old February 1st, 2012, 08:38 PM   #4 (permalink)
Member
 
Join Date: Jun 2011
Location: Central Iowa
Posts: 100
 
Device(s): Mesmerize, Galaxy S 4
Carrier: U.S. Cellular

Thanks: 0
Thanked 11 Times in 11 Posts
Default

Have you another computer available to try connecting it to? That might enlighten the situation as to whether or not it's the phone or the computer.
scott_ is offline  
Reply With Quote
Old February 1st, 2012, 11:48 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Location: The Frozen Tundra
Posts: 7
 
Device(s): Samsung Mesmerize
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I don't, but I'm also not the only person I know with this problem.

Like I said, it worked up until the Gingerbread update. And after that, I've had the problem. Even after downloading all the Samsung drivers that I can find.
RyanZx3 is offline  
Reply With Quote
Old February 2nd, 2012, 06:47 AM   #6 (permalink)
AF Contributor
 
LaTuFu's Avatar
 
Join Date: Nov 2009
Location: Virginia
Posts: 1,156
 
Device(s): Samsung Galaxy S4, Motorola Electrify 2, Samsung Galaxy S II, Samsung Galaxy S Mesmerize, Galaxy 10.
Carrier: US Cellular

Thanks: 84
Thanked 222 Times in 194 Posts
Send a message via Skype™ to LaTuFu LaTuFu
Default

Have you tried doing a factory reset since you did the update?

It will wipe your phone and you'll have to reload all of your apps, but that may resolve the issue.

The only other suggestion I have at this point would be to take it in to a tech center at a USCC Store and have them reflash the update to your phone. That will also wipe your phone.
LaTuFu is online now  
Reply With Quote
Old February 3rd, 2012, 01:17 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Location: The Frozen Tundra
Posts: 7
 
Device(s): Samsung Mesmerize
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by LaTuFu View Post
Have you tried doing a factory reset since you did the update?

It will wipe your phone and you'll have to reload all of your apps, but that may resolve the issue.

The only other suggestion I have at this point would be to take it in to a tech center at a USCC Store and have them reflash the update to your phone. That will also wipe your phone.
I have not tried a factory reset, at least not that I recall.. I'll do that now.
RyanZx3 is offline  
Reply With Quote
Old February 3rd, 2012, 10:19 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Location: The Frozen Tundra
Posts: 7
 
Device(s): Samsung Mesmerize
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did the factory reset..

The OS as a whole runs smoother now. I never did a factory reset after the GB update. Which apparently I was supposed to. So everything runs smoother.

But I still have the connectivity issue.
RyanZx3 is offline  
Reply With Quote
Old May 2nd, 2012, 09:14 PM   #9 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 1
 
Device(s): Samsung mesmerize
Carrier: Not Provided

Thanks: 6
Thanked 0 Times in 0 Posts
Default

did you ever get this fixed? i have the same problem since the update and i had uscc do the update for me.
biggdawg is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Mesmerize
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.