Go Back   Android Forums > Android Phones > Samsung Moment

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 7th, 2010, 07:31 PM   #151 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Zorg View Post
Well, I must have good timing to see this kind of news just as I make my first post. So, Bigge, what is your affiliation with Sprint? And your source for this news? Does the log service note FC's and the processes that start, stop, and exit/crash? I may consider loading it.... Oh, and this theory (of cause) would imply that the Hero is very likely to have this same fault - does it?
Zorg, I'm a service and repair tech for Sprint and the info came from our internal forum for technical device issues. I am unaware of what the logs say, I wasn't let in on that info. The Hero does not have the same issues, HTC did quite a lot more work to the kernel before it got released.

bigge4380 is offline  
Reply With Quote
sponsored links
Old January 10th, 2010, 05:40 PM   #152 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I myself have been having problems from 1-3x a day, with this Airplane Mode. I did not have any problems until after my 30 day mark. I called Sprint and they sent me to a Tech who went me back to the store. The store looked over my phone and insisted that the battery was the problem and ordered a new one. I voiced my conceren to having the batt repalced is a waste of time, being I can not comprehend what the battery would have to do with an application...
Anyway, this was done, they also insisted on wiping out my phone and starting from scratch. At this point i only had my contacts loaded. Few hours later (still no app downloaded) i went into Airplane Mode ??.
Replaced the battery, as the "store" said and again, not even an hour after leaving the store,Airplane Mode Since called Sprint back spoke with a really nice tech who basically said has no clue and go back to Repair store and they will end up swapping.
Also want to point out that i have purchased the same phone for my son for Christmas. He has downloaded every app that he could find. He is on his phone from morning til night, and not one single problem.
Does not freeze, reboot, or go into Airplane Mode.
I think this phone is absolutly great. It has alot of neededfeatures and fun all in one and very easy to navigate. So, aside from the fact that i am pretty much stuck with the phone being outside of the 30 days, I really do want to stick by it.
Maybe it is a programming defect, the NFL or Nascar, one of those that you don't use and can not get rid of. (lol)
jlcurtisg is offline  
Reply With Quote
Old January 16th, 2010, 07:55 AM   #153 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Possible Solution??

I've owned the moment for about a month and started having this issue about 1 week into ownership. Consistently my phone would go into "Airplane mode" at night while charging. I have email and beyond Pod running during this time. Through this I found the loss in connectivity occurred around 12:30 - 1am and remained unavailable until I reboot.

Someone in this forum had mentioned conflicts between Verizon and Sprint CDMA as being the culprit. I'm ignorant to these technicalities, but changed the Mobile Network settings from Automatic to Home figuring this would force the moment to only consider the Sprint network.

To date (about a week so far) I have not encountered the issue. My understanding of this option is that the phone will not roam while this option is selected (not an issue for me).
ajaxmt is offline  
Reply With Quote
Old January 16th, 2010, 12:00 PM   #154 (permalink)
New Member
 
Zorg's Avatar
 
Join Date: Jan 2010
Location: DFW, Texas
Posts: 4
 
Device(s): Samsung Moment (Sprint)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ajaxmt View Post
I [..] changed the Mobile Network settings from Automatic to Home.
Just did the same and I will try to make it fail a few times to see if it improves. I had considered this, but my phone never roams so I had not considered it to be a critical factor. Do you know if your phone was roaming?
Zorg is offline  
Reply With Quote
Old January 16th, 2010, 12:42 PM   #155 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My phone never gave any indication of roaming in the house (same for my wife's centro and my previous Treo). I do know my phone roams consistently about 1 mile down the road, so maybe I'm on the cusp.

I do see bars ebb and flow, so I sorta figured the Auto function tries to hop to a stronger signal. Keep us posted on your results
ajaxmt is offline  
Reply With Quote
Old January 25th, 2010, 08:10 PM   #156 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Problem Here Too

After doing a Google search for "Samsung Moment" AND "Airplane Mode" I found this site.

I see that I am not alone in experiencing this mysteriously entering into Airplane Mode problem !!

In my case, it happens about once a week, and usually, in the early evening when I get home from work and hadn't used the phone for a couple hours.

Like many of the others who've experienced this, I can't point to one common thread as to what I was doing, or downloaded, that could have caused it to randomly enter into this airplane mode ?? It just happened !

In my case, shutting off the phone and turning it back on seems to restore me to full service.

One thing that I have noticed is that I also experience a total loss of power for no apparent reason with my Samsung Moment. Every key, including the power button in unresponsive. The only way to get my phone back in service, is to physically remove the battery, wait 20 seconds, then reinstall it.

I don't know if that's a part of the Airplane Mode mystery or not ??
ashejoe is offline  
Reply With Quote
Old January 26th, 2010, 08:27 AM   #157 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 599
 
Device(s): Galaxy S4 (ForceROM), Nook Color (CM7)
Carrier: Not Provided

Thanks: 39
Thanked 24 Times in 21 Posts
Default

I got my Moment on 11/22. Within the first two weeks, I experienced "Airplane Mode" several times. After reading here, I turned off wifi and left it off, because, really, 3G is fast enough for what I'm doing. I never had another instance of the problem. Yesterday, I went to turn on bluetooth, but I was too hasty and accidentally clicked the wifi box instead. I turned it back off immediately and turned on bluetooth. Last night, as the phone sat charging, it once again slipped into "Airplane Mode" and had to be restarted this morning.

It can't be coincidence. Wifi has to, in some way, be contributing to this problem.
flu13 is offline  
Reply With Quote
Old January 26th, 2010, 04:36 PM   #158 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine goes into airplane mode at times too.. I have to power off and when I turn it back on I'm good to go.. the phone is cool but has it's problems like EVERY other phone on the market. i'll suck it up unitl august and I get to upgrade..
MadCap is offline  
Reply With Quote
Old February 9th, 2010, 02:03 PM   #159 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

What are steps to go from 3G to 2G? (and back)? Thanks. had to remove battery. Better than a hard rest!

Phone is 4 days old, one episode to date, many apps, wifi on, wifi and battery widgets. Don't think the answer should be to turn wireless off at all times (that is lame) and apps/widgets are the point of an android. But am willing to see if this can be fixed. Let's cross fingers!
SG-tx is offline  
Reply With Quote
Old February 9th, 2010, 03:44 PM   #160 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 75
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default airplane keeps crashing

im on my 3rd phone and it happened again today. after going through several CS reps they finally scheduled me to a repair center. the last person who i talked to which by the number of transfers must be a level 10 RPG character,told me that this is a known issue (information that apparently is unlocked at level 10 because no one else ever mentioned it) and it is fixed with the CL14 update. tomorrow i will be jumping through the hoops they've set in order to get the update. even if what i read in the community forum is that this wont fix the problem. ill be writing back to let you guys know.

ps i feel evil since i know that its the wifi that causes the issue. wifi on & low bars = airplane mode
indiana jones is offline  
Reply With Quote
sponsored links
Old February 10th, 2010, 11:43 AM   #161 (permalink)
Junior Member
 
Join Date: Jan 2010
Location: VA
Posts: 35
 
Device(s): Samsung Moment
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

My phone went into airplane mode for the first time last night. I don't remember doing anything differently besides surfing the net while it was on the charger. When I was done, I attempted to make a call. The phone took forever to start ringing (at least 10 seconds). I didn't get the person on the other line but when I tried calling back the phone froze and I couldn't hang up at all. The screen was just stuck on "Dialing" I even attempted to call my cell from my house and it wouldn't do anything. Finally after about 5 minutes I was able to hang up but the phone... then went into airplane mode. . After a complete restart all was good. I did not have wifi on that day, and I can count on 1 hands how many times I've used it. but I did notice the browser was slower than usual right before it happened. I'm stumped! Has anyone elses phone froze when dialing out??
sh517 is offline  
Reply With Quote
Old February 10th, 2010, 01:03 PM   #162 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 599
 
Device(s): Galaxy S4 (ForceROM), Nook Color (CM7)
Carrier: Not Provided

Thanks: 39
Thanked 24 Times in 21 Posts
Default

You know, that thing you just described....with it stuck on "Dialing," now that you mention it, I had that happen to me once. That was really weird. I could go back to the home screen, but it still showed the call active. It never rang or anything. I ended up pulling the battery, I think.
flu13 is offline  
Reply With Quote
Old February 10th, 2010, 02:21 PM   #163 (permalink)
Junior Member
 
Join Date: Jan 2010
Location: VA
Posts: 35
 
Device(s): Samsung Moment
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yeah it is wierd. Even when i tried to hang up the "call in progress" icon was still up. The time for the active call would just restart when i tried to hang up.
sh517 is offline  
Reply With Quote
Old February 11th, 2010, 06:18 PM   #164 (permalink)
Member
 
Join Date: Nov 2009
Location: Los Angeles, CA
Posts: 297
 
Device(s): EVO Shift (Stock 2.77.651.3) Motorola Xoom LTE/ICS
Carrier: Not Provided

Thanks: 8
Thanked 45 Times in 38 Posts
Default

FWIW, I'd also discovered (as someone had here) that changing the radio mode from "Automatic" to "Home Only" has eliminated what used to be a once-daily Airplane Mode radio lockup.

I'm on PRL 60659; I hear PRL 60660 adds more towers (and maybe fixes this issue, we'll see. I haven't been able to PRL update via the "Settings" menu recently).
__________________
Galaxy Note 10.1 3G
Moto PhotonQ LTE
kencrudup is offline  
Reply With Quote
Old February 12th, 2010, 10:22 AM   #165 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had the airplane mode issue almost daily since i got my phone in november...it's the only thing i don't like about it. after reading and reading other user posts about this issue, i decided to turn off my GPS (it usually doesn't work anyway). i turned it off on monday and haven't been into airplane mode since. i have had the wifi on briefly and still no airplane mode. not sure if this is the problem or i'm just having a few good days. it's worth a shot though if you are at your wits end like i was.
nativetexan80 is offline  
Reply With Quote
Old February 14th, 2010, 05:01 PM   #166 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cool Samsung Wave Explains Everything!!!

Samsung unveils new smart phone with own software - Yahoo! Finance


Looks like Samsung is now in competition with droid!! No wonder this phone is having these issues!!! LOL. I should have known!! Money talks and BS walks!!!
wvdoc is offline  
Reply With Quote
Old February 14th, 2010, 05:04 PM   #167 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Smile Sabotage??????

Makes one consider the issues at hand. Deliberate???
wvdoc is offline  
Reply With Quote
Old February 14th, 2010, 07:05 PM   #168 (permalink)
Junior Member
 
Join Date: Feb 2010
Posts: 28
 
Device(s): Samsung Moment
Carrier: Not Provided

Thanks: 0
Thanked 15 Times in 3 Posts
Default

I'm joining the party. I've had my Moment for just over a week and it slips into Airplane Mode at least every 2 days, needing to be restarted.

REALLY hoping the new 2.0/2.1 update will fix it.

Quick Edit: I'm in an EVDO area... Not sure if that has something to do with it.
__________________
Samsung Moment
Android v2.1
- Sprint USA -
ZimLanfire is offline  
Last edited by ZimLanfire; February 14th, 2010 at 07:06 PM.
Reply With Quote
Old February 14th, 2010, 07:58 PM   #169 (permalink)
Member
 
matty032's Avatar
 
Join Date: Feb 2010
Posts: 290
 
Device(s): Droid X
Carrier: Not Provided

Thanks: 0
Thanked 10 Times in 8 Posts
Default

I have the latest version CL14. I have never turned on the wifi, and I airplane mode at least two, to three times a day. I also experience lagging typing, which causes mistypes. Mainly right after the airplane crashes. Hero should be here tomorrow.
matty032 is offline  
Reply With Quote
Old February 14th, 2010, 08:02 PM   #170 (permalink)
Junior Member
 
BirdieMN's Avatar
 
Join Date: Dec 2009
Location: Woodbury, MN
Posts: 41
 
Device(s): Samsung Moment HTC Evo Shift
Carrier: Not Provided

Thanks: 3
Thanked 6 Times in 2 Posts
Default

Quote:
Originally Posted by wvdoc View Post
Makes one consider the issues at hand. Deliberate???
Only if there are black helicopters silently hovering outside your house.

For those having problems, have you had your phone updated to the CL14 ROM yet? If not, I recommend you have it done. I had this bug happen once on CJ05, and have never had it happen on the CL14 ROM. My recommendation to anyone having this issue is to either get the Sprint update or update the phone yourself using the files and techniques from the SDX site.
__________________
www.sdx-developers.com
Come to the Dark Side... We have cookies. (OK, kernels.)
BirdieMN is offline  
Reply With Quote
sponsored links
Old February 14th, 2010, 08:05 PM   #171 (permalink)
Member
 
matty032's Avatar
 
Join Date: Feb 2010
Posts: 290
 
Device(s): Droid X
Carrier: Not Provided

Thanks: 0
Thanked 10 Times in 8 Posts
Default

R
Quote:
Originally Posted by BirdieMN View Post
Only if there are black helicopters silently hovering outside your house.

For those having problems, have you had your phone updated to the CL14 ROM yet? If not, I recommend you have it done. I had this bug happen once on CJ05, and have never had it happen on the CL14 ROM. My recommendation to anyone having this issue is to either get the Sprint update or update the phone yourself using the files and techniques from the SDX site.

Both phones I have had were on CL14. And I am the airplane mode king.
matty032 is offline  
Reply With Quote
Old February 15th, 2010, 11:17 AM   #172 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Updated, still airplaning

I got my Moment about a month ago and immediately started seeing the random airplane mode bug. Fortunately, if I turned off wifi, I never got the problem. I updated to CL14 a few days ago, and while it seems like it's improved other things, I'm still getting airplaned. Ah well....
reid is offline  
Reply With Quote
Old February 15th, 2010, 03:20 PM   #173 (permalink)
Senior Member
 
mysticmead's Avatar
 
Join Date: Nov 2009
Location: Kingston, GA
Posts: 1,348
 
Device(s): Epic 4g~Rooted~Froyo DK28 Sprint Hero~Rooted~Froyo
Carrier: Not Provided

Thanks: 15
Thanked 179 Times in 155 Posts
Default

my wife gets her moment tomorrow... can't wait to hear her screaming about this little bug... I really do hope it gets fixed in the up coming 2.1 update... the Moment is a nice phone.. but this bug prevented me from getting it..
mysticmead is offline  
Reply With Quote
Old February 16th, 2010, 07:09 PM   #174 (permalink)
Member
 
Join Date: Nov 2009
Location: Los Angeles, CA
Posts: 297
 
Device(s): EVO Shift (Stock 2.77.651.3) Motorola Xoom LTE/ICS
Carrier: Not Provided

Thanks: 8
Thanked 45 Times in 38 Posts
Default

I fly every week, so at least 2x/week I have to actually put the phone into Airplane Mode, and it seems that some time after I bring it out of it, it's "offline" (there's no little plane in the signal-strength bar, but it's got an "x" in it and zero bars). Turning the mode to "Home Only" seems to help (and I now do have 60660, too), but it's not a perfect preventative measure.

I, too, hope 2.1 fixes this issue (and some others, incl. the stupidly-short audio buffer which breaks up the sound).
kencrudup is offline  
Reply With Quote
Old February 17th, 2010, 10:35 AM   #175 (permalink)
Junior Member
 
Join Date: Dec 2009
Posts: 85
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

The problem started for me shortly after I installed the Dolphin Browser and several other apps. When I unistalled all the apps the problem ceased. I've since installed a few new apps but not any of the apps I unistalled, initially. I've had no problems now for a couple of months. That's about all I can tell you.

If I had to guess, the problem occurs when one of the apps tries to toggle various internet connections or wifi incorrectly.
ned23 is offline  
Reply With Quote
Old February 19th, 2010, 10:24 AM   #176 (permalink)
New Member
 
Join Date: Jan 2010
Location: Hicksville, NY
Posts: 5
 
Device(s): Samsung Moment
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's happened to me three times since I have had the phone, and remedied itself about 30 secs later.

I have the WiFi turned off, and have had it so for about 2 weeks now, as well as my GPS.

Hasn't affected me too much.
DarkPhoenix is offline  
Reply With Quote
Old February 19th, 2010, 11:08 AM   #177 (permalink)
Member
 
Join Date: Jan 2010
Location: Mesa, AZ
Posts: 134
 
Device(s): Epic
Carrier: Not Provided

Thanks: 7
Thanked 13 Times in 12 Posts
Send a message via AIM to AnthroMatt matt@mattbehrend.com
Default

Quote:
Originally Posted by DarkPhoenix View Post
It's happened to me three times since I have had the phone, and remedied itself about 30 secs later.

I have the WiFi turned off, and have had it so for about 2 weeks now, as well as my GPS.

Hasn't affected me too much.
Same experience here.
AnthroMatt is offline  
Reply With Quote
Old February 22nd, 2010, 01:33 PM   #178 (permalink)
New Member
 
Join Date: Nov 2009
Location: Austin, TX
Posts: 4
 
Device(s): Samsung Moment CL14
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Send a message via Yahoo to hovermike
Default

Have the same problem repeatedly, this occurred while charging, downloading program updates (wifi was turned off, btw). Maybe I'll try turning USB debugging off. Here's where the error occurred in the log:

Here's what the same thread was doing prior to the phone's modem shutdown.
02-22 10:52:11.540 I/dalvikvm(5828) : Debugger thread not active, ignoring DDM send (t=0x41504e4d l=38)
02-22 10:52:11.595 I/dalvikvm(5828) : Debugger thread not active, ignoring DDM send (t=0x41504e4d l=44)
02-22 10:52:13.315 D/SettingsWifiEnabler(5828) : Received wifi state changed from Disabling to Disabled
02-22 10:52:13.315 E/AirPlaneMode(5828) : wifiState is 1
02-22 10:52:13.315 E/AirPlaneMode(5828) : BT State is -1000
02-22 10:52:13.315 E/AirPlaneMode(5828) : Receiver::::Wifi Disabled mWifiCurrentState = false
02-22 10:52:13.540 E/AirPlaneMode(5828) : handleMessage::::EVENT_SERVICE_STATE_CHANGED
hovermike is offline  
Reply With Quote
Old February 23rd, 2010, 11:18 AM   #179 (permalink)
Member
 
Join Date: Feb 2010
Location: Everett, WA
Posts: 342
 
Device(s): HTC Evo 4G - Sprint Samsung Exhibit 2 4G - T-Mobile/SIMpleMobile Get SIMpleMobile today at getsmart
Carrier: Not Provided

Thanks: 8
Thanked 47 Times in 31 Posts
Default

Crazy fun this is...

Ok just my two cents on this since I 'thought' I had a problem with this, but after speaking to a fellow tweeter online, it's a totally separate issue for me...

First, had the random "Airplane Mode" thing with all connections shutting down on the second day of having my Moment. Wife's was fine, so I figured it might be a glitch. Read up on widgets and issues and such and realized that many of the widgets I had installed were only for 1.6 and up. Oooops!

The first thing to look at is that is your phone really in "Airplane Mode" or do you have the 'No Network' indicator of an "X" above the bars. The no network indicator happens "Very often" according to the tech for various reasons and often has the same message removing your phone from airplane mode to make a call.

Usually the Moment suffers from this for one of two reasons: inside buildings (concrete) or in fair-poor coverage areas on the Sprint map. The fix for this will be increasing the radio's strength (which will cause more drain on the battery) but they did not want to implement this is CL14 due to the fact that battery life was so poor to start with. It will be coming in the next MR when they have a few other bugs worked out that cause excessive drain.

The second was an "overload" of data that causes the phone to drop the network connection. Streaming music from Pandora, Videos from Qik, etc... are ways to overload the phone. Sure, the device will do it, but there may be side-effects from it.

Now, if your phone is actually switching to 'Airplane Mode' where the little plane appears above the bars, not an "x", they recommend a better locking program as an easy fix for you as the usual cause is the phone unlocks, then gets pushed into airplane mode by your pocket.

Again,these were just a few tips that the tech gave me on this topic, take them for what they are worth. I trust that the underpowered radio issue will get a patch in 2.1 and hopefully things will hold together fine until then with minimal widget use.

Good Luck!
zcarman is offline  
Reply With Quote
Old February 23rd, 2010, 02:09 PM   #180 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 599
 
Device(s): Galaxy S4 (ForceROM), Nook Color (CM7)
Carrier: Not Provided

Thanks: 39
Thanked 24 Times in 21 Posts
Default

Good information there. I think what most of us see is the x, not the airplane. The kicker, though, is that when you hold the power button, it says, "Airplane mode is ON." Hence the "Airplane mode bug."

So maybe I live in a place with a weak signal, but I've only ever seen this happen at home, and most often, it happens overnight while the phone is just sitting on my side table. I don't know that it would be doing heavy data transfer at that time unless someone sent me a huge email or something.
flu13 is offline  
Reply With Quote
sponsored links
Old February 23rd, 2010, 03:12 PM   #181 (permalink)
Junior Member
 
Join Date: Feb 2010
Location: Maui <3
Posts: 16
 
Device(s): Samsung Moment
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Send a message via Yahoo to maui_babiee
Default

Quote:
Originally Posted by wvdoc View Post
I purchased this phone 2 days ago and since returned it for full refund. It would enter airplane mode and the only way to get out of the mode was to remove battery and then restart. That always didn't work either. This was unacceptable for 200 dollars. The battery was also a big ??? It seemed that the battery life was non-existant. I give this phone an E on a grading scale. "E" for effort. Will wait for next Sprint Android phone. That might be a while.
I also had that same problem. So I took it into the sprint store & they rebooted it or something & it worked fine after that. However I had to swap my phone once when I first got it because I was having one too many problems with it. But the moment i have now seems to work fine.
maui_babiee is offline  
Reply With Quote
Old February 23rd, 2010, 08:59 PM   #182 (permalink)
Senior Member
 
mysticmead's Avatar
 
Join Date: Nov 2009
Location: Kingston, GA
Posts: 1,348
 
Device(s): Epic 4g~Rooted~Froyo DK28 Sprint Hero~Rooted~Froyo
Carrier: Not Provided

Thanks: 15
Thanked 179 Times in 155 Posts
Default

well... 1 week to the day after my wife got her Moment... it went into airplane mode... a reboot took care of it but when will it return... she's not to worried and hopes it gets fixed in the 2.1 update (when ever that gets released)... but this was the exact reason I went with the Hero.....
mysticmead is offline  
Reply With Quote
Old March 4th, 2010, 05:12 PM   #183 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've gotten the bug probably 3 times since getting the phone in early Feb. Pretty annoying, but comforting to know it's a known issue and not something wonky with my particular device. Here's to hoping that 2.1 will fix it since there's no way I'm trading down to a hero.
Dr_Watson is offline  
Last edited by Dr_Watson; March 4th, 2010 at 05:12 PM.
Reply With Quote
Old March 4th, 2010, 05:32 PM   #184 (permalink)
Junior Member
 
creglenn's Avatar
 
Join Date: Mar 2010
Location: Raleigh, NC
Posts: 93
 
Device(s): Samsung Behold 2(Rooted)
Carrier: Not Provided

Thanks: 1
Thanked 7 Times in 7 Posts
Default

I used to have this problem. It happened when I was using a task killer and I would kill everything. This is what is in my ignore list and when I kill tasks I nolonger get airplane mode.

Ignore List:
-Voice Control
-Voicemail
-com.samsung.internal
creglenn is offline  
Reply With Quote
Old March 4th, 2010, 06:31 PM   #185 (permalink)
Member
 
Join Date: Jan 2010
Location: Mesa, AZ
Posts: 134
 
Device(s): Epic
Carrier: Not Provided

Thanks: 7
Thanked 13 Times in 12 Posts
Send a message via AIM to AnthroMatt matt@mattbehrend.com
Default

Quote:
Originally Posted by creglenn View Post
I used to have this problem. It happened when I was using a task killer and I would kill everything. This is what is in my ignore list and when I kill tasks I nolonger get airplane mode.

Ignore List:
-Voice Control
-Voicemail
-com.samsung.internal
I only had this problem infrequently to begin with, but it has definitely not happened since I removed the Voice Control and voicemail programs from my Moment.

I also never use a task killer.
AnthroMatt is offline  
Reply With Quote
Old March 6th, 2010, 01:16 PM   #186 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

how did you remove programs that come with the phone?
Dr_Watson is offline  
Reply With Quote
Old March 7th, 2010, 11:40 PM   #187 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had the Moment for 3 days and it's done it twice. I certainly hope this problem is fixed quickly!
droidEER is offline  
Reply With Quote
Old March 8th, 2010, 06:51 AM   #188 (permalink)
Junior Member
 
Join Date: Jan 2010
Location: Maryland
Posts: 47
 
Device(s): Samsung Moment Mine, Samsung Moment Wifes
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by fluharty13 View Post
I got my Moment on 11/22. Within the first two weeks, I experienced "Airplane Mode" several times. After reading here, I turned off wifi and left it off, because, really, 3G is fast enough for what I'm doing. I never had another instance of the problem. Yesterday, I went to turn on bluetooth, but I was too hasty and accidentally clicked the wifi box instead. I turned it back off immediately and turned on bluetooth. Last night, as the phone sat charging, it once again slipped into "Airplane Mode" and had to be restarted this morning.

It can't be coincidence. Wifi has to, in some way, be contributing to this problem.

It generally happens to me if I leave wifi running for an extended time I assumed this was well known and never searched for it, just turned wifi off when done and don't get the problem, x on bars no airplane but says its in airplane mode.
BlackInjun is offline  
Last edited by BlackInjun; March 8th, 2010 at 06:55 AM.
Reply With Quote
Old March 9th, 2010, 12:57 PM   #189 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Default

For what its worth, I have had the phone for 4 days and 3 times it entered Airplane mode by itself. Phone reported that Airplane mode was off but antenna.
nashmarkt is offline  
Reply With Quote
Old March 10th, 2010, 05:43 PM   #190 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BlackInjun View Post
It generally happens to me if I leave wifi running for an extended time I assumed this was well known and never searched for it, just turned wifi off when done and don't get the problem, x on bars no airplane but says its in airplane mode.
I'm still doubtful that it has anything at all to do with wifi
Just today I was trying to make a call and the dialer froze up, I force closed the dialer and then *pop* what was 4 bars of signal became zero with an 'x'. The wifi was still very connected and allowing me to use data services.
This glitch only affects the CDMA radio.

The best theory i've heard came earlier suggesting that android 1.5 was made for GSM and then hacked onto CDMA. So the vanilla android (not the HTC modified OS on the Hero) has a nasty bug that crashes the radio.
It would be interesting if anyone had a rooted phone to see if putting a different version of android on fixed the problem.
Dr_Watson is offline  
Reply With Quote
sponsored links
Old March 23rd, 2010, 09:42 AM   #191 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

OK, chalk me up as another Moment owner having this issue. I have had the phone for one week and it has happened twice to me. A normal restart brings it working again. Have GPS, WiFi, and Bluetooth all enabled. My phone came with CL14. Haven't yet tried to turn off roaming. Don't use any WiFi-controlling widgets as far as I know. I shut the phone down every night when going to bed and turn it on early in the morning.

I read this entire thread this morning. I see a lot of people hoping Android 2.x fixes the issue. I don't have time to go searching other threads today, so can someone tell me if anyone knows WHEN we will be getting Android 2.x for the Moment?

Thanks,
Michael
brown705 is offline  
Reply With Quote
Old March 23rd, 2010, 09:45 AM   #192 (permalink)
Member
 
Join Date: Oct 2009
Posts: 131
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by brown705 View Post
OK, chalk me up as another Moment owner having this issue. I have had the phone for one week and it has happened twice to me. A normal restart brings it working again. Have GPS, WiFi, and Bluetooth all enabled. My phone came with CL14. Haven't yet tried to turn off roaming. Don't use any WiFi-controlling widgets as far as I know. I shut the phone down every night when going to bed and turn it on early in the morning.

I read this entire thread this morning. I see a lot of people hoping Android 2.x fixes the issue. I don't have time to go searching other threads today, so can someone tell me if anyone knows WHEN we will be getting Android 2.x for the Moment?

Thanks,
Michael
Has Samsung even acknowledged the problem? I believe 2.1 will be out in a couple of weeks. I would return it and wait for the Supersonic or Nexus One. They are right around the corner.
rldev is offline  
Reply With Quote
Old March 23rd, 2010, 09:52 AM   #193 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rldev View Post
Has Samsung even acknowledged the problem? I believe 2.1 will be out in a couple of weeks. I would return it and wait for the Supersonic or Nexus One. They are right around the corner.
Hopefully you are right about 2.1 and hopefully this does fix the problem. I'm not waiting for another phone. I LOVE this Moment and will wait it out for a solution. Also, like I said, I haven't yet disabled roaming or tried other avoidance methods. And having a physical keyboard is a must, so those phones are not an option (unless I am wrong about them not having a keyboard).
brown705 is offline  
Reply With Quote
Old March 27th, 2010, 02:30 PM   #194 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, VZ just put it out for the droid and google really wants to close the fracture in the code base so sprint should be rolling out an update for the moment and hero soon. last rumor i heard we're supposed to have 2.1 in april.
Dr_Watson is offline  
Reply With Quote
Old March 30th, 2010, 10:24 AM   #195 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dr_Watson View Post
I'm still doubtful that it has anything at all to do with wifi
Just today I was trying to make a call and the dialer froze up, I force closed the dialer and then *pop* what was 4 bars of signal became zero with an 'x'. The wifi was still very connected and allowing me to use data services.
This glitch only affects the CDMA radio.

The best theory i've heard came earlier suggesting that android 1.5 was made for GSM and then hacked onto CDMA. So the vanilla android (not the HTC modified OS on the Hero) has a nasty bug that crashes the radio.
It would be interesting if anyone had a rooted phone to see if putting a different version of android on fixed the problem.
I had my phone for 2 months with no trouble. Two days ago I turned on the wifi. Since then it has gone into airplane mode 4 or 5 times for no reason. Last night it did it on the charger.

Turning on the wifi is the only change I have made from perfect function to airplane shenanigans.

Also, my wife has the same phone, has never turned on wifi, and has never gone into airplane mode.
jonnlakeland is offline  
Reply With Quote
Old March 31st, 2010, 10:23 AM   #196 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 14
 
Device(s): Samsung Moment (m900)
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to RyudoSama
Default

Just thought I would jump in and say I have also had this problem.

Hope it gets fixed.
RyudoSama is offline  
Reply With Quote
Old April 1st, 2010, 10:06 AM   #197 (permalink)
JPD
Junior Member
 
Join Date: Apr 2010
Posts: 31
 
Device(s): Moment
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Airplane Mode has officially hit my phone... I used wifi soon after getting it but it has been a week ~ now this beast has reared it's ugly head...

Only had my phone a little over a week... still stock - not rooted...
JPD is offline  
Reply With Quote
Old April 1st, 2010, 03:43 PM   #198 (permalink)
JPD
Junior Member
 
Join Date: Apr 2010
Posts: 31
 
Device(s): Moment
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

I called Sprint Support... they told me that they were working on towers in my area and that it would be resolved this afternoon... really now...
JPD is offline  
Reply With Quote
Old April 5th, 2010, 07:53 AM   #199 (permalink)
JPD
Junior Member
 
Join Date: Apr 2010
Posts: 31
 
Device(s): Moment
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Sending out a new phone today... I'm leaving it completely stock with no additional apps to see if the issue remains on the new device. The Tech Support said that 2.1 would be available next month... proof that no one knows anything about this stuff...Unfortunately all I have is a G5 MAC machine and cannot root my device... kinda bummed about that...
JPD is offline  
Reply With Quote
Old April 9th, 2010, 06:17 PM   #200 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

haven't they been saying "next month" since february?
Dr_Watson is offline  
Reply With Quote
Reply

Samsung Moment
Current Rating:
Rate this Phone:

Sprint has just added its first full QWERTY Keyboard Android Phone to their lineup with the Samsung Moment. Initially rumored as the "InstinctQ", the Moment rocks an 800 MHz processor - what was the fastest processor in an Android phone a... Read More

Tags
airplane mode, moment, samsung, sprint


Go Back   Android Forums > Android Phones > Samsung Moment
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:43 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.