Go Back   Android Forums > Android Phones > Samsung Moment

test: Reply
 
LinkBack Thread Tools
Old November 5th, 2009, 10:29 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone Enters Airplane Mode At Random!!!

I purchased this phone 2 days ago and since returned it for full refund. It would enter airplane mode and the only way to get out of the mode was to remove battery and then restart. That always didn't work either. This was unacceptable for 200 dollars. The battery was also a big ??? It seemed that the battery life was non-existant. I give this phone an E on a grading scale. "E" for effort. Will wait for next Sprint Android phone. That might be a while.

Advertisements
wvdoc is offline  
Reply With Quote
sponsored links
Old November 5th, 2009, 01:07 PM   #2 (permalink)
Member
 
Gremlyn1's Avatar
 
Join Date: Sep 2009
Location: San Diego, CA
Posts: 221
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by wvdoc View Post
I purchased this phone 2 days ago and since returned it for full refund. It would enter airplane mode and the only way to get out of the mode was to remove battery and then restart. That always didn't work either. This was unacceptable for 200 dollars. The battery was also a big ??? It seemed that the battery life was non-existant. I give this phone an E on a grading scale. "E" for effort. Will wait for next Sprint Android phone. That might be a while.
Very odd with your Airplane mode issue... Hopefully that is a one-time occurrence with that one phone.

As for the battery, we have a big thread going about that here, it seems that the battery is just fine as most of us can use the phone extensively during the day and go 12+ hours before the phone dies. The issue lies with the battery indicator software not correctly learning the battery (if it learns at all) and not displaying an appropriate percentage of charge left.
http://androidforums.com/samsung-moment/13783-possible-battery-quirk.html
Gremlyn1 is offline  
Reply With Quote
Old November 5th, 2009, 02:27 PM   #3 (permalink)
Senior Member
 
latinmaxima's Avatar
 
Join Date: Oct 2009
Location: Richmond ,KY
Posts: 835
 
Device(s): Samsung Epic 4G, Samsung Moment, Samsung Intercept, HTC Hero, HTC Evo 4G
Carrier: Not Provided

Thanks: 99
Thanked 135 Times in 67 Posts
Send a message via Yahoo to latinmaxima
Default

To your benefit I would hope the reason you didn't stick it out is your a doctor and you have to have a fully functional phone based on your name but I also have to say I am amazed that your only four posts basically state the same thing and you didn't bother to trouble shoot. You could have also tried to replace it and see if that corrected the issue instead of trying to slam the phone and make it seem it is bad. I am sure there are thousands of customers that have this phone and only a few with these issues but they try to replace the phone and take steps to correct it. Not just join a forum to complain about something they honestly could have cared less about. You have 30 days. why not try to make it work? Any forum I have ever joined is not only to try to find a fix for something that may be wrong. I alos like to find out what else others discover (in this case on the phone) that I may not normally find on my own. Sorry to rant but coming from an Instinct forum I hate seeing only negative people on a forum.
latinmaxima is offline  
Reply With Quote
Old November 5th, 2009, 03:20 PM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too have a similar problem. However, I have been troubleshooting. For what it's worth, here is my experience:

Phone was fine for first 1.5 days. Worked perfect. Installed many apps from app store. Started and restarted phone several times, everything working fine.

Suddenly, today, I pull my phone out of my pocket to see an x next to the signal bars. No data connection, calls and texts fail. Airplane mode was OFF at this point.

Turned off phone, turn on again, same x, no signal, but this time, Airplane mode is on in the settings.

Did hard reset by going into Data card and storage area. Problem persisted. No signal. Restarted phone many times, pulled battery and restart, no signal.

Did hard reset by ##3whatever code and used the MSL. Now phone turns back on, there is signal! Installed nothing from app store, still virgin phone at this point, only 2 hrs later, same x reappear next to the signal bar logo, no signal, restarting won't help.

Anyone have a similar experience or any ideas for a workaround?

Should I just swap the phone out for a new one at bestbuy?

-ajoh99
ajoh99 is offline  
Reply With Quote
Old November 5th, 2009, 03:39 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ajoh99 View Post
I too have a similar problem. However, I have been troubleshooting. For what it's worth, here is my experience:

Phone was fine for first 1.5 days. Worked perfect. Installed many apps from app store. Started and restarted phone several times, everything working fine.

Suddenly, today, I pull my phone out of my pocket to see an x next to the signal bars. No data connection, calls and texts fail. Airplane mode was OFF at this point.

Turned off phone, turn on again, same x, no signal, but this time, Airplane mode is on in the settings.

Did hard reset by going into Data card and storage area. Problem persisted. No signal. Restarted phone many times, pulled battery and restart, no signal.

Did hard reset by ##3whatever code and used the MSL. Now phone turns back on, there is signal! Installed nothing from app store, still virgin phone at this point, only 2 hrs later, same x reappear next to the signal bar logo, no signal, restarting won't help.

Anyone have a similar experience or any ideas for a workaround?

Should I just swap the phone out for a new one at bestbuy?

-ajoh99
Thats the same thing that happened to me. 1.5 days on the nose. This phone has too many issues that need fixed prior to me trying again.
wvdoc is offline  
Reply With Quote
Old November 5th, 2009, 03:48 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by latinmaxima View Post
To your benefit I would hope the reason you didn't stick it out is your a doctor and you have to have a fully functional phone based on your name but I also have to say I am amazed that your only four posts basically state the same thing and you didn't bother to trouble shoot. You could have also tried to replace it and see if that corrected the issue instead of trying to slam the phone and make it seem it is bad. I am sure there are thousands of customers that have this phone and only a few with these issues but they try to replace the phone and take steps to correct it. Not just join a forum to complain about something they honestly could have cared less about. You have 30 days. why not try to make it work? Any forum I have ever joined is not only to try to find a fix for something that may be wrong. I alos like to find out what else others discover (in this case on the phone) that I may not normally find on my own. Sorry to rant but coming from an Instinct forum I hate seeing only negative people on a forum.
Latin,
I am not the only one with this problem. I am glad you have time to try and take steps to correct the problems. I on the other hand feel these issues should not be present after the phone is launched. Samsung rushed this product to market to compete with the DROID. It is unacceptable for Samsung to release a phone with this many issues!!
wvdoc is offline  
Reply With Quote
Old November 5th, 2009, 03:48 PM   #7 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 75
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default hmm

i have not had this problem but i have noticed the airplane shortcut screen active when i take my phone out of my pocket. seems like even when the phone is locked the end key will bring out the shortcut. something to consider. other than that no really experienced that problem.good luck/

ps have you tried setting the roaming to home only?
indiana jones is offline  
Last edited by indiana jones; November 5th, 2009 at 03:51 PM.
Reply With Quote
Old November 5th, 2009, 03:55 PM   #8 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am holding out hope this bug will be fixed within the next few days. Otherwise, I may have to follow wvdoc's lead and return the device and cancel my contract extension.

However, I do love the phone, and hope the answer is a simple incompatibility issue with an easy workaround. Fingers crossed. Using my trusty M610 again for now. The Moment still works fine on WiFi, but no CDMA love.
ajoh99 is offline  
Last edited by ajoh99; November 5th, 2009 at 03:55 PM.
Reply With Quote
Old November 5th, 2009, 05:10 PM   #9 (permalink)
Member
 
njbianco's Avatar
 
Join Date: Nov 2009
Location: metro detroit
Posts: 434
 
Device(s): Motorola Xoom & Samsung Epic
Carrier: Not Provided

Thanks: 29
Thanked 8 Times in 8 Posts
Send a message via AIM to njbianco
Default

Ive had the phone since release and have yet to have any issues other then the battery indicator being very inaccurate.
njbianco is offline  
Reply With Quote
Old November 5th, 2009, 05:33 PM   #10 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 75
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by ajoh99 View Post
I am holding out hope this bug will be fixed within the next few days. Otherwise, I may have to follow wvdoc's lead and return the device and cancel my contract extension.

However, I do love the phone, and hope the answer is a simple incompatibility issue with an easy workaround. Fingers crossed. Using my trusty M610 again for now. The Moment still works fine on WiFi, but no CDMA love.
you should just exchange your phone. if this was more widespread you would figure this thread to fill up with many angry owners fast. i hope that resolves the problem. good luck
indiana jones is offline  
Reply With Quote
sponsored links
Old November 6th, 2009, 06:32 PM   #11 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default airplane mode

I had the same problem. It was definitely hardware and not software, as it started after 3 days of use, was intermittent at first, then eventually the radio would not turn on at all. Exchanged it for a new phone which works fine so far.
gwbennett is offline  
Reply With Quote
Old November 9th, 2009, 09:21 AM   #12 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem with random airplane mode

This has become a major frustration. It has happened 3 times now since I bought the phone last week. Today it took me 30 minutes to be able to make a phone call from this phone because it wouldn't come out of airplane mode. I went to the settings and airplane mode isn't even checked. I then powered off powered on and it was still doing it. I held down power and the menu popped up showing airplane mode on. I selected it and it still showed the x in the bars icon. I then clicked on power again and the menu showed that airplane mode was off but still no bars. Power cycled it again, nothing. Pulled out the battery waited a few minutes put it back in. Then it showed bars but when I went to call someone it wouldn't go to the dial screen after selecting a contact. Battery out and in again, waited and got it to finally work. Now this is the 3rd time I have had it happen and I was driving to work today. Good thing I wasn't calling 911 or something. Remember the basic purpose of owning a phone is to be able to use it in an emergency. I've read the Sprint forum and a lot of people are having the same issue. I'm still within my 30 days and I'm seriously considering the Hero, which my husband has and it works fine. I don't think going to the store to get a different Moment is going to work since others are having the same issue. Sprint/Samsung better fix this soon. I love the features of this phone but if I can't make a basic phone call forget it.
sweetredhead is offline  
Last edited by sweetredhead; November 9th, 2009 at 09:30 AM.
Reply With Quote
Old November 9th, 2009, 10:33 PM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry This PROBLEM is also on Sprint Forums Now!!

I just found that this problem with the phone and entering airplane mode is becoming a major problem. Sprint Community : Airplane mode enabled randomly
wvdoc is offline  
Reply With Quote
Old November 10th, 2009, 08:22 AM   #14 (permalink)
Senior Member
 
latinmaxima's Avatar
 
Join Date: Oct 2009
Location: Richmond ,KY
Posts: 835
 
Device(s): Samsung Epic 4G, Samsung Moment, Samsung Intercept, HTC Hero, HTC Evo 4G
Carrier: Not Provided

Thanks: 99
Thanked 135 Times in 67 Posts
Send a message via Yahoo to latinmaxima
Default

My sister's phone also did this yesterday. She got the phone on Tuesday. I have not had issues yet but It appears more and more people are having this issue. We will see if this happens in the next few days to mine as well.
latinmaxima is offline  
Reply With Quote
Old November 10th, 2009, 10:10 AM   #15 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 10
 
Device(s): EVO 3D
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine did it for the first time yesterday. I had to power it down a couple times before it finally regained signal. Now I'm also having an issue with it randomly dropping calls. Two days in a row now I've had the call disconnected screen several times for no apparent reason. I used speakerphone this morning while driving to work so I could keep an eye on the screen and sure enough it happened 3 times. This really has me considering the Hero or going back to a BlackBerry.
seven30 is offline  
Reply With Quote
Old November 10th, 2009, 10:32 AM   #16 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Of those that have the problem, how many of you are using a wifi widget?

Reason I am asking is that another thread mentioned the problem was related to a wifi toggle app. My phone entered airplane mode just after installing the widget. I removed the widget and the problem has not happened since.

coincidence? maybe. solution? maybe.
deadsoccer is offline  
Reply With Quote
Old November 10th, 2009, 04:38 PM   #17 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Nope not the wifi widget

I have not downloaded and installed any wifi widgets or apps and it still happens. 3 times yesterday.
sweetredhead is offline  
Reply With Quote
Old November 11th, 2009, 07:56 AM   #18 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

No WiFi widget here either. It just happened for the first time on our phone 5 days after we got it. Powering off and back on resolved it for us.
freest8r is offline  
Reply With Quote
Old November 11th, 2009, 09:19 AM   #19 (permalink)
Junior Member
 
Join Date: Aug 2009
Posts: 55
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've never experienced this problem, but seeing all the posts about it makes me wonder if perhaps it is caused by loosing a connection to the cell tower that doesn't re-establish itself and instead throws the phone into airplane mode. That might explain why it happens to some and not others.
Bernal is offline  
Reply With Quote
Old November 11th, 2009, 10:24 AM   #20 (permalink)
Member
 
Gremlyn1's Avatar
 
Join Date: Sep 2009
Location: San Diego, CA
Posts: 221
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Of those having this problem, how many are reporting it to Samsung/Sprint? They won't know something needs to be fixed until a lot of people start reporting it. For the short term, I would just try exchanging the phone. It stills seems to be just a handful of people with the issue, as compared to the battery meter issue where EVERYONE experiences it, so chances are a phone swap should fix you right up.
Gremlyn1 is offline  
Reply With Quote
sponsored links
Old November 11th, 2009, 01:39 PM   #21 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 10
 
Device(s): EVO 3D
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm exchanging mine today. I really hope the new one doesn't have any issues.
seven30 is offline  
Reply With Quote
Old November 11th, 2009, 04:07 PM   #22 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Add another person to the list...

I've had it for a week and this just happened to me this afternoon. A "power down, remove battery for 30 seconds, power up" fixed it, at least temporarily.
trimzulu is offline  
Reply With Quote
Old November 12th, 2009, 12:21 AM   #23 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would take back any phone that has had the same problem three times and get another or try something else. I've had my Moment for a week, I use it much more then my previous phone and haven't had any of the problems that are listed on this forum. The more I have it the more I think it's a keeper but if I had continuous problems like those listed I would return it for another ASAP. Unfortunately it seems all these highly complex computer/phones have some gliches form time to time. just read the forums for the Hero or any other advanced phone. Theres always someone who has had a nightmare with the same product some one else loves. I think what's important is how fast Samsung can get on the stick and figure out what's wrong and give those who need it a fix via an OTA update ASAP. In todays market a product with unresolved problems may only last a "Moment".
stantheman is offline  
Last edited by stantheman; November 12th, 2009 at 12:49 AM.
Reply With Quote
Old November 12th, 2009, 10:35 AM   #24 (permalink)
Under paid Sasquatch!
 
SamuraiBigEd's Avatar
 
Join Date: Nov 2009
Location: San Antonio, Texas
Posts: 4,116
 
Device(s): HTC One Max, waiting for root! Asus Transformer 16GB
Carrier: Not Provided

Thanks: 3,074
Thanked 2,000 Times in 1,055 Posts
Default

Just a thought, could this be related to the battery meter issue? My Touch Pro (as much as I love it, can't wait to get rid of it) shuts the radio off when the battery gets too low.
SamuraiBigEd is offline  
Reply With Quote
Old November 12th, 2009, 11:31 AM   #25 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default exchanged phone

Ok, so far so good. 2nd phone 2nd day & no problems. I am almost afraid to play with it though or add anything. To the poster that said it could be related to the battery, I don't thin so. Had it happen with full, low and plugged in. Also, not cell phone tower problem I have one a block a way & not moving when it happened one time. I really like my Moment once I have one that works. It is a good phone.
sweetredhead is offline  
Reply With Quote
Old November 20th, 2009, 01:24 PM   #26 (permalink)
Member
 
salpiche's Avatar
 
Join Date: Nov 2009
Location: Orlando, FL
Posts: 216
 
Device(s): HTC Evo Shift rooted, Kyocera Echo rooted, Samsung Nexus S 4G Unlocked with Netarchy kernel
Carrier: Not Provided

Thanks: 39
Thanked 24 Times in 21 Posts
Default Airplane mode

I would like to know if anyone has the GPS enabled on the phones? I have noticed that every time someone comes to the store where I work with the air plane mode issue their phones have the GPS feature on. I tested the demo one and with it off it has not gone to air plane mode also does it happens whether you have the phone on your pocket or not?

Thanks
salpiche is offline  
Reply With Quote
Old November 20th, 2009, 03:05 PM   #27 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default gps

I had gps mode on once when it happened but I tried it without it on and it did again. My second phone I've had almost 2 weeks and have with gps on and no problems so far. I don't normally put my phone in my pocket but have done it from time to time.
sweetredhead is offline  
Reply With Quote
Old November 20th, 2009, 03:29 PM   #28 (permalink)
Member
 
Join Date: Nov 2009
Posts: 412
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 48 Times in 42 Posts
Default

Quote:
Originally Posted by wvdoc View Post
I just found that this problem with the phone and entering airplane mode is becoming a major problem. Sprint Community : Airplane mode enabled randomly
one of the guys posted his logfile on sprint... not that up to date on log files and such; but maybe someone else can provide input...
chibucks is offline  
Reply With Quote
Old November 20th, 2009, 09:50 PM   #29 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 73
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 2 Posts
Default

This happened to me tomight. Really kind of hacked off. Listening to Pandora and using Sprint nav to get me and my son to the monster truck rally. All of a sudden boom, Pandora quits and gps stops. It was really bad timing, total ghetto part of town.

What sucks is the phone said it was in airplane mode, but yhe settings said it was not. Had to reboot to get it working. On the way home everything worked great.
methoderik is offline  
Reply With Quote
Old November 22nd, 2009, 03:34 PM   #30 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default happened again today with 2nd phone

It's back. 2nd phone was good for 2 weeks and today it randomly went into airplane mode. Ikm coming up on 30 days and getting nervous about keeping the moment. Samsung should be doing something to fix a bug this serious.
sweetredhead is offline  
Reply With Quote
sponsored links
Old November 22nd, 2009, 06:04 PM   #31 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 75
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default mmmm

this has happened 3 times theyve all happened when the phone is close to turning off from having no battery and ive had the wifi on. i dont want to exchange the phone since it seems that isnt gonna solve the problem. let me know if you guys experienced the same settings to issue.
indiana jones is offline  
Reply With Quote
Old November 22nd, 2009, 06:30 PM   #32 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 10
 
Device(s): EVO 3D
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It happened to my replacement as well. Needless to say, I'm typing this from my Hero and couldn't be happier. The airplane mode and GPS issues ruined the Moment for me.
seven30 is offline  
Reply With Quote
Old November 22nd, 2009, 06:40 PM   #33 (permalink)
Member
 
Join Date: Nov 2009
Posts: 412
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 48 Times in 42 Posts
Default

hasn't happened to me yet, but i haven't used GPS or any of the location programs... i do use wireless & bluetooth.
chibucks is offline  
Reply With Quote
Old November 22nd, 2009, 10:56 PM   #34 (permalink)
Junior Member
 
MrGadget256's Avatar
 
Join Date: Nov 2009
Posts: 88
 
Device(s): Samsung Moment - personal, Palm Treo - business
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Had it happen to me this morning after charging all night, Slacker was running (separate issue with Slacker just stopping when the screen times out). Wondered what was up when I picked up the phone before heading out, airplane mode was off, but x in my notification bar. I cycled airplane mode with no change. So I powered down and back up and everything was fine. I do have the Wifi widget (but wifi was off). Took me all of 3 minutes to correct, but I don't like the implications of not being able to make a call.

Cellfinder app shows Sprint tower strength 76-91 in my house, tricorder app says 86. PS - The Tricorder app is Cool!
MrGadget256 is offline  
Reply With Quote
Old November 23rd, 2009, 09:03 AM   #35 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

LatinMaxima, What do you have to say now to all the people having this same issue??
wvdoc is offline  
Last edited by wvdoc; November 23rd, 2009 at 09:04 AM.
Reply With Quote
Old November 23rd, 2009, 09:51 AM   #36 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 75
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default research

heres my list of apps:

google maps
google sky
handcent
cardiotrainer
locale


i have noticed it happened when i barely got any bars. 1 time driving and 2 times inside a home.


removed wifi and gps widget
indiana jones is offline  
Last edited by indiana jones; November 23rd, 2009 at 09:52 AM.
Reply With Quote
Old November 23rd, 2009, 01:06 PM   #37 (permalink)
Senior Member
 
Adrift's Avatar
 
Join Date: Nov 2009
Location: Corpus Christi, TX
Posts: 716
 
Device(s): Per request. Samsung Epic 4G
Carrier: Not Provided

Thanks: 54
Thanked 105 Times in 60 Posts
Default

Quote:
Originally Posted by wvdoc View Post
LatinMaxima, What do you have to say now to all the people having this same issue??
I wouldn't try to peeve the Mods/Guides, he was only trying to help. 10-15 people having this issue, on this forum, does not count as an alrming statistic. Look at the http://androidforums.com/samsung-moment/13783-possible-battery-quirk.htmlthread thread for that (though that is now known to be a non-issue)

However, it does seem odd, to me, that this has happened twice to the same people, while the MAJORITY (including myself) have never had the problem. I wish I could see everything that was done, keystrokes/ combinations of, Everything installed..etc. As it maybe something within the programming/software, that these individuals are triggering or installing.

I am just stating the obvious, if this were a major issue, that is a widespread defect/concern, it would be getting the same kind of attention that the http://androidforums.com/samsung-moment/13783-possible-battery-quirk.html is.
Adrift is offline  
Last edited by Adrift; November 23rd, 2009 at 01:08 PM.
Reply With Quote
Old November 23rd, 2009, 02:08 PM   #38 (permalink)
Member
 
Join Date: Nov 2009
Posts: 412
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 48 Times in 42 Posts
Default

those who are having the problem, install "log collector" (free) onto your phones and then after the problem happens, run log collector. maybe if we get a large enough sample size, we could figure out what's causing this.
chibucks is offline  
Reply With Quote
Old November 23rd, 2009, 03:28 PM   #39 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem, If I hold the end key to select options the "airplane mode" is off. If I got to phone settings the "airplane mode" is off and I still cant make calls or receive them, or any txt msg as well. When I got to make a call it says please turn off airplane mode. And the only two places I know of that gives the option of turning it on/off they both say that it is off.

I have been having to power cylce to get it to work again, about 40sec after fully powering up I start to get like 30 voice mails and txt msg all at once that I missed during this "airplane mode" that was active I guess(even though the phone said it was off)


I just did a hard reset yesterday and so far so good. If it continues I'll go have them give me a new phone. If not Im trading this in for the hero.

I had a feeling something like this would happen, I hate buying the first generation of any electronic device. All these damn bugs that need to be fixed.

My only other complaint is that some apps randomly crash and are forced to stop.
llRELLll is offline  
Last edited by llRELLll; November 23rd, 2009 at 03:29 PM.
Reply With Quote
Old November 23rd, 2009, 03:38 PM   #40 (permalink)
Senior Member
 
Adrift's Avatar
 
Join Date: Nov 2009
Location: Corpus Christi, TX
Posts: 716
 
Device(s): Per request. Samsung Epic 4G
Carrier: Not Provided

Thanks: 54
Thanked 105 Times in 60 Posts
Default

Quote:
Originally Posted by llRELLll View Post
My only other complaint is that some apps randomly crash and are forced to stop.
If you are considering going to the Hero, I would recommend either waiting for a solution or at least until someone figures out why this is happening. My experience with Hero, it was much worse about random crashes and force closes, amongst other more serious problems. I might suggest going over to the Hero forum and looking and their sticky list, you'll see what I am refering to.

Oh and Hero is also, still, a first generation device for that model.
Adrift is offline  
Reply With Quote
sponsored links
Old November 23rd, 2009, 05:31 PM   #41 (permalink)
New Member
 
Join Date: Nov 2009
Location: Tallahassee, FL
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Yes! It was the wifi widget. :-)

I've been having this problem for about a week, probably shortly after I installed the WiFi toggle widget. Googling the problem brought up this thread, and, after uninstalling the widget, I have a signal once again.

No other problems with the Moment. It's a great phone.
Stesti is offline  
Reply With Quote
Old November 23rd, 2009, 08:53 PM   #42 (permalink)
Senior Member
 
Adrift's Avatar
 
Join Date: Nov 2009
Location: Corpus Christi, TX
Posts: 716
 
Device(s): Per request. Samsung Epic 4G
Carrier: Not Provided

Thanks: 54
Thanked 105 Times in 60 Posts
Default

Well it seems there is a possible solution, as Stesti has brought up, uninstall WiFi toggle widget.

Can anyone else having this problem please try this out and report back on your findings please?

*edit* Ahh nevermind... I see it happens to others without the widget..hmmm..
Adrift is offline  
Last edited by Adrift; November 23rd, 2009 at 09:04 PM.
Reply With Quote
Old November 23rd, 2009, 09:17 PM   #43 (permalink)
New Member
 
Join Date: Nov 2009
Location: Tallahassee, FL
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

More specifically, it was the WiFi OnOff Free widget that caused my problem. It wouldn't surprise me if other widgets or apps were the cause of similar problems.
Stesti is offline  
Reply With Quote
Old November 23rd, 2009, 10:33 PM   #44 (permalink)
Senior Member
 
Adrift's Avatar
 
Join Date: Nov 2009
Location: Corpus Christi, TX
Posts: 716
 
Device(s): Per request. Samsung Epic 4G
Carrier: Not Provided

Thanks: 54
Thanked 105 Times in 60 Posts
Default

Quote:
Originally Posted by Stesti View Post
It wouldn't surprise me if other widgets or apps were the cause of similar problems.
This is what I believe as well.
Adrift is offline  
Reply With Quote
Old November 24th, 2009, 01:03 AM   #45 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe its the wifi itself built into the phone, I had the phone for about 5 days.. no complaints. Then I decided to connect to my homes wifi. phone was working fine for a few days. Then all of the sudden the airplane mode came about while my wifi was on.

Only thing I had downloaded was

-Solitare
-shopsavy
-Had google voice at one point but removed it
-Flixter
llRELLll is offline  
Reply With Quote
Old November 24th, 2009, 03:18 AM   #46 (permalink)
Senior Member
 
Adrift's Avatar
 
Join Date: Nov 2009
Location: Corpus Christi, TX
Posts: 716
 
Device(s): Per request. Samsung Epic 4G
Carrier: Not Provided

Thanks: 54
Thanked 105 Times in 60 Posts
Default

Can anyone else comment on this? I have never turned on my WiFi... what about all those who are having the airplane mode problem? Have you turned on WiFi, if so was it just before or within a few days of the problem occuring?
Adrift is offline  
Reply With Quote
Old November 24th, 2009, 03:41 PM   #47 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default no wifi on

With this 2nd phone I have never turned on the wifi. Kind of nervous adding any apps after my last one. I still had the dang airplane mode happen. I removed all widgets that I have the power to remove not the ones that came with the phone. I only had it happen on Sunday and a reboot of the phone worked not like the last phone where I had to take out the battery. As far as keystrokes go...pretty hard when this happens when the screen is locked and in your purse in a case you pull it out and it shows an x on the bars. In other words it's nothing I am touching or doing to trigger it.
sweetredhead is offline  
Last edited by sweetredhead; November 24th, 2009 at 03:45 PM.
Reply With Quote
Old November 24th, 2009, 04:04 PM   #48 (permalink)
Senior Member
 
Adrift's Avatar
 
Join Date: Nov 2009
Location: Corpus Christi, TX
Posts: 716
 
Device(s): Per request. Samsung Epic 4G
Carrier: Not Provided

Thanks: 54
Thanked 105 Times in 60 Posts
Default

Quote:
Originally Posted by sweetredhead View Post
With this 2nd phone I have never turned on the wifi. Kind of nervous adding any apps after my last one. I still had the dang airplane mode happen. I removed all widgets that I have the power to remove not the ones that came with the phone. I only had it happen on Sunday and a reboot of the phone worked not like the last phone where I had to take out the battery. As far as keystrokes go...pretty hard when this happens when the screen is locked and in your purse in a case you pull it out and it shows an x on the bars. In other words it's nothing I am touching or doing to trigger it.
Maybe it is just getting triggered by something pressing the power button, then something else hitting the airplane mode on-screen or with optical pad?

I know that if you bring up the power button menu once (called phone options) , it will stay on unless you hit the back button to bring up the unlock screen. Even if you hit the button again to kill the screen the next time you hit the end/power button that menu always pops back up.

With this menu always on screen the chances of something else enabling airplane mode, are much higher. Even if it is not enabled vis touchscreen, it can be enabled via the optical pad.

Is it possible that enabling airplane mode just once (even if the user was unaware that it happened), causes the phone to always go back into airplane mode due to a bug/glitch?
Adrift is offline  
Last edited by Adrift; November 24th, 2009 at 05:14 PM.
Reply With Quote
Old November 24th, 2009, 04:56 PM   #49 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Adrift View Post
Is it possible that it is just getting triggered by something pressing the power button, then something else hitting the airplane mode on-screen or with optical pad?

I know that if you bring up the power button menu once (called phone options) , it will stay on unless you hit the back button to bring up the unlock screen. Even if you hit the button again to kill the screen the next time you hit the end/power button that menu always pops back up.

With this menu always on screen the chances of something else enabling airplane mode, are much higher. Even if it is not enabled vis touchscreen, it can be enabled via the optical pad.

Is it possible that enabling airplane mode just once (even if the user was unaware that it happened), causes the phone to always go back into airplane mode due to a bug/glitch?
I did turn on airplane mode once purposely, and then turned it back off right after before I started having the problem.
llRELLll is offline  
Reply With Quote
Old November 24th, 2009, 05:32 PM   #50 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 5
 
Device(s): PPC6700 -> Mogul -> TP -> Moment
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been having this problem intermitently for the past week or so. Sometimes multiple times in a day, always fixed by rebooting from the phone options menu. Mine always shows Airplane Mode ON on the phone options menu, however, unlike real airplane mode, my Bluetooth radio stays on. If I activate airplane mode from the phone options menu myself it works fine (including turning off the bluetooth radio and reconnecting when turned off.)

Like others have said earlier, it's tough to track down what may be going on to cause it because it's usually in the case. I don't notice until I look or sometime later realize that I haven't had any email notifications.
jtruland is offline  
Reply With Quote
Reply

Samsung Moment
Current Rating:
Rate this Phone:

Sprint has just added its first full QWERTY Keyboard Android Phone to their lineup with the Samsung Moment. Initially rumored as the "InstinctQ", the Moment rocks an 800 MHz processor - what was the fastest processor in an Android phone a... Read More

Tags
airplane mode, moment, samsung, sprint


Go Back   Android Forums > Android Phones > Samsung Moment
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:44 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.