Go Back   Android Forums > Android Phones > Samsung Moment

test: Reply
 
LinkBack Thread Tools
Old December 7th, 2009, 02:23 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Lost Network Connection

After reading the forums and changing settings and doing a few battery cycles, I had been getting really good battery life of at least two days on medium usage and 3 days on light with my connection not having any real issues.

Then, 2 days ago I installed weatherbug and beautiful widgets. While I enjoy both, it seems like my network connection goes down fairly often now and I need to turn on wifi to check email or do anything else web related. Has anyone else lost their network connection and been able to narrow down the cause? I'm hoping it's not one of these two, but I can't imagine what else it would be.
Thanks,
Mike

Advertisements
funker is offline  
Reply With Quote
sponsored links
Old December 7th, 2009, 07:38 AM   #2 (permalink)
Member
 
Join Date: Nov 2009
Posts: 255
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 11 Times in 11 Posts
Default

i too dled beautiful widgets and lost data connection until i restarted the phone. i uninstalled it and i haven't had any problems since. if u read the changelog for the lastest ver 2.15 it said was fixed for 1.5 cupcake. i think not all of the bugs are fixed yet. i also had f/c with wifi widget. beautiful app but i cant have my data connection being cut off all the time. will buy later when fixed.
kahale is offline  
Last edited by kahale; December 7th, 2009 at 07:39 AM.
Reply With Quote
Old December 7th, 2009, 06:09 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks! I also uninstalled it, and it helped fix things right away.
funker is offline  
Reply With Quote
Old December 7th, 2009, 06:18 PM   #4 (permalink)
Member
 
njbianco's Avatar
 
Join Date: Nov 2009
Location: metro detroit
Posts: 434
 
Device(s): Motorola Xoom & Samsung Epic
Carrier: Not Provided

Thanks: 29
Thanked 8 Times in 8 Posts
Send a message via AIM to njbianco
Default

Quote:
Originally Posted by funker View Post
After reading the forums and changing settings and doing a few battery cycles, I had been getting really good battery life of at least two days on medium usage and 3 days on light with my connection not having any real issues.

Then, 2 days ago I installed weatherbug and beautiful widgets. While I enjoy both, it seems like my network connection goes down fairly often now and I need to turn on wifi to check email or do anything else web related. Has anyone else lost their network connection and been able to narrow down the cause? I'm hoping it's not one of these two, but I can't imagine what else it would be.
Thanks,
Mike
another thing that mite help out is goto settings>about phone>system update and update profile and update prl that helped me alot
njbianco is offline  
Reply With Quote
Old December 7th, 2009, 09:46 PM   #5 (permalink)
Member
 
Join Date: Nov 2009
Posts: 255
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by njbianco View Post
another thing that mite help out is goto settings>about phone>system update and update profile and update prl that helped me alot
So it fixed the issues? I tried updating those but everytime I tried my 3g connection would cut out and it would give a error and say no connection or something. Need 2.0 now the 1.5 patched os is super buggy. So much issues.
kahale is offline  
Last edited by kahale; December 7th, 2009 at 09:47 PM.
Reply With Quote
Old December 7th, 2009, 11:02 PM   #6 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by funker View Post
After reading the forums and changing settings and doing a few battery cycles, I had been getting really good battery life of at least two days on medium usage and 3 days on light with my connection not having any real issues.

Then, 2 days ago I installed weatherbug and beautiful widgets. While I enjoy both, it seems like my network connection goes down fairly often now and I need to turn on wifi to check email or do anything else web related. Has anyone else lost their network connection and been able to narrow down the cause? I'm hoping it's not one of these two, but I can't imagine what else it would be.
Thanks,
Mike
I know people like it but I used to do service calls for Comcast and it seems like anytime someone had that on their home computer it would have issues.
I started thinking of weather bug as a virus.

Bear in mind this was several years ago.
BobE is offline  
Reply With Quote
Old March 4th, 2012, 01:50 PM   #7 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm pretty sure that Beautiful Widgets is the cause of your problems. I've used Weatherbug since last April on multiple handsets. However, I did not start using Beautiful Widgets on my phone until I got my Rezound. This is due tot he fact that the built-in WiFi toggle not functioning correctly (known issue according to HTC). I uninstalled BW today and have not lost connectivity once since then. If this does not resolve the issue, I will return. However, it does make sense that it is a BW issue....it is an app that has permissions to effect both WiFi AND Mobile network connectivity...
ToeKneetm is offline  
Reply With Quote
Reply

Samsung Moment
Current Rating:
Rate this Phone:

Sprint has just added its first full QWERTY Keyboard Android Phone to their lineup with the Samsung Moment. Initially rumored as the "InstinctQ", the Moment rocks an 800 MHz processor - what was the fastest processor in an Android phone a... Read More

Tags
beautiful widgets, weather bug


Go Back   Android Forums > Android Phones > Samsung Moment
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.