Go Back   Android Forums > Android Phones > Samsung Moment

test: Reply
 
LinkBack Thread Tools
Old December 7th, 2009, 04:37 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Outgiong emails not being sent and stuck in outbox

is anyone else having this problem? some of my emails for whatever reason wont send and they stay in my outbox and i cant get rid of them. when i tap them they dont open, so there is really no way to get them out of the outbox. any suggestions? thanks in advance

Advertisements
boshaugh is offline  
Reply With Quote
sponsored links
Old December 7th, 2009, 04:43 PM   #2 (permalink)
Member
 
Join Date: Nov 2009
Posts: 412
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 48 Times in 42 Posts
Default

which email program? gmail? moxier / exchange? or mail?
chibucks is offline  
Reply With Quote
Old December 7th, 2009, 04:51 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

its actually my work account which goes thru xecu.net
boshaugh is offline  
Reply With Quote
Old December 7th, 2009, 04:53 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i went thru the 'email' app on the main screen not the 'work email' app. it sends some emails but not others and they just sit in the outbox
boshaugh is offline  
Reply With Quote
Old December 7th, 2009, 04:55 PM   #5 (permalink)
Junior Member
 
Join Date: Oct 2009
Location: UK
Posts: 72
 
Device(s): HTC Hero - Orange UK
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default

you might need to change the out going port numbers, try changing it to 465 or 587 and see if it works then
jplamb is offline  
Reply With Quote
Old December 7th, 2009, 05:02 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

it allowed me to switch to 587 but still didnt work. it wouldnt accept 465
boshaugh is offline  
Reply With Quote
Old December 9th, 2009, 11:02 AM   #7 (permalink)
Junior Member
 
Join Date: Dec 2009
Posts: 27
 
Device(s): Samsung Moment
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

I had that problem as well. My work uses Novell GroupWise, which is accessible via IMAP. Using IMAP I could get my email using the "email" program (not gmail, not work email) just like you. My outgoing emails would get stuck in my outbox if I was using the cell data network, but not if I was on wifi around my office. Every outgoing mail server is configured differently, and clearly my mail server wasn't allowing connections from off-network. My guess is that that's what is going on with you.

There are a few possible solutions:
1) see if your outgoing mail server allows authentication. Often if you authenticate to the outgoing mail server to prove to it that you have a valid mail account, it will send your mail from off-network. This was eventually what I figured out. My outgoing mail server still used port 25, but when I authenticated using TLS, it sent the mail through even off network.
2) try your cell data network's outgoing mail server. If it is Sprint, the outgoing mail server is smtp.sprintpcs.com. It uses port 25, and it accepts authentication. I'm not sure what the login credentials are, though. I know users are given a @sprintpcs.com email address - probably those credentials. If you get this solution to work, your email will still be your work email - the only difference is that your outgoing mail will be routed through sprint's server.
Matt_H is offline  
Reply With Quote
Old December 9th, 2009, 11:13 AM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2009
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

actually i just went and downloaded the k9 mail app and it has been working much much better
boshaugh is offline  
Reply With Quote
Old April 21st, 2010, 04:30 PM   #9 (permalink)
Member
 
Join Date: Apr 2010
Posts: 129
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 8 Times in 8 Posts
Default

Yeah I tried to send a couple of emails with my Behold II, default email program and a pop3 account. Everything else works with it, and I know the proper settings etc...no so concerned about the emails not sending just baffled that there is no way to DELETE an email in the outbox. WTF?
inaz4sun is offline  
Reply With Quote
Old September 14th, 2010, 06:50 PM   #10 (permalink)
Junior Member
 
Join Date: Oct 2009
Location: Kentucky
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Arggh dumb novell email

Hi!

I'm a GTA at University of Louisville. I'm trying to get my novell groupwise email to work on my Samsung Moment. I followed this tutorial from my campus IT website: http://louisville.edu/it/services/e-mail/InstinctPhoneSSL.pdf. (Yes, I know it's for the instinct, but the server information should be the same, right?)

It told me to use their imap server for incoming and use smtp.sprintpcs.com, port 25, no SSL and no authentication for outgoing. The incoming mail works pretty well. When I enter the outgoing settings, it appears that everything is fine. However, my messages sit in my outbox and never send. When I enter the outbox and click "send messages" it says I have a connection error. Any advice?

Thanks,
Katey
kateybrooke is offline  
Reply With Quote
sponsored links
Old September 15th, 2010, 04:32 PM   #11 (permalink)
Senior Member
 
AndroidSPCS's Avatar
 
Join Date: Nov 2009
Location: USA
Posts: 3,216
 
Device(s): Note 2, SG S2 & S3, Evo 3D & 4G, Epic 4G, Captivate. (Moment, LG Optimus S, Vibrant)
Carrier: verizon / sprint / at&t

Thanks: 488
Thanked 479 Times in 350 Posts
Default

Try using K9 Mail.
__________________
Big thanks to lunatic59 for my awesome Android avatars!!
cool Android phone sizing comparison page
Vital Android guide for permissions!
AndroidSPCS is offline  
Reply With Quote
Old September 15th, 2010, 10:03 PM   #12 (permalink)
Member
 
NOMster's Avatar
 
Join Date: Nov 2009
Location: GA
Posts: 429
 
Device(s): Nexus S 4g, Optimus s
Carrier: Not Provided

Thanks: 3
Thanked 112 Times in 41 Posts
Send a message via Skype™ to NOMster Eric.der.viking
Default

mine does that using the gmail app. which makes no sense.
NOMster is offline  
Reply With Quote
Old September 16th, 2010, 11:00 PM   #13 (permalink)
Junior Member
 
Join Date: Oct 2009
Location: Kentucky
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Downloaded K9 mail...it is really good at receiving my emails, but still won't send.

My campus IT person tells me I need to send using sprint's server. When I called to talk to a sprint rep about it, he told me that sprint got rid of their email service 3 years ago.
kateybrooke is offline  
Reply With Quote
Old September 21st, 2010, 03:54 PM   #14 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default This is what fixed mine.

I was just having the same problem with my moment. It had worked previously and then stopped sending emails about a week ago. I just noticed today. I went in the email account settings menu then clicked on the outgoing settings. For some reason it had my entire email address as my user name. I corrected that and the incoming too and rebooted my phone. The next time I clicked on the outbox everything was sent! Hope that helps.
dianaross77 is offline  
Reply With Quote
Reply

Samsung Moment
Current Rating:
Rate this Phone:

Sprint has just added its first full QWERTY Keyboard Android Phone to their lineup with the Samsung Moment. Initially rumored as the "InstinctQ", the Moment rocks an 800 MHz processor - what was the fastest processor in an Android phone a... Read More



Go Back   Android Forums > Android Phones > Samsung Moment
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.