Go Back   Android Forums > Android Phones > Samsung Transform Ultra

New Forums: Nexus Player | Nexus 9
Like Tree2Likes
  • 1 Post By JonDouglas
  • 1 Post By agent1

test: Reply
 
LinkBack Thread Tools
Old April 29th, 2012, 01:46 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone thinks its charging every half second.

Hey guys, my phone thinks its charging every other second.


The battery icon switches from charging to normals about every half second, and the notiffication light keeps blinking.

Its more annoying than anything right now, but I hope this doesn't cause problems in the future.

I've already tried cwm and battery pulling. It only stops if I plug it in momentarily and then unplug it.

I've got a rooted TU, running inerdpth's StarScrom.

Any help appreciated.

Advertisements
VarsityPuppet is offline  
Reply With Quote
sponsored links
Old April 29th, 2012, 06:04 PM   #2 (permalink)
Senior Member
 
mydian's Avatar
 
Join Date: Apr 2012
Location: Chicagoland
Posts: 1,017
 
Device(s): Samsung Galaxy S3, 2 X Samsung Transform Ultra, LG Optimus F7 (wife's)
Carrier: Boost Mobile

Thanks: 593
Thanked 399 Times in 295 Posts
Default

That's weird. Try running the battery all the way dead.
mydian is offline  
Reply With Quote
Old April 29th, 2012, 07:48 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did that. Seems things are going okay so far.
VarsityPuppet is offline  
Reply With Quote
Old May 1st, 2012, 08:03 PM   #4 (permalink)
ROM Developer
 
jdogrambo's Avatar
 
Join Date: Mar 2012
Posts: 558
 
Device(s): samsung transform ultra
Carrier: Not Provided

Thanks: 24
Thanked 62 Times in 51 Posts
Default

mine did that and I flashed stock rom and it stoped
jdogrambo is offline  
Reply With Quote
Old May 3rd, 2012, 05:45 PM   #5 (permalink)
New Member
 
Join Date: Mar 2012
Location: West Michigan
Gender: Male
Posts: 12
 
Device(s): Epic Touch 4g (Boost) Acer Iconia A500, Nexus 7 (gen 1)
Carrier: Boost

Thanks: 12
Thanked 2 Times in 2 Posts
Default

Try removing and re-inserting the SD card
patio54 is offline  
Reply With Quote
Old May 3rd, 2012, 10:34 PM   #6 (permalink)
Junior Member
 
ChoDroid's Avatar
 
Join Date: May 2011
Location: VA.
Posts: 55
 
Device(s): Samsung Galaxy S3 Touchpad 32GB w/ CM9 Tenderloin nightlies
Carrier: Not Provided

Thanks: 40
Thanked 8 Times in 8 Posts
Default

Mine was doing the same. I was at a hotel last week and though I messed up the internal connection and finally flashed a backup hoping it was a software and not hardware issue. No problems since.
ChoDroid is offline  
Reply With Quote
Old June 17th, 2012, 10:39 PM   #7 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My phone has now all of a sudden started the charger connect chirp with blinking battery icon with full charge but its not on the charger can this be fixed I don't want this to be a constant issue someone please help!
kslaybaby is offline  
Reply With Quote
Old June 18th, 2012, 08:54 AM   #8 (permalink)
New Member
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine has done the same for a few consecutive days near the end of April and then the end of May. At this time I am not experiencing the problem.

One suggestion is to run the phone's battery completely down, then recharge the phone fully before turning it on. You can find an app at Google Play called "Juice Offender" which can help discharge the battery quickly.

Another thing is to NOT charge the device with a charge cable other than the one that came with the phone. I don't know why this is an issue, but I used a different charger before my phone started acting up... and since I have been using the Samsung charger exclusively, it is working fine.

I can't say for sure that the issue is fixed ... every time I unplug the charger I keep thinking it's going to start again.

Good luck!!
michaelhz is offline  
Reply With Quote
Old June 18th, 2012, 11:35 AM   #9 (permalink)
Member
 
Join Date: Sep 2011
Location: Huntsville
Posts: 295
 
Device(s): Samsung Transform Ultra w/Mega Tron Stock 4.1.2 Rooted Samsung Galaxy S2 Rooted Galaxy S3 wi
Carrier: Not Provided

Thanks: 53
Thanked 27 Times in 21 Posts
Default

Mine did this also for a bit, I ran the battery down a few times and it stopped doing it. But now I seem to be having a problem with the phone not reconizing that the charger is plugged in. The port is not loose. If its plugged into my wall charger it doesn't work, but if I plug it into an USB port it charges. and I have tried different wall chargers. Any ideas?
Madroxide is offline  
Reply With Quote
Old June 20th, 2012, 05:21 AM   #10 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Red face

I ran the battery all the way dead but ill try too leave it off until its fully charged it has done this like 9 times today I have used 3 different chargers & no problems until now its very random & makes me want to spike the phone I haven't even had it 6 full months grrrr ...thx
kslaybaby is offline  
Reply With Quote
sponsored links
Old July 19th, 2012, 01:41 AM   #11 (permalink)
Senior Member
 
Rarewolf's Avatar
 
Join Date: Jan 2012
Location: CaliFornia, Azusa
Posts: 1,165
 
Device(s): Samsung Galaxy Prevail Sisters Samsung Ultra Samsung Galaxy S Captivate
Carrier: Not Provided

Thanks: 198
Thanked 145 Times in 109 Posts
Send a message via Yahoo to Rarewolf
Default what i was looking for....

seems this phone does this.. i think it might be samsungs fault. my sister has this problem on hers. im a prevailer. so im a long way from home. XD
few questions.
does removing SD card help?
i wouldnt think so.
i had her run the battery completely down.
and recharge a few times before.
didnt work.
and has anyone got a simple fix for this?
__________________
And Now im Proud Of Cyber Green
themes For CTMod
Rarewolf is offline  
Reply With Quote
Old July 19th, 2012, 08:34 AM   #12 (permalink)
New Member
 
Join Date: May 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't experienced the problem again since I've been exclusively using the Samsung charger that came with my phone. That's the only thing I can pinpoint as the resolution.
michaelhz is offline  
Reply With Quote
Old July 23rd, 2012, 08:21 PM   #13 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default how i "fixed" the constantly thinks it is charging problem

had this problem back in may with my wifes phone on vacation. tried all the responses i could find in here, letting it die, rooting it, doing some multi button start up, all to no avail. so, i figured it had to be hardware. i looked in the charging port and it just looked like the pins were possibly making some kind of contact. so i stuck a small screw driver under the tab that is inside the charging port and pushed "up" towards the screen as far as i thought i could with out breaking it off and what do you know. not a single problem since.
that's just my story, hope it can help some one cause that is a real annoying issue
gsgitu is offline  
Reply With Quote
The Following User Says Thank You to gsgitu For This Useful Post:
mydian (July 23rd, 2012)
Old July 23rd, 2012, 11:42 PM   #14 (permalink)
Member
 
Join Date: Nov 2011
Posts: 244
 
Device(s):
Carrier: Not Provided

Thanks: 115
Thanked 69 Times in 51 Posts
Default

be careful... completed wrecked the port on my prevail by doing that
gkak is offline  
Reply With Quote
Old July 24th, 2012, 01:06 AM   #15 (permalink)
Senior Member
 
CafeKampuchia's Avatar
 
Join Date: Dec 2011
Location: Pursat, Cambodia
Gender: Male
Posts: 2,236
 
Device(s): OnePlus One, Samsung Galaxy TabPRO 8.4, Google Nexus 5
Carrier: CellCard & StraitTalk

Thanks: 1,374
Thanked 1,457 Times in 779 Posts
Default

Merged threads on same topic. Thanks for your understanding
__________________
Don't just say thanks, click Thanks
Android Forums Site Rules/Guidelines OnePlus One Rooting Guide

Please don't send me PMs with support questions. That's what the forum is for
CafeKampuchia is offline  
Reply With Quote
Old September 10th, 2012, 03:56 PM   #16 (permalink)
Member
 
casperischinky's Avatar
 
Join Date: Apr 2012
Location: illinois
Posts: 123
 
Device(s): Rooted Samsung Galaxy S2 ,Rooted Klu by Curtis android tab 4.0.4
Carrier: Boost mobile

Thanks: 64
Thanked 39 Times in 23 Posts
Send a message via Skype™ to casperischinky
Default any ideas?

I currently have a Samsung Transform Ultra as well and it ..has been doing this for the last 2 weeks, at first the notification light was blinking and the phone was telling me that it was charging. Then it stopped after about a week of irritating blinking and beeping, it stopped for the last couple of weeks without no issues until today this time the light just stays on with no beeping noise and the phone thinks it's charging so I'm like wtf lol,I did all these things posted in this thread and no dice any ideas anyone?
Wtf the damn thing just started its beeping and flashing again GRRRRRRR I swear I'm about to spike this phone like I scored a TD!!
casperischinky is online now  
Last edited by casperischinky; September 10th, 2012 at 04:22 PM. Reason: its freaking out again!!
Reply With Quote
Old September 10th, 2012, 07:00 PM   #17 (permalink)
Junior Member
 
Join Date: Jul 2012
Posts: 48
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 3 Posts
Default

Mine started doing this about 2 weeks ago as well. I just checked "charging" and "remember this choice" when the choice of "charging" or "mass storage" comes up. It's still annoying but manageable. It goes away every now and again then comes back.
trdtan is offline  
Last edited by trdtan; September 10th, 2012 at 07:03 PM.
Reply With Quote
Old September 11th, 2012, 01:35 AM   #18 (permalink)
Senior Member
 
mrryanthai's Avatar
 
Join Date: Aug 2012
Gender: Male
Posts: 522
 
Device(s): Moto X,Nexus 7
Carrier: Not Provided

Thanks: 77
Thanked 32 Times in 28 Posts
mrryanthai@gmail.com
Default

Is this while using a car charger or AC adapter?Try switching to other USB cables.That's what my girlfriend did and she doesn't have that problem anymore.Any of you guys having issues with freezing or random shutoffs with the phone?Cause I'm trying to find a solution to my gf's phone issues.it freezes,random restarts..etc.If you guys can help me out,that would be great,thanks!
mrryanthai is offline  
Reply With Quote
Old September 12th, 2012, 12:12 PM   #19 (permalink)
New Member
 
Join Date: Jun 2012
Location: Arizona
Posts: 3
 
Device(s): Samsung Transform Ultra
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default I'm charging, I'm not, I'm charging, I'm not...

So now my phone has done this to me twice. Both times a common factor was water/humidity. The first time i was changing wiper blades in the rain, might have got some water in the charge port. Started the charge cycle an hour later. Last night it was storming real good and it's humid as all get out. No possible direct rain in the port though. Running a rooted Boost TU. Last night blowing into the charging port like an old NES cartridge stopped the cycle for a minute, but it came back, kept on after i unplugged it this morning too. Power down, battery out for a few and its all quiet again. Also to note, never happened before i installed the GoLauncher. I figure if it was the launcher this would be a much bigger thread, so maybe just coincidence... Unless of course the rest of you with this issue are running GoLauncher as well?
xaelith likes this.
JonDouglas is offline  
Reply With Quote
Old September 15th, 2012, 06:17 PM   #20 (permalink)
New Member
 
Join Date: Sep 2012
Location: Ohio
Gender: Male
Posts: 13
 
Device(s): Transform Ultra, HTC EVO 4G LTE
Carrier: Boost

Thanks: 0
Thanked 8 Times in 4 Posts
Default

Mine and my wifes where doing the same thing a couple weeks back. I was able to fix both phones by taking a tooth pick and cleaning the charging ports. I have never had a problem since.
mwjw696 is offline  
Reply With Quote
The Following 2 Users Say Thank You to mwjw696 For This Useful Post:
jamoosh (March 15th, 2013), zedekiah21 (March 14th, 2013)
sponsored links
Old September 15th, 2012, 10:25 PM   #21 (permalink)
Member
 
Join Date: Dec 2011
Posts: 109
 
Device(s): Samsung Transform Ultra, Samsung Prevail
Carrier: Boost Mobile

Thanks: 19
Thanked 13 Times in 9 Posts
Default my temporary solution

After having this happen to me, I tried flashing. that didn't work. So the only thing that kept it from being obnoxious was to keep it plugged in. Well clearly that doesn't work of you need to use the phone away from a charging source. So, I grabbed my car charger and plugged it in without it being connected to a power source. Walah! It stopped finally the silence was golden! So it turns out that it was probably just shorting the circuit and so it (the circuit) needed to be terminated (similar to how some connections must not have any open connections). So this was my temporary fix till I could get m my phone back to best buy for a replacement. Btw buying the one year protection plan was the best thing that I have ever done with a piece of technology. I've exchanged my broken phone five times with no cost to me
j61101 is offline  
Last edited by j61101; September 15th, 2012 at 10:28 PM.
Reply With Quote
Old September 17th, 2012, 04:19 PM   #22 (permalink)
Member
 
Join Date: Nov 2011
Location: Denver
Posts: 163
 
Device(s): Galaxy S5, Galaxy S3, Galaxy Nexus, HTC One, Blackberry Pearl.
Carrier: AT&T

Thanks: 40
Thanked 53 Times in 38 Posts
Default

I was having this issue with my VZW Galaxy Nexus, and after reading this thread I took some canned air and sticky note to the usb port. Seems to have fixed the issue
Mittar is offline  
Reply With Quote
Old October 24th, 2012, 11:33 AM   #23 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Madroxide View Post
Mine did this also for a bit, I ran the battery down a few times and it stopped doing it. But now I seem to be having a problem with the phone not reconizing that the charger is plugged in. The port is not loose. If its plugged into my wall charger it doesn't work, but if I plug it into an USB port it charges. and I have tried different wall chargers. Any ideas?
same problem
dramroo is offline  
Reply With Quote
Old March 14th, 2013, 08:36 PM   #24 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks to mwjw696 for the idea. It fixed it right away for me. I was running a pressure washer when it started charging every half second. It acts up again every now and then but I have a toothpick ready to sodomize it when it misbehaves. I'm going to try alcohol with cotton on the end of it for a more thorough cleaning.
zedekiah21 is offline  
Reply With Quote
Old April 13th, 2013, 11:40 AM   #25 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Slightly bending up the tab in the charge port worked for me. Thanks
mydian likes this.
agent1 is offline  
Reply With Quote
Old May 11th, 2013, 11:51 AM   #26 (permalink)
Senior Member
 
xaelith's Avatar
 
Join Date: May 2012
Location: Utah
Gender: Male
Posts: 550
 
Device(s): Sprint Note 3 (Black)
Carrier: Sprint

Thanks: 216
Thanked 281 Times in 184 Posts
Default

My TU is doing this now too. So far, the only thing I haven't tried is reflashing the ROM, but I'm not holding out much hope that it'll help with the problem.
__________________
'WARE THE CUDDLY ZOMBIE DOG!!!
xaelith is offline  
Reply With Quote
Old May 13th, 2013, 03:01 AM   #27 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Arkansas
Posts: 25
 
Device(s): LG Mach, Transform Ultra
Carrier: Boost Mobile

Thanks: 9
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by agent1 View Post
Slightly bending up the tab in the charge port worked for me. Thanks
After WEEKS of frustration, I'm happy to report that THIS WORKS!!!
mtstew is offline  
Reply With Quote
Old May 16th, 2013, 10:20 AM   #28 (permalink)
New Member
 
Join Date: May 2012
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I was having a similar problem with my SAMSUNG PREVAIL. It always thought it was charging, and that in turn was draining the battery rapidly.

I tried GENTLY bending up the tab in the charging port. They symptoms changed to the phone sometimes thinking it was charging and sometimes not. I did a little MORE GENTLE bending, and it fixed the problem.

My wife's phone began having the same issue, so we suspect we have a charging cable that is gently bending the tab down and have started closely monitoring to find out which cable is the culprit.
kennedymat is offline  
Reply With Quote
Old November 25th, 2013, 09:18 AM   #29 (permalink)
New Member
 
Join Date: Nov 2013
Location: PA
Posts: 1
 
Device(s): Samsung Transform Ultra
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey guys, I'm quite late but I need the help as well.
I also have the Samsung Transform Ultra and ever since yesterday it started acting up and thinking it's charging every half second as well I wanted to hurry up and nip this in the butt.
My water damage indicator is white, I just tried the screwdriver trick but I couldn't get under the charger so I didn't want to force it in and potentially break something. I don't have a toothpick so cleaning out out wouldn't work and I doubt a q-tip would fit):
Any and all help would be appreciated, I would just get a replacement but I haven't had a plan for a few months, with Christmas coming up I can't really buy a new phone just yet and afford all of the other junk.
Putrid Glutton is offline  
Reply With Quote
Old November 25th, 2013, 11:29 PM   #30 (permalink)
Senior Member
 
mydian's Avatar
 
Join Date: Apr 2012
Location: Chicagoland
Posts: 1,017
 
Device(s): Samsung Galaxy S3, 2 X Samsung Transform Ultra, LG Optimus F7 (wife's)
Carrier: Boost Mobile

Thanks: 593
Thanked 399 Times in 295 Posts
Default

It more than likely has something to do with the charging port. Try cleaning it. Also a very small jewelers type screwdriver should fit underneath it to pry it back up a little. If it doesn't fit, you may have found the problem if it's bent down too far. Be careful!

Good luck.
mydian is offline  
Reply With Quote
sponsored links
Reply

Samsung Transform Ultra
Current Rating:
Rate this Phone:

The Samsung Transform Ultra is the followup to the Samsung Transform. The is available for Boost Mobile and Sprint. With a 3.5-inch display, 1GHz CPU, and 3MP camera, the Transform Ultra strikes a balance between hawrdware and affordability, which ... Read More



Go Back   Android Forums > Android Phones > Samsung Transform Ultra
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:22 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.