Go Back   Android Forums > Android Phones > Samsung Vibrant

test: Reply
 
LinkBack Thread Tools
Old July 15th, 2010, 06:55 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
DVNO's Avatar
 
Join Date: Apr 2010
Location: Chicago
Posts: 91
 
Device(s): HTC Sensation - ARHD 4.1.13
Carrier: Not Provided

Thanks: 16
Thanked 8 Times in 8 Posts
Default Wifi problems....

So i finally got this bad boy home after work and i am having trouble connecting to my home wifi connection. I am using a Netgear wireless-N router. When i try to connect on the phone it gets caught up on "obtaining ip address" for a while and then quits. When i go back to my wifi on the phone it says "remembered, secured with wpa/wpa2 psk".

Just checked it again now and its saying connection unsuccesful please try again.

I had this same problem on my nexus one and just assumed that the n1 was not N compatible.

Hopefully someone can help, thanks!

Advertisements
DVNO is offline  
Reply With Quote
sponsored links
Old July 15th, 2010, 07:00 PM   #2 (permalink)
Senior Member
 
2FR35H's Avatar
 
Join Date: Dec 2009
Posts: 1,224
 
Device(s): Google Nexus S, moto Zn5 as a back up
Carrier: Not Provided

Thanks: 167
Thanked 85 Times in 73 Posts
Default

Quote:
Originally Posted by DVNO View Post
So i finally got this bad boy home after work and i am having trouble connecting to my home wifi connection. I am using a Netgear wireless-N router. When i try to connect on the phone it gets caught up on "obtaining ip address" for a while and then quits. When i go back to my wifi on the phone it says "remembered, secured with wpa/wpa2 psk".

Just checked it again now and its saying connection unsuccesful please try again.

I had this same problem on my nexus one and just assumed that the n1 was not N compatible.

Hopefully someone can help, thanks!
It may not be wireless n capable
2FR35H is offline  
Reply With Quote
Old July 15th, 2010, 07:26 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
DVNO's Avatar
 
Join Date: Apr 2010
Location: Chicago
Posts: 91
 
Device(s): HTC Sensation - ARHD 4.1.13
Carrier: Not Provided

Thanks: 16
Thanked 8 Times in 8 Posts
Default

every spec sheet i can find says its wireless-n capable. Anyone else have any insight on this.....please!!!
DVNO is offline  
Reply With Quote
Old July 15th, 2010, 07:32 PM   #4 (permalink)
Member
 
pablo.station's Avatar
 
Join Date: Apr 2010
Location: Tucson Az
Posts: 231
 
Device(s): Epic 4G
Carrier: Not Provided

Thanks: 10
Thanked 48 Times in 23 Posts
Default

Quote:
Originally Posted by DVNO View Post
every spec sheet i can find says its wireless-n capable. Anyone else have any insight on this.....please!!!
all the galaxy phones have b+g+n compatibility built in.

Sorry I have to ask, did you follow these steps?



Access the Wi-Fi settings menu by navigating to the Wireless & networks menu

Select Wi-Fi settings
Choose a listed network, or add a hidden network by selecting Add Wi-Fi network

If you choose one of the listed networks and it's secured, enter the password, press Connect and you'll be connected to that network

If you wish to access a hidden network, select Add Wi-Fi network and enter the SSID

If a password is required, you'll be prompted to enter this before connecting
pablo.station is offline  
Reply With Quote
Old July 15th, 2010, 07:36 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
DVNO's Avatar
 
Join Date: Apr 2010
Location: Chicago
Posts: 91
 
Device(s): HTC Sensation - ARHD 4.1.13
Carrier: Not Provided

Thanks: 16
Thanked 8 Times in 8 Posts
Default

No problem, yes i did follow all of those steps and i cannot connect.
DVNO is offline  
Reply With Quote
Old July 15th, 2010, 07:40 PM   #6 (permalink)
Member
 
pablo.station's Avatar
 
Join Date: Apr 2010
Location: Tucson Az
Posts: 231
 
Device(s): Epic 4G
Carrier: Not Provided

Thanks: 10
Thanked 48 Times in 23 Posts
Default

Quote:
Originally Posted by DVNO View Post
No problem, yes i did follow all of those steps and i cannot connect.
what type of security do you use for your wireless network?

is your network broadcasting OR is it hidden?
pablo.station is offline  
Last edited by pablo.station; July 15th, 2010 at 07:48 PM.
Reply With Quote
Old July 15th, 2010, 08:08 PM   #7 (permalink)
Junior Member
 
GAMERIG's Avatar
 
Join Date: Apr 2010
Posts: 40
 
Device(s): T-MO SGSII 4G
Carrier: Not Provided

Thanks: 1
Thanked 10 Times in 7 Posts
Default

OP, dude- My Vibrant has zero problem with wifi 'N' router. Its d-link..
GAMERIG is offline  
Reply With Quote
Old July 15th, 2010, 08:46 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
DVNO's Avatar
 
Join Date: Apr 2010
Location: Chicago
Posts: 91
 
Device(s): HTC Sensation - ARHD 4.1.13
Carrier: Not Provided

Thanks: 16
Thanked 8 Times in 8 Posts
Default

@pablo.station - wpa/wpa2 and no it is not hidden.

@Gamerig - yeah man i have no idea why its not working on my phone.
DVNO is offline  
Reply With Quote
Old July 15th, 2010, 09:07 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
DVNO's Avatar
 
Join Date: Apr 2010
Location: Chicago
Posts: 91
 
Device(s): HTC Sensation - ARHD 4.1.13
Carrier: Not Provided

Thanks: 16
Thanked 8 Times in 8 Posts
Default

Ok so i logged into my router and turned off the security and it connected. So im thinking it may have something to do with the wpa/wpa2 security? Im gonna try switching it to wep and see if that does anything.
DVNO is offline  
Reply With Quote
Old July 16th, 2010, 01:29 AM   #10 (permalink)
Member
 
Join Date: Jun 2010
Location: Seattle- ish
Posts: 221
 
Device(s): Galaxy S- Vibrant
Carrier: Not Provided

Thanks: 5
Thanked 6 Times in 5 Posts
Default

I'm having same problem, and it's pissing me off!
aci78 is offline  
Reply With Quote
sponsored links
Old July 16th, 2010, 06:43 AM   #11 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 1
 
Device(s): Samsung Vibrant
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default same problem

I am having exactly the same problem. Called tech support and they couldn't help either. I'm going to try going to a hotspot today and seeing if it is only a problem with netgear. Hopefully someone can help. Good luck.
Smcdowellm is offline  
Reply With Quote
Old July 16th, 2010, 10:14 AM   #12 (permalink)
Junior Member
Thread Author (OP)
 
DVNO's Avatar
 
Join Date: Apr 2010
Location: Chicago
Posts: 91
 
Device(s): HTC Sensation - ARHD 4.1.13
Carrier: Not Provided

Thanks: 16
Thanked 8 Times in 8 Posts
Default

@Smcdowellm - did you call netgear tech support or tmo? I was gonna try netgear tonight but if you already have then i wont bother.
DVNO is offline  
Reply With Quote
Old July 26th, 2010, 11:24 PM   #13 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 16
 
Device(s): Samsung Vibrant
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've got a netgear router running on N and it works fine. The router is not blocking new devices is it? Problem I had
BrianH12 is offline  
Reply With Quote
Old July 20th, 2012, 03:45 AM   #14 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just had same problem and tried solutions listed with no success. Finally switched of router to refresh. Turned on and immediately connected.
towcoach is offline  
Reply With Quote
Old October 8th, 2012, 07:39 AM   #15 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go into router and turn " a b g n " on. The Netgear wireless-N router has only "n".
The Vibrant only has "g" Or tell the router to upgrade. Usually the first option.
Mick Gibson is offline  
Reply With Quote
Reply

Samsung Vibrant
Current Rating:
Rate this Phone:

The Samsung Vibrant is the T-Mobile USA version of the Samsung Galaxy S. It's rockin' a 4 inch Super AmoLED screen, a 1GHz Hummingbird processor, and a crazy 16gb of space for some sweet apps and games.  Also on board you'll find... Read More



Go Back   Android Forums > Android Phones > Samsung Vibrant
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:01 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.