Go Back   Android Forums > Android Carriers > Simple Mobile

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 10th, 2011, 07:38 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default slow speeds

Hi guys I recently have my phone getting very slow speeds, It's a Galaxy S 4G and the top speed is 0.12 Mbps, it doesn't matter which server I use to test is always the same thing I am on simple mobile and my data plan is still functioning well, like yesterday speeds were normal, like 5.00mbps or 8mbps but after that. It just slowed down and it doesn't get back up!, What would it be?.My phone is brand new and has been working like a champ for weeks. when I use wifi is really fast but with the cellular data I have this issue.

Thanks

tich is offline  
Last edited by Frisco; October 11th, 2011 at 09:11 AM.
Reply With Quote
sponsored links
Old October 10th, 2011, 08:02 PM   #2 (permalink)
Killer Psychologist
 
chanchan05's Avatar
 
Join Date: Jun 2011
Gender: Male
Posts: 10,777
 
Device(s): Samsung Galaxy SL (I9003), Samsung Galaxy Tab 7.0 Plus (P6200), Samsung Galaxy SIII mini (i8190)
Carrier: Not Provided

Thanks: 140
Thanked 2,335 Times in 1,939 Posts
Default

Try setting it to 3G only. It may have switched to GSM connection. By default phones are configured to dual mode GSM/HSDPA. If HSDPA signal becomes half that of GSM, the phone switches signals. GSM have an average of 200kbps internet connection.

Go to Menu>Settings>Wireless and Networks>Mobile Networks>switch to WCDMA only.
__________________
https://shared.com?ref=51950 100GB free storage. WOW.

Worried about your health? Take the True Health Assessment now! Click HERE
chanchan05 is offline  
Reply With Quote
Old October 10th, 2011, 08:06 PM   #3 (permalink)
Pātes avec votre foie
 
pastafarian's Avatar
 
Join Date: Nov 2009
Location: The Sea of Tranquility
Posts: 5,443
 
Device(s): Samsung Note 2(Me), Evo4G LTE(Wife), Nexus 7, Nook Tablet All rooted? Of course!!
Carrier: Sprint

Thanks: 3,745
Thanked 4,404 Times in 1,950 Posts
pastafarianaf@gmail.com
Default

I'm not familiar with Simple beyond that they're a Tmobile MNVO. I'm moving this to the Simple mobile section in hope that it finds an answer. Good luck!
__________________
The RULES, follow them and prosper!

Did you forget to kiss a Mod today?
pastafarian is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Carriers > Simple Mobile
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.