Go Back   Android Forums > Android Forums Community > Site Updates & Announcements

test: Reply
 
LinkBack Thread Tools
Old June 16th, 2010, 01:19 PM   #101 (permalink)
Back on my throne!!!
 
kratos's Avatar
 
Join Date: Mar 2010
Location: Olympus, Back on the throne!!!
Posts: 1,583
 
Device(s): HTC One (M8), Samsung Galaxy Tab 2 10.1
Carrier: Not Provided

Thanks: 234
Thanked 410 Times in 248 Posts
Default

Yes, I too had not been able to get to any or these sites from 0430 to about 1200 today. When I went to Down for everyone or just me? , phandroid.com was showing that it was everyone, androidforums.com was showing that it was just me, and androidapplications.com was showing that it was everyone.

When I tried to connect to phandroid.com and androidforums.com, I would receive many different error messages and one time I actually was shown the root directory with cgibin being the only folder on it. For some odd reason, androidapplications.com would load, but not fresh data. I believe that it was loading cached pages, but was not actually up and running.

I have not had any issues since.

Kratos

Advertisements
kratos is offline  
Reply With Quote
sponsored links
Old June 16th, 2010, 02:21 PM   #102 (permalink)
Hiding behind a mystery
 
Roze's Avatar
 
Join Date: Jan 2010
Location: Where the Sakura grows
Posts: 9,847
 
Device(s): Moto Atrix [lovin'] Nexus One [Lost] LG Vu [Lost]
Carrier: Not Provided

Thanks: 809
Thanked 2,192 Times in 1,489 Posts
Default

Quote:
Originally Posted by clipperqb View Post
I am continually getting a pop-up box asking for:
"The server phandroid.com at phandroid/team/ requires a username and password."
I got that message too all morning. I thought maybe there was some change to it and entered my PW...the popup box popped up again ...and the site never loaded

This is the biggest hiccup yet!! >_<
__________________
Sign up with Dropbox using my referral and get an additional 1/2GB on top of the 2GB you get for signing up http://db.tt/YbULMZX

Many thanks,
Roze
Roze is offline  
Reply With Quote
Old June 16th, 2010, 03:56 PM   #103 (permalink)
Senior Member
 
Howie's Avatar
 
Join Date: Oct 2009
Location: Central NY
Posts: 1,412
 
Device(s): ...
Carrier: Not Provided

Thanks: 23
Thanked 71 Times in 60 Posts
Default

I didn't get that. All I received today was:

Please excuse the recent troubles in feeding your Android appetite. We've experienced a pretty deadly server outage (probably orchestrated by an iphone fanboy) but are working our butts off to get things running smoothly as quickly as possible.
Your patience is appreciated!
Howie is offline  
Reply With Quote
Old June 16th, 2010, 04:12 PM   #104 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,490
 
Device(s): Samsung Galaxy S5, Galaxy Tab 7" 2
Carrier: Verizon

Thanks: 7,156
Thanked 9,265 Times in 5,119 Posts
Thumbs up

Quote:
Originally Posted by Howie View Post
I didn't get that. All I received today was:

Please excuse the recent troubles in feeding your Android appetite. We've experienced a pretty deadly server outage (probably orchestrated by an iphone fanboy) but are working our butts off to get things running smoothly as quickly as possible.
Your patience is appreciated!
Oh, well that answers a question I just posted in another area.
__________________



Frisco is offline  
Reply With Quote
Old June 16th, 2010, 05:38 PM   #105 (permalink)
Member
 
Join Date: Apr 2010
Posts: 408
 
Device(s): HTC Thunderbolt, Droid Eris w/ xtrSense
Carrier: Not Provided

Thanks: 41
Thanked 37 Times in 27 Posts
Default

glad to see the site is back up and running. I was simply getting an "unresolved host" error all day... making it seem as if the site didn't exist anymore.
mdeblaz is offline  
Reply With Quote
Old June 16th, 2010, 08:08 PM   #106 (permalink)
Back on my throne!!!
 
kratos's Avatar
 
Join Date: Mar 2010
Location: Olympus, Back on the throne!!!
Posts: 1,583
 
Device(s): HTC One (M8), Samsung Galaxy Tab 2 10.1
Carrier: Not Provided

Thanks: 234
Thanked 410 Times in 248 Posts
Default

I wonder if one of the admins or mods would be willing to tell us what happened this morning? I only wonder because I am curious and I too have had issues like this before with my website. In fact, I cause my entire website (sub-domains and all) to give a 500 server error once because I modified a .htaccess file and accidentally inserted a singe incorrect character. It took me hours to figure out what I did and finally I decided to try changing all of my .htaccess files to .htaccessold and lo and behold, my site came back to life immediately!

I guess we all live and learn, but I just an curious as to what happened today. Mainly because at first it was 404 errors, then 500 internal server errors, and finally (just before the site came back to life) it was asking me to login to a directory (I cannot remember the exact name). So, I wonder if there was a .htaccess file problem or a server problem.

Anyways, if and admin or mod would be willing to tell us what happened this morning, I would be satisfied.

Kratos
kratos is offline  
Reply With Quote
Old June 16th, 2010, 08:50 PM   #107 (permalink)
Hiding behind a mystery
 
Roze's Avatar
 
Join Date: Jan 2010
Location: Where the Sakura grows
Posts: 9,847
 
Device(s): Moto Atrix [lovin'] Nexus One [Lost] LG Vu [Lost]
Carrier: Not Provided

Thanks: 809
Thanked 2,192 Times in 1,489 Posts
Default

@ Kratus,

Rob explained part of it: forum a little buggy lately?
Roze is offline  
Reply With Quote
The Following User Says Thank You to Roze For This Useful Post:
kratos (June 16th, 2010)
Old June 16th, 2010, 09:16 PM   #108 (permalink)
Back on my throne!!!
 
kratos's Avatar
 
Join Date: Mar 2010
Location: Olympus, Back on the throne!!!
Posts: 1,583
 
Device(s): HTC One (M8), Samsung Galaxy Tab 2 10.1
Carrier: Not Provided

Thanks: 234
Thanked 410 Times in 248 Posts
Default

Quote:
Originally Posted by Roze View Post
@ Kratus,

Rob explained part of it: forum a little buggy lately?
Thank you for that. I didn't even think about going to that forum to find info about what happened. I now have a better understanding of what happened and can only guess that Rob is currently working on making sure that stuff like that won't happen again. Gotta love those nameservers. LOL

Kratos
kratos is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Forums Community > Site Updates & Announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:53 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.